<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>Suicide Torts: Recent Bizarre Cases Raise Questions Over &#8220;Jumper&#8221; Liability &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arvo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Arvo",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arvo",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Arvo",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Arvo",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Arvo",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Arvo",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Suicide Torts: Recent Bizarre Cases Raise Questions Over &#8220;Jumper&#8221; Liability Comments Feed" href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d020234976bd3464536cb847dbaf3ade' href='https://jonathanturley.org/_static/??-eJyNUltOxDAMvBDZiNcCH4ijoDSxst46cRS7qnJ7UlRQF1HYH8ujzExGI8/FYPY0BRDrRWxAUTsQ+9EQDtXVZkUbwSFhPnTCzVyM56yQ1RaaImax5BpPamLFsJJX4rfzWWyCgA4I0qLcgtLlUA1BdL5tv9lV97ct/ivaGbQ4P9rEYaJuRTj2eRHyS6Kn7tYLcEgtufg7ac9XpkF8xaLI+Qe61mLGEEHFKhdTWHQn5m6Ck6sQXAjtc8Uc/1O+94KtsEdHhjiyXIBrWl0OZt0X6lt6vT3e3z0/Ph1fHj4AEqzmXw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/179275" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/" />
<link rel='shortlink' href='https://wp.me/p6sYP-KDx' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F10%2F08%2Fsuicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F10%2F08%2Fsuicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="A couple of bizarre recent cases raise a question that we occasionally discuss in my torts class: the liability for suicidal acts, particularly jumping from buildings. This week, a 31-year-old man jumped from a high-rise in Jersey City, New Jersey and landed on a BMW. The car was heavily damaged but he was able to&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Suicide Torts: Recent Bizarre Cases Raise Questions Over &#8220;Jumper&#8221; Liability" />
<meta property="og:url" content="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/" />
<meta property="og:description" content="A couple of bizarre recent cases raise a question that we occasionally discuss in my torts class: the liability for suicidal acts, particularly jumping from buildings. This week, a 31-year-old man …" />
<meta property="article:published_time" content="2021-10-08T11:11:49+00:00" />
<meta property="article:modified_time" content="2021-10-08T12:08:15+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Suicide Torts: Recent Bizarre Cases Raise Questions Over &#8220;Jumper&#8221; Liability" />
<meta name="twitter:image" content="https://jonathanturley.org/wp-content/uploads/2011/12/230px-chatterton.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-179275 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-179275" class="post-179275 post type-post status-publish format-standard hentry category-bizarre category-torts">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/bizarre/" rel="category tag">Bizarre</a>, <a href="https://jonathanturley.org/category/torts/" rel="category tag">Torts</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/" rel="bookmark"><time class="entry-date published" datetime="2021-10-08T07:11:49-04:00">October 8, 2021</time><time class="updated" datetime="2021-10-08T08:08:15-04:00">October 8, 2021</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/" rel="permalink"><h1 class="entry-title">Suicide Torts: Recent Bizarre Cases Raise Questions Over &#8220;Jumper&#8221; Liability</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p class="speakable"><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2011/12/230px-chatterton.jpg?ssl=1"><img data-attachment-id="43065" data-permalink="https://jonathanturley.org/2011/12/23/the-most-relaxing-tune-ever-or-really-bad-elevator-music/230px-chatterton-3/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2011/12/230px-chatterton.jpg?fit=230%2C156&amp;ssl=1" data-orig-size="230,156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="230px-chatterton" data-image-description="&lt;p&gt;Chatteron suicide&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2011/12/230px-chatterton.jpg?fit=230%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2011/12/230px-chatterton.jpg?fit=230%2C156&amp;ssl=1" loading="lazy" class="alignleft size-full wp-image-43065" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2011/12/230px-chatterton.jpg?resize=230%2C156&#038;ssl=1" alt="" width="230" height="156" data-recalc-dims="1" /></a></p>
<p class="speakable">A couple of bizarre recent cases raise a question that we occasionally discuss in my torts class: the liability for suicidal acts, particularly jumping from buildings. This week, a 31-year-old man jumped from a high-rise in Jersey City, New Jersey and landed on a BMW. The car was heavily damaged but he was able to walk away after plunging nine floors.</p>
<p class="speakable"><span id="more-179275"></span>A <a href="https://www.foxnews.com/us/new-jersey-plunges-building-survives">witness said</a> that the man stood up and asked &#8220;what happened?&#8221;</p>
<p class="speakable">What happened was that he landed on roof of the car and fell through the sun roof.</p>
<p class="speakable">The witness <a href="https://www.facebook.com/chrissy.smith.1829405/posts/1219957118486121" target="_blank" rel="noopener">took photos and videos</a> of the aftermath, including graphic footage of the man who was soon screaming in pain.  He initially refused help and said that he wanted to die.</p>
<p><iframe id="twitter-widget-0" class="" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-0&amp;features=eyJ0ZndfZXhwZXJpbWVudHNfY29va2llX2V4cGlyYXRpb24iOnsiYnVja2V0IjoxMjA5NjAwLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdHdlZXRfZW1iZWRfOTU1NSI6eyJidWNrZXQiOiJodGUiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3NwYWNlX2NhcmQiOnsiYnVja2V0Ijoib2ZmIiwidmVyc2lvbiI6bnVsbH19&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1446181772199403527&amp;lang=en&amp;origin=https%3A%2F%2Fwww.https%2F%2Fnypost.com%2F2021%2F10%2F07%2Fnew-jersey-man-survives-9-story-plunge-by-landing-on-a-bmw%2F&amp;sessionId=3fc1e8cc794f3e17798867fbf42d64d79a8c2c9f&amp;siteScreenName=foxnews&amp;theme=light&amp;widgetsVersion=fcb1942%3A1632982954711&amp;width=550px" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1446181772199403527" data-mce-fragment="1"></iframe></p>
<p>Recently, a man <a href="https://nypost.com/2021/04/27/woman-on-date-killed-by-man-who-jumped-from-parking-garage/" target="_blank" rel="noopener">jumped from a parking garage</a> in San Diego, Calif., and landed on a woman who was walking with a date below. She was killed but he initially survived. He later died at the hospital.</p>
<p>These cases raise the question of whether a suicide survivor (or a decedent&#8217;s estate) can be sued for intentional or negligent acts.</p>
<p>Intentional torts can be based on either actual intent or reckless conduct. A suicidal jump is clearly reckless.  Likewise, intentional infliction of emotional distress can be based on &#8220;extreme and outrageous conduct intentionally or recklessly causes severe emotional distress to another is subject to liability for such emotional distress, and if bodily harm to the other results from it, for such bodily harm.&#8221;</p>
<p>A suicidal jump is also clearly negligent. RESTATEMENT (SECOND) OF TORTS § 283B (1965) (&#8220;Unless the actor is a child, his insanity or other mental deficiency does not relieve the actor from liability for conduct which does not conform to the standard of a reasonable man under like circumstances.&#8221;). Indeed, as an unlawful act under most state laws, it is negligent per se.</p>
<p>The most obvious defense is insanity, but that is not widely accepted as a defense to an intentional tort or negligent tort.</p>
<p>The basis for this rule is often expressed to (1) guarantee that victims are &#8220;made whole&#8221; for injuries by the accused or guardians of the accused and (2) avoid the abuse of such a defense by those who feign mental illness. There are also rationales for giving incentives to families and guardians to take precautions to protect other&#8217;s from unstable loved ones.</p>
<p>States can differ in their approaches, though most follow this rule. In my class, we often discuss the Wisconsin Supreme Court&#8217;s ruling in <em>Breunig v. American Family Ins. Co</em>. where the defendant caused a crash when she had a delusion that she could fly like Batman &#8212; resulting in a head-on collusion. (This may have been conclusive proof of insanity since Batman cannot in fact fly). The court noted:</p>
<blockquote>
<p style="text-align: left;">&#8220;We think the statement that insanity is no defense is too broad when it is applied to a negligence case where the driver is suddenly overcome without forewarning by a mental disability or disorder which incapacitates him from conforming his conduct to the standards of a reasonable man under like circumstances. These are rare cases indeed, but their rarity is no reason for overlooking their existence and the justification which is the basis of the whole doctrine of liability for negligence, i.e., that it is unjust to hold a man responsible for his conduct which he is incapable of avoiding and which incapacity was unknown to him prior to the accident. . . . All we hold is that a sudden mental incapacity equivalent in its effect to such physical causes as a sudden heart attack, epileptic seizure, stroke, or fainting should be treated alike.&#8221;</p>
</blockquote>
<p>The lack of an insanity defense or a &#8220;subjective standard&#8221; has long been criticized by legal experts, including my late colleague David Seidelson. See David Seidelson, R<em>easonable Expectations and Subjective Standards in Negligence Law: The Minor, the Mentally Impaired, and the Mentally Incompetent</em>, 50 GEO. WASH. L. REV. 17, 38-44 (1981) (calling the tort standard for mentally ill &#8220;almost facially unfathomable&#8221; and arguing for adoption of subjective standard).</p>
<p>Notably this barrier is largely lifted for children who are compared to a reasonable “child of like age, intelligence[, capacity] and experience,” which can include mental disabilities. RESTATEMENT (SECOND) TORTS § 283A (AM. LAW INST.1965).</p>
<p>Thus, under the common law, a suicidal person or the estate of that person can be sued for damages or deaths caused by a suicidal act, including the recent wrongful death in San Diego. Likewise, the New York jumper can be liable for the damage to the car after he recovers. He can also be liable for the emotional distress in some cases.</p>
<p>However, absent a physical injury, New York limits negligent infliction of emotional distress claims to &#8220;immediate family members&#8221; who are bystanders. Thus in <em>Trombetta v. Conklin</em>, 82 N.Y.2d 549 (1993), the plaintiff was the adult niece of a woman who was killed. However, she was not deemed an immediate family member under the New York standard.  A stranger would obviously also be barred from recovery on the basis of being a pedestrian.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-179275" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-179275" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-179275-61603cca7d66d' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=179275&amp;origin=jonathanturley.org&amp;obj_id=1541371-179275-61603cca7d66d' data-name='like-post-frame-1541371-179275-61603cca7d66d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comments">13 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2021/10/07/banning-the-blue-ohio-northern-university-denies-republican-group-back-to-blue-apparel/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>Ohio Northern University Denies Republican Group &#8220;Back the Blue&#8221; Apparel</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			13 thoughts on &ldquo;Suicide Torts: Recent Bizarre Cases Raise Questions Over &#8220;Jumper&#8221; Liability&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2127763" class="comment even thread-even depth-1">
			<article id="div-comment-2127763" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/89f83d9f5e578df6a34cd53b821b660c?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/89f83d9f5e578df6a34cd53b821b660c?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">TJ</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127763"><time datetime="2021-10-08T08:29:48-04:00">October 8, 2021 at 8:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>South Carolina’s 100 year old legal dynasty rocked</p>
<p>Attorney Alex Murdaugh himself ended up in handcuffs on Sept. 16 after concocting a bizarre scheme to stage his own suicide to look like a murder.</p>
<p>Unsolved killing of a mother and son. Millions of dollars in stolen funds. Fresh investigations into a fatal boat crash and a housekeeper’s deadly fall.</p>
<p>The mysteries swirling around this lawyer and his family in South Carolina have gotten only more tragic and perplexing this summer, and with them have come two arrests, stunning twists and intricate theories.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127763-61603cca803aa' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127763&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127763-61603cca803aa' data-name='like-comment-frame-1541371-2127763-61603cca803aa'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127763#respond' data-commentid="2127763" data-postid="179275" data-belowelement="div-comment-2127763" data-respondelement="respond" data-replyto="Reply to TJ" aria-label='Reply to TJ'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2127758" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2127758" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c4920edf11b7b35fc74465eae3c6eba4?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c4920edf11b7b35fc74465eae3c6eba4?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Allan Mespo Magat Head</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127758"><time datetime="2021-10-08T08:11:18-04:00">October 8, 2021 at 8:11 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It seems this post equally applies to your career strategy of late, Jon.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127758-61603cca80f37' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127758&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127758-61603cca80f37' data-name='like-comment-frame-1541371-2127758-61603cca80f37'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127758#respond' data-commentid="2127758" data-postid="179275" data-belowelement="div-comment-2127758" data-respondelement="respond" data-replyto="Reply to Allan Mespo Magat Head" aria-label='Reply to Allan Mespo Magat Head'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2127762" class="comment even depth-2 parent">
			<article id="div-comment-2127762" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d41a096d3e0aa5d808a26885690e61ce?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d41a096d3e0aa5d808a26885690e61ce?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Estovir</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127762"><time datetime="2021-10-08T08:28:52-04:00">October 8, 2021 at 8:28 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Im offended my name was omitted. </p>
<p>🤠</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127762-61603cca81ad8' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127762&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127762-61603cca81ad8' data-name='like-comment-frame-1541371-2127762-61603cca81ad8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127762#respond' data-commentid="2127762" data-postid="179275" data-belowelement="div-comment-2127762" data-respondelement="respond" data-replyto="Reply to Estovir" aria-label='Reply to Estovir'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2127765" class="comment odd alt depth-3">
			<article id="div-comment-2127765" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c4920edf11b7b35fc74465eae3c6eba4?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c4920edf11b7b35fc74465eae3c6eba4?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Allan Mespo Estovir Magat Head Esq.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127765"><time datetime="2021-10-08T08:33:58-04:00">October 8, 2021 at 8:33 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My bad! Next time Estovir.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127765-61603cca825e1' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127765&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127765-61603cca825e1' data-name='like-comment-frame-1541371-2127765-61603cca825e1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127765#respond' data-commentid="2127765" data-postid="179275" data-belowelement="div-comment-2127765" data-respondelement="respond" data-replyto="Reply to Allan Mespo Estovir Magat Head Esq." aria-label='Reply to Allan Mespo Estovir Magat Head Esq.'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2127754" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2127754" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">jeffsilberman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127754"><time datetime="2021-10-08T07:37:30-04:00">October 8, 2021 at 7:37 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“The Senate Judiciary Committee in a report released Thursday revealed new information about how Trump tried to pressure Department of Justice officials to back up his claims of election fraud, leading top officials [Trump appointed] to threaten resignation.”</p>
<p><a href="https://www.judiciary.senate.gov/imo/media/doc/Interim%20Staff%20Report%20FINAL.pdf" rel="nofollow ugc">https://www.judiciary.senate.gov/imo/media/doc/Interim%20Staff%20Report%20FINAL.pdf</a></p>
<p>You would think that this news would be *commentary-worthy* by a dutiful legal analyst. But since this report was censored by Hannity, Carlson and Ingraham last night, I suppose it is not surprising that Turley would censor it as well.</p>
<p>I have said it before, but it bears repeating- Turley is a sellout (unless he comments on this Senate Report and gives his legal analysis of Trump’s attempt to overturn the election). </p>
<p>Please Turley, say something- anything- about this report. Screw Fox News’ blackout.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127754-61603cca83171' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127754&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127754-61603cca83171' data-name='like-comment-frame-1541371-2127754-61603cca83171'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127754#respond' data-commentid="2127754" data-postid="179275" data-belowelement="div-comment-2127754" data-respondelement="respond" data-replyto="Reply to jeffsilberman" aria-label='Reply to jeffsilberman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2127755" class="comment odd alt depth-2 parent">
			<article id="div-comment-2127755" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">iowan2</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127755"><time datetime="2021-10-08T07:48:15-04:00">October 8, 2021 at 7:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><i>Please Turley, say something- anything- about this report. Screw Fox News’ blackout.</i></p>
<p>Please stay on topic, or better yet steal all of the good Profs readers, and do your own blog.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127755-61603cca83cad' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127755&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127755-61603cca83cad' data-name='like-comment-frame-1541371-2127755-61603cca83cad'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127755#respond' data-commentid="2127755" data-postid="179275" data-belowelement="div-comment-2127755" data-respondelement="respond" data-replyto="Reply to iowan2" aria-label='Reply to iowan2'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2127757" class="comment even depth-3">
			<article id="div-comment-2127757" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">jeffsilberman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127757"><time datetime="2021-10-08T08:05:54-04:00">October 8, 2021 at 8:05 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It is important that readers are aware that Turley *may be* ignoring a far more important news story because he is not willing to cross his employer Fox. I say *may be* because I may be misjudging him. I am hoping he will write an article about Trump’s attempt to place his stooge in power who was willing to do his bidding until the White House Counsel and his deputy and many other high-ranking Trump appointees threatened to resign en masse if Trump made that move. </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127757-61603cca84769' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127757&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127757-61603cca84769' data-name='like-comment-frame-1541371-2127757-61603cca84769'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127757#respond' data-commentid="2127757" data-postid="179275" data-belowelement="div-comment-2127757" data-respondelement="respond" data-replyto="Reply to jeffsilberman" aria-label='Reply to jeffsilberman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2127756" class="comment odd alt depth-2 parent">
			<article id="div-comment-2127756" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">iowan2</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127756"><time datetime="2021-10-08T07:57:21-04:00">October 8, 2021 at 7:57 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><i>The Senate Judiciary Committee in a report released Thursday revealed new information about how Trump tried to pressure Department of Justice officials</i></p>
<p>Fact check; The President of the United States has the Constitutional, plenary power to direct the Dept of Justice.<br />
On a side note. Even the corrupt DoJ has people that will resign rather than act against their personal views. A lesson Gen. Milley sorely needs. If we take people at their word, People in State, DoD, Intel, all advised against the Biden Plan. All acquiesced and allowed the President to carry out such a stupid, plan costing the lives of thousands, US citizens, and allies. All the paper tigers at the head of all these agencies refuse any responsibility, but none would think of resigning due to principles.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127756-61603cca85281' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127756&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127756-61603cca85281' data-name='like-comment-frame-1541371-2127756-61603cca85281'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127756#respond' data-commentid="2127756" data-postid="179275" data-belowelement="div-comment-2127756" data-respondelement="respond" data-replyto="Reply to iowan2" aria-label='Reply to iowan2'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2127759" class="comment even depth-3">
			<article id="div-comment-2127759" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">jeffsilberman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127759"><time datetime="2021-10-08T08:12:02-04:00">October 8, 2021 at 8:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Iowan2,</p>
<p>Thanks for your viewpoint, but with all due respect, I would prefer to read Turley’s reaction to the Senate Report if it’s all the same to you. </p>
<p>Aren’t you the least bit curious what he has to say? </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127759-61603cca85da5' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127759&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127759-61603cca85da5' data-name='like-comment-frame-1541371-2127759-61603cca85da5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127759#respond' data-commentid="2127759" data-postid="179275" data-belowelement="div-comment-2127759" data-respondelement="respond" data-replyto="Reply to jeffsilberman" aria-label='Reply to jeffsilberman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2127766" class="comment odd alt depth-3">
			<article id="div-comment-2127766" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127766"><time datetime="2021-10-08T08:34:46-04:00">October 8, 2021 at 8:34 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fact check: the President has a sworn duty to uphold the Constitution and does not have &#8220;the Constitutional, plenary power to direct&#8221; anyone to act unconstitutionally.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127766-61603cca867e7' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127766&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127766-61603cca867e7' data-name='like-comment-frame-1541371-2127766-61603cca867e7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127766#respond' data-commentid="2127766" data-postid="179275" data-belowelement="div-comment-2127766" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2127767" class="comment even depth-2">
			<article id="div-comment-2127767" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/589f05020ee54396caa96fc554c61d15?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/589f05020ee54396caa96fc554c61d15?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/bobthere' rel='external nofollow ugc' class='url'>bobthere</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127767"><time datetime="2021-10-08T08:41:15-04:00">October 8, 2021 at 8:41 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Here&#8217;s your reply: continued beating of this dead horse is itself a violation of the Hatch Act to a far greater and more sinister extent than any of the allegations against Trump, which are still awaiting support from NARA and witnesses.</p>
<p>Now run along and go EABD, krassentein jr.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127767-61603cca8721e' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127767&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127767-61603cca8721e' data-name='like-comment-frame-1541371-2127767-61603cca8721e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127767#respond' data-commentid="2127767" data-postid="179275" data-belowelement="div-comment-2127767" data-respondelement="respond" data-replyto="Reply to bobthere" aria-label='Reply to bobthere'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2127768" class="comment odd alt depth-2">
			<article id="div-comment-2127768" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127768"><time datetime="2021-10-08T08:42:35-04:00">October 8, 2021 at 8:42 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>He should address not only the report, but also the news that Trump is directing his co-conspirators to ignore subpoenas:</p>
<p>“Former President Donald Trump is directing a group of his former aides to ignore a subpoena from the House committee probing the Jan. 6 Capitol attack and signaling he will go to court to block their testimony to the investigators. The committee has subpoenaed documents and testimony from four Trump administration alumni: former social media czar Dan Scavino, former Defense Department official Kash Patel, former chief of staff Mark Meadows, and former White House adviser Steve Bannon. The four men were ordered to turn over documents related to Jan. 6 by Thursday and to sit for interviews with investigators next week. But Trump is saying otherwise. In a letter that POLITICO viewed, a Trump lawyer tells them not to cooperate with the probe. The letter stated the committee is seeking materials that are covered by executive privilege, as well as other privileges. “President Trump is prepared to defend these fundamental privileges in court,” the letter said.”<br />
<a href="https://www.politico.com/news/2021/10/07/trump-jan-6-committees-subpoena-515593" rel="nofollow ugc">https://www.politico.com/news/2021/10/07/trump-jan-6-committees-subpoena-515593</a></p>
<p>Trump needs better lawyers. Executive privilege can only be asserted by the current President. Unless Biden asserts privilege on Trump’s behalf, Trump has no executive privilege. Bannon wasn’t even an executive branch employee at the time.</p>
<p>I look forward to Trump losing in court again, but it’s frustrating how long this is likely to take.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127768-61603cca87d98' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127768&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127768-61603cca87d98' data-name='like-comment-frame-1541371-2127768-61603cca87d98'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127768#respond' data-commentid="2127768" data-postid="179275" data-belowelement="div-comment-2127768" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2127753" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2127753" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#comment-2127753"><time datetime="2021-10-08T07:33:40-04:00">October 8, 2021 at 7:33 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thomas Szasz, the libertarian psychiatrist and legal scholar, argued that everyone has a right to kill himself but not to inflict his suicide on others.  And he pointed out that the monopoly on drugs that the state-enforced medical establishment enjoys plays a role in limiting people&#8217;s ability to kill themselves discreetly.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2127753-61603cca888fe' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2127753&amp;origin=jonathanturley.org&amp;obj_id=1541371-2127753-61603cca888fe' data-name='like-comment-frame-1541371-2127753-61603cca888fe'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/?replytocom=2127753#respond' data-commentid="2127753" data-postid="179275" data-belowelement="div-comment-2127753" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=179275&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=416b26ba193e55f06c0a7aa1eb8b17e954fa1e9e#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F10%2F08%2Fsuicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul>				<li>
					<a href="https://jonathanturley.org/2021/10/07/banning-the-blue-ohio-northern-university-denies-republican-group-back-to-blue-apparel/" class="bump-view" data-bump-view="tp">Ohio Northern University Denies Republican Group &quot;Back the Blue&quot; Apparel</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/10/05/mit-cancels-lecture-by-uchicago-professor-who-criticized-diversity-programs/" class="bump-view" data-bump-view="tp">MIT Cancels Lecture By UChicago Professor Who Criticized Diversity Programs</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/" class="bump-view" data-bump-view="tp" aria-current="page">Suicide Torts: Recent Bizarre Cases Raise Questions Over &quot;Jumper&quot; Liability</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/10/06/wisconsin-college-places-autistic-professor-on-leave-over-mask-mandate/" class="bump-view" data-bump-view="tp">Wisconsin College Places Autistic Professor on Leave Over Mask Mandate</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/10/06/east-carolina-university-student-arrested-for-hoax-racist-fraternity-invitation/" class="bump-view" data-bump-view="tp">East Carolina University Student Arrested For Racist Fraternity Invitation Hoax</a>					</li>
				</ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Anonymous on <a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/comment-page-1/#comment-2127768">Suicide Torts: Recent Bizarre&hellip;</a></td></tr><tr><td title="bobthere" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/bobthere" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/589f05020ee54396caa96fc554c61d15?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/589f05020ee54396caa96fc554c61d15?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/bobthere" rel="nofollow">bobthere</a> on <a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/comment-page-1/#comment-2127767">Suicide Torts: Recent Bizarre&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/comment-page-1/#comment-2127766">Suicide Torts: Recent Bizarre&hellip;</a></td></tr><tr><td title="Allan Mespo Estovir Magat Head Esq." class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/c4920edf11b7b35fc74465eae3c6eba4?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c4920edf11b7b35fc74465eae3c6eba4?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Allan Mespo Estovir&hellip; on <a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/comment-page-1/#comment-2127765">Suicide Torts: Recent Bizarre&hellip;</a></td></tr><tr><td title="Allan Mespo Magat Head Esq." class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/c4920edf11b7b35fc74465eae3c6eba4?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c4920edf11b7b35fc74465eae3c6eba4?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Allan Mespo Magat He&hellip; on <a href="https://jonathanturley.org/2021/10/07/banning-the-blue-ohio-northern-university-denies-republican-group-back-to-blue-apparel/comment-page-2/#comment-2127764">Ohio Northern University Denie&hellip;</a></td></tr><tr><td title="TJ" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/89f83d9f5e578df6a34cd53b821b660c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/89f83d9f5e578df6a34cd53b821b660c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">TJ on <a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/comment-page-1/#comment-2127763">Suicide Torts: Recent Bizarre&hellip;</a></td></tr><tr><td title="Estovir" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/d41a096d3e0aa5d808a26885690e61ce?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d41a096d3e0aa5d808a26885690e61ce?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Estovir on <a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/comment-page-1/#comment-2127762">Suicide Torts: Recent Bizarre&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2021/10/07/banning-the-blue-ohio-northern-university-denies-republican-group-back-to-blue-apparel/comment-page-1/#comment-2127761">Ohio Northern University Denie&hellip;</a></td></tr><tr><td title="Estovir" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/d41a096d3e0aa5d808a26885690e61ce?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d41a096d3e0aa5d808a26885690e61ce?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Estovir on <a href="https://jonathanturley.org/2021/10/07/banning-the-blue-ohio-northern-university-denies-republican-group-back-to-blue-apparel/comment-page-2/#comment-2127760">Ohio Northern University Denie&hellip;</a></td></tr><tr><td title="jeffsilberman" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">jeffsilberman on <a href="https://jonathanturley.org/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/comment-page-1/#comment-2127759">Suicide Torts: Recent Bizarre&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,445)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(862)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,610)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(773)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,202)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,535)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,095)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,012)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,076)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,768)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,861)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,633)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,117)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,313)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(791)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,353)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,511)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,329)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(736)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,009)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,229)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202140'></script>
	<div style="display:none">
	<div class="grofile-hash-map-89f83d9f5e578df6a34cd53b821b660c">
	</div>
	<div class="grofile-hash-map-fe36f01d992f7d6b2d5381b774a37ebf">
	</div>
	<div class="grofile-hash-map-d41a096d3e0aa5d808a26885690e61ce">
	</div>
	<div class="grofile-hash-map-54b1b3191aec549e71d5571fb358dc8a">
	</div>
	<div class="grofile-hash-map-02502d4fc0990efe6ecf4d22b1f1d81b">
	</div>
	<div class="grofile-hash-map-152346be01d3a29d983eae1e41fea774">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2021\/10\/08\/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability\/":179275};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/10/08/suicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jonathanturley.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-38dbb04cd5cef4847771c1742a8f5e4c' href='https://jonathanturley.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1633452342'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202140' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"15dd904aa9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2021%2F10%2F08%2Fsuicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVkt1OwzAMhV+INOJnAy4Qj4LSxEvdOj/ECV15eoy0iqk3o5eOz/lybHnOyqZYIVadqXmMrEeo2dhJh+QaAes5+5KG1I18N/+p6wBBms4gLcF4PbKO5gu9qZjibW0uyRdgvq3kCbMijJM6JdtYnfB8MWG01JzIRWVTCAJQBTItXcBthO1wH2LWfUNyus5YKxRVMYD8A/vcOXGVyGz8TuP42aAs3aUjwRm/dyIIJ5leOA0GEx1BufJfb0dKCD24fXhrSmoMtPbU+vAPzHo83Hq2BfPvVWwqIbyHt/vj48PL4fn4+vQDrDn30w=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202140#ver=202140' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=179275&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=416b26ba193e55f06c0a7aa1eb8b17e954fa1e9e#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F10%2F08%2Fsuicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=179275&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=416b26ba193e55f06c0a7aa1eb8b17e954fa1e9e#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F10%2F08%2Fsuicide-torts-recent-bizarre-cases-raise-questions-over-jumper-liability%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'1541371',post:'179275',tz:'-4',srv:'jonathanturley.org'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '179275' ]);
</script>

</body>
</html>
<!--
	generated 155 seconds ago
	generated in 0.231 seconds
	served from batcache in 0.002 seconds
	expires in 145 seconds
-->
