<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>FBI Investigating The Destruction of 500 Doses Of The Moderna Vaccine &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arvo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Arvo",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arvo",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Arvo",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Arvo",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Arvo",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Arvo",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; FBI Investigating The Destruction of 500 Doses Of The Moderna Vaccine Comments Feed" href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5cf97fb1b9bcc96686a07b06cc1271cf' href='https://jonathanturley.org/_static/??-eJyVUUFOAzEM/BCpFxAVl4qnoGwSpWadOIodrfJ7UtQeWnWBXiyPPDO2PGsxmB01HwScCHgUhZnYLYZwrrZ2EO0UdgnzbhCe1mIcZw1ZoVCLmAXIdm5qYkV/Jm8Qv4IW6xZI7BuNhYTLqHclegxpzLxF6snGx3ylzeIqFkXON+i/Fiv6GFRAuZjCohtnbl5wtDV4633/aTHHv5SfIwYQdmjJEEeWK/Db+y8Op/jO/Yn6kQ7P+2n//vL2Ok3f85y6jA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/167550" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/" />
<link rel='shortlink' href='https://wp.me/p6sYP-HAq' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2020%2F12%2F31%2Ffbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2020%2F12%2F31%2Ffbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="We have been discussing curious Covid-related offenses this year, but a Wisconsin controversy raises a particularly challenging such question.  Advocate Aurora Health has admitted that an employee intentionally removed 57 vials of the Moderna vaccine from refrigeration.  The intentional act, originally claimed to be accidental, resulted in the destruction of 500 doses of the potentially&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FBI Investigating The Destruction of 500 Doses Of The Moderna Vaccine" />
<meta property="og:url" content="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/" />
<meta property="og:description" content="We have been discussing curious Covid-related offenses this year, but a Wisconsin controversy raises a particularly challenging such question.  Advocate Aurora Health has admitted that an employee …" />
<meta property="article:published_time" content="2020-12-31T14:03:07+00:00" />
<meta property="article:modified_time" content="2020-12-31T14:07:59+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="FBI Investigating The Destruction of 500 Doses Of The Moderna Vaccine" />
<meta name="twitter:image" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-167550 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-167550" class="post-167550 post type-post status-publish format-standard hentry category-bizarre category-criminal-law category-torts">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/bizarre/" rel="category tag">Bizarre</a>, <a href="https://jonathanturley.org/category/criminal-law/" rel="category tag">Criminal law</a>, <a href="https://jonathanturley.org/category/torts/" rel="category tag">Torts</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/" rel="bookmark"><time class="entry-date published" datetime="2020-12-31T09:03:07-05:00">December 31, 2020</time><time class="updated" datetime="2020-12-31T09:07:59-05:00">December 31, 2020</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/" rel="permalink"><h1 class="entry-title">FBI Investigating The Destruction of 500 Doses Of The Moderna Vaccine</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?ssl=1"><img data-attachment-id="167440" data-permalink="https://jonathanturley.org/2020/12/28/picking-quarrels-and-provoking-trouble-china-sentences-journalist-who-reported-on-covid-19-to-four-years-in-prison/1198px-sars-cov-2_without_background/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?fit=1198%2C1199&amp;ssl=1" data-orig-size="1198,1199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1198px-SARS-CoV-2_without_background" data-image-description="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?fit=845%2C845&amp;ssl=1" loading="lazy" class=" wp-image-167440 alignright" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?resize=137%2C137&#038;ssl=1" alt="" width="137" height="137" srcset="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?resize=768%2C769&amp;ssl=1 768w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/12/1198px-SARS-CoV-2_without_background.png?w=1198&amp;ssl=1 1198w" sizes="(max-width: 137px) 100vw, 137px" data-recalc-dims="1" /></a><a href="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2014/12/us-deptofjustice-seal_svg.png?ssl=1"><img data-attachment-id="86650" data-permalink="https://jonathanturley.org/2014/12/21/just-how-much-of-big-bank-fines-are-actually-paid-and-who-profits/us-deptofjustice-seal_svg-2/" data-orig-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2014/12/us-deptofjustice-seal_svg.png?fit=140%2C140&amp;ssl=1" data-orig-size="140,140" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US-DeptOfJustice-Seal_svg" data-image-description="" data-medium-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2014/12/us-deptofjustice-seal_svg.png?fit=140%2C140&amp;ssl=1" data-large-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2014/12/us-deptofjustice-seal_svg.png?fit=140%2C140&amp;ssl=1" loading="lazy" class="alignleft size-full wp-image-86650" src="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2014/12/us-deptofjustice-seal_svg.png?resize=140%2C140&#038;ssl=1" alt="" width="140" height="140" data-recalc-dims="1" /></a>We have been <a href="https://jonathanturley.org/2020/07/22/coppaspittle-grande-starbucks-employee-criminally-charged-for-spitting-into-coffee-of-police-officer/">discussing curious Covid-related offenses</a> this year, but a Wisconsin controversy raises a particularly challenging such question.  Advocate Aurora Health has admitted that <a href="https://www.wisn.com/article/vaccines-intentionally-removed-from-refrigerator-at-grafton-hospital/35101273">an employee intentionally removed 57 vials</a> of the Moderna vaccine from refrigeration.  The intentional act, originally claimed to be accidental, resulted in the destruction of 500 doses of the potentially life-saying vaccine. Advocate Aurora Health said the employee was fired. However, an intentional destruction of the doses would seem the ultimate product tampering case: either compromised vaccines would be given patients or 500 people will have to wait longer for the protection from Covid-19.</p>
<p><span id="more-167550"></span></p>
<p>The <a href="https://www.jsonline.com/story/news/local/milwaukee/2020/12/30/wisconsin-covid-19-vaccine-thrown-out-intentionally-aurora-employee-grafton-clinic-fired/4095107001/">FBI is reportedly investigating</a> the incident.  This would seem a serious offense in the midst of a pandemic.</p>
<p>The Justice Department has been <a href="https://www.justice.gov/opa/pr/justice-department-files-its-first-enforcement-action-against-covid-19-fraud">investigating fraudulent Covid-19 vaccines or treatments</a>.  This is effective destruction of real vaccine. It is unclear whether it would be investigated as tampering. Section 1365 states:</p>
<blockquote>
<p style="text-align: left;"><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">(a)Whoever, with reckless disregard for the risk that another person will be placed in danger of death or </span><a style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" href="https://www.law.cornell.edu/definitions/uscode.php?width=840&amp;height=800&amp;iframe=true&amp;def_id=18-USC-64633832-849253638&amp;term_occur=999&amp;term_src=title:18:part:I:chapter:65:section:1365" aria-label="Definitions - bodily injury" data-toggle="modal" data-target="#myModal">bodily injury</a><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> and under circumstances manifesting extreme indifference to such risk, tampers with any consumer product that affects interstate or foreign commerce, or the</span><a style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" href="https://www.law.cornell.edu/definitions/uscode.php?width=840&amp;height=800&amp;iframe=true&amp;def_id=18-USC-1959246738-849253640&amp;term_occur=999&amp;term_src=title:18:part:I:chapter:65:section:1365" aria-label="Definitions - labeling " data-toggle="modal" data-target="#myModal"> labeling </a><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">of, or container for, any such product, or attempts to do so, shall—</span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">(1) in the case of an attempt, be fined under this title or imprisoned not more than ten years, or both; </span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">(2) if death of an individual results, be fined under this title or imprisoned for any term of years or for life, or both; </span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">(3) if </span><a style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" href="https://www.law.cornell.edu/definitions/uscode.php?width=840&amp;height=800&amp;iframe=true&amp;def_id=18-USC-402227300-849253639&amp;term_occur=999&amp;term_src=title:18:part:I:chapter:65:section:1365" aria-label="Definitions - serious bodily injury" data-toggle="modal" data-target="#myModal">serious bodily injury</a><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> to any individual results, be fined under this title or imprisoned not more than twenty years, or both; and </span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">(4) in any other case, be fined under this title or imprisoned not more than ten years, or both.</span></p>
<p style="text-align: left;"><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">(b) Whoever, with intent to cause serious injury to the business of any person, taints any consumer product or renders materially false or misleading the </span><a style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" href="https://www.law.cornell.edu/definitions/uscode.php?width=840&amp;height=800&amp;iframe=true&amp;def_id=18-USC-1959246738-849253640&amp;term_occur=999&amp;term_src=title:18:part:I:chapter:65:section:1365" aria-label="Definitions - labeling" data-toggle="modal" data-target="#myModal">labeling</a><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> of, or container for, a consumer product, if such consumer product affects interstate or foreign commerce, shall be fined under this title or imprisoned not more than three years, or both.</span></p>
</blockquote>
<div>Both section might apply to this circumstance.</div>
<div></div>
<div>This is a case where criminal prosecution would be the only effective deterrent. It is difficult for individuals to sue such defendants (or the hospital) due to the risk of contracting Covid-19 or even those who did contract the virus while waiting.</div>
<div></div>
<div>One of the issues for the FBI will be whether the individual disclosed the tampering or was willing to have the compromised vaccine administered to patients.  Even with such disclosure, however, there are 500 people who will have to wait longer for a vaccine in the midst of a national pandemic.</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-167550" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-167550" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-167550-5fee12f4859c1' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=167550&amp;origin=jonathanturley.org&amp;obj_id=1541371-167550-5fee12f4859c1' data-name='like-post-frame-1541371-167550-5fee12f4859c1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/#comments">15 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2020/12/31/free-speech-does-not-exist-outside-of-its-social-context-mcgill-student-seek-to-strip-professor-of-emeritus-status/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>&#8220;Free Speech Does Not Exist Outside Of Its Social Context&#8221;: McGill Student Groups Seek To Strip Professor Of Emeritus Status</h4><div class="excerpt"></div></a></div><div class="nav-next"><a href="https://jonathanturley.org/2020/12/31/nypd-search-for-teens-responsible-for-attack-on-car-on-fifth-avenue/" rel="next"><span class="next-title prev-next">Next Post &rarr;</span><h4>NYPD Search For Teens Responsible For Attack On Car On Fifth Avenue</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			15 thoughts on &ldquo;FBI Investigating The Destruction of 500 Doses Of The Moderna Vaccine&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2042190" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://understandingdeeppolitics.org/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/' rel='external nofollow ugc' class='url'>FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine &#8211; Understanding Deep Politics</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-2042179" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://www.grandoleparty.com/2020/12/31/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/' rel='external nofollow ugc' class='url'>FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine - Grand Ole Party</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-2042177" class="comment even thread-even depth-1">
			<article id="div-comment-2042177" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8a520ec3b51a45d84f02ecdd9b3f48b5?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8a520ec3b51a45d84f02ecdd9b3f48b5?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">simon77047</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/#comment-2042177"><time datetime="2020-12-31T12:40:40-05:00">December 31, 2020 at 12:40 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Someone can have mine.  I&#8217;ll wait a few more years.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2042177-5fee12f488487' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2042177&amp;origin=jonathanturley.org&amp;obj_id=1541371-2042177-5fee12f488487' data-name='like-comment-frame-1541371-2042177-5fee12f488487'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?replytocom=2042177#respond' data-commentid="2042177" data-postid="167550" data-belowelement="div-comment-2042177" data-respondelement="respond" data-replyto="Reply to simon77047" aria-label='Reply to simon77047'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2042168" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://www.open-mind-news.xyz/2020/12/31/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/' rel='external nofollow ugc' class='url'>FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine - Open Mind News</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-2042162" class="comment even thread-even depth-1">
			<article id="div-comment-2042162" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/0ec0ef5d5a76df0892ab6b06fc824cb1?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0ec0ef5d5a76df0892ab6b06fc824cb1?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Liberty2nd</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/#comment-2042162"><time datetime="2020-12-31T12:20:32-05:00">December 31, 2020 at 12:20 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Commie Covid.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2042162-5fee12f48913a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2042162&amp;origin=jonathanturley.org&amp;obj_id=1541371-2042162-5fee12f48913a' data-name='like-comment-frame-1541371-2042162-5fee12f48913a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?replytocom=2042162#respond' data-commentid="2042162" data-postid="167550" data-belowelement="div-comment-2042162" data-respondelement="respond" data-replyto="Reply to Liberty2nd" aria-label='Reply to Liberty2nd'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2042155" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://dawsoncountyjournal.com/blog/2020/12/31/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/' rel='external nofollow ugc' class='url'>FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine | | Dawson County Journal</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-2042151" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://realverifiednews.com/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/' rel='external nofollow ugc' class='url'>FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-2042146" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://nemosnewsnetwork.com/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/' rel='external nofollow ugc' class='url'>FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine - Nemos News Network</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-2042141" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://www.zerohedge.com/covid-19/fbi-investigating-intentional-destruction-500-doses-moderna-vaccine?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+zerohedge%2Ffeed+%28zero+hedge' rel='external nofollow ugc' class='url'>FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine | ZeroHedge</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-2042138" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='https://magatoon.com/newsfeed/financial/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/' rel='external nofollow ugc' class='url'>FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine &#8211; MAGAtoon</a> 			</div>
		</li><!-- #comment-## -->
		<li id="comment-2042084" class="comment even thread-even depth-1">
			<article id="div-comment-2042084" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/611466a12ad8fbd2bc7f6d4b1420eeb8?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/611466a12ad8fbd2bc7f6d4b1420eeb8?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Jerry</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/#comment-2042084"><time datetime="2020-12-31T11:02:55-05:00">December 31, 2020 at 11:02 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Meanwhile</p>
<p>Iran to Get Pfizer Vaccine From U.S.<br />
Iran’s Red Crescent Society said it’ll take delivery of a batch of coronavirus vaccine developed by Pfizer Inc. and BioNTech SE within three weeks.</p>
<p>Some 150,000 shots of the vaccine will be sent to Iran “in collaboration with a group of philanthropists in the United States,” the organization’s director, Karim Hemmati, was quoted as saying by the semi-official Tasnim news agency. It didn’t provide further details.</p>
<p> Iran Finds Way to Buy Covid Vaccine Despite U.S. Sanctions</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2042084-5fee12f48aaf1' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2042084&amp;origin=jonathanturley.org&amp;obj_id=1541371-2042084-5fee12f48aaf1' data-name='like-comment-frame-1541371-2042084-5fee12f48aaf1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?replytocom=2042084#respond' data-commentid="2042084" data-postid="167550" data-belowelement="div-comment-2042084" data-respondelement="respond" data-replyto="Reply to Jerry" aria-label='Reply to Jerry'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2042076" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2042076" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ca86f8845fe2930c50effce4a11ec7fa?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ca86f8845fe2930c50effce4a11ec7fa?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Oky1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/#comment-2042076"><time datetime="2020-12-31T10:48:40-05:00">December 31, 2020 at 10:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Pass this along if you can, I think it funny in a way yet it seems to expose Gates as a fk&#8217;in Nut Job, you decide:</p>
<p>Meet Bill Gates And The Serial Killer Within</p>
<p>184,255 views</p>
<p>Dec 29, 2020<br />
Share<br />
Download<br />
Bill Gates Is EVIL<br />
Bill Gates Is EVIL </p>
<p><a href="https://banned.video/watch?id=5feb8224a981ab18e1a45802" rel="nofollow ugc">https://banned.video/watch?id=5feb8224a981ab18e1a45802</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2042076-5fee12f48b395' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2042076&amp;origin=jonathanturley.org&amp;obj_id=1541371-2042076-5fee12f48b395' data-name='like-comment-frame-1541371-2042076-5fee12f48b395'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?replytocom=2042076#respond' data-commentid="2042076" data-postid="167550" data-belowelement="div-comment-2042076" data-respondelement="respond" data-replyto="Reply to Oky1" aria-label='Reply to Oky1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2042068" class="comment even thread-even depth-1">
			<article id="div-comment-2042068" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ca86f8845fe2930c50effce4a11ec7fa?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ca86f8845fe2930c50effce4a11ec7fa?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Oky1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/#comment-2042068"><time datetime="2020-12-31T10:38:35-05:00">December 31, 2020 at 10:38 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Prof T et al;</p>
<p>&#8220;Moderna vaccine&#8221;</p>
<p>Moderna is not a vaccine, it&#8217;s an &#8220;Experimental&#8221;  mRNA  &#8221; Mutagentic&#8221; &amp; according to the head scientist for the WHO came out recently &amp; said it&#8217;s completely unknown if it will offer any protection against commie Covid 19 &amp; also unknown what the short &amp; long term side effects will be.</p>
<p>These types of Human Experiments are illegal under the Nuremberg Code, US &amp; International Law. (Dr Francis Boyle)</p>
<p>mutagenic<br />
adjective<br />
  biology   specialized<br />
us<br />
/ˌmjuː.t̬əˈdʒen.ɪk/ uk<br />
/ˌmjuː.təˈdʒen.ɪk/<br />
having the ability to cause a permanent change in an organism&#8217;s genes</p>
<p><a href="https://dictionary.cambridge.org/us/dictionary/english/mutagenic" rel="nofollow ugc">https://dictionary.cambridge.org/us/dictionary/english/mutagenic</a></p>
<p><a href="https://www.infowars.com/posts/horror-nashville-nurse-gets-bells-palsy-from-vaccine/" rel="nofollow ugc">https://www.infowars.com/posts/horror-nashville-nurse-gets-bells-palsy-from-vaccine/</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2042068-5fee12f48bcc4' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2042068&amp;origin=jonathanturley.org&amp;obj_id=1541371-2042068-5fee12f48bcc4' data-name='like-comment-frame-1541371-2042068-5fee12f48bcc4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?replytocom=2042068#respond' data-commentid="2042068" data-postid="167550" data-belowelement="div-comment-2042068" data-respondelement="respond" data-replyto="Reply to Oky1" aria-label='Reply to Oky1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2042045" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2042045" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9c4f87efcde5c7356158d901854292b7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9c4f87efcde5c7356158d901854292b7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Art Deco x 4</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/#comment-2042045"><time datetime="2020-12-31T10:01:47-05:00">December 31, 2020 at 10:01 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well, a better use of the FBI&#8217;s time than the Bubba Wallace noose patrol.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2042045-5fee12f48c56f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2042045&amp;origin=jonathanturley.org&amp;obj_id=1541371-2042045-5fee12f48c56f' data-name='like-comment-frame-1541371-2042045-5fee12f48c56f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?replytocom=2042045#respond' data-commentid="2042045" data-postid="167550" data-belowelement="div-comment-2042045" data-respondelement="respond" data-replyto="Reply to Art Deco x 4" aria-label='Reply to Art Deco x 4'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2042036" class="comment even thread-even depth-1">
			<article id="div-comment-2042036" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">whig98</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/#comment-2042036"><time datetime="2020-12-31T09:52:40-05:00">December 31, 2020 at 9:52 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Person needs to be charged with something &#8211; if tampering is the best fit, then so be it.  Despicable</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2042036-5fee12f48cd8f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2042036&amp;origin=jonathanturley.org&amp;obj_id=1541371-2042036-5fee12f48cd8f' data-name='like-comment-frame-1541371-2042036-5fee12f48cd8f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/?replytocom=2042036#respond' data-commentid="2042036" data-postid="167550" data-belowelement="div-comment-2042036" data-respondelement="respond" data-replyto="Reply to whig98" aria-label='Reply to whig98'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=167550&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0bfde762883f8e639fa3e2f55dee27309e7cd31c#parent=https%3A%2F%2Fjonathanturley.org%2F2020%2F12%2F31%2Ffbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-medium-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul>				<li>
					<a href="https://jonathanturley.org/2020/12/30/a-criminal-like-trump-federal-judge-tosses-aside-judicial-restraint-and-ethics-in-public-interview/" class="bump-view" data-bump-view="tp">&quot;A Criminal Like Trump&quot;: Federal Judge Tosses Aside Judicial Restraint In Public Interview</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2020/12/31/free-speech-does-not-exist-outside-of-its-social-context-mcgill-student-seek-to-strip-professor-of-emeritus-status/" class="bump-view" data-bump-view="tp">&quot;Free Speech Does Not Exist Outside Of Its Social Context&quot;: McGill Student Groups Seek To Strip Professor Of Emeritus Status</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2020/12/30/former-public-radio-reporter-among-those-charged-in-molotov-cocktail-attack-against-police-vehicles/" class="bump-view" data-bump-view="tp">Former Public Radio Reporter Among Those Charged In Molotov Cocktail Attack Against Police Vehicles</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2020/12/29/new-york-times-under-fire-for-cancelling-story-on-university-of-tennessee-cheerleader/" class="bump-view" data-bump-view="tp">New York Times Under Fire For Cancel Culture Story on University of Tennessee Cheerleader</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/" class="bump-view" data-bump-view="tp" aria-current="page">FBI Investigating The Destruction of 500 Doses Of The Moderna Vaccine</a>					</li>
				</ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="“Free Speech Does Not Exist Outside Of Its Social Context”: McGill Student Groups Seek To Strip Professor Of Emeritus Status | Sassy Wire" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://sassywire.wordpress.com/2020/12/31/free-speech-does-not-exist-outside-of-its-social-context-mcgill-student-groups-seek-to-strip-professor-of-emeritus-status/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="https://sassywire.wordpress.com/2020/12/31/free-speech-does-not-exist-outside-of-its-social-context-mcgill-student-groups-seek-to-strip-professor-of-emeritus-status/" rel="nofollow">“Free Speech Does No&hellip;</a> on <a href="https://jonathanturley.org/2020/12/31/free-speech-does-not-exist-outside-of-its-social-context-mcgill-student-seek-to-strip-professor-of-emeritus-status/comment-page-1/#comment-2042193">&#8220;Free Speech Does Not Ex&hellip;</a></td></tr><tr><td title="FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.nationandstate.com/2020/12/31/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://www.nationandstate.com/2020/12/31/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/" rel="nofollow">FBI Investigating Th&hellip;</a> on <a href="https://jonathanturley.org/2020/07/22/coppaspittle-grande-starbucks-employee-criminally-charged-for-spitting-into-coffee-of-police-officer/comment-page-3/#comment-2042192">Starbucks Employee Criminally&hellip;</a></td></tr><tr><td title="Anonymous" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/933285225d6a05a99fe35d72b38ff17e?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/933285225d6a05a99fe35d72b38ff17e?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2020/12/31/nypd-search-for-teens-responsible-for-attack-on-car-on-fifth-avenue/comment-page-1/#comment-2042191">NYPD Search For Teens Responsi&hellip;</a></td></tr><tr><td title="FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine &#8211; Understanding Deep Politics" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://understandingdeeppolitics.org/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://understandingdeeppolitics.org/fbi-investigating-the-intentional-destruction-of-500-doses-of-the-moderna-vaccine/" rel="nofollow">FBI Investigating Th&hellip;</a> on <a href="https://jonathanturley.org/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/comment-page-1/#comment-2042190">FBI Investigating The Destruct&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/8bb47c178f175852eaa11febcdbdc74f?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8bb47c178f175852eaa11febcdbdc74f?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2020/12/31/nypd-search-for-teens-responsible-for-attack-on-car-on-fifth-avenue/comment-page-1/#comment-2042189">NYPD Search For Teens Responsi&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/c28425cf9add2c380d1ae5c8cdc6eec8?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c28425cf9add2c380d1ae5c8cdc6eec8?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2020/12/31/nypd-search-for-teens-responsible-for-attack-on-car-on-fifth-avenue/comment-page-1/#comment-2042188">NYPD Search For Teens Responsi&hellip;</a></td></tr><tr><td title="joe friday" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/6818c3b6ae462aa40825fa04afe41e74?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6818c3b6ae462aa40825fa04afe41e74?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">joe friday on <a href="https://jonathanturley.org/2020/12/31/free-speech-does-not-exist-outside-of-its-social-context-mcgill-student-seek-to-strip-professor-of-emeritus-status/comment-page-1/#comment-2042187">&#8220;Free Speech Does Not Ex&hellip;</a></td></tr><tr><td title="RK" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.galeriablogs.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/5e0c52e961641efb95953c98107ec638?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5e0c52e961641efb95953c98107ec638?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="https://www.galeriablogs.com" rel="nofollow">RK</a> on <a href="https://jonathanturley.org/2020/12/30/a-criminal-like-trump-federal-judge-tosses-aside-judicial-restraint-and-ethics-in-public-interview/comment-page-4/#comment-2042186">&#8220;A Criminal Like Trump&hellip;</a></td></tr><tr><td title="FBI Investigating The Intentional Destruction Of 500 Doses Of The Moderna Vaccine | ZeroHedge" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.zerohedge.com/covid-19/fbi-investigating-intentional-destruction-500-doses-moderna-vaccine?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+zerohedge%2Ffeed+%28zero+hedge" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://www.zerohedge.com/covid-19/fbi-investigating-intentional-destruction-500-doses-moderna-vaccine?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+zerohedge%2Ffeed+%28zero+hedge" rel="nofollow">FBI Investigating Th&hellip;</a> on <a href="https://jonathanturley.org/2020/07/22/coppaspittle-grande-starbucks-employee-criminally-charged-for-spitting-into-coffee-of-police-officer/comment-page-2/#comment-2042185">Starbucks Employee Criminally&hellip;</a></td></tr><tr><td title="joe friday" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/6818c3b6ae462aa40825fa04afe41e74?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6818c3b6ae462aa40825fa04afe41e74?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">joe friday on <a href="https://jonathanturley.org/2020/12/31/nypd-search-for-teens-responsible-for-attack-on-car-on-fifth-avenue/comment-page-1/#comment-2042184">NYPD Search For Teens Responsi&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,286)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(850)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,508)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(668)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,105)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,316)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,047)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(7,875)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,066)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,599)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,821)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,620)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,080)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,134)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(785)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,072)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,501)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(622)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,250)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(704)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(1,964)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,219)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202053'></script>
	<div style="display:none">
	<div class="grofile-hash-map-8a520ec3b51a45d84f02ecdd9b3f48b5">
	</div>
	<div class="grofile-hash-map-0ec0ef5d5a76df0892ab6b06fc824cb1">
	</div>
	<div class="grofile-hash-map-611466a12ad8fbd2bc7f6d4b1420eeb8">
	</div>
	<div class="grofile-hash-map-60360261f15b210803f9bc1a16236de9">
	</div>
	<div class="grofile-hash-map-9c4f87efcde5c7356158d901854292b7">
	</div>
	<div class="grofile-hash-map-7c3c41a12cf0b12a154a61f26711918b">
	</div>
	<div class="grofile-hash-map-efff9fee4a95534eb0a59a2db015836a">
	</div>
	<div class="grofile-hash-map-8d5eca82deba654107abad920a0bc1c4">
	</div>
	<div class="grofile-hash-map-c28425cf9add2c380d1ae5c8cdc6eec8">
	</div>
	<div class="grofile-hash-map-6818c3b6ae462aa40825fa04afe41e74">
	</div>
	<div class="grofile-hash-map-5e0c52e961641efb95953c98107ec638">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2020\/12\/31\/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine\/":167550};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/12/31/fbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jonathanturley.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-30bce7044527d99aa892c8818ca64c6c' href='https://jonathanturley.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1606170266'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202053' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"a8545ada60","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2020%2F12%2F31%2Ffbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVkN1OwzAMRl+INIWh3SEeBWWJm7r5JXZWytNjiU1Mu2DqZeLznXzOWpUtmSGzrrF7zKQX4Gps0Km4HoH0Wn0rcxkWelr/aJ4hydAZjFsyXi+kszmjN4wlP2ZrK74B0WOSAlYVMQc1FdtJTfh1CWG2sTvBhbIlJRGoBjVuQ8L7CvfLfUhYnzpGp3lFZmiKMYG8A/vStRBLZTJ+Z3D57NC24TKR4oTfOxURg2wvng6zyS5Cu8nf/o4cIZ3A7dNb00oniNeZul78ozEBKQH/aqbSknDv6e35OB7G8fByfP0Bv4Hsug=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202053#ver=202053' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=167550&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0bfde762883f8e639fa3e2f55dee27309e7cd31c#parent=https%3A%2F%2Fjonathanturley.org%2F2020%2F12%2F31%2Ffbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=167550&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0bfde762883f8e639fa3e2f55dee27309e7cd31c#parent=https%3A%2F%2Fjonathanturley.org%2F2020%2F12%2F31%2Ffbi-investigating-the-destruction-of-500-doses-of-the-moderna-vaccine%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'1541371',post:'167550',tz:'-5',srv:'jonathanturley.org'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '167550' ]);
</script>

</body>
</html>
<!--
	generated 189 seconds ago
	generated in 0.208 seconds
	served from batcache in 0.002 seconds
	expires in 111 seconds
-->
