<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>Murder He Wrote: Northwestern Journalism Professor Trashes Columnist For Waiting For The Facts On Police Shooting &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arvo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Arvo",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arvo",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Arvo",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Arvo",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Arvo",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Arvo",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Murder He Wrote: Northwestern Journalism Professor Trashes Columnist For Waiting For The Facts On Police Shooting Comments Feed" href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d078609f33b6963349eb09edee6862d1' href='https://jonathanturley.org/_static/??-eJyVUctuAyEM/KESK32seon6KRULiLhrMMJGK/6+pEoOqbpJc7E88szY8qzFYHbUfBBwIuBRFGZitxjCudraQbRT2CXMu0F4WotxnDVkhUItYhYg27mpiRX9mbxB/AparFsgsW80FhIuo/4p0WNIY+YtUk82PuYrbRZXsShy/oX+a7Gij0EFlIspLLpx5uYFR1uDt973nxZzvKf8HDGAsENLhjiyXIFb7784nOI79yfqRzrsp+eX/fT2Or1/A/OYupc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/174716" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/" />
<link rel='shortlink' href='https://wp.me/p6sYP-Js0' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F06%2F21%2Fmurder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F06%2F21%2Fmurder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="There is an interesting conflict playing out on the pages of the Chicago Tribune over the coverage of killing of Adam Toledo.  We previously discussed the shooting of Toledo after police responded to a shooting and the suspension of a prosecutor who noted that Toledo was armed. In a June 18 column,  Tribune columnist Eric&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Murder He Wrote: Northwestern Journalism Professor Trashes Columnist For Waiting For The Facts On Police Shooting" />
<meta property="og:url" content="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/" />
<meta property="og:description" content="There is an interesting conflict playing out on the pages of the Chicago Tribune over the coverage of killing of Adam Toledo.  We previously discussed the shooting of Toledo after police responded …" />
<meta property="article:published_time" content="2021-06-21T11:29:48+00:00" />
<meta property="article:modified_time" content="2021-06-21T11:33:16+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://jonathanturley.org/wp-content/uploads/2014/03/220px-northwestern_university_seal-svg.png" />
<meta property="og:image:width" content="220" />
<meta property="og:image:height" content="219" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Murder He Wrote: Northwestern Journalism Professor Trashes Columnist For Waiting For The Facts On Police Shooting" />
<meta name="twitter:image" content="https://jonathanturley.org/wp-content/uploads/2014/03/220px-northwestern_university_seal-svg.png?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-174716 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-174716" class="post-174716 post type-post status-publish format-standard hentry category-academics category-criminal-law category-media category-politics">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/academics/" rel="category tag">Academia</a>, <a href="https://jonathanturley.org/category/criminal-law/" rel="category tag">Criminal law</a>, <a href="https://jonathanturley.org/category/media/" rel="category tag">Media</a>, <a href="https://jonathanturley.org/category/politics/" rel="category tag">Politics</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/" rel="bookmark"><time class="entry-date published" datetime="2021-06-21T07:29:48-04:00">June 21, 2021</time><time class="updated" datetime="2021-06-21T07:33:16-04:00">June 21, 2021</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/" rel="permalink"><h1 class="entry-title">Murder He Wrote: Northwestern Journalism Professor Trashes Columnist For Waiting For The Facts On Police Shooting</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2014/03/220px-northwestern_university_seal-svg.png?ssl=1"><img data-attachment-id="77101" data-permalink="https://jonathanturley.org/2014/03/18/northwestern-student-sues-over-failure-to-fire-professor-accused-of-sexual-assault/220px-northwestern_university_seal-svg/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2014/03/220px-northwestern_university_seal-svg.png?fit=220%2C219&amp;ssl=1" data-orig-size="220,219" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="220px-Northwestern_University_Seal.svg" data-image-description="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2014/03/220px-northwestern_university_seal-svg.png?fit=220%2C219&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2014/03/220px-northwestern_university_seal-svg.png?fit=220%2C219&amp;ssl=1" loading="lazy" class="alignleft size-full wp-image-77101" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2014/03/220px-northwestern_university_seal-svg.png?resize=220%2C219&#038;ssl=1" alt="" width="220" height="219" data-recalc-dims="1" /></a>There is an interesting conflict playing out on the pages of the Chicago Tribune over the coverage of killing of Adam Toledo.  We previously discussed the shooting of Toledo after police responded to a shooting and <a href="https://jonathanturley.org/2021/04/18/chicago-prosecutor-suspended-for-stating-adam-toledo-was-armed-before-the-shooting/">the suspension of a prosecutor who noted that Toledo was armed.</a> In a <a href="https://www.chicagotribune.com/columns/eric-zorn/ct-column-debate-rhubarb-twitter-social-media-crossfire-zorn-20210618-y4xrahashjgrxm7fd4ptqupzyq-story.html" rel="noopener">June 18 column,</a>  Tribune columnist Eric Zorn defended his coverage in April that it “was still too soon to draw conclusions.&#8221; He specifically responded to <a href="https://www.medill.northwestern.edu/directory/faculty/steven-thrasher.html" rel="noopener">Steven Thrasher</a>, the Daniel H. Renberg Chair of social justice in reporting at Northwestern, who trashed him for his circumspection and insisted he was excusing the murder of a child and it’s ‘never too early’ to think they are worthy of murder.”  Thrasher&#8217;s view of ethical journalism was on display in Fort Lauderdale this week when its mayor declared that a tragic accident involving an elderly driver was an act of murder and terrorism by anti-LGBT forces. He also believed that it is never too soon to declare murder.</p>
<p><span id="more-174716"></span></p>
<p>The shooting occurred in a <a href="https://www.bbc.com/news/world-us-canada-56768217">stronghold of the Latin Kings</a>, a notoriously violent gang in Chicago. Many of us who grew up in Chicago are familiar with the Latin Kings, which is a huge criminal organization that often uses children to hold guns since they are subject to lower possible criminal penalties. Roman is facing felony charges of reckless discharge of a firearm and unlawful use of a weapon by a felon as well as child endangerment and violating probation.</p>
<p>This incident occurred around 3 a.m., when two Chicago police officers confronted the 13-year-old and Roman while investigating gunshots in Little Village. <a href="https://www.bbc.com/news/world-us-canada-56768217" target="_blank" rel="noopener">According to prosecutors</a>, Roman had fired a gun at a passing car. Roman has been rumored to be a member of the Latin Kings. <a href="https://www.nydailynews.com/news/national/ny-chicago-police-union-president-adam-toledo-defends-officer-20210416-lj2qxd3425at7icxznl7bouxbi-story.html">The Chicago Police Union president also alleged that Toledo was a known member of the Latin Kings</a>.</p>
<p>After Zorn wrote that we need to examine the evidence, including the videotape, he &#8220;was branded a racist and a monster whose own children should be killed so I&#8217;d know how it feels.&#8221; He specifically discusses the attacks from Thrasher who tweeted that he was canceling his Tribune subscription because &#8220;there is no space in a newspaper for arguing for the murder of a child, and that it&#8217;s &#8216;never too early&#8217; to think they are worthy of murder.&#8221;</p>
<p>When Zorn later wrote to Thrasher about the unfairness of his remarks and the calls from many that he should be fired for wanting to see the evidence, Thrasher responded: &#8220;Your words make the murder of children more likely, and I have no interest in you, your unethical nature, your cynical worldview, or in communicating with you.&#8221;</p>
<p>This is a journalism professor who is referring to Zorn&#8217;s &#8220;unethical nature&#8221; for wanting to wait for the facts of a story to develop before declaring that it was murder.</p>
<p>The column ran after a similar controversy unfolded in Fort Lauderdale, Florida where a person was killed and others injured by a Dodge Ram that crashed into a crowd at a gay pride event. Without waiting for any facts, Ft. Lauderdale Mayor Dean Trantalis ran to the closest camera to declare a <a href="https://www.foxnews.com/politics/ft-lauderdale-mayor-terrorist-attack-pride-dean-trantalis">&#8220;terrorist attack against the LGBT community.&#8221;</a> While most mayors seek to voice the need for calm and investigation, Trantalis wanted to be the first to denounce anti-gay terror.</p>
<p>As was quickly confirmed, the driver was a 77-year-old male who was physically unable to walk in the parade and was allowed to drive as the lead vehicle. As the parade was about to begin when the 2011 white Dodge Ram unexpectedly accelerated into the crowd.</p>
<p>Consider this: Trantalis, a politician, is closer to what Thrasher considers a true and ethical journalist than the Tribune&#8217;s Zorn. He did not wait for the facts and declared not just murder but terrorism was unfolding on the streets of the city.  He was not willing to let a tragedy pass for even a few minutes before using it as an example of a lethal example of identity politics.</p>
<p>Thrasher&#8217;s view of journalism is spreading among top schools. We have been writing about the assault on foundational concepts of neutrality in journalism in academia. This includes <a href="https://jonathanturley.org/2020/09/14/stanford-journalism-professor-rejects-objectivity-in-journalism/">academics rejecting the very concept of objectivity in journalism</a> in favor of open advocacy. <a href="https://journalism.columbia.edu/faculty/steve-coll">Columbia Journalism Dean and New Yorker writer Steve Coll</a> has denounced how the First Amendment right to freedom of speech was being “weaponized” to protect disinformation. Likewise, the University of North Carolina <a href="https://jonathanturley.org/2021/04/29/university-of-north-carolina-give-hannah-jones-a-chair-in-journalism/">recently offered an academic chair</a> in Journalism to New York Times&#8217; Nikole Hannah-Jones. While Hannah-Jones was awarded a Pulitzer Prize for her writing on The 1619 Project, she has been criticized for her role in purging dissenting views from the New York Times pages and embracing absurd anti-police conspiracy theories.</p>
<p>Thrasher is a striking example of such advocacy journalism where confirming the narrative is more important than confirming the facts.  He has been in the forefront of framing violence in more redemptive or justified terms as when <a href="https://www.thecollegefix.com/professors-and-students-alternately-cheer-play-down-looting-and-police-destruction/" target="_blank" rel="noopener">he argued</a> in <em>Slate</em> that the “destruction of a police precinct is not only a tactically reasonable response to the crisis of policing, it is a quintessentially American response, and a predictable one.”</p>
<p>Woke journalism is raging among newspapers because there is little recognition of its inherent hypocrisy. Almost on the one-year anniversary of its <a href="https://jonathanturley.org/2020/06/05/mea-culpa-new-york-times-caves-to-protests-and-apologizes-for-posting-conservative-opinion/">condemning its own publication</a> of a column by Sen. Tom Cotton, R-Ark. (and forcing out its own editor), the New York Times <a href="https://jonathanturley.org/2021/06/06/the-dark-anniversary-of-the-self-censorship-of-the-new-york-times/">published an academic columnist who previously defended the killing of conservative protesters</a>. Over at the Washington Post this week, the newspaper <a href="https://nypost.com/2021/06/19/wapo-promotes-writer-who-said-karens-lucky-blacks-didnt-call-for-revenge/">promoted a columnist</a>,Karen Attiah, who last summer caused an outrage after she tweeted “White women are lucky that we are just calling them Karens. And not calling for revenge.”</p>
<p>What is striking about the Zorn-Thrasher controversy is that Thrasher is speaking of the standards governing not columnists but actually journalists. It appears that, just as the burning down police precincts is &#8220;quintessentially American&#8221; and &#8220;predictable,&#8221; that same is true with burning down journalistic norms like confirming facts on major stories. Fact-based journalism is no more in vogue than fact-based politics. It is rage that is the currency of our society and it is &#8220;never too early&#8221; to vent such rage as a reporter.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-174716" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-174716" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-174716-60d07bfc56855' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=174716&amp;origin=jonathanturley.org&amp;obj_id=1541371-174716-60d07bfc56855' data-name='like-post-frame-1541371-174716-60d07bfc56855'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/#comments">1 Comment</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2021/06/20/new-emails-show-unsuccessful-and-unrelenting-pressure-on-barr-and-rosen-from-trump-to-intervene-in-the-election/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>New Emails Show Unsuccessful and Unrelenting Pressure on Barr and Rosen from Trump to Intervene in the Election</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;Murder He Wrote: Northwestern Journalism Professor Trashes Columnist For Waiting For The Facts On Police Shooting&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2100171" class="comment even thread-even depth-1">
			<article id="div-comment-2100171" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://genehowington.wordpress.com' rel='external nofollow ugc' class='url'>mespo727272</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/#comment-2100171"><time datetime="2021-06-21T07:40:31-04:00">June 21, 2021 at 7:40 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thrasher is one sick, woke, yapping  puppy. He needs a rolled newspaper and a kick through the door. Maybe rub his face in it, too. Oh here’s hoping a similar “child” is staring down at him in the wee hours of the morning while flashing his Latin Kings ink,</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2100171-60d07bfc57ec6' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2100171&amp;origin=jonathanturley.org&amp;obj_id=1541371-2100171-60d07bfc57ec6' data-name='like-comment-frame-1541371-2100171-60d07bfc57ec6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/?replytocom=2100171#respond' data-commentid="2100171" data-postid="174716" data-belowelement="div-comment-2100171" data-respondelement="respond" data-replyto="Reply to mespo727272" aria-label='Reply to mespo727272'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=174716&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9ceebee6cfdeee49a743fe7db2a0da3dacd7fa7b#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F06%2F21%2Fmurder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-medium-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul>				<li>
					<a href="https://jonathanturley.org/2021/06/20/new-emails-show-unsuccessful-and-unrelenting-pressure-on-barr-and-rosen-from-trump-to-intervene-in-the-election/" class="bump-view" data-bump-view="tp">New Emails Show Unsuccessful and Unrelenting Pressure on Barr and Rosen from Trump to Intervene in the Election</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/06/20/e-pluribus-unum-the-supreme-court-continues-to-defy-and-debunk-its-critics/" class="bump-view" data-bump-view="tp">E Pluribus Unum: The Supreme Court Continues to Defy and Debunk its Critics</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/06/19/not-in-front-of-the-shih-tzu-professors-call-for-hate-speech-protections-to-be-extended-to-animals/" class="bump-view" data-bump-view="tp">Not in Front of the Shih Tzu: Professors Call for Hate Speech Protections to be Extended to Animals (Updated)</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/06/20/fathers-day-with-mother-nature-on-the-billy-goat-trail/" class="bump-view" data-bump-view="tp">Father&#039;s Day With Mother Nature On The Billy Goat Trail</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/06/17/just-blind-chance-the-rising-call-for-random-selection-for-college-admissions/" class="bump-view" data-bump-view="tp">&quot;Just Blind Chance&quot;:  The Rising Call For &quot;Random Selection&quot; For College Admissions</a>					</li>
				</ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="mespo727272" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://genehowington.wordpress.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstexttop" style=""><a href="http://genehowington.wordpress.com" rel="nofollow">mespo727272</a> on <a href="https://jonathanturley.org/2021/06/20/new-emails-show-unsuccessful-and-unrelenting-pressure-on-barr-and-rosen-from-trump-to-intervene-in-the-election/comment-page-2/#comment-2100172">New Emails Show Unsuccessful a&hellip;</a></td></tr><tr><td title="mespo727272" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://genehowington.wordpress.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://genehowington.wordpress.com" rel="nofollow">mespo727272</a> on <a href="https://jonathanturley.org/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/comment-page-1/#comment-2100171">Murder He Wrote: Northwestern&hellip;</a></td></tr><tr><td title="iowan2" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/dancy56801edd055c4c" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/dancy56801edd055c4c" rel="nofollow">iowan2</a> on <a href="https://jonathanturley.org/2021/06/20/new-emails-show-unsuccessful-and-unrelenting-pressure-on-barr-and-rosen-from-trump-to-intervene-in-the-election/comment-page-2/#comment-2100170">New Emails Show Unsuccessful a&hellip;</a></td></tr><tr><td title="mespo727272" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://genehowington.wordpress.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://genehowington.wordpress.com" rel="nofollow">mespo727272</a> on <a href="https://jonathanturley.org/2021/06/20/fathers-day-with-mother-nature-on-the-billy-goat-trail/comment-page-1/#comment-2100169">Father&#8217;s Day With Mother&hellip;</a></td></tr><tr><td title="Brian Wilson" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/781bd0ef314098deb03c110a5a1f6dc0?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/781bd0ef314098deb03c110a5a1f6dc0?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Brian Wilson on <a href="https://jonathanturley.org/2021/06/20/new-emails-show-unsuccessful-and-unrelenting-pressure-on-barr-and-rosen-from-trump-to-intervene-in-the-election/comment-page-2/#comment-2100168">New Emails Show Unsuccessful a&hellip;</a></td></tr><tr><td title="wiseoldlawyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5203ee67ed8669645fb380d440ab036b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5203ee67ed8669645fb380d440ab036b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">wiseoldlawyer on <a href="https://jonathanturley.org/2021/06/20/e-pluribus-unum-the-supreme-court-continues-to-defy-and-debunk-its-critics/comment-page-1/#comment-2100167">E Pluribus Unum: The Supreme C&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2021/06/20/fathers-day-with-mother-nature-on-the-billy-goat-trail/comment-page-1/#comment-2100166">Father&#8217;s Day With Mother&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2021/06/20/new-emails-show-unsuccessful-and-unrelenting-pressure-on-barr-and-rosen-from-trump-to-intervene-in-the-election/comment-page-1/#comment-2100165">New Emails Show Unsuccessful a&hellip;</a></td></tr><tr><td title="wiseoldlawyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5203ee67ed8669645fb380d440ab036b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5203ee67ed8669645fb380d440ab036b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">wiseoldlawyer on <a href="https://jonathanturley.org/2021/06/20/fathers-day-with-mother-nature-on-the-billy-goat-trail/comment-page-1/#comment-2100164">Father&#8217;s Day With Mother&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2021/06/18/will-the-senate-democrats-now-apologize-to-justice-barrett/comment-page-2/#comment-2100163">Will The Senate Democrats Now&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,377)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(859)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,580)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(738)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,178)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,461)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,077)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(7,966)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,072)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,702)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,841)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,628)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,103)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,260)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(789)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,262)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,507)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,311)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(718)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(1,993)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,230)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202125'></script>
	<div style="display:none">
	<div class="grofile-hash-map-1b2025b18c7ba873a1294adb2ed51c4b">
	</div>
	<div class="grofile-hash-map-02502d4fc0990efe6ecf4d22b1f1d81b">
	</div>
	<div class="grofile-hash-map-781bd0ef314098deb03c110a5a1f6dc0">
	</div>
	<div class="grofile-hash-map-5203ee67ed8669645fb380d440ab036b">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2021\/06\/21\/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting\/":174716};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/06/21/murder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jonathanturley.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-59e9285f3eaa310e9beca17a80ee2df6' href='https://jonathanturley.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1621965496' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1618264488'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202125' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"8c4e441647","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2021%2F06%2F21%2Fmurder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVkN1OwzAMRl+INBqMihvEo6AscVM3v8QOpTw9ltjEtAumXiY+38nnrFXZkhky6xq7x0x6Aa7GBp2K6xFIr9W3MpdhoYf1j+YZkgydwbgl4/VCOptP9Iax5PtsbcU3ILpPUsCqIuagpmI7qQm/ziHMNnYnuFC2pCQC1aDGbUh4W+F2uXcJ61PH6DSvyAxNMSaQd2BfuhZiqUzG7wwuHx3aNpwnUpzwe6ciYpDtxdNhNtlFaFf569+RI6QTuH16a1rpBPEyU5eLfzQmICXgX81UWhLuLb0exsenw/h8HF9+AL/H7Ms='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202125#ver=202125' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=174716&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9ceebee6cfdeee49a743fe7db2a0da3dacd7fa7b#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F06%2F21%2Fmurder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=174716&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9ceebee6cfdeee49a743fe7db2a0da3dacd7fa7b#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F06%2F21%2Fmurder-he-wrote-northwestern-journalism-professor-trashes-columnist-for-waiting-for-the-facts-on-police-shooting%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'1541371',post:'174716',tz:'-4',srv:'jonathanturley.org'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '174716' ]);
</script>

</body>
</html>
<!--
	generated 138 seconds ago
	generated in 0.145 seconds
	served from batcache in 0.002 seconds
	expires in 162 seconds
-->
