<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>Transportation Versus Destination: Maxwell&#8217;s Conviction Leaves Glaring Questions Over the Lack of Prosecutions &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Noto Serif",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Transportation Versus Destination: Maxwell&#8217;s Conviction Leaves Glaring Questions Over the Lack of Prosecutions Comments Feed" href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-92939755e2539c41e8cc3c5a47082872' href='https://jonathanturley.org/_static/??-eJyNUu1qwzAMfKG53lZayI+xRxmOLVw18geWTPDbzxnpSMey9Y/Q4bvzcWjOCqOl6oC1ZdYOWfRIyU6KcCymNM3SCA4B46ETnuasbIoCUXSm6jGyJtNSFeULupW8Er+dr6wDODRAEBblFuQuh6IIvLFt+82uur9t8V/RriDZ2EmH5Cp1K8Kpz7uQN4lculsvwCC1YPzvpD1friPbglkwxR/oUYsZnQdhLSmrnFh2Yu4muJgCzjjXvlaM/j/lRy9Yc7JoSFHyie/AI60uB7PuC/U9vL2cj8PpeRjOr58Su+Ze' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/182413" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/" />
<link rel='shortlink' href='https://wp.me/p6sYP-Ls9' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F12%2F30%2Ftransportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F12%2F30%2Ftransportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="The conviction of Ghislaine Maxwell for five out of six criminal charges was heralded by many as bringing some justice for the girls abused through her actions. Indeed, the Southern District of New York correctly called the underlying conduct as &quot;one of the worst crimes imaginable – facilitating and participating in the sexual abuse of&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Transportation Versus Destination: Maxwell&#8217;s Conviction Leaves Glaring Questions Over the Lack of Prosecutions" />
<meta property="og:url" content="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/" />
<meta property="og:description" content="The conviction of Ghislaine Maxwell for five out of six criminal charges was heralded by many as bringing some justice for the girls abused through her actions. Indeed, the Southern District of New…" />
<meta property="article:published_time" content="2021-12-30T13:35:31+00:00" />
<meta property="article:modified_time" content="2021-12-30T14:34:50+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Transportation Versus Destination: Maxwell&#8217;s Conviction Leaves Glaring Questions Over the Lack of Prosecutions" />
<meta name="twitter:image" content="https://jonathanturley.org/wp-content/uploads/2020/07/download-1.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-182413 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-182413" class="post-182413 post type-post status-publish format-standard hentry category-criminal-law">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/criminal-law/" rel="category tag">Criminal law</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/" rel="bookmark"><time class="entry-date published" datetime="2021-12-30T08:35:31-05:00">December 30, 2021</time><time class="updated" datetime="2021-12-30T09:34:50-05:00">December 30, 2021</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/" rel="permalink"><h1 class="entry-title">Transportation Versus Destination: Maxwell&#8217;s Conviction Leaves Glaring Questions Over the Lack of Prosecutions</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<figure id="attachment_159437" aria-describedby="caption-attachment-159437" style="width: 275px" class="wp-caption alignleft"><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/07/download-1.jpg?ssl=1"><img data-attachment-id="159437" data-permalink="https://jonathanturley.org/2020/07/02/epstein-confidante-maxwell-arrested-in-new-hampshire/download-1-66/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/07/download-1.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download-1" data-image-description="" data-image-caption="&lt;p&gt;Epstein and Maxwell (SDNY)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/07/download-1.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/07/download-1.jpg?fit=275%2C183&amp;ssl=1" loading="lazy" class="size-full wp-image-159437" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/07/download-1.jpg?resize=275%2C183&#038;ssl=1" alt="" width="275" height="183" srcset="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/07/download-1.jpg?w=275&amp;ssl=1 275w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/07/download-1.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 275px) 100vw, 275px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-159437" class="wp-caption-text">Epstein and Maxwell (SDNY)</figcaption></figure>
<p class="gnt_ar_b_p">The conviction of Ghislaine Maxwell for five out of six criminal charges was heralded by many as bringing some justice for the girls abused through her actions. Indeed, the <a href="https://www.justice.gov/usao-sdny/pr/statement-us-attorney-damian-williams-verdict-us-v-ghislaine-maxwell">Southern District of New York</a> correctly called the underlying conduct as &#8220;one of the worst crimes imaginable – facilitating and participating in the sexual abuse of children.&#8221; However, that statement only begged the question of why none of the men listed on flights of the &#8220;Lolita Express&#8221; or on the guest lists of these parties have been prosecuted. That list includes former presidents Bill Clinton and Donald Trump as well as Prince Andrew and an assortment of billionaires. It is not clear if these men committed criminal acts but it is also not clear that they have been formally questioned by the FBI. <span id="more-182413"></span></p>
<p>As I discussed last night, this criminal enterprise was allegedly not only to bring girls and women to Epstein but to his powerful friends. Without pursuing those alleged &#8220;johns,&#8221; the Maxwell prosecution seems like arresting a getaway driver but letting the bank robbers escape.</p>
<p><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-5.jpg?ssl=1"><img data-attachment-id="182417" data-permalink="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/download-214/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-5.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-5.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-5.jpg?fit=275%2C183&amp;ssl=1" loading="lazy" class="alignleft size-full wp-image-182417" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-5.jpg?resize=275%2C183&#038;ssl=1" alt="" width="275" height="183" srcset="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-5.jpg?w=275&amp;ssl=1 275w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-5.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 275px) 100vw, 275px" data-recalc-dims="1" /></a>The pictures of men on these trips are now well-known.  They do not in themselves establish criminal conduct. For example, the pictures of Clinton getting a message from a 22-year-old woman is not illegal and she later described him as a &#8220;<a href="https://www.dailymail.co.uk/news/article-8639501/Bill-Clinton-smiles-receiving-neck-massage-Jeffrey-Epstein-victim.html">perfect gentleman</a>.&#8221; However, Clinton has been accused of misleading the public on his number of flights with Epstein.  <a href="https://www.rollcall.com/2016/05/13/report-bill-clinton-flew-on-disgraced-donors-jet-26-times/">The media has reported at least 26 flights with Epstein</a>. Being a repeated guest with an infamous child molester raises obvious concerns. <a href="https://www.rollcall.com/2016/05/13/report-bill-clinton-flew-on-disgraced-donors-jet-26-times/">The media has reported at least 26 flights with Epstein</a>. It is certainly enough to warrant questioning by the FBI.</p>
<p><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-1-3.jpg?ssl=1"><img data-attachment-id="182416" data-permalink="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/download-1-113/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-1-3.jpg?fit=290%2C174&amp;ssl=1" data-orig-size="290,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-1-3.jpg?fit=290%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-1-3.jpg?fit=290%2C174&amp;ssl=1" loading="lazy" class="size-full wp-image-182416 alignright" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-1-3.jpg?resize=290%2C174&#038;ssl=1" alt="" width="290" height="174" srcset="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-1-3.jpg?w=290&amp;ssl=1 290w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/12/download-1-3.jpg?resize=150%2C90&amp;ssl=1 150w" sizes="(max-width: 290px) 100vw, 290px" data-recalc-dims="1" /></a>Then there is Prince Andrew who has been pursued for questioning. Much of the litigation, however, has come from civil litigation. <a href="https://jonathanturley.org/2021/12/15/aged-out-at-17-prince-andrew-raises-surprising-defense-to-giuffre-lawsuit/">Prince Andrew recently put forward a novel defense in one such case</a>.</p>
<p class="gnt_ar_b_p">Yet, there is a concern that the Justice Department has previously worked to scuttle rather than to pursue the underlying wrongdoing, including a disgraceful plea agreement. I was an early and vocal critic of that deal with Epstein. Despite a strong case for prosecution, Epstein’s lawyers were able to secure a ridiculous deal with prosecutors. He was accused of abusing more than forty minor girls (with many between the ages of 13 and 17).  Epstein pleaded guilty to a Florida state charge of felony solicitation of underage girls in 2008 and served a 13-month jail sentence.  Epstein was facing a 53-page indictment that could have resulted in life in prison. However, he got the 13 month deal. Moreover, to my lasting surprise, former Miami U.S. attorney <a href="http://www.chicagotribune.com/topic/politics-government/alexander-acosta-PEGPF00225-topic.html">Alexander Acosta</a> was inexplicably made labor secretary under Trump.  He later resigned.</p>
<p>While the FBI aggressively (and correctly) pursued Maxwell, there is no evidence of such a concerted effort to investigate the men who may have been involved in sex trafficking. Given the all-out effort on Ashley Biden&#8217;s diary, it would be good to see an equal effort on Jeffrey Epstein&#8217;s alleged co-conspirators.</p>
<p>If Epstein allegedly transported women and girls to his island for visits with himself and these men, there is ample reason to interview them. It is not clear if Maxwell has further evidence to offer, but this is the time to produce it. While she is not practically looking at 65 years, she can easily receive a sentence around 15 years even as a first offender. That sentence could be reduced with cooperation credit. What is not clear is how focused the SDNY is on developing cases that focus not just on the &#8220;transportation&#8221; but the destination of these flights.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-182413" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-182413" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-182413-61cdc886034a2' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=182413&amp;origin=jonathanturley.org&amp;obj_id=1541371-182413-61cdc886034a2' data-name='like-post-frame-1541371-182413-61cdc886034a2' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comments">16 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2021/12/30/new-york-considers-legislation-to-curtail-free-speech-in-the-name-of-democracy/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>New York Considers Legislation to Curtail Free Speech in the Name of Democracy</h4><div class="excerpt"></div></a></div><div class="nav-next"><a href="https://jonathanturley.org/2021/12/30/with-the-new-year-biden-should-resolve-to-cease-the-red-queen-justice/" rel="next"><span class="next-title prev-next">Next Post &rarr;</span><h4>With the New Year, Biden Should Resolve to Cease the &#8216;Red Queen&#8217; Justice</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			16 thoughts on &ldquo;Transportation Versus Destination: Maxwell&#8217;s Conviction Leaves Glaring Questions Over the Lack of Prosecutions&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2147328" class="comment even thread-even depth-1">
			<article id="div-comment-2147328" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147328"><time datetime="2021-12-30T09:53:11-05:00">December 30, 2021 at 9:53 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Turley raises an interesting question. </p>
<p>If she is guilty of sex exploitation , why not go after the &#8216;Johns&#8217;? </p>
<p>In this case&#8230; can you prove that just because you were on the &#8216;Lolita Express&#8217; that you were an active participant?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147328-61cdc886062e3' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147328&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147328-61cdc886062e3' data-name='like-comment-frame-1541371-2147328-61cdc886062e3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147328#respond' data-commentid="2147328" data-postid="182413" data-belowelement="div-comment-2147328" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147326" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2147326" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/dancy56801edd055c4c' rel='external nofollow ugc' class='url'>iowan2</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147326"><time datetime="2021-12-30T09:47:50-05:00">December 30, 2021 at 9:47 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Let&#8217;s not forget who the prosecutor was in the Maxwell case. Also involved in the Epstein suicide debacle</p>
<p><a href="https://www.worldtribune.com/comeys-daughter-prosecutor-in-maxwell-trial-earlier-explained-loss-of-epstein-suicide-video/" rel="nofollow ugc">https://www.worldtribune.com/comeys-daughter-prosecutor-in-maxwell-trial-earlier-explained-loss-of-epstein-suicide-video/</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147326-61cdc88606b29' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147326&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147326-61cdc88606b29' data-name='like-comment-frame-1541371-2147326-61cdc88606b29'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147326#respond' data-commentid="2147326" data-postid="182413" data-belowelement="div-comment-2147326" data-respondelement="respond" data-replyto="Reply to iowan2" aria-label='Reply to iowan2'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147323" class="comment even thread-even depth-1">
			<article id="div-comment-2147323" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9ace54d29faccb203e90f7ba777f5774?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9ace54d29faccb203e90f7ba777f5774?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Sam</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147323"><time datetime="2021-12-30T09:44:36-05:00">December 30, 2021 at 9:44 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;[T]here is no evidence that [the FBI is engaged in] a concerted effort to target the men who may have been involved in sex trafficking . . .&#8221;</p>
<p>Cut &#8217;em a little slack. Their plate&#8217;s already full with investigating: Diary-Gate, &#8220;insurrectionists,&#8221; &#8220;domestic terrorists,&#8221; the conspiracy behind the theft of a celebrity&#8217;s dog, and nooses masquerading as garage-door pulls.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147323-61cdc8860723e' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147323&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147323-61cdc8860723e' data-name='like-comment-frame-1541371-2147323-61cdc8860723e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147323#respond' data-commentid="2147323" data-postid="182413" data-belowelement="div-comment-2147323" data-respondelement="respond" data-replyto="Reply to Sam" aria-label='Reply to Sam'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147314" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2147314" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">whig98</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147314"><time datetime="2021-12-30T09:29:02-05:00">December 30, 2021 at 9:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The FBI will not investigate those people.  Parents. yes; these people, no</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147314-61cdc88607957' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147314&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147314-61cdc88607957' data-name='like-comment-frame-1541371-2147314-61cdc88607957'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147314#respond' data-commentid="2147314" data-postid="182413" data-belowelement="div-comment-2147314" data-respondelement="respond" data-replyto="Reply to whig98" aria-label='Reply to whig98'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147312" class="comment even thread-even depth-1">
			<article id="div-comment-2147312" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/dancy56801edd055c4c' rel='external nofollow ugc' class='url'>iowan2</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147312"><time datetime="2021-12-30T09:22:50-05:00">December 30, 2021 at 9:22 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Epstein]s assassination with the aid of agents of the govt is circumstantial evidence of powerful people engaging in their (illegal) kinks with immunity. Of course this has been going on for a long time (the coverup, not the kink, the kink predates walking upright) JFK was quite open about diddling the younger ones, and providing them to his cronies.<br />
Like back in the JFK days and now, the media participates in the revolting behavior. Matt Laurer? CNN?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147312-61cdc88608013' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147312&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147312-61cdc88608013' data-name='like-comment-frame-1541371-2147312-61cdc88608013'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147312#respond' data-commentid="2147312" data-postid="182413" data-belowelement="div-comment-2147312" data-respondelement="respond" data-replyto="Reply to iowan2" aria-label='Reply to iowan2'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147311" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2147311" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ab4d9d038358efdb465f3e429d416157?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ab4d9d038358efdb465f3e429d416157?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Victor Huggard</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147311"><time datetime="2021-12-30T09:22:35-05:00">December 30, 2021 at 9:22 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Since the actions by Maxwell occurred between 1994 and 2004, what happened to the Statute of Limitations?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147311-61cdc886086a0' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147311&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147311-61cdc886086a0' data-name='like-comment-frame-1541371-2147311-61cdc886086a0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147311#respond' data-commentid="2147311" data-postid="182413" data-belowelement="div-comment-2147311" data-respondelement="respond" data-replyto="Reply to Victor Huggard" aria-label='Reply to Victor Huggard'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147310" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2147310" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">OLLY</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147310"><time datetime="2021-12-30T09:18:33-05:00">December 30, 2021 at 9:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><i>It is not clear if these men committed criminal acts but it is also not clear that they have been formally questioned by the FBI.</i></p>
<p>How many of these men have been formally accused of a crime? Or should the FBI simply question people out of curiosity?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147310-61cdc88608db0' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147310&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147310-61cdc88608db0' data-name='like-comment-frame-1541371-2147310-61cdc88608db0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147310#respond' data-commentid="2147310" data-postid="182413" data-belowelement="div-comment-2147310" data-respondelement="respond" data-replyto="Reply to OLLY" aria-label='Reply to OLLY'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2147313" class="comment odd alt depth-2 parent">
			<article id="div-comment-2147313" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/dancy56801edd055c4c' rel='external nofollow ugc' class='url'>iowan2</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147313"><time datetime="2021-12-30T09:25:55-05:00">December 30, 2021 at 9:25 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><i>FBI simply question people out of curiosity?</i></p>
<p>The Maxwell trial had a slate of 100 witnesses. Victims of this scandal. They are all naming names. That&#8217;s enough for FBI investigation. Way more than a private persons missing diary.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147313-61cdc8860948e' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147313&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147313-61cdc8860948e' data-name='like-comment-frame-1541371-2147313-61cdc8860948e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147313#respond' data-commentid="2147313" data-postid="182413" data-belowelement="div-comment-2147313" data-respondelement="respond" data-replyto="Reply to iowan2" aria-label='Reply to iowan2'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2147322" class="comment even depth-3">
			<article id="div-comment-2147322" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">OLLY</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147322"><time datetime="2021-12-30T09:44:05-05:00">December 30, 2021 at 9:44 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I believe the new DOJ standard (Jan. 6) is to hold them in solitary confinement until a crime is alleged.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147322-61cdc88609b72' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147322&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147322-61cdc88609b72' data-name='like-comment-frame-1541371-2147322-61cdc88609b72'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147322#respond' data-commentid="2147322" data-postid="182413" data-belowelement="div-comment-2147322" data-respondelement="respond" data-replyto="Reply to OLLY" aria-label='Reply to OLLY'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2147304" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2147304" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/50261c9afaa13b710f61826ad9e6ada4?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/50261c9afaa13b710f61826ad9e6ada4?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Ralph Chappell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147304"><time datetime="2021-12-30T09:07:27-05:00">December 30, 2021 at 9:07 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The SDNY is politically driven in its choices of prosecutions&#8230;.and don&#8217;t give a Tinker&#8217;s Damn about Justice or the enforcing the Law.</p>
<p>Clinton did not miss lead about the number of Flights&#8230;.He out right LIED.   One has to ask that simple question&#8230;.&#8221;Why&#8221;?</p>
<p>Dershowitz was on that list&#8230;..and claims his innocence&#8230;.as he naturally would being the Lawyer that he is and as the Law allows him to do.</p>
<p>Prince Andrew&#8230;.who I have met and shared a Dinner with&#8230;.is also declaring his innocence&#8230;..as is his right.</p>
<p>The Professor is exactly right when he questions why the &#8220;Johns&#8221; are going scot free on this&#8230;..and of course knows the answer but declines to make a declarative statement&#8230;..&#8221;Privilege&#8221; of he wealthy and politically cnnectded and a corrupt SDNY.</p>
<p>Did Epstein agree to talk in a deal with the Florida Prosecutor and earn that sweetheart deal&#8230;.but some one acted to prevent him from doing so&#8230;or for testifying in court?   Was there a cover up of that murder?</p>
<p>When the Clintons get embroiled in yet another scandal&#8230;.bad things begin to happen to potential witnesses to the extent it is hard to blame pure coincidence.</p>
<p>If this Woman decides to fully cooperate with the SDNY and testify in Federal Court&#8230;..what will she be able to attest to that would allow the Prosecutor to make cases against the &#8220;Johns&#8221;?</p>
<p>Will she live long enough to do so and see some of the Johns join. her in a Federal Prison?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147304-61cdc8860a276' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147304&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147304-61cdc8860a276' data-name='like-comment-frame-1541371-2147304-61cdc8860a276'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147304#respond' data-commentid="2147304" data-postid="182413" data-belowelement="div-comment-2147304" data-respondelement="respond" data-replyto="Reply to Ralph Chappell" aria-label='Reply to Ralph Chappell'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147299" class="comment even thread-even depth-1">
			<article id="div-comment-2147299" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">monumentcolorado</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147299"><time datetime="2021-12-30T09:00:48-05:00">December 30, 2021 at 9:00 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We all know that justice is flexible. </p>
<p>Gentle, compassionate, and silent for the rich and connected. </p>
<p>Harsh, unforgiving, and vocal for the poor.</p>
<p>And politics is important.  Look at the treatment of the 1/6 rioters versus the Portland rioters. </p>
<p>Same for military justice, where connected O6&#8217;s and above are treated quite gently (witness Petraeus).</p>
<p>American justice is not just.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147299-61cdc8860a9d7' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147299&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147299-61cdc8860a9d7' data-name='like-comment-frame-1541371-2147299-61cdc8860a9d7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147299#respond' data-commentid="2147299" data-postid="182413" data-belowelement="div-comment-2147299" data-respondelement="respond" data-replyto="Reply to monumentcolorado" aria-label='Reply to monumentcolorado'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147298" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2147298" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/235eacb11d11732a589278a2800f5768?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/235eacb11d11732a589278a2800f5768?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">highlyeducatedsuburbanwoman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147298"><time datetime="2021-12-30T08:59:48-05:00">December 30, 2021 at 8:59 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>PLEASE NO ad hominem. The first paragraph of this article puts 2 men who behaved VERY differently towards Epstein in the same sentence.  That is a smear.<br />
&#8211; Pres. Clinton not only travelled extensively with Epstein but decided to lie about it, most likely to cover up nefarious activity.<br />
&#8211; Pres. Trump barred Epstein from his properties in 2010 when he discovered Epstein assaulted a girl at Mar-A Lago.  In other words, he STOPPED nefarious activity. </p>
<p>Many people know bad people.<br />
Pres. Trump stopped the deviance and banned the cause of it from his properties.<br />
Pres. Clinton appears to have participated in the deviance.</p>
<p>Let&#8217;s use our words more accurately, Dr. T. Logical fallacies weaken your writing.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147298-61cdc8860b0af' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147298&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147298-61cdc8860b0af' data-name='like-comment-frame-1541371-2147298-61cdc8860b0af'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147298#respond' data-commentid="2147298" data-postid="182413" data-belowelement="div-comment-2147298" data-respondelement="respond" data-replyto="Reply to highlyeducatedsuburbanwoman" aria-label='Reply to highlyeducatedsuburbanwoman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2147305" class="comment even depth-2 parent">
			<article id="div-comment-2147305" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d667899c9a1ad9ae285aad47a2f6f438?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d667899c9a1ad9ae285aad47a2f6f438?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://enigmainblack.wordpress.com' rel='external nofollow ugc' class='url'>enigmainblackcom</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147305"><time datetime="2021-12-30T09:14:27-05:00">December 30, 2021 at 9:14 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The difference in behavior of the two men is yet to be clear. It just came out that Trump traveled at least six more times than previously reported, was his omission of those six flights a lie? Clinton has cheated on his wife, been alleged to have fathered a child out of wedlock, abused his power and possibly committed rape. Nobody, least of all me is suggesting he&#8217;s a role model. He should be questioned and arrested if found guilty.<br />
Trump has a much longer list of accusations, cheated on all of his wives, lied about his affairs, been accused multiple times of rape, sexually harassed underage girls and bragged about his ability to do whatever he liked to women because he was a star. Yes he stopped Epstein from continuing to use Mar-a-Lago to pick up girls after he hit on a friend&#8217;s daughter. You have a low bar for declaring him to have stopped nefarious activity. Trump also should be investigated and arrested if guilty, you should stop declaring him virtuous and be willing to examine him as well.<br />
<a href="https://www.miamiherald.com/article256740662.html" rel="nofollow ugc">https://www.miamiherald.com/article256740662.html</a><br />
<a href="https://www.businessinsider.com/women-accused-trump-sexual-misconduct-list-2017-12" rel="nofollow ugc">https://www.businessinsider.com/women-accused-trump-sexual-misconduct-list-2017-12</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147305-61cdc8860b82b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147305&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147305-61cdc8860b82b' data-name='like-comment-frame-1541371-2147305-61cdc8860b82b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147305#respond' data-commentid="2147305" data-postid="182413" data-belowelement="div-comment-2147305" data-respondelement="respond" data-replyto="Reply to enigmainblackcom" aria-label='Reply to enigmainblackcom'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2147316" class="comment odd alt depth-3">
			<article id="div-comment-2147316" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/dancy56801edd055c4c' rel='external nofollow ugc' class='url'>iowan2</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147316"><time datetime="2021-12-30T09:30:21-05:00">December 30, 2021 at 9:30 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your Miami Harold link is paywalled<br />
The Business insider link is nothing but baseless accusations. None ever filed a police report, or provided extemporaneous evidence. </p>
<p>Thanks for playing, pick up your parting gift on the way out.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147316-61cdc8860bf03' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147316&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147316-61cdc8860bf03' data-name='like-comment-frame-1541371-2147316-61cdc8860bf03'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147316#respond' data-commentid="2147316" data-postid="182413" data-belowelement="div-comment-2147316" data-respondelement="respond" data-replyto="Reply to iowan2" aria-label='Reply to iowan2'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2147297" class="comment even thread-even depth-1">
			<article id="div-comment-2147297" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9f1260e8e548baf3bd9310a1d4790e1b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9f1260e8e548baf3bd9310a1d4790e1b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Mark</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147297"><time datetime="2021-12-30T08:59:02-05:00">December 30, 2021 at 8:59 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Steele nonsense was released prior to public disclosure of the 26 times Clinton was on an international manifest. The most telling sentence in the entire thin tissue of lies was the one that said the KGB and the FSB checked their files and found no compromising information on either Clinton. If I recall correctly the Starr report given to Congress listed Jane  Does one through six. Six allegations of rape and sexual assault. Let’s be exceedingly generous and assume some were false. The KGB and the FSB have been tracking this guy for over three decades and have no compromising information. That strains credulity to put it nicely. That sentence alone should have caused the FBI to dismiss the document in its entirety.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147297-61cdc8860c5a0' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147297&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147297-61cdc8860c5a0' data-name='like-comment-frame-1541371-2147297-61cdc8860c5a0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147297#respond' data-commentid="2147297" data-postid="182413" data-belowelement="div-comment-2147297" data-respondelement="respond" data-replyto="Reply to Mark" aria-label='Reply to Mark'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147295" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2147295" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#comment-2147295"><time datetime="2021-12-30T08:52:23-05:00">December 30, 2021 at 8:52 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Charge the pilot of the plane.  Charge the company who sold rubbers.  Don&#8217;t allow those women to wear makeup again.  Tell the men that you can&#8217;t pork em if ya got em.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147295-61cdc8860cc9b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147295&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147295-61cdc8860cc9b' data-name='like-comment-frame-1541371-2147295-61cdc8860cc9b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/?replytocom=2147295#respond' data-commentid="2147295" data-postid="182413" data-belowelement="div-comment-2147295" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=182413&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c70ec8f5dcf2bab08fc50c4a3305580804328f63#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F12%2F30%2Ftransportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul>				<li>
					<a href="https://jonathanturley.org/2021/12/26/ashley-bidens-diary-will-the-fbi-raid-the-new-york-times/" class="bump-view" data-bump-view="tp">Ashley Biden&#039;s Diary: Will The FBI Raid The New York Times?</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/12/29/the-consequences-for-popular-democracy-could-be-dire-new-york-magazine-decries-the-popularity-of-chief-justice-roberts/" class="bump-view" data-bump-view="tp">&quot;Dire&quot; for Democracy? New York Mag Columnist Decries the Popularity of Chief Justice Roberts</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/12/28/true-threats-ninth-circuit-rules-that-threats-against-mitch-mcconnell-may-be-prosecuted/" class="bump-view" data-bump-view="tp">&quot;True Threats&quot;: Ninth Circuit Rules That Threats Against Mitch McConnell May Be Prosecuted</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/12/30/new-york-considers-legislation-to-curtail-free-speech-in-the-name-of-democracy/" class="bump-view" data-bump-view="tp">New York Considers Legislation to Curtail Free Speech in the Name of Democracy</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/12/27/former-boston-college-student-pleads-guilty-to-manslaughter-after-encouraging-her-former-boyfriend-to-commit-suicide/" class="bump-view" data-bump-view="tp">Former Boston College Student Pleads Guilty to Manslaughter After Encouraging Her Former Boyfriend to Commit Suicide</a>					</li>
				</ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Anonymous on <a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/comment-page-1/#comment-2147328">Transportation Versus Destinat&hellip;</a></td></tr><tr><td title="pbinca" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/pbinca" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/3b734790481f6a6cdba91845770ce3d8?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3b734790481f6a6cdba91845770ce3d8?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/pbinca" rel="nofollow">pbinca</a> on <a href="https://jonathanturley.org/2021/12/30/new-york-considers-legislation-to-curtail-free-speech-in-the-name-of-democracy/comment-page-1/#comment-2147327">New York Considers Legislation&hellip;</a></td></tr><tr><td title="iowan2" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/dancy56801edd055c4c" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/dancy56801edd055c4c" rel="nofollow">iowan2</a> on <a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/comment-page-1/#comment-2147326">Transportation Versus Destinat&hellip;</a></td></tr><tr><td title="JAFO" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/fdf8c3de1a22415b120b04a9fef6c584?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fdf8c3de1a22415b120b04a9fef6c584?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">JAFO on <a href="https://jonathanturley.org/2021/12/29/the-consequences-for-popular-democracy-could-be-dire-new-york-magazine-decries-the-popularity-of-chief-justice-roberts/comment-page-1/#comment-2147325">&#8220;Dire&#8221; for Democra&hellip;</a></td></tr><tr><td title="Sam" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/9ace54d29faccb203e90f7ba777f5774?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9ace54d29faccb203e90f7ba777f5774?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Sam on <a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/comment-page-1/#comment-2147323">Transportation Versus Destinat&hellip;</a></td></tr><tr><td title="OLLY" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">OLLY on <a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/comment-page-1/#comment-2147322">Transportation Versus Destinat&hellip;</a></td></tr><tr><td title="Kevin Beck" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://wordpress.com/KevinBeck2015" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/c99246ad52ffe1475f3430732caa96a5?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c99246ad52ffe1475f3430732caa96a5?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://wordpress.com/KevinBeck2015" rel="nofollow">Kevin Beck</a> on <a href="https://jonathanturley.org/2021/12/30/new-york-considers-legislation-to-curtail-free-speech-in-the-name-of-democracy/comment-page-1/#comment-2147321">New York Considers Legislation&hellip;</a></td></tr><tr><td title="Daniel" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/f68b128024aef5957c7e40cdaba563ae?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f68b128024aef5957c7e40cdaba563ae?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Daniel on <a href="https://jonathanturley.org/2021/12/30/new-york-considers-legislation-to-curtail-free-speech-in-the-name-of-democracy/comment-page-1/#comment-2147320">New York Considers Legislation&hellip;</a></td></tr><tr><td title="Svelaz" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Svelaz on <a href="https://jonathanturley.org/2021/12/30/with-the-new-year-biden-should-resolve-to-cease-the-red-queen-justice/comment-page-1/#comment-2147319">With the New Year, Biden Shoul&hellip;</a></td></tr><tr><td title="Daniel" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/f68b128024aef5957c7e40cdaba563ae?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f68b128024aef5957c7e40cdaba563ae?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Daniel on <a href="https://jonathanturley.org/2021/12/30/new-york-considers-legislation-to-curtail-free-speech-in-the-name-of-democracy/comment-page-1/#comment-2147318">New York Considers Legislation&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,478)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(863)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,628)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(810)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,215)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,576)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,109)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,073)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,077)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,800)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,867)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,634)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,126)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,345)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(792)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,420)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,515)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,340)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(746)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,030)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,229)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202152'></script>
	<div style="display:none">
	<div class="grofile-hash-map-02502d4fc0990efe6ecf4d22b1f1d81b">
	</div>
	<div class="grofile-hash-map-9ace54d29faccb203e90f7ba777f5774">
	</div>
	<div class="grofile-hash-map-7c3c41a12cf0b12a154a61f26711918b">
	</div>
	<div class="grofile-hash-map-ab4d9d038358efdb465f3e429d416157">
	</div>
	<div class="grofile-hash-map-4b5c429f887fae96cbd6b730a05ed04b">
	</div>
	<div class="grofile-hash-map-50261c9afaa13b710f61826ad9e6ada4">
	</div>
	<div class="grofile-hash-map-ea7f99b22633ce2e77fb7cb81b30bed5">
	</div>
	<div class="grofile-hash-map-235eacb11d11732a589278a2800f5768">
	</div>
	<div class="grofile-hash-map-d667899c9a1ad9ae285aad47a2f6f438">
	</div>
	<div class="grofile-hash-map-9f1260e8e548baf3bd9310a1d4790e1b">
	</div>
	<div class="grofile-hash-map-3b734790481f6a6cdba91845770ce3d8">
	</div>
	<div class="grofile-hash-map-fdf8c3de1a22415b120b04a9fef6c584">
	</div>
	<div class="grofile-hash-map-9acd5b5973b43e405c2efa90b45d1ba0">
	</div>
	<div class="grofile-hash-map-f68b128024aef5957c7e40cdaba563ae">
	</div>
	<div class="grofile-hash-map-df86b278cc6a9ba022ea0459acf20ff3">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2021\/12\/30\/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions\/":182413};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jonathanturley.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-38dbb04cd5cef4847771c1742a8f5e4c' href='https://jonathanturley.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202152' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"9f4f5ac058","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2021%2F12%2F30%2Ftransportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVj81uAzEIhF+ojvsjRdtD1UepHJt42QXjGtxt3r4+JGqUS5QjzDfDsFUXpRgU85V6xqJ+Aashrp4ldQL1W81NZtkt+rT90zYDDzEFpBOH7Bf1JfxgDoZS7rO1SW6gep/UFasjLKs7Suzqjvh7NmGJ1NPABxWFeQS4BpVOO8bbCrfPfQ2zP3Sk5G1DM2jOkGHcgcfchOto8N2hwxxKImhX/uuGYwQ+QHosPoYmXYEumrsszjGf/PGyf5um9/3r8/QHbU2uGw=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202152#ver=202152' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=182413&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c70ec8f5dcf2bab08fc50c4a3305580804328f63#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F12%2F30%2Ftransportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=182413&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c70ec8f5dcf2bab08fc50c4a3305580804328f63#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F12%2F30%2Ftransportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.3',blog:'1541371',post:'182413',tz:'-5',srv:'jonathanturley.org'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '182413' ]);
</script>

</body>
</html>
<!--
	generated 63 seconds ago
	generated in 0.238 seconds
	served from batcache in 0.003 seconds
	expires in 237 seconds
-->
