<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>How Merrick Garland Missed Four Chances to Earn the Public Trust on Mar-a-Lago &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Noto Serif",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; How Merrick Garland Missed Four Chances to Earn the Public Trust on Mar-a-Lago Comments Feed" href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5465bf9b79522c44423c918010fdc3e7' href='https://jonathanturley.org/_static/??-eJyNUdFqwzAM/KG5JoOUvYy9FPYB+4Dh2MJVI1smsgn5+zklDelo1r3p8N1ZdxqTwmipOBBtRbRDybojtr0i7AYzTFryRHAIGA+V8DImZTlmiFknKh6jaDITl6z8gG4hL8TV+SI6gEMDBGFWbkGqchgUgTd22n6zq65vW/xQs2axHBLHSpPnQSxfk4tebU6QIDqIFiv45JNxbtJfs4/oriC5Gj6D5D3HC+RkbK8DuzJrCHuQ+5JuknyuaerSBmkKxj8m7flK6cQOmDJy/IX+azGi81BbypxUYsk7a+5ucDYDuGs/84jRP1N+15a1sEVDitiz3IG/7nRzmI+8zDP1I7w3x/bttW3a5vgDsy8Xag==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/js\/videopress-token-bridge.js","post_id":"192764"};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/js/videopress-token-bridge.js?m=1660648418'></script>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/192764" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/" />
<link rel='shortlink' href='https://wp.me/p6sYP-O96' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F08%2F22%2Fhow-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F08%2F22%2Fhow-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Below is my column in the Hill on the upcoming filing of the Justice Department on proposed redactions to the affidavit that led to the Mar-a-Lago raid. It will be the fifth chance for Attorney General Merrick Garland to take a modest step to assure concerned citizens over the basis or motivation for the raid.&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Merrick Garland Missed Four Chances to Earn the Public Trust on Mar-a-Lago" />
<meta property="og:url" content="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/" />
<meta property="og:description" content="Below is my column in the Hill on the upcoming filing of the Justice Department on proposed redactions to the affidavit that led to the Mar-a-Lago raid. It will be the fifth chance for Attorney Gen…" />
<meta property="article:published_time" content="2022-08-22T12:00:21+00:00" />
<meta property="article:modified_time" content="2022-08-22T13:02:24+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How Merrick Garland Missed Four Chances to Earn the Public Trust on Mar-a-Lago" />
<meta name="twitter:image" content="https://jonathanturley.org/wp-content/uploads/2021/09/Attorney_General_Merrick_Garland-240x300.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-192764 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-192764" class="post-192764 post type-post status-publish format-standard hentry category-columns category-criminal-law category-media category-politics">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/columns/" rel="category tag">Columns</a>, <a href="https://jonathanturley.org/category/criminal-law/" rel="category tag">Criminal law</a>, <a href="https://jonathanturley.org/category/media/" rel="category tag">Media</a>, <a href="https://jonathanturley.org/category/politics/" rel="category tag">Politics</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/" rel="bookmark"><time class="entry-date published" datetime="2022-08-22T08:00:21-04:00">August 22, 2022</time><time class="updated" datetime="2022-08-22T09:02:24-04:00">August 22, 2022</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/" rel="permalink"><h1 class="entry-title">How Merrick Garland Missed Four Chances to Earn the Public Trust on Mar-a-Lago</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/09/Attorney_General_Merrick_Garland.jpg?ssl=1"><img data-attachment-id="178213" data-permalink="https://jonathanturley.org/2021/09/08/the-light-is-better-here-garland-pledges-to-protect-abortion-clinics-from-attack/attorney_general_merrick_garland/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/09/Attorney_General_Merrick_Garland.jpg?fit=440%2C550&amp;ssl=1" data-orig-size="440,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Attorney_General_Merrick_Garland" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/09/Attorney_General_Merrick_Garland.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/09/Attorney_General_Merrick_Garland.jpg?fit=440%2C550&amp;ssl=1" class="alignleft wp-image-178213" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/09/Attorney_General_Merrick_Garland.jpg?resize=194%2C243&#038;ssl=1" alt="" width="194" height="243" srcset="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/09/Attorney_General_Merrick_Garland.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/09/Attorney_General_Merrick_Garland.jpg?resize=120%2C150&amp;ssl=1 120w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/09/Attorney_General_Merrick_Garland.jpg?w=440&amp;ssl=1 440w" sizes="(max-width: 194px) 100vw, 194px" data-recalc-dims="1" /></a>Below is my column in the Hill on the upcoming filing of the Justice Department on proposed redactions to the affidavit that led to the Mar-a-Lago raid. It will be the fifth chance for Attorney General Merrick Garland to take a modest step to assure concerned citizens over the basis or motivation for the raid.</p>
<p>Here is the column:<span id="more-192764"></span></p>
<p>In a three-minute press conference following the FBI raid on <span class="person-popover" data-nid="2086"><a class="person-popover__link" href="https://thehill.com/people/donald-trump/">Donald Trump’s </a></span>Mar-a-Lago home, Attorney General <span class="person-popover" data-nid="37914"><a class="person-popover__link" href="https://thehill.com/people/merrick-garland/">Merrick Garland </a></span>cut a defiant figure, <a href="https://www.masslive.com/news/2022/08/ag-merrick-garland-defends-fbi-amid-republican-attacks-i-will-not-stand-by-silently-when-their-integrity-is-unfairly-attacked.html" target="_blank" rel="noreferrer noopener">condemning critics</a> of the Department of Justice (DOJ) and the FBI: “I will not stand by silently when their integrity is unfairly attacked.” He then left the stage without taking questions or answering that criticism.</p>
<p>It was a <a href="https://jonathanturley.org/2022/08/16/the-incredibly-shrinking-merrick-garland/" target="_blank" rel="noreferrer noopener">signature moment for Garland</a>, who often responds to controversies with belated, rote remarks. His brief comments had all of the substance of a Hallmark card that read, “Trust us, we’re the government.” Yet trust has to be earned, not simply demanded.</p>
<p>This coming week, Garland has another opportunity to show leadership and reassure the public by ordering substantive disclosures in the proposed redacted affidavit justifying the raid. If not, this will be the fifth missed opportunity to demonstrate that the DOJ deserves the public’s trust.</p>
<p>The indignation expressed by Garland in his public remarks seemed to ignore legitimate concerns over the DOJ’s motivations and record in past Trump-related investigations. Both the FBI and DOJ have documented histories of false court statements and bias against Trump, leading to the collapse of the Russia-collusion allegations and the firing of high-ranking officials.</p>
<p>Garland was aware of that history and the troubling context when he ordered the unprecedented raid on the home of a former president and the expected 2024 political opponent of President Biden. He may be justified in ordering it, but he cannot simply dismiss critics as unhinged extremists.</p>
<p>It is equally troubling that, at every earlier opportunity to make a modest step to assure such citizens, Garland has failed:</p>
<h2><strong>The Negotiations</strong></h2>
<p>It is unclear why Garland opted for a search warrant rather than a second subpoena like one used in June to seize boxes of documents from Mar-a-Lago. Trump’s team claims to have communications from the FBI reflecting that they cooperated with the search, then followed the FBI’s request to reinforce security on a storage room. It is unclear what communications occurred after the June meeting — or, if remaining documents were a concern, why the DOJ did not immediately issue a second subpoena. While the DOJ claimed time was of the essence to retrieve national security material, Garland <a href="https://www.wsj.com/articles/merrick-garland-weighed-search-of-trumps-mar-a-lago-for-weeks-11660601292" target="_blank" rel="noreferrer noopener">reportedly</a> waited weeks before signing off on the search warrant application and the FBI waited a weekend to execute the search. There was plenty of time to seek a voluntary surrender or consensual search.</p>
<h2><strong>The Warrant</strong></h2>
<p>The second opportunity occurred when the DOJ sought the warrant. While knowing that every aspect of the search would be scrutinized, it adopted language so broad that it was virtually the legal version of Captain Jack Sparrow’s “<a href="https://www.youtube.com/watch?v=lE07p-EIBns" target="_blank" rel="noreferrer noopener">Take what you can … Give nothing back</a>.” It allowed the seizure of any box containing any document with any classification of any kind — and all boxes stored with that box; it allowed the seizure of any writing from Trump’s presidency. If Garland wanted to assure Americans of an apolitical motive, he could have crafted that warrant more narrowly. Instead, the government scooped up everything, from <a href="https://www.cbsnews.com/news/donald-trump-passports-fbi-search-mar-a-lago/" target="_blank" rel="noreferrer noopener">passports</a> to <a href="https://www.dailymail.co.uk/news/article-11110517/Trump-demands-attorney-client-privilege-documents-RETURNED-taken-raid.html" target="_blank" rel="noreferrer noopener">attorney-client material</a>.</p>
<h2><strong>The Raid</strong></h2>
<p>Garland’s third opportunity came with the raid itself. Rather than descending on Trump’s home with <a href="https://www.washingtonpost.com/politics/2022/08/10/trump-fbi-search/" target="_blank" rel="noreferrer noopener">30 to 40 officers and a dozen vehicles</a>, this is a search that could have been done by a few inconspicuous agents without risk. They didn’t have to arrive by Uber, but they also didn’t need to arrive like this. Instead, as with other Trump targets from <a href="https://www.washingtonexaminer.com/opinion/the-fbis-ridiculous-riot-gear-and-pre-dawn-raid-on-roger-stone-was-excessive-and-unnecessary" target="_blank" rel="noreferrer noopener">Roger Stone</a> to <a href="https://jonathanturley.org/2017/08/09/fbi-conducts-pre-dawn-raid-of-paul-manaforts-home/" target="_blank" rel="noreferrer noopener">Paul Manafort</a> and <a href="https://www.politico.com/news/2022/07/15/judge-questions-feds-tactics-in-navarro-arrest-00046085" target="_blank" rel="noreferrer noopener">Peter Navarro</a>, the DOJ chose the most heavy-handed, overwhelming-force option.</p>
<h2><strong>The</strong> <strong>Review</strong></h2>
<p>After the raid, Garland missed his fourth opportunity. It was obvious the raid would ignite a country that is a tinderbox, particularly before a major election. Garland could have issued a statement reassuring the public and immediately secured the documents, asking for an independent special master or federal magistrate to sort out any material beyond the warrant’s scope, including attorney-client material. That would have ended speculation about a<a href="https://nypost.com/2022/08/09/trump-raid-not-about-classified-documents-its-about-jan-6/" target="_blank" rel="noreferrer noopener"> pretextual search</a> aimed at finding incriminating evidence of other crimes, including material related to the Jan. 6 riot. Garland not only didn’t take such a precaution but <a href="https://www.yahoo.com/lifestyle/judge-schedules-hearing-unsealing-fbi-155426922.html" target="_blank" rel="noreferrer noopener">reportedly</a> refused Trump’s request for such an appointment. Garland then compounded the problem by refusing to address basic concerns in his brief presser, including the allegation of a pretextual search.</p>
<h2><strong>The Affidavit</strong></h2>
<p>Garland now has a fifth opportunity in responding to <a href="https://www.usatoday.com/story/news/politics/2022/08/18/trump-fbi-search-affidavit-updates/10356182002/" target="_blank" rel="noreferrer noopener">a magistrate’s order</a> to recommend parts of the affidavit for public release. Garland initially refused to release the affidavit, then implausibly asserted that nothing in it could be released in the interests of national security. Most affidavits have sections that can be released without damaging an investigation or compromising witnesses, including information already known to the target. In this case, Garland could, at a minimum, release the account of the communications with the Trump team. It may be discomforting for DOJ officials accustomed to total control over such information, but it would reassure the public in a growing political crisis.</p>
<p>Obviously, after insisting no disclosures could be made, it is now doubly difficult for Garland to reverse himself. Such a bold move would be out of character for Garland, who often appears more of a passenger than the driver of his own department. But he needs now to be proactive rather than reactive to this controversy — by overruling those in the DOJ who pushed for the raid and demanded a total bar on disclosures of the affidavit.</p>
<p>What is clear is that Garland’s “trust us” mantra has done little to assuage concerns. Indeed, that seems almost comical to many people, given the Crossfire Hurricane debacle and the fact that this investigation is <a href="https://nypost.com/2022/08/18/inside-the-controversial-fbi-unit-behind-the-trump-raid/" target="_blank" rel="noreferrer noopener" data-type="URL" data-id="https://nypost.com/2022/08/18/inside-the-controversial-fbi-unit-behind-the-trump-raid/">being handled by the same section</a>.</p>
<p>Transparency on the search may push some at the DOJ outside of their comfort zone, but the raid has already pushed many on both sides of the political spectrum to the brink. <a href="https://www.foxnews.com/media/msnbc-host-after-threats-against-fbi-civil-war-here" target="_blank" rel="noreferrer noopener">One MSNBC host declared</a> that the “civil war is here” while, in a shocking <a href="https://www.rasmussenreports.com/public_content/politics/public_surveys/biden_s_gestapo_trump_raid_hurts_voter_trust_in_fbi" target="_blank" rel="noreferrer noopener">Rasmussen poll,</a> 46 percent of Americans now view the FBI unfavorably and 53 percent believe it is being misused by the Biden administration. Even assuming that Rasmussen trends conservative, those numbers likely reflect the view of many of the <a href="https://www.cookpolitical.com/2020-national-popular-vote-tracker" target="_blank" rel="noreferrer noopener">more than 74 million</a> people who voted for Trump in 2020.</p>
<p>So far, Garland has done little to earn the trust of almost half of the country. In this and other controversies, he has demanded respect but refused to take even modest measures to justify it.</p>
<p><em>Jonathan Turley is the Shapiro Professor of Public Interest Law at George Washington University. Follow him on Twitter </em><a href="https://twitter.com/JonathanTurley" target="_blank" rel="noreferrer noopener"><em>@JonathanTurley</em></a><em>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-192764" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-192764" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20How%20Merrick%20Garland%20Missed%20Four%20Chances%20to%20Earn%20the%20Public%20Trust%20on%20Mar-a-Lago&body=https%3A%2F%2Fjonathanturley.org%2F2022%2F08%2F22%2Fhow-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="0087050e77" data-email-share-track-url="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-192764-6303b81795d51' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=192764&amp;origin=jonathanturley.org&amp;obj_id=1541371-192764-6303b81795d51' data-name='like-post-frame-1541371-192764-6303b81795d51' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/#comments">102 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/08/21/strzok-out-how-a-fired-fbi-official-is-making-the-case-against-himself/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>The Return of Peter Strzok: How a Fired FBI Official Is Making the Case Against Himself</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			102 thoughts on &ldquo;How Merrick Garland Missed Four Chances to Earn the Public Trust on Mar-a-Lago&rdquo;		</h2>

				<nav id="comment-nav-above" class="comment-navigation" role="navigation">
			<h1 class="screen-reader-text">Comment navigation</h1>
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-2/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav><!-- #comment-nav-above -->
		
		<ol class="comment-list">
					<li id="comment-2215649" class="comment even thread-even depth-1">
			<article id="div-comment-2215649" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/43e49c73c763ef8ac67bccf280c3a6bc?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/43e49c73c763ef8ac67bccf280c3a6bc?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Natacha</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215649"><time datetime="2022-08-22T13:01:32-04:00">August 22, 2022 at 1:01 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Uh, Turley, according to a survey of 1,000 registered voters released yesterday, 57% trust Merrick Garland, the FBI and the DOJ, so they&#8217;ve &#8220;earned&#8221; their trust. It&#8217;s only the Fox and alt-right news disciples who don&#8217;t trust the FBI and DOJ, and no quantum of proof will ever suffice for them.  And, so long as the Fox paychecks keep coming, Turley will keep criticizing and finding fault, all of which overlooks the serious fact that Trump STOLE TS/SCI documents, refused to return them, lied about returning them, and had to be forced to return them. We don&#8217;t know whether national security has already been irretrievably compromised, but we DO know that Trump has literally no common sense, no semblance of patriotic duty, and exists solely to feed that massive ego of his. The majority of Americans WANT Trump investigated for stealing classified TS/SCI documents, lying about returning them, making up a lie about &#8220;declassifying&#8221; them and profiting off of his wrongdoing.  Turley is simply wrong by implying that MOST Americans think Garland and the FBI have something to prove.  Garland would be wrong for failing to take necessary steps to retrieve these documents.  </p>
<p>For those of you who subscribe to &#8220;Above the Law&#8221;, Joe Patrice has written an excellent piece entitled: &#8220;Jonathan Turley Very Upset That Merrick Garland Isn&#8217;t Cartoonishly Bad At His Job&#8221; the subtitle is &#8220;unlike Jonathan Turley&#8221;.  Joe has provided outstanding criticism of Turley&#8217;s little piece that explains very clearly why the DOJ does NOT disclose sources and methods before there is an indictment, something Turley understands very well.  Joe also points out that the material likely to be released will describe the efforts made by the DOJ and NARA before the search warrant was sought, all in an effort to get him to voluntarily return the documents he stole short of obtaining a search warrant. That information, sans names of individuals, would be proper to release, but it won&#8217;t mollify the disciples.  These are things Trump already knows, but what he DOESN&#8217;T know is who tipped the FBI that he was lying when he said that all of them had been returned.  Sadly for your hero, it&#8217;s very unlikely that the judge will allow that bit of information to be returned, given the violent tendencies of Trump&#8217;s most-rabid fans..</p>
<p>In the meantime, however, Trump keeps playing the victim of a situation he created by wrongdoing, raising money and attacking the DOJ and FBI.  Turley keeps taking a paycheck for ignoring the reality that a candidate who lost an election stole TS/SCI documents, only handed over a few in response to a subpoena, lied about returning them, had to have them removed by the FBI pursuant to a warrant, and is now playing the victim of a situation he created.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215649-6303b81797df9' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215649&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215649-6303b81797df9' data-name='like-comment-frame-1541371-2215649-6303b81797df9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215649#respond' data-commentid="2215649" data-postid="192764" data-belowelement="div-comment-2215649" data-respondelement="respond" data-replyto="Reply to Natacha" aria-label='Reply to Natacha'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2215644" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2215644" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215644"><time datetime="2022-08-22T12:48:36-04:00">August 22, 2022 at 12:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Here&#8217;s what they found:  &#8220;&#8230; seven concern matters that were classified at the Top Secret/Special Access Program level when they were sent and received. Eight contained information that was ‘top secret’ at the time they were sent; 36 contained ‘secret’ information at the time&#8230;&#8221; </p>
<p>Wow! Seven TS/SCI messages. Each one worth 10 years in prison. Make it consecutive, judge!</p>
<p>Oh wait, that &#8220;find&#8221; is a direct quote from Comey&#8217;s July 5, 2016 presser exonerating Hillary Clinton from any criminal charges stemming from all the classified found on her private, unguarded server, likely hacked, he told us, by one or more adversaries. Of course, as Comey also assured us, &#8220;no reasonable prosecutor would bring such a case&#8230;In looking back at our investigations into mishandling or removal of classified information, we cannot find a case that would support bringing criminal charges on these facts.&#8221; </p>
<p>FBI also found TS/SCI material in the MAL raid. But given DOJ&#8217;s and FBI&#8217;s recent history of total neutrality, reliance on precedent, and repeated &#8220;trust us&#8221; assurances to do the right thing, the Teflon Don, like Hillary, has nothing to worry about after all.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215644-6303b81798507' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215644&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215644-6303b81798507' data-name='like-comment-frame-1541371-2215644-6303b81798507'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215644#respond' data-commentid="2215644" data-postid="192764" data-belowelement="div-comment-2215644" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2215647" class="comment even depth-2">
			<article id="div-comment-2215647" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Svelaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215647"><time datetime="2022-08-22T12:54:58-04:00">August 22, 2022 at 12:54 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No link the quote?  I call BS until the link to the quote is produced.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215647-6303b81798b5a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215647&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215647-6303b81798b5a' data-name='like-comment-frame-1541371-2215647-6303b81798b5a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215647#respond' data-commentid="2215647" data-postid="192764" data-belowelement="div-comment-2215647" data-respondelement="respond" data-replyto="Reply to Svelaz" aria-label='Reply to Svelaz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2215638" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2215638" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215638"><time datetime="2022-08-22T11:54:55-04:00">August 22, 2022 at 11:54 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The point is, Garland doesn&#8217;t care about the &#8220;trust&#8221; of the American people. If it hasn&#8217;t occurred to you by now that the Democrats have little respect for the people, the Constitution or the rule of law, let&#8217;s review the evidence: lies and fraud in the Russiagate hoax; irregular procedures (not voted on by state legislatures) in the 2020 voting and ballot collecting; large number of Biden&#8217;s executive orders overturned due to violations of the Constitution; support for &#8220;reverse&#8221; discrimination in schools, government, law and business; threatening parents with FBI surveillance; allowing agencies to impose mandates; selectively prosecuting crime; threatening the Supreme Court and its justices; and lying about the recent massive &#8220;anti-inflation&#8221; spending bill. The Democrats have made a policy of lies, discrimination and coercion, which is exactly what totalitarian governments due because their actions are so unpopular they cannot get them accepted through normal legal channels. This will only provoke blowback from citizens who are actually concerned about the Constitution and law &amp; order. The next time the Democrats scream &#8220;insurrection,&#8221; there might actually be one.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215638-6303b817991a8' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215638&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215638-6303b817991a8' data-name='like-comment-frame-1541371-2215638-6303b817991a8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215638#respond' data-commentid="2215638" data-postid="192764" data-belowelement="div-comment-2215638" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2215635" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2215635" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215635"><time datetime="2022-08-22T11:52:13-04:00">August 22, 2022 at 11:52 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You cant change the spots on a leopard. FBI has a long history of scooping up info on Americans by lying to Judges and then going on fishing expeditions. They are defacto the enemy of Americans.</p>
<p><a href="https://www.brennancenter.org/our-work/analysis-opinion/how-fbi-violated-privacy-rights-tens-thousands-americans" rel="nofollow ugc">https://www.brennancenter.org/our-work/analysis-opinion/how-fbi-violated-privacy-rights-tens-thousands-americans</a></p>
<p>&#8220;How the FBI Violated the Privacy Rights of Tens of Thousands of Americans&#8221;</p>
<p>A recently released secret court ruling found that the government’s warrantless surveillance of emails routinely violated the Fourth Amendment.</p>
<p>October 22, 2019</p>
<p>In 2011, the govern­ment disclosed to the FISA Court that it had misrep­res­en­ted the nature of its “upstream” collec­tion activ­it­ies under Section 702. (“Upstream” collec­tion takes place as the commu­nic­a­tions are trans­it­ing over the Inter­net back­bone; “down­stream” collec­tion acquires stored commu­nic­a­tions, usually from the serv­ers of Inter­net Service Providers.) When conduct­ing upstream surveil­lance, the govern­ment was acquir­ing, not just commu­nic­a­tions to or from the targets of surveil­lance, but commu­nic­a­tions that simply mentioned certain inform­a­tion about them (known as “abouts” collec­tion). As a result, the govern­ment was acquir­ing pack­ets of data contain­ing multiple commu­nic­a­tions, some of which had noth­ing to do with the target. This included tens of thou­sands of wholly domestic commu­nic­a­tions.</p>
<p>The court was not pleased to learn about this signi­fic­ant issue three years into the program’s oper­a­tion. It held that the govern­ment’s hand­ling of the data viol­ated the Fourth Amend­ment, and it required the govern­ment to develop special rules — approved by the court in 2012 — for segreg­at­ing, stor­ing, retain­ing, and access­ing commu­nic­a­tions obtained through “upstream” collec­tion.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215635-6303b8179985c' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215635&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215635-6303b8179985c' data-name='like-comment-frame-1541371-2215635-6303b8179985c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215635#respond' data-commentid="2215635" data-postid="192764" data-belowelement="div-comment-2215635" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2215629" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2215629" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/66762b830d1edaffe966d6206854b84c?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/66762b830d1edaffe966d6206854b84c?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">jordanmichael</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215629"><time datetime="2022-08-22T11:36:45-04:00">August 22, 2022 at 11:36 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Partially OT (but not really)&#8230;</p>
<p>What&#8217;s the over/under on trump facing less than 30yrs between indictments federally and in Georgia all told? Maybe even criminally in NY when the civil evidence becomes too overwhelming for things to remain there?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215629-6303b81799ece' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215629&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215629-6303b81799ece' data-name='like-comment-frame-1541371-2215629-6303b81799ece'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215629#respond' data-commentid="2215629" data-postid="192764" data-belowelement="div-comment-2215629" data-respondelement="respond" data-replyto="Reply to jordanmichael" aria-label='Reply to jordanmichael'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2215627" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2215627" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8759444b5e5e065b0139145065470739?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8759444b5e5e065b0139145065470739?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Ashcroft’s Zersetzung</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215627"><time datetime="2022-08-22T11:34:03-04:00">August 22, 2022 at 11:34 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There are at least 2 justice systems:  one system for the elites and another for the little people. The same justice system didn’t seem to apply to Obama so maybe there are 3 justice systems? </p>
<p>For about 50 years Republicans were very liberal on the 4th Amendment, supporting “Stop &amp; Frisk” searches of poor people, mostly people of color. </p>
<p>Using Stop &amp; Frisk searches, for about 50 years, there was no crime in the equation, since there was no crime there was no probable cause of a past crime (as the 4th Amendment legally mandates). Simply “Walking-While-Black” without any past crime ever happening was the basis of the search. </p>
<p>Focusing on the future, it’s great that Republicans are finally being conservative on requiring “probable cause” of a past crime and officers filing affidavits to obtain warrants from judges &#8211; as the 4th Amendment has required since 1791. It’s about time!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215627-6303b8179a502' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215627&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215627-6303b8179a502' data-name='like-comment-frame-1541371-2215627-6303b8179a502'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215627#respond' data-commentid="2215627" data-postid="192764" data-belowelement="div-comment-2215627" data-respondelement="respond" data-replyto="Reply to Ashcroft’s Zersetzung" aria-label='Reply to Ashcroft’s Zersetzung'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2215625" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2215625" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c47b26af2e5dfddea651e3badbb105d5?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c47b26af2e5dfddea651e3badbb105d5?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Comanche Voter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215625"><time datetime="2022-08-22T11:30:11-04:00">August 22, 2022 at 11:30 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Merrick Garland is the kind of guy who never misses an opportunity to miss an opportunity</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215625-6303b8179ab58' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215625&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215625-6303b8179ab58' data-name='like-comment-frame-1541371-2215625-6303b8179ab58'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215625#respond' data-commentid="2215625" data-postid="192764" data-belowelement="div-comment-2215625" data-respondelement="respond" data-replyto="Reply to Comanche Voter" aria-label='Reply to Comanche Voter'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2215624" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2215624" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b5844cbfc07afa8ddcb01280b1f55fd7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b5844cbfc07afa8ddcb01280b1f55fd7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">EK</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215624"><time datetime="2022-08-22T11:29:11-04:00">August 22, 2022 at 11:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Silly Jonathan; it’s not about trust it’s about power.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215624-6303b8179b14e' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215624&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215624-6303b8179b14e' data-name='like-comment-frame-1541371-2215624-6303b8179b14e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215624#respond' data-commentid="2215624" data-postid="192764" data-belowelement="div-comment-2215624" data-respondelement="respond" data-replyto="Reply to EK" aria-label='Reply to EK'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2215618" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2215618" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/48c9ef9f2c405c8bc77a588df7885eed?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/48c9ef9f2c405c8bc77a588df7885eed?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Jeff</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215618"><time datetime="2022-08-22T11:18:20-04:00">August 22, 2022 at 11:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Isn&#8217;t everyone happy that Mitch McConnell didn&#8217;t hold hearings for this guy?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215618-6303b8179b759' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215618&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215618-6303b8179b759' data-name='like-comment-frame-1541371-2215618-6303b8179b759'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215618#respond' data-commentid="2215618" data-postid="192764" data-belowelement="div-comment-2215618" data-respondelement="respond" data-replyto="Reply to Jeff" aria-label='Reply to Jeff'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2215623" class="comment even depth-2">
			<article id="div-comment-2215623" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215623"><time datetime="2022-08-22T11:24:07-04:00">August 22, 2022 at 11:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No, plenty of people aren&#8217;t.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215623-6303b8179bd58' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215623&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215623-6303b8179bd58' data-name='like-comment-frame-1541371-2215623-6303b8179bd58'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215623#respond' data-commentid="2215623" data-postid="192764" data-belowelement="div-comment-2215623" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2215630" class="comment odd alt depth-2">
			<article id="div-comment-2215630" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/52d1a12769f3fb7c20b01c0599145132?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/52d1a12769f3fb7c20b01c0599145132?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Bruce</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215630"><time datetime="2022-08-22T11:38:53-04:00">August 22, 2022 at 11:38 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Im a straight married man but I could kiss Mitch for blocking Merrick Garland. Note, Warner Bros new CNN CEO is likewise kicking butt and taking names. The CNN employee Marxists are terrified that they may have to look for new jobs while having no job skills! </p>
<p><a href="https://pjmedia.com/news-and-politics/rick-moran/2022/08/21/new-cnn-ceo-tells-employees-you-might-not-like-or-understand-whats-coming-n1622715" rel="nofollow ugc">https://pjmedia.com/news-and-politics/rick-moran/2022/08/21/new-cnn-ceo-tells-employees-you-might-not-like-or-understand-whats-coming-n1622715</a></p>
<p>&#8220;New CNN chairman and CEO Chris Licht is not to be envied. He has taken over a cable news network that is bleeding profits and viewers with little prospect of improvement anytime soon. Friday morning, Licht convened a virtual editorial meeting to discuss some of the changes he wants to make at the network.</p>
<p>“I want to acknowledge that this is a time of significant change, and I know that many of you are unsettled,” Licht said, according to the Hollywood Reporter, who quoted multiple people on the call. “There will be more changes, and you might not understand it or like it.”&#8230;..he said earlier in the year during an interview that he wanted CNN to “evolve back to the kind of journalism that it started with, and actually have journalists.”</p>
<p>Boom! Real journalists.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215630-6303b8179c3b7' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215630&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215630-6303b8179c3b7' data-name='like-comment-frame-1541371-2215630-6303b8179c3b7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215630#respond' data-commentid="2215630" data-postid="192764" data-belowelement="div-comment-2215630" data-respondelement="respond" data-replyto="Reply to Bruce" aria-label='Reply to Bruce'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2215615" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2215615" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9ace54d29faccb203e90f7ba777f5774?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9ace54d29faccb203e90f7ba777f5774?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Sam</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215615"><time datetime="2022-08-22T11:11:12-04:00">August 22, 2022 at 11:11 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dear Resident Apologists for the FBI/DOJ:</p>
<p>Do you not realize that you are endorsing the creation of political &#8220;criminals&#8221; in America?</p>
<p>Do you just not care? Are you so drunk on &#8220;the ends justifies the means,&#8221; that you are willing to degrade a nation of laws (and not of men)? Are you so blinded by &#8220;get Trump at any cost,&#8221; that you are incapable of projecting the future of a country with political &#8220;criminals?&#8221; Are you so seething with hatred that you are numb to the destruction you abet?</p>
<p>Are you so driven by a lust for power that you are willing to excuse any evil? </p>
<p>Have your emotions so neutered your ability to reason, that you cannot grasp the past or see the consequences?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215615-6303b8179ca2c' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215615&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215615-6303b8179ca2c' data-name='like-comment-frame-1541371-2215615-6303b8179ca2c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215615#respond' data-commentid="2215615" data-postid="192764" data-belowelement="div-comment-2215615" data-respondelement="respond" data-replyto="Reply to Sam" aria-label='Reply to Sam'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2215646" class="comment odd alt depth-2">
			<article id="div-comment-2215646" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Svelaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215646"><time datetime="2022-08-22T12:52:55-04:00">August 22, 2022 at 12:52 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sam, </p>
<p>“ Dear Resident Apologists for the FBI/DOJ:</p>
<p>Do you not realize that you are endorsing the creation of political “criminals” in America?”</p>
<p>Do you not realize Trump WANTED to jail his political opponents thru the FBI.  Remember “Lock her up” chants? </p>
<p>Trump often said that he will ask the DOJ to investigate Hillary for her crimes before any investigations occurred. He let his followers chant “Lock her up!” With glee. Trump started this whole “political criminal” thing.  Now that he’s facing what he endorsed of his own political opponents it’s suddenly a bad thing.  Hypocrites are often the last to notice they are being hypocrites.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215646-6303b8179d078' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215646&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215646-6303b8179d078' data-name='like-comment-frame-1541371-2215646-6303b8179d078'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215646#respond' data-commentid="2215646" data-postid="192764" data-belowelement="div-comment-2215646" data-respondelement="respond" data-replyto="Reply to Svelaz" aria-label='Reply to Svelaz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2215614" class="comment even thread-even depth-1">
			<article id="div-comment-2215614" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Svelaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215614"><time datetime="2022-08-22T11:08:39-04:00">August 22, 2022 at 11:08 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Trump may regret calling for the unsealing of the affidavit. </p>
<p>“ Another reason to keep the affidavit sealed? Trump and his family’s personal protection by the Secret Service. Reinhart noted that the document describes the physical characteristics of Mar-a-Lago.</p>
<p>“Disclosure of those details could affect the Secret Service’s ability to carry out its protective function,” he wrote. “This factor weighs in favor of sealing.”</p>
<p><a href="https://www.msn.com/en-us/news/politics/judge-says-fbi-s-evidence-for-searching-mar-a-lago-is-reliable/ar-AA10W0bn?cvid=84e6b1ce99c54898bd4827719fc6b72f" rel="nofollow ugc">https://www.msn.com/en-us/news/politics/judge-says-fbi-s-evidence-for-searching-mar-a-lago-is-reliable/ar-AA10W0bn?cvid=84e6b1ce99c54898bd4827719fc6b72f</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2215614-6303b8179d6e2' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2215614&amp;origin=jonathanturley.org&amp;obj_id=1541371-2215614-6303b8179d6e2' data-name='like-comment-frame-1541371-2215614-6303b8179d6e2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/?replytocom=2215614#respond' data-commentid="2215614" data-postid="192764" data-belowelement="div-comment-2215614" data-respondelement="respond" data-replyto="Reply to Svelaz" aria-label='Reply to Svelaz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

				<nav id="comment-nav-below" class="comment-navigation" role="navigation">
			<h1 class="screen-reader-text">Comment navigation</h1>
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-2/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav><!-- #comment-nav-below -->
		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=192764&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=8e574f2493&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.3-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4ed4ca346aefa1ea82c06e4e16d9bb570758edff#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F08%2F22%2Fhow-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
						</div>
			
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul><li><a href="https://jonathanturley.org/2022/08/21/strzok-out-how-a-fired-fbi-official-is-making-the-case-against-himself/" class="bump-view" data-bump-view="tp">The Return of Peter Strzok: How a Fired FBI Official Is Making the Case Against Himself</a></li><li><a href="https://jonathanturley.org/2022/08/19/tribe-the-criminal-case-against-trump-is-another-slam-bunk/" class="bump-view" data-bump-view="tp">Tribe: The Criminal Case Against Trump is Another &quot;Slam Dunk&quot;</a></li><li><a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/" class="bump-view" data-bump-view="tp" aria-current="page">How Merrick Garland Missed Four Chances to Earn the Public Trust on Mar-a-Lago</a></li><li><a href="https://jonathanturley.org/2022/08/19/inspector-general-the-u-s-government-left-more-than-7-billion-in-military-equipment-to-the-taliban/" class="bump-view" data-bump-view="tp">Inspector General: The U.S. Government Left More Than $7 Billion in Military Equipment to the Taliban</a></li><li><a href="https://jonathanturley.org/2022/08/20/leeds-university-researcher-sentences-to-34-years-in-saudi-arabia-for-social-media-postings/" class="bump-view" data-bump-view="tp">Leeds University Researcher Sentenced to 34 Years in Jail for Social Media Postings</a></li></ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Svelaz" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Svelaz on <a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-2/#comment-2215650">How Merrick Garland Missed Fou&hellip;</a></td></tr><tr><td title="Natacha" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/43e49c73c763ef8ac67bccf280c3a6bc?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/43e49c73c763ef8ac67bccf280c3a6bc?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Natacha on <a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215649">How Merrick Garland Missed Fou&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-2/#comment-2215648">How Merrick Garland Missed Fou&hellip;</a></td></tr><tr><td title="Svelaz" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Svelaz on <a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215647">How Merrick Garland Missed Fou&hellip;</a></td></tr><tr><td title="Svelaz" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Svelaz on <a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215646">How Merrick Garland Missed Fou&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215644">How Merrick Garland Missed Fou&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-2/#comment-2215643">How Merrick Garland Missed Fou&hellip;</a></td></tr><tr><td title="Dennis McIntyre" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/9cf5cc3d330223d05c34be09677f0e13?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9cf5cc3d330223d05c34be09677f0e13?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Dennis McIntyre on <a href="https://jonathanturley.org/2022/08/21/strzok-out-how-a-fired-fbi-official-is-making-the-case-against-himself/comment-page-3/#comment-2215642">The Return of Peter Strzok: Ho&hellip;</a></td></tr><tr><td title="ZZDoc" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/66d297036f704c43ea5c591dd155c360?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/66d297036f704c43ea5c591dd155c360?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">ZZDoc on <a href="https://jonathanturley.org/2022/08/21/strzok-out-how-a-fired-fbi-official-is-making-the-case-against-himself/comment-page-3/#comment-2215640">The Return of Peter Strzok: Ho&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/08/22/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago/comment-page-3/#comment-2215638">How Merrick Garland Missed Fou&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,569)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(864)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,659)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(911)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,283)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,724)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,142)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,176)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,077)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,907)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,901)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,649)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,159)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,445)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(798)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,648)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,518)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(624)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,373)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(806)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,054)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,241)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202234"></script>
	<div style="display:none">
			<div class="grofile-hash-map-43e49c73c763ef8ac67bccf280c3a6bc">
		</div>
		<div class="grofile-hash-map-df86b278cc6a9ba022ea0459acf20ff3">
		</div>
		<div class="grofile-hash-map-66762b830d1edaffe966d6206854b84c">
		</div>
		<div class="grofile-hash-map-8759444b5e5e065b0139145065470739">
		</div>
		<div class="grofile-hash-map-c47b26af2e5dfddea651e3badbb105d5">
		</div>
		<div class="grofile-hash-map-b5844cbfc07afa8ddcb01280b1f55fd7">
		</div>
		<div class="grofile-hash-map-48c9ef9f2c405c8bc77a588df7885eed">
		</div>
		<div class="grofile-hash-map-52d1a12769f3fb7c20b01c0599145132">
		</div>
		<div class="grofile-hash-map-9ace54d29faccb203e90f7ba777f5774">
		</div>
		<div class="grofile-hash-map-9cf5cc3d330223d05c34be09677f0e13">
		</div>
		<div class="grofile-hash-map-66d297036f704c43ea5c591dd155c360">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2022\/08\/22\/how-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago\/":192764};
	</script>
				<link rel='stylesheet' id='all-css-38dbb04cd5cef4847771c1742a8f5e4c' href='https://jonathanturley.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202234' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"d4881ffebf","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2022%2F08%2F22%2Fhow-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVj0FOAzEMRS9EmgIq6gZxFJQmnowndhJih2lv3whaIXVB1aXt977ttRpfskJWW6lHzGIX0Op8slxCJxC71tjKXDaLPK1/tM7AYxgc0oldtIvY7L4xOsWS77O1ldhA5D4pCashzMlMxXcxEx4vEmZPPQx8UL4wjwDToNJpw3h7wu1zn0O2h44UrK6oCs0oMow98JhNmMYFXx06zC4HgvaY710rXYCuM3Nt/BPjEgqD/sZcCjO1HyoM54Pfn992+/3uZfu6PQN1ELa0'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202234#ver=202234' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=192764&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=8e574f2493&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4ed4ca346aefa1ea82c06e4e16d9bb570758edff#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F08%2F22%2Fhow-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=192764&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=8e574f2493&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4ed4ca346aefa1ea82c06e4e16d9bb570758edff#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F08%2F22%2Fhow-merrick-garland-missed-four-chances-to-earn-the-public-trust-on-mar-a-lago%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.7',blog:'1541371',post:'192764',tz:'-4',srv:'jonathanturley.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '192764' ]);
</script>

</body>
</html>
<!--
	generated 70 seconds ago
	generated in 0.201 seconds
	served from batcache in 0.003 seconds
	expires in 230 seconds
-->
