<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>Condemnation or Commendation? GOP Moves To Strip Swalwell From Intel Committee But The File Remains Sealed &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arvo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Arvo",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arvo",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Arvo",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Arvo",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Arvo",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Arvo",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Condemnation or Commendation? GOP Moves To Strip Swalwell From Intel Committee But The File Remains Sealed Comments Feed" href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-3a22169e319bb2c404ce3384d352d34a' href='https://jonathanturley.org/_static/??-eJyVUUFqAzEM/FAcNZCE9lD6lOC1jaOubBlLZvHv65TkkNJtk4vQoJmR0CzFYHbUfBBwIuBRFCZiNxvCqdraQbRT2CbM20HYLMU4zhqyQqEWMQuQ7dzUxIr+Sl4hfgYt1s2Q2DcaCwnnUX+V6DmkMfMWqScbn/OVNomrWBQ5/0CPWizoY1AB5WIKi66cuXrB2dbgrff9u8Uc/1OeRgwg7NCSIY4sd+Cv998cLvFd+wv1I73vjrv9cX94e335AvO2upk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/170644" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/" />
<link rel='shortlink' href='https://wp.me/p6sYP-Iok' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F03%2F18%2Fcondemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F03%2F18%2Fcondemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="House Minority Leader Kevin McCarthy filed a resolution aimed to remove Democratic Rep. Eric Swalwell from the House Permanent Select Committee on Intelligence. The privileged resolution will force a vote (if only to table to resolution) and members will have to go on record on the scandal. Swalwell reportedly had an intimate relationship with a&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Condemnation or Commendation? GOP Moves To Strip Swalwell From Intel Committee But The File Remains Sealed" />
<meta property="og:url" content="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/" />
<meta property="og:description" content="House Minority Leader Kevin McCarthy filed a resolution aimed to remove Democratic Rep. Eric Swalwell from the House Permanent Select Committee on Intelligence. The privileged resolution will force…" />
<meta property="article:published_time" content="2021-03-18T16:16:52+00:00" />
<meta property="article:modified_time" content="2021-03-18T19:43:55+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo-234x300.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo-234x300.jpg?ssl=1" />
<meta property="og:image:width" content="234" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Condemnation or Commendation? GOP Moves To Strip Swalwell From Intel Committee But The File Remains Sealed" />
<meta name="twitter:image" content="https://jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo-234x300.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-170644 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-170644" class="post-170644 post type-post status-publish format-standard hentry category-congress category-politics">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/congress/" rel="category tag">Congress</a>, <a href="https://jonathanturley.org/category/politics/" rel="category tag">Politics</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/" rel="bookmark"><time class="entry-date published" datetime="2021-03-18T12:16:52-04:00">March 18, 2021</time><time class="updated" datetime="2021-03-18T15:43:55-04:00">March 18, 2021</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/" rel="permalink"><h1 class="entry-title">Condemnation or Commendation? GOP Moves To Strip Swalwell From Intel Committee But The File Remains Sealed</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p class="speakable"><a href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo.jpg?ssl=1"><img data-attachment-id="143542" data-permalink="https://jonathanturley.org/2019/04/29/no-men-need-apply-democrats-pledges-to-bar-male-running-mates-raise-discrimination-concerns/440px-eric_swalwell_114th_official_photo/" data-orig-file="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo.jpg?fit=440%2C563&amp;ssl=1" data-orig-size="440,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;U.S. House Office of Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="440px-Eric_Swalwell_114th_official_photo" data-image-description="" data-medium-file="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo.jpg?fit=234%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo.jpg?fit=440%2C563&amp;ssl=1" loading="lazy" class="alignleft size-medium wp-image-143542" src="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo.jpg?resize=234%2C300&#038;ssl=1" alt="" width="234" height="300" srcset="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo.jpg?resize=234%2C300&amp;ssl=1 234w, https://i1.wp.com/jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo.jpg?resize=117%2C150&amp;ssl=1 117w, https://i1.wp.com/jonathanturley.org/wp-content/uploads/2019/04/440px-Eric_Swalwell_114th_official_photo.jpg?w=440&amp;ssl=1 440w" sizes="(max-width: 234px) 100vw, 234px" data-recalc-dims="1" /></a>House Minority Leader Kevin McCarthy filed a resolution aimed to remove Democratic Rep. Eric Swalwell from the House Permanent Select Committee on Intelligence. The privileged resolution will force a vote (if only to table to resolution) and members will have to go on record on the scandal. Swalwell reportedly had an intimate relationship with a Chinese spy who<a href="https://www.axios.com/china-spy-california-politicians-9d2dfb99-f839-4e00-8bd8-59dec0daf589.html"> raised money</a> for him and <a href="https://www.forbes.com/sites/nicholasreimann/2020/12/19/heres-what-we-know-about-rep-swalwells-connection-to-a-suspected-chinese-spy/?sh=55bbef302050">helped place individuals</a> in his office. However, he has insisted that he did not reveal classified information and that the FBI found no wrongdoing. Two striking narratives will emerge in the vote.  McCarthy insists that the sealed file shows disqualifying conduct while Democrats have portrayed Swalwell in more heroic terms, including one leading Democrat actually saying that <a href="https://jonathanturley.org/2020/12/16/former-dnc-official-we-should-give-eric-swalwell-the-congressional-medal-of-honor-his-conduct/">Swalwell deserves to receive the Congressional Medal of Honor for the affair</a>.  Putting aside the manifest ineligibility of Swalwell on both a technical and credible basis, the immediate question is why the file remains sealed in its entirely since the Chinese and its spy already know what happened.  So does Swalwell. The only people in the dark are most voting members and, of course, the voters themselves.  The closed file raises a difficult question balancing the need for an informed vote for members against the need for privacy for an accused member.</p>
<p class="speakable"><span id="more-170644"></span></p>
<p class="speakable" style="background: white;"><span style="color: #444444;">The <a style="box-sizing: border-box; line-height: inherit;" href="https://www.foxnews.com/politics/mccarthy-files-resolution-swalwell-intelligence-committee"><span style="color: #9c3525; text-decoration: none; text-underline: none;">two-page resolution states</span></a> that Swalwell “has not denied public reporting that a suspected Chinese intelligence operative helped raise money for Representative Swalwell’s political campaigns” and “other troublesome elements of public reporting.” <span style="box-sizing: border-box;">In response, Swalwell denounced the resolution as pure “McCarthyism” for not mentioning that the FBI found “no wrongdoing.”</span></span></p>
<p class="speakable" style="background: white;"><span style="box-sizing: border-box;"><span style="color: #444444;">It was an ironic moment for Swalwell how has been previously denounced for </span><a style="box-sizing: border-box; line-height: inherit;" href="https://jonathanturley.org/2019/12/18/swalwell-failing-to-turn-over-documents-is-proof-of-guilt/"><span style="color: #9c3525; text-decoration: none; text-underline: none;">denying basic due process to others</span></a> in past investigations and <a style="box-sizing: border-box; line-height: inherit;" href="https://jonathanturley.org/2020/07/26/they-were-right-to-do-it-swalwell-praises-fbi-for-using-campaign-briefing-to-investigate-trump/"><span style="color: #9c3525; text-decoration: none; text-underline: none;">supported the surveillance of the Trump campaign</span></a> under the Obama Administration.</span></p>
<p class="speakable" style="background: white;"><span style="box-sizing: border-box;"><span style="color: #444444;">Yet the most curious element will be that most members and the public will not know what is in this file when the vote occurs. Why? While there may be a legitimate basis for redactions, the basic facts can be disclosed on the involvement of the Chinese agent Fang Fang in raising money or pushing hires or interns in Swalwell’s office. Moreover, the nature of the relationship remains sealed and Swalwell refuses to answer basic questions on that relationship.</span></span></p>
<p class="speakable" style="background: white;"><span style="box-sizing: border-box;"><span style="color: #444444;">Speaker Nancy Pelosi and McCarthy have very different takes on what is in the file.  Yet, there is no stated rationale for the total seal on the file. It is hard to understand all of the material being classified since China and its spy are entirely aware of the facts as is Swalwell. If the seal is to protect confidential information on the nature of Swalwell’s relationship, the question is whether such facts should be barred in their entirety when it is not classified.</span></span></p>
<p class="speakable" style="background: white;"><span style="color: #444444;">What is striking is the failure to clearly state the reason for the seal and how members are to vote on the resolution without access to such information. This is not a clear cut issue in my mind. I can see the value of protecting Swalwell from embarrassing details if they are not material any criminal or reckless conduct.  If the allegation is true, Swalwell may be entirely innocent in being seduced by a Chinese agent. They could still reflect poor judgment but there is an argument for sealing personal details of an affair if there was no showing of reckless or criminal conduct. Clearance files often contain highly personal details that are disclosed on an understanding of confidentiality.  The only issue that does not involve the disclosure of classified information is whether Swalwell could have or should have recognized the threat of Fang Fang as a foreign agent.</span></p>
<p class="speakable" style="background: white;"><span style="color: #444444;">One possible resolution is to allow the full sealed file to be seen by any voting member or to produce a summary or redacted version. That could include confirmed many of the reported details on this Chinese agent raising money for Swalwell and playing a role in the selection of individuals to work in his office. Those are not classified or confidential matters. Swalwell has refused to confirm such details or the nature of his relationship with the Chinese spy. The first step however is to confirm if the file is being withheld as classified (which is dubious) or because it contained personal and confidential information.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-170644" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-170644" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-170644-6053ca73098cd' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=170644&amp;origin=jonathanturley.org&amp;obj_id=1541371-170644-6053ca73098cd' data-name='like-post-frame-1541371-170644-6053ca73098cd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comments">30 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2021/03/18/unc-law-student-faces-recall-effort-to-disagreeing-that-an-argument-between-students-was-racist/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>UNC Law Student Faces Recall Effort For Disagreeing That An Argument Between Students Was Racist</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			30 thoughts on &ldquo;Condemnation or Commendation? GOP Moves To Strip Swalwell From Intel Committee But The File Remains Sealed&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2072416" class="comment even thread-even depth-1">
			<article id="div-comment-2072416" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7b852b1bfdc7fcdec5c5191353ee7f8f?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b852b1bfdc7fcdec5c5191353ee7f8f?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Michael Aarethun</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072416"><time datetime="2021-03-18T17:37:41-04:00">March 18, 2021 at 5:37 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Failure to follow common required security measures. or was it like Clinton in refusal to follow required security measures.  In any case these princelings of Socioloy are not above everyone else and US Code on that subject does not include intent as an element. It does include repetitive longevity  which should have hung both Swallowwallow  and Clinton.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072416-6053ca730ce91' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072416&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072416-6053ca730ce91' data-name='like-comment-frame-1541371-2072416-6053ca730ce91'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072416#respond' data-commentid="2072416" data-postid="170644" data-belowelement="div-comment-2072416" data-respondelement="respond" data-replyto="Reply to Michael Aarethun" aria-label='Reply to Michael Aarethun'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2072379" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2072379" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d707fffac73e1e58d7ce877a0e6494f7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d707fffac73e1e58d7ce877a0e6494f7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">George</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072379"><time datetime="2021-03-18T16:31:42-04:00">March 18, 2021 at 4:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OT</p>
<p>Illegal deportation is no more or less illegal or immoral than illegal importation.</p>
<p>Illegal emigration is no more or less illegal or immoral than illegal immigration.  </p>
<p>Hyphenated communists (liberals, progressives, socialists, democrats, RINOs) may import numbers of the population having stolen the election. </p>
<p>Conservatives may export numbers of the population when power is rightfully restored to actual, patriotic, Constitution-supporting Americans.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072379-6053ca730dbab' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072379&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072379-6053ca730dbab' data-name='like-comment-frame-1541371-2072379-6053ca730dbab'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072379#respond' data-commentid="2072379" data-postid="170644" data-belowelement="div-comment-2072379" data-respondelement="respond" data-replyto="Reply to George" aria-label='Reply to George'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2072367" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2072367" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/d707fffac73e1e58d7ce877a0e6494f7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d707fffac73e1e58d7ce877a0e6494f7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">George</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072367"><time datetime="2021-03-18T15:46:59-04:00">March 18, 2021 at 3:46 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Comrade Swallwell is a traitor who clearly, deliberately and repeatedly committed treason against the United State of America.</p>
<p>America and China are in the nascent &#8220;diplomatic&#8221; phase of military conflict and war. </p>
<p>China does not support, and fosters the intent to completely abrogate and annihilate, the U.S. Constitution and Bill of Rights. </p>
<p>Communist China is the mortal enemy of America.  </p>
<p>Comrade Swallwell adhered to and gave aid and &#8220;comfort&#8221; to a Chinese communist spy.  </p>
<p>Comrade Swallwell was clearly and deliberately &#8220;&#8230;adhering to their enemies, giving them aid and comfort.&#8221;<br />
____________________________________________________________________________________</p>
<p>Article 3, Section 3</p>
<p>Treason against the United States, shall consist only in levying war against them, or in adhering to their enemies, giving them aid and comfort.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072367-6053ca730e922' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072367&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072367-6053ca730e922' data-name='like-comment-frame-1541371-2072367-6053ca730e922'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072367#respond' data-commentid="2072367" data-postid="170644" data-belowelement="div-comment-2072367" data-respondelement="respond" data-replyto="Reply to George" aria-label='Reply to George'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072400" class="comment odd alt depth-2">
			<article id="div-comment-2072400" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e6eab95db8adfb12aeda7c66a2304a86?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e6eab95db8adfb12aeda7c66a2304a86?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Cato</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072400"><time datetime="2021-03-18T17:08:48-04:00">March 18, 2021 at 5:08 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It would seem the comfort was coming from the other side. Is that still treason?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072400-6053ca730f64d' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072400&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072400-6053ca730f64d' data-name='like-comment-frame-1541371-2072400-6053ca730f64d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072400#respond' data-commentid="2072400" data-postid="170644" data-belowelement="div-comment-2072400" data-respondelement="respond" data-replyto="Reply to Cato" aria-label='Reply to Cato'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2072352" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2072352" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072352"><time datetime="2021-03-18T14:53:19-04:00">March 18, 2021 at 2:53 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The second part of Daniel Elllsberg&#8217;s interview with Matt Taibbi and Katie Halper:</p>
<p><a href="https://www.youtube.com/watch?v=tKGPYzLTvFY&#038;t=4s" rel="nofollow ugc">https://www.youtube.com/watch?v=tKGPYzLTvFY&#038;t=4s</a></p>
<p><a href="https://usefulidiots.substack.com/p/daniel-ellsberg-talks-about-whistleblowing" rel="nofollow ugc">https://usefulidiots.substack.com/p/daniel-ellsberg-talks-about-whistleblowing</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072352-6053ca73103e1' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072352&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072352-6053ca73103e1' data-name='like-comment-frame-1541371-2072352-6053ca73103e1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072352#respond' data-commentid="2072352" data-postid="170644" data-belowelement="div-comment-2072352" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072353" class="comment odd alt depth-2">
			<article id="div-comment-2072353" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072353"><time datetime="2021-03-18T14:57:48-04:00">March 18, 2021 at 2:57 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Shortly after the 21-minute mark, Ellsberg speaks about COINTELPRO&#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072353-6053ca73110c2' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072353&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072353-6053ca73110c2' data-name='like-comment-frame-1541371-2072353-6053ca73110c2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072353#respond' data-commentid="2072353" data-postid="170644" data-belowelement="div-comment-2072353" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2072337" class="comment even thread-even depth-1">
			<article id="div-comment-2072337" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072337"><time datetime="2021-03-18T14:21:06-04:00">March 18, 2021 at 2:21 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hate to give Democrats ideas, but I&#8217;ll bet they can spin the sealed file as a &#8220;reverse Carter Page&#8221; deal&#8230;.pretend he was actually working knowingly, on some secret US squirrel&#8217;s payroll, to get information from the Chinese&#8230;a double agent theory.  In either event, he is horribly compromised, and must be removed.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072337-6053ca7311dcc' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072337&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072337-6053ca7311dcc' data-name='like-comment-frame-1541371-2072337-6053ca7311dcc'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072337#respond' data-commentid="2072337" data-postid="170644" data-belowelement="div-comment-2072337" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2072327" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2072327" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072327"><time datetime="2021-03-18T14:07:40-04:00">March 18, 2021 at 2:07 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Daniel Ellsberg, in a recent interview with Matt Taibbi and Katie Halper:</p>
<p>&#8220;The NSA did not do surveillance on American citizens without a warrant for about 25 years or so after, so that was a change. But then 9/11 comes along, and it’s Constitution be damned. Since then, this is 20 years ago, we&#8217;ve had total surveillance of everybody, totally unconstitutionally.</p>
<p>&#8220;It&#8217;s created a situation where we&#8217;re not a police state, but we could be a police state almost from one day to the next, if they act on all the information they have now about people who give them any trouble or people who protest. They know where we are, they know our names, they know from our iPhones if we&#8217;re on our way to the grocery store or not. But they haven&#8217;t acted on that to put people in camps yet. They could do it.</p>
<p>&#8220;We could be East Germany in weeks, in a month. Huge concentration camps and so forth.&#8221;</p>
<p><a href="https://usefulidiots.substack.com/p/daniel-ellsberg-talks-about-whistleblowing" rel="nofollow ugc">https://usefulidiots.substack.com/p/daniel-ellsberg-talks-about-whistleblowing</a></p>
<p>Turley used to write about things like this &#8212; things like torture and the like. </p>
<p><a href="https://jonathanturley.org/2012/09/11/the-impropriety-of-torture/" rel="nofollow ugc">https://jonathanturley.org/2012/09/11/the-impropriety-of-torture/</a></p>
<p>Until we go back&#8230;, we&#8217;re going nowhere and are, in fact, on a slow boat to hell.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072327-6053ca7312bd7' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072327&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072327-6053ca7312bd7' data-name='like-comment-frame-1541371-2072327-6053ca7312bd7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072327#respond' data-commentid="2072327" data-postid="170644" data-belowelement="div-comment-2072327" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072354" class="comment even depth-2">
			<article id="div-comment-2072354" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072354"><time datetime="2021-03-18T15:03:07-04:00">March 18, 2021 at 3:03 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Most Americans don&#8217;t care and aren&#8217;t paying attention.  One might conclude that we deserve whatever we get.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072354-6053ca731393a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072354&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072354-6053ca731393a' data-name='like-comment-frame-1541371-2072354-6053ca731393a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072354#respond' data-commentid="2072354" data-postid="170644" data-belowelement="div-comment-2072354" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2072323" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2072323" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072323"><time datetime="2021-03-18T13:54:59-04:00">March 18, 2021 at 1:54 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And, just think, just a couple days ago i openly speculated on how long it would be before another Swalwell article. Like clock work. Remaining true to form, soon we&#8217;ll hear about Loomis, Rubin, Gates&#8230;</p>
<p>But please don&#8217;t become just a bitter personality in fighter, JT. I know there has to be something to fill the time and contractual commitments on the blog until a trump indictment &#8212; but aim higher, you know?</p>
<p>EB</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072323-6053ca731460f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072323&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072323-6053ca731460f' data-name='like-comment-frame-1541371-2072323-6053ca731460f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072323#respond' data-commentid="2072323" data-postid="170644" data-belowelement="div-comment-2072323" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2072314" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2072314" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8c9009783122dcc8048b41a7dfe55285?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8c9009783122dcc8048b41a7dfe55285?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">The Drill_SGT</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072314"><time datetime="2021-03-18T13:46:35-04:00">March 18, 2021 at 1:46 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;The closed file raises a difficult question balancing the need for an informed vote for members against the need for privacy for an accused member.&#8221;</p>
<p>If the name on the file was Eric Trump, not Eric Stalwell, would be sealed and unleaked?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072314-6053ca7315325' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072314&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072314-6053ca7315325' data-name='like-comment-frame-1541371-2072314-6053ca7315325'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072314#respond' data-commentid="2072314" data-postid="170644" data-belowelement="div-comment-2072314" data-respondelement="respond" data-replyto="Reply to The Drill_SGT" aria-label='Reply to The Drill_SGT'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2072306" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2072306" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/43e49c73c763ef8ac67bccf280c3a6bc?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/43e49c73c763ef8ac67bccf280c3a6bc?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Natacha</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072306"><time datetime="2021-03-18T13:34:42-04:00">March 18, 2021 at 1:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>More of Turley&#8217;s paid partisan swill. Notice that he has NO facts&#8211;just vague allegations:  &#8220;Swalwell reportedly had an intimate relationship with a Chinese spy who raised money for him and helped place individuals in his office.&#8221;   &#8220;reportedly&#8221;&#8230;by whom?  &#8220;intimate relationship&#8221;?  says who?  Since when is raising money for a candidate suspicious?  What does &#8220;helped place individuals&#8221; in an office mean, anyway?  Who would have hired them, and is there any evidence that any of these people was a spy or misappropriated confidential or classified information? Turley alludes to a &#8220;scandal&#8221;&#8211;what &#8220;scandal&#8221;, other than the one Fox and pro-Trump media are trying to create?  And, BTW, how many years ago was this?</p>
<p>Dear Turley:  could it be that the file is sealed because there&#8217;s no &#8220;there&#8221; there?  Maybe it&#8217;s to get as much mileage as possible out of nothing by feeding more slop to the deplorables as some pathetic attempt at set off for all of the true scandals of Trump before the whole thing falls apart.  And, since it&#8217;s McCarthy who&#8217;s doing this, there is automatically no credibility.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072306-6053ca7316074' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072306&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072306-6053ca7316074' data-name='like-comment-frame-1541371-2072306-6053ca7316074'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072306#respond' data-commentid="2072306" data-postid="170644" data-belowelement="div-comment-2072306" data-respondelement="respond" data-replyto="Reply to Natacha" aria-label='Reply to Natacha'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072384" class="comment even depth-2">
			<article id="div-comment-2072384" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072384"><time datetime="2021-03-18T16:39:54-04:00">March 18, 2021 at 4:39 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Natacha JT is a phony Hack who cares only about money he is greedy and cheap, and his jealousy And resentment of Eric Is eating him up, yet JT keeps getting fatter!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072384-6053ca7316d53' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072384&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072384-6053ca7316d53' data-name='like-comment-frame-1541371-2072384-6053ca7316d53'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072384#respond' data-commentid="2072384" data-postid="170644" data-belowelement="div-comment-2072384" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2072300" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2072300" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8759444b5e5e065b0139145065470739?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8759444b5e5e065b0139145065470739?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Ashcroft’s Zersetzung</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072300"><time datetime="2021-03-18T13:12:47-04:00">March 18, 2021 at 1:12 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>From an innocent U.S citizen destroyed by America’s so-called national security apparatus. Dig deeper. Was the alleged spy a U.S. citizen?  Was she confronted, accused or indicted? Was she even aware of her conviction or related to other suspects? Did a judge or jury convict them?  Did the so-called national security pros assume facts or can they prove them? This type of excessive secrecy can lead to Cointelpro style blacklisting tactics. A federal judge should demand Executive Branch officials probe this.  </p>
<p>From Condoleeza Rice’s former photographer in 1999 (pre-White House). If they can destroy me, they can ruin anyone.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072300-6053ca7317ab1' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072300&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072300-6053ca7317ab1' data-name='like-comment-frame-1541371-2072300-6053ca7317ab1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072300#respond' data-commentid="2072300" data-postid="170644" data-belowelement="div-comment-2072300" data-respondelement="respond" data-replyto="Reply to Ashcroft’s Zersetzung" aria-label='Reply to Ashcroft’s Zersetzung'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072307" class="comment even depth-2 parent">
			<article id="div-comment-2072307" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072307"><time datetime="2021-03-18T13:34:50-04:00">March 18, 2021 at 1:34 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;This type of excessive secrecy can lead to Cointelpro style blacklisting tactics. A federal judge should demand Executive Branch officials probe this.&#8221;</p>
<p>Cointelpro continues&#8230;as it has for decades&#8230; </p>
<p>&#8220;Daniel Ellsberg Talks About Whistleblowing, the Pervasiveness Of Official Lies, and the Dangers of the Espionage Act&#8221;</p>
<p>&#8220;In an interview with &#8220;Useful Idiots,&#8221; Daniel Ellsberg talks about official deceptions, and how he was upheld as the &#8220;good&#8221; whistleblower to disparage the likes of Ed Snowden and Julian Assange&#8221;</p>
<p>Matt Taibbi</p>
<p>21 hr ago	</p>
<p><a href="https://taibbi.substack.com/p/daniel-ellsberg-talks-about-whistleblowing-d2e" rel="nofollow ugc">https://taibbi.substack.com/p/daniel-ellsberg-talks-about-whistleblowing-d2e</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072307-6053ca7318806' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072307&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072307-6053ca7318806' data-name='like-comment-frame-1541371-2072307-6053ca7318806'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072307#respond' data-commentid="2072307" data-postid="170644" data-belowelement="div-comment-2072307" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072320" class="comment odd alt depth-3 parent">
			<article id="div-comment-2072320" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072320"><time datetime="2021-03-18T13:51:18-04:00">March 18, 2021 at 1:51 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Daniel Ellsberg Talks About Whistleblowing, the Pervasiveness Of Official Lies, and the Dangers of the Espionage Act&#8221;</p>
<p>&#8220;In an interview with &#8220;Useful Idiots,&#8221; Daniel Ellsberg talks about official deceptions, and how he was upheld as the &#8220;good&#8221; whistleblower to disparage the likes of Ed Snowden and Julian Assange&#8221;</p>
<p>A small segment of the interview:</p>
<p>Ellsberg: With the Gulf of Tonkin, the Times did not say, &#8220;Here&#8217;s what we said at the time.&#8221; The Times did not go back and say, &#8220;Here&#8217;s who lied to us. Here&#8217;s how we were lied to. Here&#8217;s how gullible we were. Here&#8217;s the pattern of deception.&#8221; No, that would blame themselves. They didn&#8217;t need that, so they didn&#8217;t do it…</p>
<p>In short, I think nations and institutions, we talk about why don&#8217;t they learn, learning is not what they do, because learning involves seeing prior errors that you haven&#8217;t met. Errors are an occasion for blame, for losing jobs, for being criticized, and they don&#8217;t do that.</p>
<p>Matt Taibbi: Well, sometimes they learn in a negative way though, don&#8217;t they? Do you ever think that the way they dealt with Snowden, and to a lesser extent Julian Assange and some other whistleblowers, was about making sure that there was never going to be a Daniel Ellsberg again who would live on and be a hero in the public consciousness?</p>
<p>Ellsberg: I misspoke when I say they don&#8217;t do any learning… Definitely they do learn.</p>
<p>Katie Halper: They don&#8217;t become more moral, though.</p>
<p>Ellsberg: It&#8217;s not as though they learn how to meet human values or improve human welfare in the world. That&#8217;s not what they&#8217;re into… But in terms of how can we get away with it better, they do learn….</p>
<p>They&#8217;ve learned to wield the Espionage Act, to criminalize whistleblowings much more than before. You said they didn&#8217;t want any more Ellsbergs. Well, obviously, they did get Chelsea Manning, they did get Snowden. Chelsea was 39 years after the Pentagon Papers. The Pentagon Papers did have an effect, as you say, on people&#8217;s understanding of the war. It didn&#8217;t end the war, but it did affect people&#8217;s attitudes. And really, it kept us out of more Vietnams for a couple of decades…</p>
<p>The NSA did not do surveillance on American citizens without a warrant for about 25 years or so after, so that was a change. But then 9/11 comes along, and it’s Constitution be damned. Since then, this is 20 years ago, we&#8217;ve had total surveillance of everybody, totally unconstitutionally.</p>
<p>It&#8217;s created a situation where we&#8217;re not a police state, but we could be a police state almost from one day to the next, if they act on all the information they have now about people who give them any trouble or people who protest. They know where we are, they know our names, they know from our iPhones if we&#8217;re on our way to the grocery store or not. But they haven&#8217;t acted on that to put people in camps yet. They could do it.</p>
<p>We could be East Germany in weeks, in a month. Huge concentration camps and so forth.</p>
<p>Matt Taibbi: Why aren’t more journalists worried about the use of the Espionage Act in the Julian Assange case?</p>
<p>Ellsberg: Because they have never been tried before. This is a first, so they thought they were immune… I&#8217;ve been saying for 40 years now, 50 years, I&#8217;ve been saying to journalists and judges, the wording of that law applies to you as well as your sources…</p>
<p>It is now accepted that somebody can be a good whistleblower, and that&#8217;s Daniel Ellsberg, in contrast to Chelsea Manning and Ed Snowden. The appreciation I&#8217;ve been getting since 2010, I can date very simply to the need to denigrate Chelsea Manning… This contrast is used all the time. So I&#8217;m appreciated in order to say, &#8220;Ah, but there were bad whistleblowers like Snowden or Assange.&#8221; And a lot of people do that.   &#8212; from the linked article, below</p>
<p><a href="https://usefulidiots.substack.com/p/daniel-ellsberg-talks-about-whistleblowing" rel="nofollow ugc">https://usefulidiots.substack.com/p/daniel-ellsberg-talks-about-whistleblowing</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072320-6053ca73197ae' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072320&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072320-6053ca73197ae' data-name='like-comment-frame-1541371-2072320-6053ca73197ae'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072320#respond' data-commentid="2072320" data-postid="170644" data-belowelement="div-comment-2072320" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072321" class="comment even depth-4 parent">
			<article id="div-comment-2072321" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072321"><time datetime="2021-03-18T13:53:07-04:00">March 18, 2021 at 1:53 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>APPLAUSE FOR ELLSBERG! What he says there is RIGHT!</p>
<p>He also continues to warn of the dangers of nuclear war</p>
<p>This old guy is aging like a fine wine!<br />
&#8216;<br />
Sal Sar</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072321-6053ca731a5b0' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072321&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072321-6053ca731a5b0' data-name='like-comment-frame-1541371-2072321-6053ca731a5b0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072321#respond' data-commentid="2072321" data-postid="170644" data-belowelement="div-comment-2072321" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072333" class="comment odd alt depth-5">
			<article id="div-comment-2072333" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072333"><time datetime="2021-03-18T14:14:39-04:00">March 18, 2021 at 2:14 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The second part of the interview is behind a paywall, unfortunately.  It&#8217;s excellent and certainly worth $5.00 &#8212; a month of Matt and Katie, on substack.</p>
<p>&#8220;This old guy is aging like a fine wine!&#8221;</p>
<p>He&#8217;s one of our best, IMO.</p>
<p>I&#8217;m hoping that Matt and Katie will be able to get Seymour Hersh on their show.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072333-6053ca731b297' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072333&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072333-6053ca731b297' data-name='like-comment-frame-1541371-2072333-6053ca731b297'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072333#respond' data-commentid="2072333" data-postid="170644" data-belowelement="div-comment-2072333" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2072325" class="comment even depth-3 parent">
			<article id="div-comment-2072325" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072325"><time datetime="2021-03-18T13:55:34-04:00">March 18, 2021 at 1:55 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why the Democrats continue to fail to rectify these things which were put in place by a Republican president?</p>
<p>Easy answer! Their PATRONS want it! The billionaires wanted war in the middle east, and they wanted total surveillance of Americans, so not a whit has changed!</p>
<p>THEY RULE AMERICA.  Not the &#8220;parties&#8221; and not any one apparently powerful politician, either.  AND THEY ARE DESTROYING AMERICA BEFORE OUR EYES</p>
<p>Sal Sar</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072325-6053ca731bf69' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072325&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072325-6053ca731bf69' data-name='like-comment-frame-1541371-2072325-6053ca731bf69'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072325#respond' data-commentid="2072325" data-postid="170644" data-belowelement="div-comment-2072325" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072335" class="comment odd alt depth-4">
			<article id="div-comment-2072335" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/249b1fcb3afe3c5f4ee8901d435b7320?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/249b1fcb3afe3c5f4ee8901d435b7320?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">AnonJF</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072335"><time datetime="2021-03-18T14:16:22-04:00">March 18, 2021 at 2:16 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Kurtz, your master is a billionaire who&#8217;s biggest legislative accomplishment was a rich guy tax cut, not mine.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072335-6053ca731cc58' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072335&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072335-6053ca731cc58' data-name='like-comment-frame-1541371-2072335-6053ca731cc58'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072335#respond' data-commentid="2072335" data-postid="170644" data-belowelement="div-comment-2072335" data-respondelement="respond" data-replyto="Reply to AnonJF" aria-label='Reply to AnonJF'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2072293" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2072293" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bccbf7f073af09630aab49d018c138a5?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bccbf7f073af09630aab49d018c138a5?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">spthspth</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072293"><time datetime="2021-03-18T12:56:54-04:00">March 18, 2021 at 12:56 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Swalwell repeatedly received illegal campaign donations over the years.  He also has high debt levels for his salary range:  &#8220;[S]tudent debt worth between $50,001 to $100,000&#8230;.and between $25,001 and $65,000 in credit card debt.&#8221;   His base salary was $174,000 per year. </p>
<p><a href="https://www.pleasantonweekly.com/news/2017/09/12/pleasanton-developer-arraigned-on-charges-of-illegal-campaign-donations" rel="nofollow ugc">https://www.pleasantonweekly.com/news/2017/09/12/pleasanton-developer-arraigned-on-charges-of-illegal-campaign-donations</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072293-6053ca731d98a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072293&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072293-6053ca731d98a' data-name='like-comment-frame-1541371-2072293-6053ca731d98a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072293#respond' data-commentid="2072293" data-postid="170644" data-belowelement="div-comment-2072293" data-respondelement="respond" data-replyto="Reply to spthspth" aria-label='Reply to spthspth'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072311" class="comment odd alt depth-2">
			<article id="div-comment-2072311" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8c9009783122dcc8048b41a7dfe55285?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8c9009783122dcc8048b41a7dfe55285?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">The Drill_SGT</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072311"><time datetime="2021-03-18T13:42:45-04:00">March 18, 2021 at 1:42 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>add in a $1.2 million dollar home he bought in DC.  I assume he also must have a CA residence</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072311-6053ca731e662' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072311&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072311-6053ca731e662' data-name='like-comment-frame-1541371-2072311-6053ca731e662'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072311#respond' data-commentid="2072311" data-postid="170644" data-belowelement="div-comment-2072311" data-respondelement="respond" data-replyto="Reply to The Drill_SGT" aria-label='Reply to The Drill_SGT'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2072286" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2072286" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">whig98</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072286"><time datetime="2021-03-18T12:48:27-04:00">March 18, 2021 at 12:48 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And here I thought that the D&#8217;s were the party of transparency.  Another childhood myth demolished</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072286-6053ca731f32e' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072286&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072286-6053ca731f32e' data-name='like-comment-frame-1541371-2072286-6053ca731f32e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072286#respond' data-commentid="2072286" data-postid="170644" data-belowelement="div-comment-2072286" data-respondelement="respond" data-replyto="Reply to whig98" aria-label='Reply to whig98'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2072271" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2072271" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/249b1fcb3afe3c5f4ee8901d435b7320?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/249b1fcb3afe3c5f4ee8901d435b7320?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">AnonJF</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072271"><time datetime="2021-03-18T12:30:50-04:00">March 18, 2021 at 12:30 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Been at least a week since JT wrote yet another Swalwell column. His butt hurt from that hearing must be pretty serious.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='845' height='476' src='https://www.youtube.com/embed/uKOpL6S_tjk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072271-6053ca732031e' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072271&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072271-6053ca732031e' data-name='like-comment-frame-1541371-2072271-6053ca732031e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072271#respond' data-commentid="2072271" data-postid="170644" data-belowelement="div-comment-2072271" data-respondelement="respond" data-replyto="Reply to AnonJF" aria-label='Reply to AnonJF'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2072295" class="comment even depth-2">
			<article id="div-comment-2072295" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072295"><time datetime="2021-03-18T12:59:36-04:00">March 18, 2021 at 12:59 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;butt hurt&#8221;</p>
<p>like nails on a chalkboard</p>
<p>something a teenager might say</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072295-6053ca7320fcf' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072295&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072295-6053ca7320fcf' data-name='like-comment-frame-1541371-2072295-6053ca7320fcf'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072295#respond' data-commentid="2072295" data-postid="170644" data-belowelement="div-comment-2072295" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2072299" class="comment odd alt depth-2">
			<article id="div-comment-2072299" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5e00c559842a73af123ec2c117b706f4?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5e00c559842a73af123ec2c117b706f4?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Mike Mike</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072299"><time datetime="2021-03-18T13:06:52-04:00">March 18, 2021 at 1:06 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Slimey Swallwell. He is nearly as big a liar as Adam Schiff.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072299-6053ca7321c05' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072299&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072299-6053ca7321c05' data-name='like-comment-frame-1541371-2072299-6053ca7321c05'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072299#respond' data-commentid="2072299" data-postid="170644" data-belowelement="div-comment-2072299" data-respondelement="respond" data-replyto="Reply to Mike Mike" aria-label='Reply to Mike Mike'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2072270" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2072270" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9e834005a1935416ce3f64957b10dc5c?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9e834005a1935416ce3f64957b10dc5c?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">mhjhnsn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072270"><time datetime="2021-03-18T12:30:08-04:00">March 18, 2021 at 12:30 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I do not see that Swallwell has any strong privacy rights in this case. He is a Congressman and there is no threat to him beyond losing a Committee assignment or, almost inconceivably, expulsion.</p>
<p>If he were actually the subject of a criminal investigation, that might be different, but I don&#8217;t hear anyone saying that.</p>
<p>The Democrats have spent years attacking people through leaks and innuendo, and the Republicans rarely respond. In the end, which side wins a fight like that? It is not a matter of policy, it is that bad, immoral people win and then set the rules for the rest of us.</p>
<p>Schiff repeatedly came out of closed Intel Committee meetings and lied that he had seen incontrovertible evidence that Trump had colluded with the Russians in 2016. The Committee Republicans didn&#8217;t contradict him because the material was secret and couldn&#8217;t be divulged.</p>
<p>What rot!!! The could have simply said, &#8220;That is not true,&#8221; without divulging the particulars of what WAS presented. That they didn&#8217;t do even that is not a sign of moral virtue, but of moral confusion and maybe depravity&#8211;tho I think in most cases they wanted to see Trump brought down and were happy that Democrats like Schiff were working to that end because those Republicans couldn&#8217;t publicly do it, too.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072270-6053ca73229ea' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072270&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072270-6053ca73229ea' data-name='like-comment-frame-1541371-2072270-6053ca73229ea'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072270#respond' data-commentid="2072270" data-postid="170644" data-belowelement="div-comment-2072270" data-respondelement="respond" data-replyto="Reply to mhjhnsn" aria-label='Reply to mhjhnsn'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2072268" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2072268" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/monumentcolorado' rel='external nofollow ugc' class='url'>monumentcolorado</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072268"><time datetime="2021-03-18T12:29:03-04:00">March 18, 2021 at 12:29 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Here is a chance for congressional Dems to show us that they are people of integrity.</p>
<p>Expect them to fail.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072268-6053ca73236c6' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072268&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072268-6053ca73236c6' data-name='like-comment-frame-1541371-2072268-6053ca73236c6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072268#respond' data-commentid="2072268" data-postid="170644" data-belowelement="div-comment-2072268" data-respondelement="respond" data-replyto="Reply to monumentcolorado" aria-label='Reply to monumentcolorado'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2072265" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2072265" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e17c31095609e40856588e145482e93a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e17c31095609e40856588e145482e93a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Liberty2nd</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072265"><time datetime="2021-03-18T12:28:13-04:00">March 18, 2021 at 12:28 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>When his family came over to America their last name was Smallwell.  The guy at Ellis Island told them they would get laughed at, especially in farmland.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072265-6053ca7324320' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072265&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072265-6053ca7324320' data-name='like-comment-frame-1541371-2072265-6053ca7324320'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072265#respond' data-commentid="2072265" data-postid="170644" data-belowelement="div-comment-2072265" data-respondelement="respond" data-replyto="Reply to Liberty2nd" aria-label='Reply to Liberty2nd'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2072262" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2072262" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3fc9531ab372a758e9ff400e2778bc9c?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3fc9531ab372a758e9ff400e2778bc9c?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">The Quiet Man</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#comment-2072262"><time datetime="2021-03-18T12:26:02-04:00">March 18, 2021 at 12:26 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Politics at its best.  The one question that has not been brought to light on this post is: who sealed the files?  Sometimes it is as much who as to why.  However, it is funny when the shoe goes on the other foot, who cries foul and who says someone is hiding pertinent information.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2072262-6053ca7324f4c' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2072262&amp;origin=jonathanturley.org&amp;obj_id=1541371-2072262-6053ca7324f4c' data-name='like-comment-frame-1541371-2072262-6053ca7324f4c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/?replytocom=2072262#respond' data-commentid="2072262" data-postid="170644" data-belowelement="div-comment-2072262" data-respondelement="respond" data-replyto="Reply to The Quiet Man" aria-label='Reply to The Quiet Man'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=170644&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=dc9e423986fe149f1f3eb1b5ce0752da569a4aa4#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F03%2F18%2Fcondemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-medium-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul>				<li>
					<a href="https://jonathanturley.org/2021/03/17/court-rules-michigan-secretary-of-state-broke-state-law-on-absentee-ballot-guidelines-before-2020-election/" class="bump-view" data-bump-view="tp">Court: Michigan Secretary of State Broke The Law On Absentee Ballot Guidelines In The 2020 Election</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/03/17/quantum-lunacy-physics-professor-calls-for-the-abandonment-of-quantum-supremacy-as-anti-racism-measure/" class="bump-view" data-bump-view="tp">Quantum Lunacy: Physics Professor Calls For The Abandonment Of &quot;Quantum Supremacy&quot; As Anti-Racism Measure</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/03/18/generational-trauma-students-demand-the-firing-of-africana-studies-professor-who-used-racial-slur-in-class-on-hip-hop/" class="bump-view" data-bump-view="tp">&quot;Generational Trauma&quot;: Students Demand The Firing Of Africana Studies Professor Who Used Racial Slur In Class On Hip-Hop</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/03/18/unc-law-student-faces-recall-effort-to-disagreeing-that-an-argument-between-students-was-racist/" class="bump-view" data-bump-view="tp">UNC Law Student Faces Recall Effort For Disagreeing That An Argument Between Students Was Racist</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/" class="bump-view" data-bump-view="tp" aria-current="page">Condemnation or Commendation? GOP Moves To Strip Swalwell From Intel Committee But The File Remains Sealed</a>					</li>
				</ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="S. Meyer" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">S. Meyer on <a href="https://jonathanturley.org/2021/03/17/court-rules-michigan-secretary-of-state-broke-state-law-on-absentee-ballot-guidelines-before-2020-election/comment-page-1/#comment-2072423">Court: Michigan Secretary of S&hellip;</a></td></tr><tr><td title="Michael Aarethun" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/7b852b1bfdc7fcdec5c5191353ee7f8f?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b852b1bfdc7fcdec5c5191353ee7f8f?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Michael Aarethun on <a href="https://jonathanturley.org/2021/03/18/generational-trauma-students-demand-the-firing-of-africana-studies-professor-who-used-racial-slur-in-class-on-hip-hop/comment-page-1/#comment-2072422">&#8220;Generational Trauma&hellip;</a></td></tr><tr><td title="Michael Aarethun" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/7b852b1bfdc7fcdec5c5191353ee7f8f?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b852b1bfdc7fcdec5c5191353ee7f8f?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Michael Aarethun on <a href="https://jonathanturley.org/2021/03/18/unc-law-student-faces-recall-effort-to-disagreeing-that-an-argument-between-students-was-racist/comment-page-1/#comment-2072420">UNC Law Student Faces Recall E&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2021/03/17/court-rules-michigan-secretary-of-state-broke-state-law-on-absentee-ballot-guidelines-before-2020-election/comment-page-1/#comment-2072419">Court: Michigan Secretary of S&hellip;</a></td></tr><tr><td title="john Say" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/48891c1049ce286471d036b07a78f53d?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/48891c1049ce286471d036b07a78f53d?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">john Say on <a href="https://jonathanturley.org/2021/03/08/is-eric-swalwell-the-answer-to-trumps-prayers/comment-page-2/#comment-2072418">Is Eric Swalwell The Answer To&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2021/03/08/is-eric-swalwell-the-answer-to-trumps-prayers/comment-page-1/#comment-2072417">Is Eric Swalwell The Answer To&hellip;</a></td></tr><tr><td title="Michael Aarethun" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/7b852b1bfdc7fcdec5c5191353ee7f8f?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b852b1bfdc7fcdec5c5191353ee7f8f?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Michael Aarethun on <a href="https://jonathanturley.org/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/comment-page-1/#comment-2072416">Condemnation or Commendation?&hellip;</a></td></tr><tr><td title="john Say" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/48891c1049ce286471d036b07a78f53d?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/48891c1049ce286471d036b07a78f53d?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">john Say on <a href="https://jonathanturley.org/2021/03/08/is-eric-swalwell-the-answer-to-trumps-prayers/comment-page-2/#comment-2072415">Is Eric Swalwell The Answer To&hellip;</a></td></tr><tr><td title="S. Meyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">S. Meyer on <a href="https://jonathanturley.org/2021/03/08/is-eric-swalwell-the-answer-to-trumps-prayers/comment-page-1/#comment-2072414">Is Eric Swalwell The Answer To&hellip;</a></td></tr><tr><td title="S. Meyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">S. Meyer on <a href="https://jonathanturley.org/2021/03/17/court-rules-michigan-secretary-of-state-broke-state-law-on-absentee-ballot-guidelines-before-2020-election/comment-page-2/#comment-2072413">Court: Michigan Secretary of S&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,324)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(853)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,539)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(703)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,152)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,384)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,056)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(7,905)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,066)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,640)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,827)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,622)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,090)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,188)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(787)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,161)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,503)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(622)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,277)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(705)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(1,975)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,227)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202111'></script>
	<div style="display:none">
	<div class="grofile-hash-map-7b852b1bfdc7fcdec5c5191353ee7f8f">
	</div>
	<div class="grofile-hash-map-d707fffac73e1e58d7ce877a0e6494f7">
	</div>
	<div class="grofile-hash-map-e6eab95db8adfb12aeda7c66a2304a86">
	</div>
	<div class="grofile-hash-map-8c9009783122dcc8048b41a7dfe55285">
	</div>
	<div class="grofile-hash-map-43e49c73c763ef8ac67bccf280c3a6bc">
	</div>
	<div class="grofile-hash-map-8759444b5e5e065b0139145065470739">
	</div>
	<div class="grofile-hash-map-249b1fcb3afe3c5f4ee8901d435b7320">
	</div>
	<div class="grofile-hash-map-bccbf7f073af09630aab49d018c138a5">
	</div>
	<div class="grofile-hash-map-7c3c41a12cf0b12a154a61f26711918b">
	</div>
	<div class="grofile-hash-map-5e00c559842a73af123ec2c117b706f4">
	</div>
	<div class="grofile-hash-map-9e834005a1935416ce3f64957b10dc5c">
	</div>
	<div class="grofile-hash-map-5a69784623f7aa6437919907aba0a6f0">
	</div>
	<div class="grofile-hash-map-e17c31095609e40856588e145482e93a">
	</div>
	<div class="grofile-hash-map-3fc9531ab372a758e9ff400e2778bc9c">
	</div>
	<div class="grofile-hash-map-a15a42c7090c968048d1d24e50694e38">
	</div>
	<div class="grofile-hash-map-48891c1049ce286471d036b07a78f53d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2021\/03\/18\/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed\/":170644};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/18/condemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jonathanturley.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-df7b6d5aa57433d8da47863e9e489763' href='https://jonathanturley.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1614096522' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1615846322'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202111' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"bfedd91d42","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2021%2F03%2F18%2Fcondemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVkNFOAyEQRX9Iim20iQ/GTzEUZtnZBQaZwXX9eiexjU0fbPYR5tzDHZZqPBWBIramHrGwnUCq87PNFHoCtkuNjUbaTfyw/NEyQtZhcJjW7KKd2Bb3idEJUrnP1kaxAfN9kmesJmGZzUC+sxnw6xzC4lMPiivlKWcVmAY1rbuMtxVul3vXsD11TMHKgiLQjGAGfQe2pSuxaGV2cWNw+ujQ1t15osUZvzcqEs66vXo6jK6EBO0qf/07eoR8grBN712jzpAuM3O5+EfjZuQM8qsZqGXl3vLr/rh/enw5Ph8OP7/I7MU='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202111#ver=202111' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=170644&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dc9e423986fe149f1f3eb1b5ce0752da569a4aa4#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F03%2F18%2Fcondemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=170644&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dc9e423986fe149f1f3eb1b5ce0752da569a4aa4#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F03%2F18%2Fcondemnation-or-commendation-gop-moves-to-strip-swalwell-from-intel-committee-but-the-file-remains-sealed%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'1541371',post:'170644',tz:'-4',srv:'jonathanturley.org'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '170644' ]);
</script>

</body>
</html>
<!--
	generated 246 seconds ago
	generated in 0.318 seconds
	served from batcache in 0.003 seconds
	expires in 54 seconds
-->
