<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>Das Kapital, Dude: Polling Shows Sharp Rise In Support For Socialism Among The Young &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arvo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Arvo",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arvo",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Arvo",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Arvo",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Arvo",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Arvo",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Das Kapital, Dude: Polling Shows Sharp Rise In Support For Socialism Among The Young Comments Feed" href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0c60ecc337884307ab77f2e0c1bbe305' href='https://jonathanturley.org/_static/??-eJyNUltOxDAMvBDZ8NhF/CCOgtzEynrrPBS7qnJ7UlRQF1HYH8ujzExGI8/FUHI8eRTrRKwnUTtwdqNhGirUZkUb4yFSOnTC3VyMy0kxqS08BUpiGVqe1IRKfiWvxG/ni9iIngAZ46LcgtLlWA1jANe23+yq+9sW/xXtglrAjTZmP3G3Yhr7vAr5JdFzd+sFAHGLEH4n7fnKNIirVJRy+oFutZjJB1SxmospWXQn5m6CM1T04H37XCmF/5TvvWAr2RGw4RyyXIFbWl0OZt0X6lt8fXh+PJ1eno73xw8SjuZS' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/175358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/" />
<link rel='shortlink' href='https://wp.me/p6sYP-JCm' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F07%2F07%2Fpolling-shows-sharp-rise-in-support-for-socialism-among-the-young%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F07%2F07%2Fpolling-shows-sharp-rise-in-support-for-socialism-among-the-young%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Polling in the United States and internationally is showing a sharp increase in support for socialism among young people.  Support for capitalism is waning as a new generation embraces views of collective economic policies and programs. Two hundred years after the birth of Karl Marx, his views are now coming back into vogue despite a&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Das Kapital, Dude: Polling Shows Sharp Rise In Support For Socialism Among The Young" />
<meta property="og:url" content="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/" />
<meta property="og:description" content="Polling in the United States and internationally is showing a sharp increase in support for socialism among young people.  Support for capitalism is waning as a new generation embraces views of col…" />
<meta property="article:published_time" content="2021-07-07T12:25:32+00:00" />
<meta property="article:modified_time" content="2021-07-07T14:01:04+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Das Kapital, Dude: Polling Shows Sharp Rise In Support For Socialism Among The Young" />
<meta name="twitter:image" content="https://jonathanturley.org/wp-content/uploads/2008/06/marx-bio.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-175358 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-175358" class="post-175358 post type-post status-publish format-standard hentry category-international category-politics">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/international/" rel="category tag">International</a>, <a href="https://jonathanturley.org/category/politics/" rel="category tag">Politics</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/" rel="bookmark"><time class="entry-date published" datetime="2021-07-07T08:25:32-04:00">July 7, 2021</time><time class="updated" datetime="2021-07-07T10:01:04-04:00">July 7, 2021</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/" rel="permalink"><h1 class="entry-title">Das Kapital, Dude: Polling Shows Sharp Rise In Support For Socialism Among The Young</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<div id="page" class="site ph-test-file">
<div class="site-inner">
<div class="ph-body-wrapper">
<div id="content" class="site-content">
<div id="primary" class="content-area ph-publications-page-wrapper ph-publications-page-wrapper-single">
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2008/06/marx-bio.jpg?ssl=1"><img data-attachment-id="2034" data-permalink="https://jonathanturley.org/2008/06/06/hes-no-muslim-hes-a-marxist-tom-delay-dares-obama-to-prove-that-he-is-not-a-marxist/marx-bio/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2008/06/marx-bio.jpg?fit=195%2C274&amp;ssl=1" data-orig-size="195,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="marx-bio" data-image-description="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2008/06/marx-bio.jpg?fit=195%2C274&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2008/06/marx-bio.jpg?fit=195%2C274&amp;ssl=1" loading="lazy" class="alignleft size-full wp-image-2034" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2008/06/marx-bio.jpg?resize=195%2C274&#038;ssl=1" alt="" width="195" height="274" data-recalc-dims="1" /></a></span></p>
<p style="background: white;"><span style="color: #444444;">Polling in the United States and internationally is showing a sharp increase in support for socialism among young people.  Support for capitalism is waning as a new generation embraces views of collective economic policies and programs. Two hundred years after the birth of Karl Marx, his views are now coming back into vogue despite a long history of economic failures in socialist countries.<span id="more-175358"></span></span></p>
<article id="post-36190" class="post-36190 ph_media type-ph_media status-publish has-post-thumbnail hentry category-categ-media category-press-release category-society-culture">
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;"><span id="more-175358" style="box-sizing: border-box;" tabindex="-1"></span>A new <a style="box-sizing: border-box; line-height: inherit;" href="https://www.axios.com/americas-continued-move-toward-socialism-84a0dda7-4b8d-483a-8c4e-0c2e562c4e67.html"><span style="color: #9c3525;">poll</span></a> conducted June 11-25 by Momentive on behalf of <em style="box-sizing: border-box; line-height: inherit;">Axios </em>found that a majority (57% of U.S. adults) still have a favorable view of capitalism. However, the most notable data point is age. Those 18-34 now are evenly split on negative and positive views of capitalism. (46% vs. 49%). The dislike for capitalism rises further at younger age groups.  For those 18 to 24, the negative views outweighing positive views by a margin of 54% to 42%.</p>
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;">The other groups showing stronger support for socialism are black and female Americans (60% and 45%, respectively).</p>
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;">The same swing is being reported internationally. A new poll by the Institute of Economic Affairs (IEA) shows younger people growing opposing to capitalism and support for socialism. The <a style="box-sizing: border-box; line-height: inherit;" href="https://iea.org.uk/wp-content/uploads/2021/07/Left-turn-ahead.pdf" data-auth="NotApplicable" data-linkindex="0"><span style="color: #9c3525;">paper</span></a> includes a<span style="box-sizing: border-box;"> Forefront Market Research poll of people aged between 16 and 34 in the UK. An astonishing  </span>67 per cent say they would like to live in a socialist economic system.</p>
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;">The fact is that none of the Western countries are entirely capitalistic in the sense of a pure market system with no social welfare programs. They are premised on capitalistic values while creating extensive social programs to expand opportunity and support those who are impoverished. At the same time, China has a long line of billionaires who have profited handsomely from the adoption of capitalist principles and market systems.</p>
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;">Notably, 75 percent view climate change is a specifically capitalist problem despite the terrible record of China and other socialist countries in the area of pollution and climate change.</p>
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;">Nevertheless, capitalism is being blamed for an increasing number of disasters. Recently, Professor Richard Wolf, professor emeritus of economics at the University of Massachusetts Amherst, blamed “privatized housing” for the recent collapse of the Champlain Towers South in Surfside, Florida.</p>
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;"><span style="box-sizing: border-box;">Wolf </span><a style="box-sizing: border-box; line-height: inherit;" href="https://twitter.com/profwolff/status/1410419384498098178"><span style="color: #9c3525;">tweeted</span></a><span style="box-sizing: border-box;"> on June 30 that “Miami’s collapsed condo shows: privatized housing violates democracy. Only condo owners voted to defer building repair. Delivery workers, condo visitors, repairers knew nothing, didn’t vote, risked injury, death. As irreducibly social, housing must be run democratically by all.”</span></p>
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;">As with climate change, the point ignores the building collapses  and lax enforcement in socialist countries. Central control has never translated to better building codes or pollution policies.</p>
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;">The shift in favor of socialism is no surprise for some of us. My kids were often given material and lessons in their public high schools that criticized capitalism while rarely pointing out the failures of socialist countries like Venezuela.</p>
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;">Indeed, Venezuela continues to receive support despite a blood-soaked regime that has destroyed free press and free speech rights as well as <a style="box-sizing: border-box; line-height: inherit;" href="https://jonathanturley.org/2018/09/18/venezuelas-maduro-orders-3500-percent-increase-in-minimum-wage-40-percent-of-businesses-close/"><span style="color: #9c3525;">reducing the country into an economic basket case</span></a>. Recently, the <a style="box-sizing: border-box; line-height: inherit;" href="https://www.cfr.org/blog/democratic-socialists-america-embraces-maduro-dictatorship"><span style="color: #9c3525;">Democratic Socialists of America (which claims supporters in Congress) visited</span></a> Venezuelan dictator, Nicolas Maduro.  Previously, we discussed the <a style="box-sizing: border-box; line-height: inherit;" href="https://jonathanturley.org/2019/09/09/u-n-documents-thousands-of-extrajudicial-killings-after-chicago-teacher-union-members-went-to-venezuela-in-sign-of-solidarity/"><span style="color: #9c3525;">delegation of Chicago Teachers</span></a> visiting the country and showering it with praise as political prisoners languished in the jails of Maduro.</p>
<p style="box-sizing: border-box; margin: 1.25rem; text-rendering: optimizelegibility;">The pandemic has led to a massive increase in government spending which is also likely to shape the views of many on the benefits of government controls and centralized programs.  These polls show a generation coming to age that is ready to embrace aspects of Marx’s <em style="box-sizing: border-box; line-height: inherit;">Das Kapital</em> over Smith’s <em style="box-sizing: border-box; line-height: inherit;">Wealth of Nations</em>.</p>
</article>
<article id="post-36190" class="post-36190 ph_media type-ph_media status-publish has-post-thumbnail hentry category-categ-media category-press-release category-society-culture">
<div class="ph-search-content-divider">
<div class="ph-page-item-wrap">
<div class="ph-page-item-wrap-cont">
<div class="ph-content-block">
<div class="ph-content-block-wrapper">
<div class="ph-excerpt">
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-175358" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-175358" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-175358-60e5be893bc6b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=175358&amp;origin=jonathanturley.org&amp;obj_id=1541371-175358-60e5be893bc6b' data-name='like-post-frame-1541371-175358-60e5be893bc6b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comments">33 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2021/07/06/nikole-hannah-jones-turns-down-tenure-at-unc-and-accepts-chair-at-howard-university/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>Nikole Hannah-Jones Turns Down Tenure at UNC and Accepts Chair At Howard University</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			33 thoughts on &ldquo;Das Kapital, Dude: Polling Shows Sharp Rise In Support For Socialism Among The Young&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2104141" class="comment even thread-even depth-1">
			<article id="div-comment-2104141" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/29b3f57f2902fb1f34df4a10426ef09f?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/29b3f57f2902fb1f34df4a10426ef09f?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">FishWings</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104141"><time datetime="2021-07-07T10:40:58-04:00">July 7, 2021 at 10:40 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Turley would love to whip up the base that wild eyed youth are coming for your money. Younger Americans and the working poor have seen and read how it&#8217;s been &#8220;Socialism for the rich, and Capitalism for the poor&#8221; But you want to know who really loves socialism? The S&amp;L&#8217;s of the 1980&#8217;s and the big banks of the great recession of 2007. Not to mention the Goldman Sachs, BOA, Wells Fargo and other big businesses who have use our system to bail them out of huge mistakes that has been usually their fault. And the CEO&#8217;s walk away with huge golden parachute packages. If today&#8217;s youth could see that the system could be more fair in taxes and the law itself, then their mood on socialism would cool greatly.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104141-60e5be893f434' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104141&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104141-60e5be893f434' data-name='like-comment-frame-1541371-2104141-60e5be893f434'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104141#respond' data-commentid="2104141" data-postid="175358" data-belowelement="div-comment-2104141" data-respondelement="respond" data-replyto="Reply to FishWings" aria-label='Reply to FishWings'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104137" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2104137" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4d4c3b26585ab95f751558df433796dd?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d4c3b26585ab95f751558df433796dd?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Tony</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104137"><time datetime="2021-07-07T10:14:13-04:00">July 7, 2021 at 10:14 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The case for vouchers and school choice has never been stronger.  The poll shows a complete lack of education in this area.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104137-60e5be893fe90' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104137&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104137-60e5be893fe90' data-name='like-comment-frame-1541371-2104137-60e5be893fe90'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104137#respond' data-commentid="2104137" data-postid="175358" data-belowelement="div-comment-2104137" data-respondelement="respond" data-replyto="Reply to Tony" aria-label='Reply to Tony'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104136" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2104136" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Svelaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104136"><time datetime="2021-07-07T10:12:57-04:00">July 7, 2021 at 10:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“ The shift in favor of socialism is no surprise for some of us. My kids were often given material and lessons in their public high schools that criticized capitalism while rarely pointing out the failures of socialist countries like Venezuela.”</p>
<p>Ah yes, the preeminent example of socialism, Venezuela.  It’s funny that every time socialism is being criticized only Venezuela is used.  Socialism has many forms. It is not one monolithic ideology as many wrongly assume. </p>
<p> Yes Venezuela is a socialist country, but that type of socialism is specific to that country. It’s not the same type of socialism that is practiced in other countries where it is actually successful.   Nordic countries have socialism as well and they have made it work quite well.  The countries with the best education systems in the world are socialist. Finland being number one followed by Japan, Denmark, Norway, South Korea, Russia, Singapore, Sweden, Netherlands, Germany.   Last on the list United States.  </p>
<p>Finland has consistently been ranked at the top for years and it is a socialist country a democratic socialist country.  In fact it is at the top of in ranking for the country with the most individual liberty and freedom.  </p>
<p>They make it work and contrary to Turley’s claims socialism isn’t the boogeyman he wants it to be.  </p>
<p>Here in America we have socialist systems that have served us well.  Medicare and social security to name a few.  But they haven’t worked as intended due to capitalists raiding them because they can’t resist using the money they generate. This applies to members of BOTH parties democrats and republicans.  BOTH are equally responsible for their performance issues. </p>
<p>Younger people get that socialism isn’t just about a system like Venezuela.  It’s about systems that work and they use those of Nordic countries were it indeed works and they recognize it’s benefits like not being in debt when you graduate college, or when you get out of the hospital because of an illness or injury.  The less debt you have the more liberty you have.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104136-60e5be8940a51' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104136&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104136-60e5be8940a51' data-name='like-comment-frame-1541371-2104136-60e5be8940a51'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104136#respond' data-commentid="2104136" data-postid="175358" data-belowelement="div-comment-2104136" data-respondelement="respond" data-replyto="Reply to Svelaz" aria-label='Reply to Svelaz'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2104142" class="comment odd alt depth-2">
			<article id="div-comment-2104142" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">iowan2</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104142"><time datetime="2021-07-07T10:44:43-04:00">July 7, 2021 at 10:44 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Countries that have not devolved into caste systems, are homogeneous populations. Like the Nordic countries. A bond of community, RACE, and Etnicity (there I said it.<br />
We on the other hand are a republic of STATES. Each State is not homogenous, But the most stable are, and in large part Republican. Exceptions are on both sides of the political divide. </p>
<p>Social programs here violate the Constitution. STATES are soveriegn and are supposed to control the Federal govt. But SCOTUS has stripped States of their power.<br />
We have devolved so far, that Pelosi has set up branches of the Capital Police in States. Why? Because Congress, not the President, controls the Capital Police. Marshall&#8217;s, the Secret Service and the FBI already exist, but for some reason Pelosi has to replicate federal policing yet again. </p>
<p>This is happening because schools for some reason not longer require civics, thus keeping the masses ignorant, as they are led to a life of subsistence instead of growth</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104142-60e5be89416bf' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104142&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104142-60e5be89416bf' data-name='like-comment-frame-1541371-2104142-60e5be89416bf'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104142#respond' data-commentid="2104142" data-postid="175358" data-belowelement="div-comment-2104142" data-respondelement="respond" data-replyto="Reply to iowan2" aria-label='Reply to iowan2'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2104133" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2104133" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://genehowington.wordpress.com' rel='external nofollow ugc' class='url'>mespo727272</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104133"><time datetime="2021-07-07T10:07:23-04:00">July 7, 2021 at 10:07 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Interesting trends. Most people grow out of stupid &#8212; except the Dims, it seems. Oh and our education system still sucks. Just look at the NEA and  their knuckle-dragging view of things.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104133-60e5be89421e3' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104133&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104133-60e5be89421e3' data-name='like-comment-frame-1541371-2104133-60e5be89421e3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104133#respond' data-commentid="2104133" data-postid="175358" data-belowelement="div-comment-2104133" data-respondelement="respond" data-replyto="Reply to mespo727272" aria-label='Reply to mespo727272'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2104139" class="comment odd alt depth-2">
			<article id="div-comment-2104139" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Independent Bob</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104139"><time datetime="2021-07-07T10:29:10-04:00">July 7, 2021 at 10:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Socialism is good for you. Oh you mean I have to live that way too!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104139-60e5be8942c6a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104139&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104139-60e5be8942c6a' data-name='like-comment-frame-1541371-2104139-60e5be8942c6a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104139#respond' data-commentid="2104139" data-postid="175358" data-belowelement="div-comment-2104139" data-respondelement="respond" data-replyto="Reply to Independent Bob" aria-label='Reply to Independent Bob'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2104132" class="comment even thread-even depth-1">
			<article id="div-comment-2104132" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bf5c416450e7a06b97f1484379b80772?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf5c416450e7a06b97f1484379b80772?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">AlanK</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104132"><time datetime="2021-07-07T10:05:18-04:00">July 7, 2021 at 10:05 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The pessimism of Adams is being borne out as when he asserted that &#8220;humanity cannot bear prosperity&#8221;.   What we have is a generation of pampered and miseducated youth who have no understanding of history, geography, culture, or even basic civics.  They are addicted to social media, read very little of substance,  and have little capacity to employ critical thinking.   Simply put, we live in a decadent and nihilistic society.   I have traveled widely and engaged with many young people to try to understand their attitudes and knowledge of the world around them.   Sadly, with few exceptions most are woefully ignorant in almost all areas of basic education.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104132-60e5be894374e' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104132&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104132-60e5be894374e' data-name='like-comment-frame-1541371-2104132-60e5be894374e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104132#respond' data-commentid="2104132" data-postid="175358" data-belowelement="div-comment-2104132" data-respondelement="respond" data-replyto="Reply to AlanK" aria-label='Reply to AlanK'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104131" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2104131" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1357aa787734b1dfb163c8fc6f69a83b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1357aa787734b1dfb163c8fc6f69a83b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Nicholas Spinelli</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104131"><time datetime="2021-07-07T10:01:42-04:00">July 7, 2021 at 10:01 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I just read The War on Big Business by Carol Roth. She shows the creeping socialism taking over our govt. by the duopoly in the context of the pandemic.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104131-60e5be894420d' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104131&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104131-60e5be894420d' data-name='like-comment-frame-1541371-2104131-60e5be894420d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104131#respond' data-commentid="2104131" data-postid="175358" data-belowelement="div-comment-2104131" data-respondelement="respond" data-replyto="Reply to Nicholas Spinelli" aria-label='Reply to Nicholas Spinelli'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104129" class="comment even thread-even depth-1">
			<article id="div-comment-2104129" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3fc9531ab372a758e9ff400e2778bc9c?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3fc9531ab372a758e9ff400e2778bc9c?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">The Quiet Man</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104129"><time datetime="2021-07-07T09:57:41-04:00">July 7, 2021 at 9:57 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Personally I am not nearly was concerned as many others.  I tend to see this as more esoteric than most.  Yes, they are pro Marxist right now, but they are young as a group.  They will turn just like we did when we realized not everyone will get the benefits, but ALL will pay taxes.  Pointing out the obvious never works.  It has to hit them in the face.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104129-60e5be8944ba6' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104129&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104129-60e5be8944ba6' data-name='like-comment-frame-1541371-2104129-60e5be8944ba6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104129#respond' data-commentid="2104129" data-postid="175358" data-belowelement="div-comment-2104129" data-respondelement="respond" data-replyto="Reply to The Quiet Man" aria-label='Reply to The Quiet Man'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104127" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2104127" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f5991038601d2f85738029266a46216a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f5991038601d2f85738029266a46216a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">CARL COUSINS</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104127"><time datetime="2021-07-07T09:56:13-04:00">July 7, 2021 at 9:56 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Look no farther than where it started . Our educational system, end of story. Our Country is reaping what it sows</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104127-60e5be8945396' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104127&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104127-60e5be8945396' data-name='like-comment-frame-1541371-2104127-60e5be8945396'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104127#respond' data-commentid="2104127" data-postid="175358" data-belowelement="div-comment-2104127" data-respondelement="respond" data-replyto="Reply to CARL COUSINS" aria-label='Reply to CARL COUSINS'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104126" class="comment even thread-even depth-1">
			<article id="div-comment-2104126" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">OLLY</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104126"><time datetime="2021-07-07T09:52:11-04:00">July 7, 2021 at 9:52 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I took this 30 question quiz to see where I score on Socialism.<br />
<a href="https://www.idrlabs.com/socialism/test.php" rel="nofollow ugc">https://www.idrlabs.com/socialism/test.php</a></p>
<p>Two big takeaways for me: 1. you have to reject the self-evident truths in the DoI to accept Socialism. 2. You have to reject the idea that human nature doesn&#8217;t need to be checked by constitutional limits.</p>
<p>My guess is there is a direct correlation between ignorance of U.S. Civics and the rise of acceptance for Socialism.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104126-60e5be8945aff' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104126&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104126-60e5be8945aff' data-name='like-comment-frame-1541371-2104126-60e5be8945aff'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104126#respond' data-commentid="2104126" data-postid="175358" data-belowelement="div-comment-2104126" data-respondelement="respond" data-replyto="Reply to OLLY" aria-label='Reply to OLLY'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104124" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2104124" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/515a2064e250169cdb64bdf00ce6c8f7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/515a2064e250169cdb64bdf00ce6c8f7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">currentsitguy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104124"><time datetime="2021-07-07T09:46:06-04:00">July 7, 2021 at 9:46 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;An astonishing  67 per cent say they would like to live in a socialist economic system.&#8221;</p>
<p>Feel free to move to one.  Nothing is stopping you. Don&#8217;t let the door hit you on the way out.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104124-60e5be89462b3' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104124&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104124-60e5be89462b3' data-name='like-comment-frame-1541371-2104124-60e5be89462b3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104124#respond' data-commentid="2104124" data-postid="175358" data-belowelement="div-comment-2104124" data-respondelement="respond" data-replyto="Reply to currentsitguy" aria-label='Reply to currentsitguy'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104123" class="comment even thread-even depth-1">
			<article id="div-comment-2104123" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Svelaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104123"><time datetime="2021-07-07T09:45:20-04:00">July 7, 2021 at 9:45 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“ Notably, 75 percent view climate change is a specifically capitalist problem despite the terrible record of China and other socialist countries in the area of pollution and climate change.”</p>
<p>Turley’s argument is pretty flawed to begin with.  It is ironic that Turley mentions China, a communist nation as an example of a heavy contributor to climate change.  Here’s the problem.  China’s economy has been growing much faster than in the U.S., the reason? They apply capitalist ideas.  Heavy pollution?  Blame it on low or non-existent regulations.  But free market proponents are all about getting rid of “regulatory hurdles”, red tape, or burdensome government.  Here in America capitalism is about having as little regulation as possible in order to promote growth.  China has this. It’s why they are big polluters and big contributions to climate change.  Just like in America China has embraced the ideas of profit motive over the environment.  </p>
<p>One thing that China has is its government’s ability to effect change very quickly.  For example, when Beijing was chosen as the site for the Olympics a few years ago the capital city was well known for its constant air pollution from manufacturing and coal fired power plants.  It got so bad that schools were building domes over their soccer fields with air filtration systems just to be able to play “outside”.   Before the Olympics were to begin. The Chinese government by sheer rule shut down factories and power plants to clear the air.  It succeeded in its goal. In America that same problem would have been impossible.  But we do have regulations to ensure we ALWAYS have clean air. Regulations that capitalism advocates constantly say are not necessary.  They are not necessary in China either, but they had domes built over playgrounds.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104123-60e5be8946a37' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104123&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104123-60e5be8946a37' data-name='like-comment-frame-1541371-2104123-60e5be8946a37'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104123#respond' data-commentid="2104123" data-postid="175358" data-belowelement="div-comment-2104123" data-respondelement="respond" data-replyto="Reply to Svelaz" aria-label='Reply to Svelaz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104117" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2104117" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5907abb8a0ec7ac51925a1dbc8eda9b8?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5907abb8a0ec7ac51925a1dbc8eda9b8?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/crapnalysis' rel='external nofollow ugc' class='url'>Thersites</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104117"><time datetime="2021-07-07T09:28:37-04:00">July 7, 2021 at 9:28 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;As irreducibly social, housing must be run democratically by all.&#8221;</p>
<p>Hey, it worked great for Chernobyl&#8217;s infrastructure so why not here?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104117-60e5be8947251' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104117&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104117-60e5be8947251' data-name='like-comment-frame-1541371-2104117-60e5be8947251'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104117#respond' data-commentid="2104117" data-postid="175358" data-belowelement="div-comment-2104117" data-respondelement="respond" data-replyto="Reply to Thersites" aria-label='Reply to Thersites'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104115" class="comment even thread-even depth-1">
			<article id="div-comment-2104115" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c779763ae59bb5dec54a1675fee22815?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c779763ae59bb5dec54a1675fee22815?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">bill mcwilliams</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104115"><time datetime="2021-07-07T09:24:30-04:00">July 7, 2021 at 9:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The public has always supported progressive policies, despite all the failures of countries the right wants us to believe are successful.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104115-60e5be8947971' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104115&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104115-60e5be8947971' data-name='like-comment-frame-1541371-2104115-60e5be8947971'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104115#respond' data-commentid="2104115" data-postid="175358" data-belowelement="div-comment-2104115" data-respondelement="respond" data-replyto="Reply to bill mcwilliams" aria-label='Reply to bill mcwilliams'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104111" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2104111" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104111"><time datetime="2021-07-07T09:20:32-04:00">July 7, 2021 at 9:20 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I bet at the end of your career, when you think about how you became symbolic of an offshoot of a modern brand of McCarthy-ism, built from the ruins and rebirth of Roy Cohn&#8217;s influence on trump, that you may be surprised at how it all shook out. But we here on your blog will see the step by step path you took there, Turley.</p>
<p>eb</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104111-60e5be89480e2' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104111&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104111-60e5be89480e2' data-name='like-comment-frame-1541371-2104111-60e5be89480e2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104111#respond' data-commentid="2104111" data-postid="175358" data-belowelement="div-comment-2104111" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2104116" class="comment even depth-2 parent">
			<article id="div-comment-2104116" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8f38a40b48143b954f2799591881c8a7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8f38a40b48143b954f2799591881c8a7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">W.R.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104116"><time datetime="2021-07-07T09:28:17-04:00">July 7, 2021 at 9:28 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You are either smoking or sniffing something, or reading columns by someone else. Your opinion could not be further from the truth. But like many who are embracing the Democratic Socialist Party of America&#8217;s theories you seem to reject freedom of speech, the most essential element of democracy.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104116-60e5be8948806' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104116&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104116-60e5be8948806' data-name='like-comment-frame-1541371-2104116-60e5be8948806'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104116#respond' data-commentid="2104116" data-postid="175358" data-belowelement="div-comment-2104116" data-respondelement="respond" data-replyto="Reply to W.R." aria-label='Reply to W.R.'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2104122" class="comment odd alt depth-3">
			<article id="div-comment-2104122" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/29b3f57f2902fb1f34df4a10426ef09f?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/29b3f57f2902fb1f34df4a10426ef09f?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">FishWings</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104122"><time datetime="2021-07-07T09:42:29-04:00">July 7, 2021 at 9:42 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Do you consider voting rights to be part of freedom of speech?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104122-60e5be8948f04' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104122&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104122-60e5be8948f04' data-name='like-comment-frame-1541371-2104122-60e5be8948f04'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104122#respond' data-commentid="2104122" data-postid="175358" data-belowelement="div-comment-2104122" data-respondelement="respond" data-replyto="Reply to FishWings" aria-label='Reply to FishWings'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104125" class="comment even depth-3">
			<article id="div-comment-2104125" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">monumentcolorado</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104125"><time datetime="2021-07-07T09:50:16-04:00">July 7, 2021 at 9:50 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>W.R.</p>
<p>Anonymous is a troll who resents Turley&#8217;s audience and standing. </p>
<p>Instead of building his own base, Anonymous posts volumously and compulsively on Turley&#8217;s blog. </p>
<p>Even more pathetic,  he snipes, criticizes, and misstates, using Turley&#8217;s large audience to reach people who would choose to ignore him.</p>
<p>And he doesn&#8217;t even have the courage to use his name.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104125-60e5be8949674' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104125&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104125-60e5be8949674' data-name='like-comment-frame-1541371-2104125-60e5be8949674'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104125#respond' data-commentid="2104125" data-postid="175358" data-belowelement="div-comment-2104125" data-respondelement="respond" data-replyto="Reply to monumentcolorado" aria-label='Reply to monumentcolorado'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2104107" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2104107" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5273fc05606f994fcb54dbc6ef5e8aa5?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5273fc05606f994fcb54dbc6ef5e8aa5?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">E.M.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104107"><time datetime="2021-07-07T09:07:55-04:00">July 7, 2021 at 9:07 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Meanwhile, the governor of our state is offering a thousand dollar bonus for people receiving mailbox money to return to work. Yet jobs abound. I saw an able bodied male yesterday begging at a traffic light. Just behind him was a huge “Now Hiring” sign.  They might take a closer look at China where a 72 hour workweek is the norm.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104107-60e5be8949e1a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104107&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104107-60e5be8949e1a' data-name='like-comment-frame-1541371-2104107-60e5be8949e1a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104107#respond' data-commentid="2104107" data-postid="175358" data-belowelement="div-comment-2104107" data-respondelement="respond" data-replyto="Reply to E.M." aria-label='Reply to E.M.'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2104118" class="comment even depth-2 parent">
			<article id="div-comment-2104118" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8f38a40b48143b954f2799591881c8a7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8f38a40b48143b954f2799591881c8a7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">W.R.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104118"><time datetime="2021-07-07T09:31:24-04:00">July 7, 2021 at 9:31 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What the younger generations see is &#8220;free&#8221; stuff without having to work or earn it. What&#8217;s not to like about the government giving you money so you don&#8217;t have to work, provide you with cradle to grave health care, housing and education. What all of this portends is that our adversaries will likely one day achieve our nation&#8217;s demise as we won&#8217;t have the democratic loyalists to defend the freedoms provided by our constitution.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104118-60e5be894a5d8' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104118&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104118-60e5be894a5d8' data-name='like-comment-frame-1541371-2104118-60e5be894a5d8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104118#respond' data-commentid="2104118" data-postid="175358" data-belowelement="div-comment-2104118" data-respondelement="respond" data-replyto="Reply to W.R." aria-label='Reply to W.R.'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2104128" class="comment odd alt depth-3">
			<article id="div-comment-2104128" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/29b3f57f2902fb1f34df4a10426ef09f?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/29b3f57f2902fb1f34df4a10426ef09f?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">FishWings</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104128"><time datetime="2021-07-07T09:56:50-04:00">July 7, 2021 at 9:56 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Of course there is the other side of the coin that the super rich get to keep their families fortune&#8217;s free from taxes having not to work or earn it. Cradle to grave riches passed down generations. I&#8217;m not against wealth from work, just pay the fair share of taxes that are from work not just inheritances.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104128-60e5be894ad3d' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104128&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104128-60e5be894ad3d' data-name='like-comment-frame-1541371-2104128-60e5be894ad3d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104128#respond' data-commentid="2104128" data-postid="175358" data-belowelement="div-comment-2104128" data-respondelement="respond" data-replyto="Reply to FishWings" aria-label='Reply to FishWings'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2104140" class="comment even depth-2">
			<article id="div-comment-2104140" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Svelaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104140"><time datetime="2021-07-07T10:32:15-04:00">July 7, 2021 at 10:32 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>E.M.,</p>
<p>“ Yet jobs abound. I saw an able bodied male yesterday begging at a traffic light. Just behind him was a huge “Now Hiring” sign. ”</p>
<p>Simply being able bodied is not a reason to assume that person is unwilling to get a job.  It’s much more difficult to get a job if you have a felony record. Right?  The job being offered may or pay enough to live on.  That seems to be the issue with why so many businesses are having trouble hiring.  They are not paying enough.  People won’t go back to crappy paying jobs when they can pay more and most businesses can.  </p>
<p>For example a few weeks ago a fast food restaurant down the road was advertising openings for $10 hr. Clearly they weren’t attracting any prospects. The businesses across the street was doing the same thing.  Yesterday they changed the hourly pay to $13. Within four days they had a full staff for the first time in months.  The business across the street is still offering $10hr.  Still no takers.   Two other restaurants switched to $13 and now are fully staffed.  </p>
<p>It’s about basic supply and demand. Businesses want to go back to the old days of paying low wages for high productivity.  That’s no longer the case.  If they want workers they will have to increase pay. Those who do early will get the better workers and those who don’t will continue to have high turnover.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104140-60e5be894b56d' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104140&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104140-60e5be894b56d' data-name='like-comment-frame-1541371-2104140-60e5be894b56d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104140#respond' data-commentid="2104140" data-postid="175358" data-belowelement="div-comment-2104140" data-respondelement="respond" data-replyto="Reply to Svelaz" aria-label='Reply to Svelaz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2104105" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2104105" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e66a0a46288681e36cbd5b7b4900d4d6?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e66a0a46288681e36cbd5b7b4900d4d6?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Weak Cheeks</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104105"><time datetime="2021-07-07T09:00:39-04:00">July 7, 2021 at 9:00 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I believe when young Americans who say they support Socialism, really mean they want more benefits from the government like universal healthcare, free public college and free childcare.  I support those things.  I do not think young Americans want the government to run most of the industries in the country like the telephone company, the airlines and the car factories like in traditional socialism.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104105-60e5be894bcfe' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104105&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104105-60e5be894bcfe' data-name='like-comment-frame-1541371-2104105-60e5be894bcfe'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104105#respond' data-commentid="2104105" data-postid="175358" data-belowelement="div-comment-2104105" data-respondelement="respond" data-replyto="Reply to Weak Cheeks" aria-label='Reply to Weak Cheeks'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2104108" class="comment even depth-2">
			<article id="div-comment-2104108" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/fa9c70c84076458ee864f111855d98a9?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa9c70c84076458ee864f111855d98a9?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Old Man</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104108"><time datetime="2021-07-07T09:10:30-04:00">July 7, 2021 at 9:10 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Can’t have one without the other.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104108-60e5be894c45e' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104108&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104108-60e5be894c45e' data-name='like-comment-frame-1541371-2104108-60e5be894c45e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104108#respond' data-commentid="2104108" data-postid="175358" data-belowelement="div-comment-2104108" data-respondelement="respond" data-replyto="Reply to Old Man" aria-label='Reply to Old Man'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104120" class="comment odd alt depth-2">
			<article id="div-comment-2104120" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e8530777b3a0ea01d3e40a2f20921e33?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e8530777b3a0ea01d3e40a2f20921e33?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://stevewitherspoonhome.wordpress.com' rel='external nofollow ugc' class='url'>Steve Witherspoon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104120"><time datetime="2021-07-07T09:38:24-04:00">July 7, 2021 at 9:38 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Weak Cheeks wrote, <i>&#8220;I believe when young Americans who say they support Socialism, really mean they want more benefits from the government like universal healthcare, free public college and free childcare. I support those things.&#8221;</i></p>
<p>I do not support &#8220;free&#8221; things from the government.  </p>
<p>Wake up people, these things you want will <b>not</b> be &#8220;free&#8221;. Only genuine fools actually believe these things will be free.</p>
<p>Weak Cheeks wrote, <i>&#8220;I do not think young Americans want the government to run most of the industries in the country like the telephone company, the airlines and the car factories like in traditional socialism.&#8221;</i></p>
<p>Then you aren&#8217;t paying attention to all their arguments.</p>
<p>Wake up.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104120-60e5be894cbe2' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104120&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104120-60e5be894cbe2' data-name='like-comment-frame-1541371-2104120-60e5be894cbe2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104120#respond' data-commentid="2104120" data-postid="175358" data-belowelement="div-comment-2104120" data-respondelement="respond" data-replyto="Reply to Steve Witherspoon" aria-label='Reply to Steve Witherspoon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104121" class="comment even depth-2">
			<article id="div-comment-2104121" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/888194bb8920f827d69eaa15f308d678?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/888194bb8920f827d69eaa15f308d678?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Jim22</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104121"><time datetime="2021-07-07T09:41:22-04:00">July 7, 2021 at 9:41 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;I do not think young Americans want the government to run most of the industries in the country like the telephone company, the airlines and the car factories like in traditional socialism.&#8221;</p>
<p>Why would you think this? Any argument that can be made to remove industries from the free market you agree with can certainly be made to remove the above mentioned. Everyone deserves a car. Greedy car manufacturers only care about profits. How can people be expected to work without a car? Cars are systemically racist! </p>
<p>You either have capitalism, or you have crony capitalism.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104121-60e5be894d3c7' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104121&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104121-60e5be894d3c7' data-name='like-comment-frame-1541371-2104121-60e5be894d3c7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104121#respond' data-commentid="2104121" data-postid="175358" data-belowelement="div-comment-2104121" data-respondelement="respond" data-replyto="Reply to Jim22" aria-label='Reply to Jim22'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2104102" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2104102" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ca041e48be96b3018dd2634615c0ee7f?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ca041e48be96b3018dd2634615c0ee7f?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Suze</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104102"><time datetime="2021-07-07T08:40:30-04:00">July 7, 2021 at 8:40 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why this should surprise anyone is beyond me. They are being taught how great it is by their socialist brainwashers and the MSM is not showing them the reality of places like Venezuela.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104102-60e5be894dade' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104102&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104102-60e5be894dade' data-name='like-comment-frame-1541371-2104102-60e5be894dade'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104102#respond' data-commentid="2104102" data-postid="175358" data-belowelement="div-comment-2104102" data-respondelement="respond" data-replyto="Reply to Suze" aria-label='Reply to Suze'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104100" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2104100" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e8530777b3a0ea01d3e40a2f20921e33?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e8530777b3a0ea01d3e40a2f20921e33?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://stevewitherspoonhome.wordpress.com' rel='external nofollow ugc' class='url'>Steve Witherspoon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104100"><time datetime="2021-07-07T08:37:00-04:00">July 7, 2021 at 8:37 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Turley wrote, <i>&#8220;Polling in the United States and internationally is showing a sharp increase in support for socialism among young people.  Support for capitalism is waning as a new generation embraces views of collective economic policies and programs. Two hundred years after the birth of Karl Marx, his views are now coming back into vogue despite a long history of economic failures in socialist countries.&#8221;</i></p>
<p>Seriously, it took a poll to ring your bell on this Jonathan?</p>
<p>People have been talking about this problem for nearly five years.</p>
<p>Pay attention to what&#8217;s going on around you and call it what it is, a huge swath of the political left, as in progressives and social justice warriors, have gone full Marxist and they&#8217;re just waiting for enough political and social power to ram it down the throats of the masses.</p>
<p>Wake up people.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104100-60e5be894e2cb' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104100&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104100-60e5be894e2cb' data-name='like-comment-frame-1541371-2104100-60e5be894e2cb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104100#respond' data-commentid="2104100" data-postid="175358" data-belowelement="div-comment-2104100" data-respondelement="respond" data-replyto="Reply to Steve Witherspoon" aria-label='Reply to Steve Witherspoon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2104099" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2104099" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">jeffsilbermancom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104099"><time datetime="2021-07-07T08:36:12-04:00">July 7, 2021 at 8:36 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Both landmark treatises I’m sure you would agree worthy of reading both as an academic. Thank goodness our First Amendment censors neither and Americans have the freedom of thought to make up their own mind. Joy!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104099-60e5be894ea42' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104099&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104099-60e5be894ea42' data-name='like-comment-frame-1541371-2104099-60e5be894ea42'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104099#respond' data-commentid="2104099" data-postid="175358" data-belowelement="div-comment-2104099" data-respondelement="respond" data-replyto="Reply to jeffsilbermancom" aria-label='Reply to jeffsilbermancom'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2104103" class="comment even depth-2">
			<article id="div-comment-2104103" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ca041e48be96b3018dd2634615c0ee7f?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ca041e48be96b3018dd2634615c0ee7f?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Suze</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104103"><time datetime="2021-07-07T08:44:27-04:00">July 7, 2021 at 8:44 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And for how long will the literature that counters what is found in those &#8220;landmark treatises&#8221; be available given the current wave of washing away that which is inconvenient to the cause of socialism in this country? Once all the statues have been destroyed, they will focus on the written page.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104103-60e5be894f298' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104103&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104103-60e5be894f298' data-name='like-comment-frame-1541371-2104103-60e5be894f298'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104103#respond' data-commentid="2104103" data-postid="175358" data-belowelement="div-comment-2104103" data-respondelement="respond" data-replyto="Reply to Suze" aria-label='Reply to Suze'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2104098" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2104098" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">whig98</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104098"><time datetime="2021-07-07T08:33:54-04:00">July 7, 2021 at 8:33 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Waiting for the inevitable &#8220;but look at Sweden&#8221; comments. <a href="https://thefederalist.com/2019/06/25/socialism-didnt-work-in-sweden-and-it-wont-work-in-america/" rel="nofollow ugc">https://thefederalist.com/2019/06/25/socialism-didnt-work-in-sweden-and-it-wont-work-in-america/</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104098-60e5be894f9f1' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104098&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104098-60e5be894f9f1' data-name='like-comment-frame-1541371-2104098-60e5be894f9f1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104098#respond' data-commentid="2104098" data-postid="175358" data-belowelement="div-comment-2104098" data-respondelement="respond" data-replyto="Reply to whig98" aria-label='Reply to whig98'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2104134" class="comment even depth-2">
			<article id="div-comment-2104134" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7a3fac1d66f4acf6b023f011e517adea?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7a3fac1d66f4acf6b023f011e517adea?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Justice Holmes</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#comment-2104134"><time datetime="2021-07-07T10:12:09-04:00">July 7, 2021 at 10:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We have “socialism” in this country for billionaires!   We have “socialism” in the country for corporations. Young people and lots  of the rest of us are tired of watching the oligarchs sucking up our tax dollars while paying close to, if not actually,  $0 in taxes.  We are tired of workers being abused while corporate  CEO make obscene salaries and rake in even more through tax brakes and the use of tax loop holes.  We are tired of driving on roads that cause thousands of dollars of damage to our cars because they aren’t maintained.  Of course it’s not really socialist we support is a fair shake.  It’s a government that regulates polluters and fraud; discrimination and worker abuse.   </p>
<p>The right wing always wants to wave a flag with Marx on it but they refuse to accept that Adam Smith recognized the danger of unregulated corporations and warned against them.  Authoritarian government is what the right wing wants, a government that controls who votes and for whom they vote; a government that gives corporations free rein but makes sure that women and minorities are suppressed and silenced.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2104134-60e5be8950205' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2104134&amp;origin=jonathanturley.org&amp;obj_id=1541371-2104134-60e5be8950205' data-name='like-comment-frame-1541371-2104134-60e5be8950205'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/?replytocom=2104134#respond' data-commentid="2104134" data-postid="175358" data-belowelement="div-comment-2104134" data-respondelement="respond" data-replyto="Reply to Justice Holmes" aria-label='Reply to Justice Holmes'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=175358&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e0ca16f86afa8f51a9054cc6ab98274f73809e74#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F07%2F07%2Fpolling-shows-sharp-rise-in-support-for-socialism-among-the-young%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-medium-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul>				<li>
					<a href="https://jonathanturley.org/2021/07/06/is-french-cuisine-a-gateway-food-for-white-dominance/" class="bump-view" data-bump-view="tp">Is French Cuisine a Gateway Food to White Dominance?</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/07/06/nikole-hannah-jones-turns-down-tenure-at-unc-and-accepts-chair-at-howard-university/" class="bump-view" data-bump-view="tp">Nikole Hannah-Jones Turns Down Tenure at UNC and Accepts Chair At Howard University</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/07/05/justice-or-just-desserts-trump-cosby-and-georgia-cases-show-rising-cost-of-political-litigation/" class="bump-view" data-bump-view="tp">Justice or Just Deserts? Trump, Cosby and Georgia Cases Show Rising Cost of Political Litigation</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/07/06/comedian-sentenced-to-prison-for-public-insult-of-an-antisemitic-nature/" class="bump-view" data-bump-view="tp">Comedian Sentenced to Prison for &quot;Public Insult of an Antisemitic Nature&quot;</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/07/02/new-emails-reveal-hunter-biden-using-access-to-his-father-for-mexican-deals/" class="bump-view" data-bump-view="tp">New Emails Raise New Allegations of Influence Peddling By Hunter Biden And Direct Knowledge Of President Biden</a>					</li>
				</ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="iowan2" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">iowan2 on <a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/comment-page-1/#comment-2104142">Das Kapital, Dude: Polling Sho&hellip;</a></td></tr><tr><td title="FishWings" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/29b3f57f2902fb1f34df4a10426ef09f?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/29b3f57f2902fb1f34df4a10426ef09f?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">FishWings on <a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/comment-page-1/#comment-2104141">Das Kapital, Dude: Polling Sho&hellip;</a></td></tr><tr><td title="Svelaz" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Svelaz on <a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/comment-page-1/#comment-2104140">Das Kapital, Dude: Polling Sho&hellip;</a></td></tr><tr><td title="Independent Bob" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Independent Bob on <a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/comment-page-1/#comment-2104139">Das Kapital, Dude: Polling Sho&hellip;</a></td></tr><tr><td title="MJC" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/e4891384e4acbccebad0c4a5bc87018b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e4891384e4acbccebad0c4a5bc87018b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">MJC on <a href="https://jonathanturley.org/2021/07/06/nikole-hannah-jones-turns-down-tenure-at-unc-and-accepts-chair-at-howard-university/comment-page-2/#comment-2104138">Nikole Hannah-Jones Turns Down&hellip;</a></td></tr><tr><td title="Tony" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/4d4c3b26585ab95f751558df433796dd?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d4c3b26585ab95f751558df433796dd?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Tony on <a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/comment-page-1/#comment-2104137">Das Kapital, Dude: Polling Sho&hellip;</a></td></tr><tr><td title="Svelaz" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Svelaz on <a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/comment-page-1/#comment-2104136">Das Kapital, Dude: Polling Sho&hellip;</a></td></tr><tr><td title="Prairie Rose" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/8269ba7bd29b3655a002e8618279e200?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8269ba7bd29b3655a002e8618279e200?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Prairie Rose on <a href="https://jonathanturley.org/2021/06/20/new-emails-show-unsuccessful-and-unrelenting-pressure-on-barr-and-rosen-from-trump-to-intervene-in-the-election/comment-page-2/#comment-2104135">New Emails Show Unsuccessful a&hellip;</a></td></tr><tr><td title="Justice Holmes" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/7a3fac1d66f4acf6b023f011e517adea?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7a3fac1d66f4acf6b023f011e517adea?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Justice Holmes on <a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/comment-page-1/#comment-2104134">Das Kapital, Dude: Polling Sho&hellip;</a></td></tr><tr><td title="mespo727272" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://genehowington.wordpress.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://genehowington.wordpress.com" rel="nofollow">mespo727272</a> on <a href="https://jonathanturley.org/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/comment-page-1/#comment-2104133">Das Kapital, Dude: Polling Sho&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,385)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(859)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,585)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(747)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,181)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,474)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,080)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(7,973)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,072)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,707)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,848)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,629)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,106)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,269)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(789)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,275)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,507)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,317)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(725)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(1,994)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,227)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202127'></script>
	<div style="display:none">
	<div class="grofile-hash-map-29b3f57f2902fb1f34df4a10426ef09f">
	</div>
	<div class="grofile-hash-map-4d4c3b26585ab95f751558df433796dd">
	</div>
	<div class="grofile-hash-map-df86b278cc6a9ba022ea0459acf20ff3">
	</div>
	<div class="grofile-hash-map-02502d4fc0990efe6ecf4d22b1f1d81b">
	</div>
	<div class="grofile-hash-map-1b2025b18c7ba873a1294adb2ed51c4b">
	</div>
	<div class="grofile-hash-map-bf5c416450e7a06b97f1484379b80772">
	</div>
	<div class="grofile-hash-map-1357aa787734b1dfb163c8fc6f69a83b">
	</div>
	<div class="grofile-hash-map-3fc9531ab372a758e9ff400e2778bc9c">
	</div>
	<div class="grofile-hash-map-f5991038601d2f85738029266a46216a">
	</div>
	<div class="grofile-hash-map-4b5c429f887fae96cbd6b730a05ed04b">
	</div>
	<div class="grofile-hash-map-515a2064e250169cdb64bdf00ce6c8f7">
	</div>
	<div class="grofile-hash-map-5907abb8a0ec7ac51925a1dbc8eda9b8">
	</div>
	<div class="grofile-hash-map-c779763ae59bb5dec54a1675fee22815">
	</div>
	<div class="grofile-hash-map-8f38a40b48143b954f2799591881c8a7">
	</div>
	<div class="grofile-hash-map-5a69784623f7aa6437919907aba0a6f0">
	</div>
	<div class="grofile-hash-map-5273fc05606f994fcb54dbc6ef5e8aa5">
	</div>
	<div class="grofile-hash-map-332047e0b7b9dd4d938fdf8f2aff226f">
	</div>
	<div class="grofile-hash-map-e66a0a46288681e36cbd5b7b4900d4d6">
	</div>
	<div class="grofile-hash-map-fa9c70c84076458ee864f111855d98a9">
	</div>
	<div class="grofile-hash-map-e8530777b3a0ea01d3e40a2f20921e33">
	</div>
	<div class="grofile-hash-map-888194bb8920f827d69eaa15f308d678">
	</div>
	<div class="grofile-hash-map-ca041e48be96b3018dd2634615c0ee7f">
	</div>
	<div class="grofile-hash-map-54b1b3191aec549e71d5571fb358dc8a">
	</div>
	<div class="grofile-hash-map-7c3c41a12cf0b12a154a61f26711918b">
	</div>
	<div class="grofile-hash-map-7a3fac1d66f4acf6b023f011e517adea">
	</div>
	<div class="grofile-hash-map-e4891384e4acbccebad0c4a5bc87018b">
	</div>
	<div class="grofile-hash-map-8269ba7bd29b3655a002e8618279e200">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2021\/07\/07\/polling-shows-sharp-rise-in-support-for-socialism-among-the-young\/":175358};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/07/07/polling-shows-sharp-rise-in-support-for-socialism-among-the-young/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jonathanturley.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-15a7cfe75624e1c1adf020c43471555c' href='https://jonathanturley.org/_static/??-eJyVjMkNgCAQABsS8QDjx1iLLhuDwkJYCO0bHxTgdyYzNQoIlJGyjK5clljemOMBj/TBFIcs4UihMLomRAM9MHf1x4CrjZjEWcg4/Ordb+Myab3OalAvzn80Ig==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1618264488'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202127' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"b1575fd41d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2021%2F07%2F07%2Fpolling-shows-sharp-rise-in-support-for-socialism-among-the-young%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVkN1uwyAMRl9olP20026mPcpEwSFOMDBslmVPP0trtaoXq3IJPt/hM0s1vmSBLLamHjGznUCq87OlEnoCtkuNrYxlN/Hd8kfLCKTD4DCt5KKd2Gb3idEJlnybra3EBsy3SZ6xmoR5NkPxnc2AX6cQZp96UFwpX4hUYBrUtO4IrytcL/euYXvsmIKVBUWgGUECfQe2pWth0crs4sbg9NGhrbvTRIszfm9UJJx1e/V0GF0OCdpF/vJ39Ah0hLBN710rnSGdZ+Z88Y/GzcgE8qsZSiPl3uj14fnxcHh52t/vfwC/3+zH'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202127#ver=202127' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=175358&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e0ca16f86afa8f51a9054cc6ab98274f73809e74#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F07%2F07%2Fpolling-shows-sharp-rise-in-support-for-socialism-among-the-young%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=175358&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e0ca16f86afa8f51a9054cc6ab98274f73809e74#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F07%2F07%2Fpolling-shows-sharp-rise-in-support-for-socialism-among-the-young%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'1541371',post:'175358',tz:'-4',srv:'jonathanturley.org'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '175358' ]);
</script>

</body>
</html>
<!--
	generated 149 seconds ago
	generated in 0.243 seconds
	served from batcache in 0.003 seconds
	expires in 151 seconds
-->
