<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>Can the Media Survive Without Half of the Population? A New Poll Raises Questions About the New Media &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arvo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Arvo",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arvo",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Arvo",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Arvo",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Arvo",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Arvo",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Arvo",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Arvo",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Can the Media Survive Without Half of the Population? A New Poll Raises Questions About the New Media Comments Feed" href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-ff73d132e7d96c10687cd5929ce2ca2c' href='https://jonathanturley.org/_static/??-eJyNUu1OwzAMfCGyjEkD/iAeBbmJlXl1PhS7qvL2pKigDlHYH8un3F1OJ8/FUHI8eRTrRKwnUTtwdqNhGirUZkUb4yFSOnTCw1yMy0kxqS08BUpiGVqe1IRKfiWvxG/nq9iIngAZ46LcgtLlWA1jANe23+yq+9sW/xXtilrAjTZmP3G3Yhr7vAn5JdFLd+sFAHGLEH4n7fnKNIirVJRy+oHutZjJB1SxmospWXQn5m6CC1T04H37XCmF/5TvvWAr2RGw4Ryy3IB7Wl0OZt0X6lt8fXw6vRyPz+fz6QMSeOZQ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/178121" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/" />
<link rel='shortlink' href='https://wp.me/p6sYP-KkV' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F09%2F07%2Fcan-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F09%2F07%2Fcan-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="We have often discussed the increasing bias and advocacy in major media in the United States. While cable networks have long catered to political audiences on the left or right, mainstream newspapers and networks now openly frame news to fit a political narrative. With the exception of Fox and a couple of other smaller news outlets, that slant is&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Can the Media Survive Without Half of the Population? A New Poll Raises Questions About the New Media" />
<meta property="og:url" content="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/" />
<meta property="og:description" content="We have often discussed the increasing bias and advocacy in major media in the United States. While cable networks have long catered to political audiences on the left or right, mainstream newspape…" />
<meta property="article:published_time" content="2021-09-07T13:27:11+00:00" />
<meta property="article:modified_time" content="2021-09-07T13:30:40+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://jonathanturley.org/wp-content/uploads/2021/06/440px-Murrow57-235x300.jpg" />
<meta property="og:image:width" content="235" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Can the Media Survive Without Half of the Population? A New Poll Raises Questions About the New Media" />
<meta name="twitter:image" content="https://jonathanturley.org/wp-content/uploads/2021/06/440px-Murrow57-235x300.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-178121 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-178121" class="post-178121 post type-post status-publish format-standard hentry category-media category-politics">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/media/" rel="category tag">Media</a>, <a href="https://jonathanturley.org/category/politics/" rel="category tag">Politics</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/" rel="bookmark"><time class="entry-date published" datetime="2021-09-07T09:27:11-04:00">September 7, 2021</time><time class="updated" datetime="2021-09-07T09:30:40-04:00">September 7, 2021</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/" rel="permalink"><h1 class="entry-title">Can the Media Survive Without Half of the Population? A New Poll Raises Questions About the New Media</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p><a href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2021/06/440px-Murrow57.jpg?ssl=1"><img data-attachment-id="174534" data-permalink="https://jonathanturley.org/2021/06/16/the-leak-investigation-if-we-want-to-protect-journalists-we-first-need-to-define-them/440px-murrow57/" data-orig-file="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2021/06/440px-Murrow57.jpg?fit=440%2C562&amp;ssl=1" data-orig-size="440,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="440px-Murrow57" data-image-description="&lt;p&gt;This work is in the public domain because it was published in the United States between 1926 and 1977 inclusive, without a copyright notice.&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2021/06/440px-Murrow57.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2021/06/440px-Murrow57.jpg?fit=440%2C562&amp;ssl=1" loading="lazy" class="alignleft size-medium wp-image-174534" src="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2021/06/440px-Murrow57.jpg?resize=235%2C300&#038;ssl=1" alt="" width="235" height="300" srcset="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2021/06/440px-Murrow57.jpg?resize=235%2C300&amp;ssl=1 235w, https://i1.wp.com/jonathanturley.org/wp-content/uploads/2021/06/440px-Murrow57.jpg?resize=117%2C150&amp;ssl=1 117w, https://i1.wp.com/jonathanturley.org/wp-content/uploads/2021/06/440px-Murrow57.jpg?w=440&amp;ssl=1 440w" sizes="(max-width: 235px) 100vw, 235px" data-recalc-dims="1" /></a></p>
<p>We have <a href="https://jonathanturley.org/2021/07/29/the-enemies-of-the-state-the-new-york-times-and-the-fluidity-of-advocacy-journalism/">often discussed</a> the increasing bias and advocacy in major media in the United States. While cable networks have long catered to political audiences on the left or right, <a href="https://jonathanturley.org/2021/08/01/why-have-advocacy-journalism-when-you-can-have-just-advocacy/">mainstream newspapers and networks now openly frame news</a> to fit a political narrative. With the exception of Fox and a couple of other smaller news outlets, that slant is heavily to the left. What is most striking about this universal shift toward advocacy journalism (including at <a href="https://jonathanturley.org/2021/07/20/hannah-jones-all-journalism-is-activism/">journalism schools</a>) is that there is no evidence that it is a sustainable approach for the media as an industry. While outfits like <a href="https://jonathanturley.org/2021/08/01/why-have-advocacy-journalism-when-you-can-have-just-advocacy/">NPR allow reporters to actually participate in protests</a> and the New York Times <a href="https://jonathanturley.org/2021/06/06/the-dark-anniversary-of-the-self-censorship-of-the-new-york-times/">sheds conservative opinions</a>, the new poll shows a sharp and worrisome division in trust in the media. Not surprisingly given the heavy slant of American media, Democrats are largely happy with and trusting of the media. Conversely, Republicans and independents are not. The question is whether the mainstream media can survive and flourish by writing off over half of the country.<span id="more-178121"></span></p>
<p>The <a href="https://www.pewresearch.org/fact-tank/2021/08/30/partisan-divides-in-media-trust-widen-driven-by-a-decline-among-republicans/">new study</a> from the non-partisan Pew Research Center shows a massive decline in trust among Republicans. Five years ago, 70 percent of Republicans said they had at least some trust in national news organizations. In 2021, that trust is down to just 35 percent.</p>
<p>Conversely, and not surprisingly, 78 percent of Democrats and Democratic-leaning independents saying they have “a lot” or “some” trust in the media. When you just ask liberal Democrats, it jumps to 83 percent.</p>
<p>For those looking for echo-journalism that reaffirms their assumptions, liberals are more likely to realize such confirmation bias on networks and cable programs. For conservatives and others (see below), they are largely limited to looking to Fox News and a couple other sites to get the other side of stories.  This has worked incredibly well for Fox which has rivaled the national networks in some time slots. However, it is not good in the long run for American media, which is jettisoning much of the country in its coverage.  We need healthy and multiple news outlets to give citizens a reliable and trusted body of journalism.</p>
<p>The question is whether news programs can sustain themselves by effectively writing off half of the country. It will require a higher percentage of liberals and Democrats reading and watching these siloed programs.</p>
<p>That does not appear to be the case. Fox News remains the most dominant cable network. (For full disclosure, I appear as a legal analyst on Fox). The recent numbers are staggering.</p>
<p>Fox News Channel (FNC) was <a href="https://apnews.com/press-release/BusinessWire/entertainment-1c78ef6462a648189c61943801426626">rated as holding</a> 94 of the top 100 live telecasts on all of cable TV in August. Fox’s average prime-time audience (2.5 million) is now routinely double MSNBC’s (1.229 million) and triple CNN’s (819,000). In “the demo” of viewers under 55, Fox is also beating the other networks. Thirteen of the top 14 cable-news shows were on FNC.</p>
<p><a href="https://www.forbes.com/sites/markjoyella/2021/08/09/cnn-msnbc-drop-in-trust-ratings-as-fox-news-channel-rises/">CNN has dropped in “trust” while Fox has risen</a>.  Moreover, <a href="https://www.forbes.com/sites/markjoyella/2021/06/29/cnn-drops-68-in-prime-as-fox-news-channel-crushes-competition-in-2q-cable-news-ratings/">CNN has lost 68 percent of its viewership</a>. While all news outfits are down from the heady days of the impeachments and elections, this is a nose-bleed of a drop for any new organization.  I still have friends working at CNN and I worked with the network for decades.  We need a strong array of news outlets, including different views of stories on opinion programs. This is an industry wide crisis of trust. This poll is bad news for the industry which is based first and foremost on trust.</p>
<p>Moreover, the Pew Research Center released a journalism project entitled <a href="https://www.journalism.org/2021/02/22/how-americans-navigated-the-news-in-2020-a-tumultuous-year-in-review/"><em>How Americans Navigated the News in 2020: A Tumultuous Year in Review</em></a>  that surprised many in showing that more Democrats were watching Fox than assumed by most commentators. <a href="https://www.forbes.com/sites/andymeek/2021/03/05/more-democrats-than-you-probably-realize-are-watching-fox-news-regularly/">As Forbes reported</a>, “the <em>Fox News</em> viewership actually consists of more than just Trump devotees — that, in fact, there are more <em>Democrats</em> on a regular basis watching <em>Fox</em> than you might expect.”</p>
<p>I have been a columnist for three decades and I have worked for NBC, MSNBC, CBS, BBC, and Fox as a legal analyst.  I have watched with increasing alarm as the media has openly embraced advocacy journalism even in mainstream news reporting. At the same time, we have witnessed the drop in viewership and readership in media outlets overall. Clearly, part of this trend is due to the rise of digital sources and the impact of the Internet. However, fewer people trust the media and the effect of the bias on many programs is to reduce the population of news consumers to roughly half. While national media has always had a liberal slant, the bias is now extreme, obvious, and consistent across platforms. The result is like operating in a country with half of our population by design.</p>
<p>The embrace of advocacy journalism has worked on an individual level for journalists and editors to protect their own positions. However, it could be killing the profession, particularly among non-cable outlets. The fact is that people have become used to echo journalism and it is not likely to change in cable programming (which has always been heavily opinion based in the evenings). Yet, newspapers and outlets like NPR are now openly and consistently biased in coverage from avoiding coverage of some stories to soft-peddling other stories.  While NPR remains a massive news organization, it has also <a href="https://www.pewresearch.org/journalism/fact-sheet/public-broadcasting/">experienced declining numbers</a>.</p>
<p>Cable networks will continue to feature more opinion-based news. However, it is the extent of the bias that has led to a stampede of viewers. Viewers now face virtual blackouts of news like the <a href="https://jonathanturley.org/2021/08/12/it-was-fing-crazy-sh-videotape-shows-hunter-biden-purportedly-admitting-russians-have-blackmail-material-on-him/">Hunter Biden laptop story</a> on both cable and network shows. At the same time, social media companies are <a href="https://jonathanturley.org/2021/08/30/twitter-permanently-bans-former-nyt-journalist-alex-berenson/">actively banning opposing views</a> on major news stories. That leaves conservative, independent, and just inquisitive viewers with few options for news. Yet, the alienation from much of the country leaves most media outlets dividing up a smaller and smaller pie of news consumers. The new poll suggests that this is not enough to sustain many of our media platforms which may have to return to the center or face starvation on the edges.</p>
<p>As a law professor, I am particularly concerned that the drop in trust will impact our political system. People simply no longer believe what is being reported on sites like NPR or NYT. The result is that it is more difficult to identify what is false or unsupported.</p>
<p>I have worked in the media for almost three decades and, for the first time, I am uncertain of the future for American media for the next decade if these trends continue. At some point, the media will have to recognize that journalism means little if fewer and fewer people want to read it or watch it.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-178121" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-178121" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-178121-61378c6979f65' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=178121&amp;origin=jonathanturley.org&amp;obj_id=1541371-178121-61378c6979f65' data-name='like-post-frame-1541371-178121-61378c6979f65' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comments">36 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2021/09/07/new-orleans-police-seek-arrest-of-dispatcher-under-novel-criminal-charge/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>New Orleans Police Seek Arrest of Dispatcher Under Novel Criminal Charge</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			36 thoughts on &ldquo;Can the Media Survive Without Half of the Population? A New Poll Raises Questions About the New Media&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2120029" class="comment even thread-even depth-1">
			<article id="div-comment-2120029" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/ushendbdjd' rel='external nofollow ugc' class='url'>UpstateFarmer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120029"><time datetime="2021-09-07T11:29:50-04:00">September 7, 2021 at 11:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Charles H. Smith was the first to bring it to my attention the actual numbers that 90% of the media is controlled by 6 corporations.  5 lean left and then there is Fox.<br />
I do not trust any of them.  They all have their slant and bias.  Pre-2016 NPR, one could at least ignore the bias and slant and still get decent reporting.  Since then, they went all woke/CNN like.<br />
I definitely do not trust or read any news outlet that promotes advocacy journalism.</p>
<p>Alt-media like Glenn Greenwald, Bari Weiss, Matt Taibbi, Sharyl Attkisson, Charles H. Smith, and legal blog/commentary Professor Turley are more important than ever.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120029-61378c697cc5b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120029&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120029-61378c697cc5b' data-name='like-comment-frame-1541371-2120029-61378c697cc5b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120029#respond' data-commentid="2120029" data-postid="178121" data-belowelement="div-comment-2120029" data-respondelement="respond" data-replyto="Reply to UpstateFarmer" aria-label='Reply to UpstateFarmer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120028" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2120028" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c26638bb06669648d98b3ab3d042eb8f?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c26638bb06669648d98b3ab3d042eb8f?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">TJ</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120028"><time datetime="2021-09-07T11:26:18-04:00">September 7, 2021 at 11:26 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Twilight Zone. You are obsolete. Walk into this room at your own risk.</p>
<p>There is one rule. Logic is an enemy &amp; truth is a menace.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="845" height="476" src="https://www.youtube.com/embed/U3quruHpcuo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120028-61378c697d5e4' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120028&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120028-61378c697d5e4' data-name='like-comment-frame-1541371-2120028-61378c697d5e4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120028#respond' data-commentid="2120028" data-postid="178121" data-belowelement="div-comment-2120028" data-respondelement="respond" data-replyto="Reply to TJ" aria-label='Reply to TJ'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120025" class="comment even thread-even depth-1">
			<article id="div-comment-2120025" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120025"><time datetime="2021-09-07T11:23:17-04:00">September 7, 2021 at 11:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Today in Journalism</p>
<p>CNN’s @jimsciutto lands interview w/ Dr Fauci &amp; doesn’t ask about @theintercept’s bombshell reporting he lied under oath re funding China’s gain-of-function research that likely led to creation of Covid19. (Instead he asks him tee off against @GovRonDeSantis)</p>
<p>~Tom Elliott<br />
@tomselliott</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120025-61378c697dd38' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120025&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120025-61378c697dd38' data-name='like-comment-frame-1541371-2120025-61378c697dd38'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120025#respond' data-commentid="2120025" data-postid="178121" data-belowelement="div-comment-2120025" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120019" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2120019" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://www.helpihurt.com' rel='external nofollow ugc' class='url'>mespo727272</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120019"><time datetime="2021-09-07T11:02:12-04:00">September 7, 2021 at 11:02 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Can they survive? Sure with ever declining viewers and hence revenue. The media is moving from a hierarchical model to a network model with diffuse information being provided in various outlets. See the rise of Breitbart and the Washington Free Beacon on the Right; and Vox and CNN on the Left. No one can  control it. It&#8217;s just out there and everywhere. You can pick your news and then watch it slam up against the truth so you can decide if you like your pick.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120019-61378c697e46f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120019&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120019-61378c697e46f' data-name='like-comment-frame-1541371-2120019-61378c697e46f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120019#respond' data-commentid="2120019" data-postid="178121" data-belowelement="div-comment-2120019" data-respondelement="respond" data-replyto="Reply to mespo727272" aria-label='Reply to mespo727272'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2120020" class="comment even depth-2">
			<article id="div-comment-2120020" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b2025b18c7ba873a1294adb2ed51c4b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://www.helpihurt.com' rel='external nofollow ugc' class='url'>mespo727272</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120020"><time datetime="2021-09-07T11:04:45-04:00">September 7, 2021 at 11:04 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://uscpublicdiplomacy.org/blog/new-network-effect-model-influence-0" rel="nofollow ugc">https://uscpublicdiplomacy.org/blog/new-network-effect-model-influence-0</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120020-61378c697eb9c' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120020&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120020-61378c697eb9c' data-name='like-comment-frame-1541371-2120020-61378c697eb9c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120020#respond' data-commentid="2120020" data-postid="178121" data-belowelement="div-comment-2120020" data-respondelement="respond" data-replyto="Reply to mespo727272" aria-label='Reply to mespo727272'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120023" class="comment odd alt depth-2">
			<article id="div-comment-2120023" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/188b6e2cd171e13c6026816b768ec960?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/188b6e2cd171e13c6026816b768ec960?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Wen Bars</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120023"><time datetime="2021-09-07T11:22:13-04:00">September 7, 2021 at 11:22 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Politicians will keep bailing them out using our money.  They have a spending problem they can&#8217;t get over.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120023-61378c697f28a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120023&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120023-61378c697f28a' data-name='like-comment-frame-1541371-2120023-61378c697f28a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120023#respond' data-commentid="2120023" data-postid="178121" data-belowelement="div-comment-2120023" data-respondelement="respond" data-replyto="Reply to Wen Bars" aria-label='Reply to Wen Bars'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120024" class="comment even depth-2 parent">
			<article id="div-comment-2120024" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Quarantined</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120024"><time datetime="2021-09-07T11:23:02-04:00">September 7, 2021 at 11:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sure Mespo, but the &#8220;truth&#8221; isn&#8217;t what most are looking for, they are looking for their own set of facts, something less available in Moynihan&#8217;s time. Turley is too dense to get it and imagines we didn&#8217;t have a golden age of journalistic ethics &#8211; not perfect, but pretty good &#8211; and still do, though it is dying. We are reverting to the model during our countries founding and later into it&#8217;s history when newspapers were primarily the organs of political parties, machines, movements, and personalities, not muckrakers and corruption foes.</p>
<p>Since a democracy requires an informed citizenry, the only hope is that we mostly all wise up and become less gullible about the hucksters selling you conspiracies on Facebook and You Tube and we again buy the product of those who are selling accurate news reporting. They exist, but they are dying. Among them are the major papers incl the NYTs, WSJ, WaPo, etc, many smaller &#8211; though fewer &#8211; local papers, the AP, Reuters, BBC, NPR, etc and even network news, which is only leftist if you are to the right of Reagan.</p>
<p>The hell with Turley and his campaign to undermine our still excellence press &#8211; compare it to any time or place in history &#8211; and which will keep you very informed. If you don&#8217;t like the editorials &#8211; I don&#8217;t like those in the WSJ, but I recognize their excellent reporting &#8211; don&#8217;t read them or look for the guest editorial from the right. You need the news and they are the best.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120024-61378c697f998' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120024&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120024-61378c697f998' data-name='like-comment-frame-1541371-2120024-61378c697f998'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120024#respond' data-commentid="2120024" data-postid="178121" data-belowelement="div-comment-2120024" data-respondelement="respond" data-replyto="Reply to Quarantined" aria-label='Reply to Quarantined'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2120030" class="comment odd alt depth-3">
			<article id="div-comment-2120030" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7dfa3184d732a1eb37e3189fe3b8178f?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7dfa3184d732a1eb37e3189fe3b8178f?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">maplady7</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120030"><time datetime="2021-09-07T11:30:09-04:00">September 7, 2021 at 11:30 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agree and for that to happen , an informed citizen needs to go to the original source of whatever is being spinned &#8211; the state law, in writing, the Supreme Court decision in writing etc and to realize that the cable “news” networks rehash , on the hour , the same story line the management wants them to project &#8211; most should come with a disclaimer that these are option pieces, not news .</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120030-61378c6980104' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120030&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120030-61378c6980104' data-name='like-comment-frame-1541371-2120030-61378c6980104'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120030#respond' data-commentid="2120030" data-postid="178121" data-belowelement="div-comment-2120030" data-respondelement="respond" data-replyto="Reply to maplady7" aria-label='Reply to maplady7'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120036" class="comment even depth-3">
			<article id="div-comment-2120036" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='https://jonathanturley.org/' rel='external nofollow ugc' class='url'>OLLY</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120036"><time datetime="2021-09-07T11:54:23-04:00">September 7, 2021 at 11:54 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><i>The hell with Turley and his campaign to undermine our still excellence press</i></p>
<p>Classic narcissistic attitude. Your entire comment reveals just how insecure you are about what you think you know. Whether it&#8217;s insulting our host, or those not in lockstep with your opinion, you&#8217;re comments reflect Bezmenov&#8217;s <i>demoralized.</i> It would take a miracle for you to reach <i>gullible</i> status.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120036-61378c69807d6' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120036&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120036-61378c69807d6' data-name='like-comment-frame-1541371-2120036-61378c69807d6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120036#respond' data-commentid="2120036" data-postid="178121" data-belowelement="div-comment-2120036" data-respondelement="respond" data-replyto="Reply to OLLY" aria-label='Reply to OLLY'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2120016" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2120016" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e17c31095609e40856588e145482e93a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e17c31095609e40856588e145482e93a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Liberty2nd</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120016"><time datetime="2021-09-07T10:51:43-04:00">September 7, 2021 at 10:51 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Free Press&#8221;.   What did that mean in days of old?  The press was a machine that printed paper copies.  Free referred to not being controlled by the government or lord&#8217;s.<br />
Some news is still printed on paper.  Most news is on tv.  Some on radio.  Less on radio than 20 years ago.<br />
The tv media&#8217;s biggest problem is they hired dorks like Tucker.</p>
<p>I think MSNBC is the best.  CBS is good.</p>
<p>Lately both the right and the left have been throwing stones at Biden.</p>
<p>To those who want to stay at half ass wars I say:.  Pull out now look your father should have.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120016-61378c6980f48' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120016&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120016-61378c6980f48' data-name='like-comment-frame-1541371-2120016-61378c6980f48'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120016#respond' data-commentid="2120016" data-postid="178121" data-belowelement="div-comment-2120016" data-respondelement="respond" data-replyto="Reply to Liberty2nd" aria-label='Reply to Liberty2nd'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120014" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2120014" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f42753743e6f80e1844bfde85d5641d2?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f42753743e6f80e1844bfde85d5641d2?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://www.dbragglaw.com' rel='external nofollow ugc' class='url'>honestlawyermostly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120014"><time datetime="2021-09-07T10:51:13-04:00">September 7, 2021 at 10:51 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Its task is not to make an objective study of the truth, in so far as it favors the enemy, and then set it before the masses with academic fairness; its task is to serve our own right, always and unflinchingly.&#8221;</p>
<p>If we substitute the word &#8220;conservative&#8221; for &#8220;enemy&#8221; this quote aptly describes the role MSM and the social media giants have adopted.  Their task clearly is to serve the progressive and democrat agenda, &#8220;always and unflinchingly.&#8221;  The quote, of course, is from Mein Kampf, Vol. 1, Chap. 6, &#8220;War Propaganda.&#8221;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120014-61378c698160c' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120014&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120014-61378c698160c' data-name='like-comment-frame-1541371-2120014-61378c698160c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120014#respond' data-commentid="2120014" data-postid="178121" data-belowelement="div-comment-2120014" data-respondelement="respond" data-replyto="Reply to honestlawyermostly" aria-label='Reply to honestlawyermostly'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120010" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2120010" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a67d164b86a43f4492e0182618b2ca7b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a67d164b86a43f4492e0182618b2ca7b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Margot Ballhere</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120010"><time datetime="2021-09-07T10:40:28-04:00">September 7, 2021 at 10:40 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Are college kids finally waking up??<br />
This weekend college kids filled stadiums for their beloved football games (not kneeling) and sent a message to the Biden administration of “puck u Joe Biden”.  There’s a YouTube link, not sure if I could apply it here because of the salty language?  One kid opens with his mistake of voting for Dums based on media coverage of President Trump.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120010-61378c6981d31' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120010&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120010-61378c6981d31' data-name='like-comment-frame-1541371-2120010-61378c6981d31'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120010#respond' data-commentid="2120010" data-postid="178121" data-belowelement="div-comment-2120010" data-respondelement="respond" data-replyto="Reply to Margot Ballhere" aria-label='Reply to Margot Ballhere'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120009" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2120009" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/hullbobby' rel='external nofollow ugc' class='url'>hullbobby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120009"><time datetime="2021-09-07T10:40:13-04:00">September 7, 2021 at 10:40 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>PBS has Yamiche Alcindor as a &#8216;reporter&#8221; so how can they be take seriously? MSNBC has Joy Reid and CNN has Don Lemon and Chris Cuomo, I mean really!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120009-61378c69823dd' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120009&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120009-61378c69823dd' data-name='like-comment-frame-1541371-2120009-61378c69823dd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120009#respond' data-commentid="2120009" data-postid="178121" data-belowelement="div-comment-2120009" data-respondelement="respond" data-replyto="Reply to hullbobby" aria-label='Reply to hullbobby'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2120012" class="comment odd alt depth-2">
			<article id="div-comment-2120012" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120012"><time datetime="2021-09-07T10:45:44-04:00">September 7, 2021 at 10:45 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>PBS promoted Yamiche to host their Washington Week roundtable.  She thinks she&#8217;s another Gwen Ifill &#8212; which she is not and will never be.  Yamiche is an activist with an agenda and she is beyond awful.  PBS is now unwatchable.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120012-61378c6982ad1' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120012&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120012-61378c6982ad1' data-name='like-comment-frame-1541371-2120012-61378c6982ad1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120012#respond' data-commentid="2120012" data-postid="178121" data-belowelement="div-comment-2120012" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2120005" class="comment even thread-even depth-1">
			<article id="div-comment-2120005" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">monumentcolorado</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120005"><time datetime="2021-09-07T10:33:12-04:00">September 7, 2021 at 10:33 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We are developing new news sources; just look at the paying subscribers for Glenn Greenwald and Bari Weiss. </p>
<p>They are both Lefties, but honest,  so conservatives respect their points of view. </p>
<p>Interesting pathology on the Left when viewers enjoy being lied to. It is similar to those people who like to watch their spouses having sex with other people. </p>
<p>I understand what they are doing, but I have contempt for them. </p>
<p>There are going to be shrill screams from the Lefties about this article.  Watch them attack Turley to deflect. </p>
<p>All part of the Lefty intellectual dishonesty.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120005-61378c6983184' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120005&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120005-61378c6983184' data-name='like-comment-frame-1541371-2120005-61378c6983184'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120005#respond' data-commentid="2120005" data-postid="178121" data-belowelement="div-comment-2120005" data-respondelement="respond" data-replyto="Reply to monumentcolorado" aria-label='Reply to monumentcolorado'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120003" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2120003" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/841624498f5f30a00c7b258d7ef5c7cd?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/841624498f5f30a00c7b258d7ef5c7cd?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Dallas Steve</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120003"><time datetime="2021-09-07T10:26:06-04:00">September 7, 2021 at 10:26 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So, I read the Pew report on NPR.  The report included this:  &#8220;On the television side, [PBS] NewsHour derives its revenue from a variety of sources, including PBS, the Corporation for Public Broadcasting (CPB) and a mix of “nonpublic” streams such as corporations, individual giving and foundations. While the details about public sources of revenue were unavailable for this analysis, NewsHour did provide information about its breakdown of nonpublic funding.&#8221;</p>
<p>PBS refused to provide to Pew the sources of public funding.  THAT&#8217;S TAXPAYER MONEY.  So, PBS promotes liberal views and is openly biased;  the liberal politicians give taxpayer money to PBS.  Rinse, repeat.  Question for Turley:  Is that corruption or cronyism?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120003-61378c6983858' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120003&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120003-61378c6983858' data-name='like-comment-frame-1541371-2120003-61378c6983858'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120003#respond' data-commentid="2120003" data-postid="178121" data-belowelement="div-comment-2120003" data-respondelement="respond" data-replyto="Reply to Dallas Steve" aria-label='Reply to Dallas Steve'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2120006" class="comment even depth-2">
			<article id="div-comment-2120006" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120006"><time datetime="2021-09-07T10:36:10-04:00">September 7, 2021 at 10:36 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Same scheme goes on with Teachers unions, Planned Parenthood, foreign &#8220;aid&#8221; &#8230;.etc&#8230;..the federal government is one big money laundering kick-back operation.</p>
<p>Ask sleezy career politician Joe Biden how it all works,  He and his son Hunter have run the Biden Family money laundering-bribery operation for decades.  (which the media dutifully ignore and cover up, of course).  </p>
<p>Joe Biden&#8217;s family did not get filthy rich from Joe writing a book about Beau.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120006-61378c6983f9b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120006&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120006-61378c6983f9b' data-name='like-comment-frame-1541371-2120006-61378c6983f9b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120006#respond' data-commentid="2120006" data-postid="178121" data-belowelement="div-comment-2120006" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120007" class="comment odd alt depth-2">
			<article id="div-comment-2120007" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/hullbobby' rel='external nofollow ugc' class='url'>hullbobby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120007"><time datetime="2021-09-07T10:37:17-04:00">September 7, 2021 at 10:37 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dallas, it is the same scam the Democrats play with PUBLIC unions. The Dems give money and the receivers donate it back to the Dems.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120007-61378c6984600' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120007&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120007-61378c6984600' data-name='like-comment-frame-1541371-2120007-61378c6984600'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120007#respond' data-commentid="2120007" data-postid="178121" data-belowelement="div-comment-2120007" data-respondelement="respond" data-replyto="Reply to hullbobby" aria-label='Reply to hullbobby'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120017" class="comment even depth-2">
			<article id="div-comment-2120017" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c9062650ebd424428a5998b30402f93e?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c9062650ebd424428a5998b30402f93e?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Alma Carman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120017"><time datetime="2021-09-07T10:53:39-04:00">September 7, 2021 at 10:53 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Question for Turley: Is that corruption or cronyism?&#8221;  Both.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120017-61378c6984ce8' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120017&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120017-61378c6984ce8' data-name='like-comment-frame-1541371-2120017-61378c6984ce8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120017#respond' data-commentid="2120017" data-postid="178121" data-belowelement="div-comment-2120017" data-respondelement="respond" data-replyto="Reply to Alma Carman" aria-label='Reply to Alma Carman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2120000" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2120000" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120000"><time datetime="2021-09-07T10:22:14-04:00">September 7, 2021 at 10:22 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Local news TV and radio stations are more important than ever and probably the least watched, listened to&#8230;</p>
<p>Cable news like CNN is now pitiful, laughable info-tainment, it is not &#8220;news.&#8221;</p>
<p>75% of all the advertising in mainstream media and Cable news shows is paid for by Big Pharmaceutical companies.  </p>
<p>We get MORE real, factual, helpful-to-know, relaible information from broadcasts like Alex Jones and Steve Bannon&#8217;s War Room than anything on cable.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120000-61378c6985385' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120000&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120000-61378c6985385' data-name='like-comment-frame-1541371-2120000-61378c6985385'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120000#respond' data-commentid="2120000" data-postid="178121" data-belowelement="div-comment-2120000" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2119998" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2119998" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Quarantined</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2119998"><time datetime="2021-09-07T10:09:15-04:00">September 7, 2021 at 10:09 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Turley&#8217;s warped view helps him work his attempts to undermine Fox competitors, as is his job. </p>
<p>In his confusion &#8211; deliberate or beyond his capabilities to remedy &#8211; he thinks that the center is left and Trumpian cultism is conservative and he is also incapable of distinguishing between news and opinion. </p>
<p>Those of us who regularly read major news sources from the NYTs to the AP and Reuters have a pretty good idea as to current events and what is going on in the world, while people like him are mesmerized by the shiny baubles of the culture war beads thrown from the cult floats. All he has to do is lift his shirt, and he gets more.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2119998-61378c6985add' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2119998&amp;origin=jonathanturley.org&amp;obj_id=1541371-2119998-61378c6985add' data-name='like-comment-frame-1541371-2119998-61378c6985add'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2119998#respond' data-commentid="2119998" data-postid="178121" data-belowelement="div-comment-2119998" data-respondelement="respond" data-replyto="Reply to Quarantined" aria-label='Reply to Quarantined'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2120001" class="comment odd alt depth-2">
			<article id="div-comment-2120001" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Bob_Neil</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120001"><time datetime="2021-09-07T10:24:39-04:00">September 7, 2021 at 10:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>LOL.  That&#8217;s pretty funny.  You were trying to be funny, right?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120001-61378c69861a6' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120001&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120001-61378c69861a6' data-name='like-comment-frame-1541371-2120001-61378c69861a6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120001#respond' data-commentid="2120001" data-postid="178121" data-belowelement="div-comment-2120001" data-respondelement="respond" data-replyto="Reply to Bob_Neil" aria-label='Reply to Bob_Neil'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2120008" class="comment even depth-2 parent">
			<article id="div-comment-2120008" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/hullbobby' rel='external nofollow ugc' class='url'>hullbobby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120008"><time datetime="2021-09-07T10:38:33-04:00">September 7, 2021 at 10:38 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Q, ( am name that fits because your are conspiratorial) seems to hate Fox and the good Professor but yet he/she will watch Joy Reid!?!??!?!?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120008-61378c6986889' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120008&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120008-61378c6986889' data-name='like-comment-frame-1541371-2120008-61378c6986889'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120008#respond' data-commentid="2120008" data-postid="178121" data-belowelement="div-comment-2120008" data-respondelement="respond" data-replyto="Reply to hullbobby" aria-label='Reply to hullbobby'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2120022" class="comment odd alt depth-3">
			<article id="div-comment-2120022" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Quarantined</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120022"><time datetime="2021-09-07T11:11:58-04:00">September 7, 2021 at 11:11 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I don&#8217;t watch Joy Reid.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120022-61378c6986f1c' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120022&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120022-61378c6986f1c' data-name='like-comment-frame-1541371-2120022-61378c6986f1c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120022#respond' data-commentid="2120022" data-postid="178121" data-belowelement="div-comment-2120022" data-respondelement="respond" data-replyto="Reply to Quarantined" aria-label='Reply to Quarantined'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2120015" class="comment even depth-2 parent">
			<article id="div-comment-2120015" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c9062650ebd424428a5998b30402f93e?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c9062650ebd424428a5998b30402f93e?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Alma Carman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120015"><time datetime="2021-09-07T10:51:17-04:00">September 7, 2021 at 10:51 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Just admitting that you regularly read the NYT is enough to disqualify any of your comments. You have exposed yourself.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120015-61378c698759a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120015&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120015-61378c698759a' data-name='like-comment-frame-1541371-2120015-61378c698759a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120015#respond' data-commentid="2120015" data-postid="178121" data-belowelement="div-comment-2120015" data-respondelement="respond" data-replyto="Reply to Alma Carman" aria-label='Reply to Alma Carman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2120021" class="comment odd alt depth-3 parent">
			<article id="div-comment-2120021" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Quarantined</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120021"><time datetime="2021-09-07T11:11:02-04:00">September 7, 2021 at 11:11 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Alma, it&#8217;s why I know more than you, including the fact that the suppression of the Hunter Biden stories followed the same pattern as the hiding of the Steele Dossier before the 2016 election. That&#8217;s a fact Turley either doesn&#8217;t know or is covering up, eother one damnable for a pontificator.</p>
<p>In Sept 2016 Fusion GPS invited various major news sources to view the Dossier at their offices and many took them up on it. None published anything about it until Jan 2017, the reason being &#8211; as with the Hunter Biden story &#8211; an attempt at being responsible about throwing October surprises in the mix before the election with salacious, uncorroborated stories. Turley prefers to claim it was partisan with Hunter &#8211; hey, he&#8217;s a GOP operative on Fox &#8211; while ignoring the protection of Trump from the media in 2016.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120021-61378c6987ce2' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120021&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120021-61378c6987ce2' data-name='like-comment-frame-1541371-2120021-61378c6987ce2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120021#respond' data-commentid="2120021" data-postid="178121" data-belowelement="div-comment-2120021" data-respondelement="respond" data-replyto="Reply to Quarantined" aria-label='Reply to Quarantined'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2120026" class="comment even depth-4 parent">
			<article id="div-comment-2120026" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c9062650ebd424428a5998b30402f93e?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c9062650ebd424428a5998b30402f93e?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Alma Carman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120026"><time datetime="2021-09-07T11:25:05-04:00">September 7, 2021 at 11:25 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As I stated, you have exposed yourself. Any further postings will always be met with skepticism. You need not waste anyone&#8217;s time. Read history, that should cure your mind of the clutter that fills the main stream media. There is nothing new under the sun, corruption is germane to humans, it is just difficult to admit you have been duped.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120026-61378c69883c4' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120026&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120026-61378c69883c4' data-name='like-comment-frame-1541371-2120026-61378c69883c4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120026#respond' data-commentid="2120026" data-postid="178121" data-belowelement="div-comment-2120026" data-respondelement="respond" data-replyto="Reply to Alma Carman" aria-label='Reply to Alma Carman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2120034" class="comment odd alt depth-5">
			<article id="div-comment-2120034" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Quarantined</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120034"><time datetime="2021-09-07T11:48:50-04:00">September 7, 2021 at 11:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Alma, for your enjoyment. PS Why don&#8217;t you already know this? </p>
<p>&#8220;The founders of Fusion GPS have described how they did not hide the fact that they were researching Trump and Russia: &#8220;Fusion and Steele tried to alert U.S. law enforcement and the news media to the material they&#8217;d uncovered &#8230;&#8221; and their office became &#8220;something of a public reading room&#8221; for journalists seeking information. In September they arranged a private meeting between Steele and reporters from The Washington Post, The New York Times, The New Yorker, ABC News, and other outlets. The results were disappointing, as none published any stories before the election.[58]</p>
<p>Jane Mayer has described how, in &#8220;late summer, Fusion set up a series of meetings, at the Tabard Inn, in Washington, between Steele and a handful of national-security reporters. &#8230; Despite Steele&#8217;s generally cool manner, he seemed distraught about the Russians&#8217; role in the election.&#8221; Mayer attended one of the meetings. None of these news organizations ran any stories about the allegations at that time.[20]</p>
<p>Only two sources mentioned allegations, which we now know came from dossier reports, before the election. Steele had been in contact with both authors. These were a September 23, 2016, Yahoo! News article by Michael Isikoff which focused on Carter Page,[101] and an article by David Corn on October 31, 2016, a week before the election, in Mother Jones magazine.[80]&#8221;</p>
<p>Check footnotes for sources.</p>
<p><a href="https://en.wikipedia.org/wiki/Steele_dossier#Hints_of_existence" rel="nofollow ugc">https://en.wikipedia.org/wiki/Steele_dossier#Hints_of_existence</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120034-61378c6988bb3' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120034&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120034-61378c6988bb3' data-name='like-comment-frame-1541371-2120034-61378c6988bb3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120034#respond' data-commentid="2120034" data-postid="178121" data-belowelement="div-comment-2120034" data-respondelement="respond" data-replyto="Reply to Quarantined" aria-label='Reply to Quarantined'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2120027" class="comment even depth-4">
			<article id="div-comment-2120027" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/188b6e2cd171e13c6026816b768ec960?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/188b6e2cd171e13c6026816b768ec960?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Wen Bars</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120027"><time datetime="2021-09-07T11:25:18-04:00">September 7, 2021 at 11:25 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bahahahhahah.  Is that what they told you??  What a joke they are and the anybody who thinks they are believable are.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120027-61378c69892eb' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120027&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120027-61378c69892eb' data-name='like-comment-frame-1541371-2120027-61378c69892eb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120027#respond' data-commentid="2120027" data-postid="178121" data-belowelement="div-comment-2120027" data-respondelement="respond" data-replyto="Reply to Wen Bars" aria-label='Reply to Wen Bars'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2119996" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2119996" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e370b1f61e913af6e66caad5c006c5ac?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e370b1f61e913af6e66caad5c006c5ac?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Dennis Bedard</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2119996"><time datetime="2021-09-07T10:08:49-04:00">September 7, 2021 at 10:08 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Re:  the Hunter cover up.  Interesting that the reason for the &#8220;black out&#8221; was that it was Russian disinformation, etc.  That has been proven to be a sham but the MSM has never apologized.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2119996-61378c6989a16' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2119996&amp;origin=jonathanturley.org&amp;obj_id=1541371-2119996-61378c6989a16' data-name='like-comment-frame-1541371-2119996-61378c6989a16'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2119996#respond' data-commentid="2119996" data-postid="178121" data-belowelement="div-comment-2119996" data-respondelement="respond" data-replyto="Reply to Dennis Bedard" aria-label='Reply to Dennis Bedard'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2119994" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2119994" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8eee309d9b59986749478fe29bc04032?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8eee309d9b59986749478fe29bc04032?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Patc.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2119994"><time datetime="2021-09-07T10:00:51-04:00">September 7, 2021 at 10:00 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The LEFT 1/2 is dwindling.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2119994-61378c698a0b1' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2119994&amp;origin=jonathanturley.org&amp;obj_id=1541371-2119994-61378c698a0b1' data-name='like-comment-frame-1541371-2119994-61378c698a0b1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2119994#respond' data-commentid="2119994" data-postid="178121" data-belowelement="div-comment-2119994" data-respondelement="respond" data-replyto="Reply to Patc." aria-label='Reply to Patc.'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2119991" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2119991" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b9d089a8c97077561721fd2011e637ad?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b9d089a8c97077561721fd2011e637ad?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Karen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2119991"><time datetime="2021-09-07T09:59:08-04:00">September 7, 2021 at 9:59 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Here is a real problem.  CNN is viewed in most foreign countries so they only get one point of view and therefore, we are judged by that lens. If it were FOX that was broadcasted instead, it would be a different world vision.  If FOX is biased, why is CNN not?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2119991-61378c698a7e3' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2119991&amp;origin=jonathanturley.org&amp;obj_id=1541371-2119991-61378c698a7e3' data-name='like-comment-frame-1541371-2119991-61378c698a7e3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2119991#respond' data-commentid="2119991" data-postid="178121" data-belowelement="div-comment-2119991" data-respondelement="respond" data-replyto="Reply to Karen" aria-label='Reply to Karen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2119990" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2119990" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ca041e48be96b3018dd2634615c0ee7f?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ca041e48be96b3018dd2634615c0ee7f?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Suze</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2119990"><time datetime="2021-09-07T09:50:32-04:00">September 7, 2021 at 9:50 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;The question is whether the mainstream media can survive and flourish by writing off over half of the country.&#8221;</p>
<p>It appears the powers-that-be and all those who call themselves journalists within the MSM seem to think they can. With the passing of local ownership of small newspapers, those voices have disappeared as well. My hometown is conservative and yet the paper is owned by one of the mega news corps. I look at it today and don&#8217;t really recognize it as a paper that represents the community. The fact that people won&#8217;t pay even $1 for a six-month online subscription speaks volumes. And as our Founders knew, a free press is crucial for a free society. We no longer have that since the vast majority of the media speak only for one viewpoint and have become outsourcers for government propaganda and censorship.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2119990-61378c698aef9' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2119990&amp;origin=jonathanturley.org&amp;obj_id=1541371-2119990-61378c698aef9' data-name='like-comment-frame-1541371-2119990-61378c698aef9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2119990#respond' data-commentid="2119990" data-postid="178121" data-belowelement="div-comment-2119990" data-respondelement="respond" data-replyto="Reply to Suze" aria-label='Reply to Suze'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2119988" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2119988" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/326c1d05fcbc9c82a9abd245d1fde193?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/326c1d05fcbc9c82a9abd245d1fde193?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">giocon1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2119988"><time datetime="2021-09-07T09:48:15-04:00">September 7, 2021 at 9:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>NPR can always rebrand itself as a religious cult &#8212; they don&#8217;t present news; they preach liberal morality. Their funding drives always had an air of moral pressure, but now they are full-bore CRT. That&#8217;s one &#8220;news&#8221; outlet I&#8217;ll be happy to see bite the dust.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2119988-61378c698b5f6' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2119988&amp;origin=jonathanturley.org&amp;obj_id=1541371-2119988-61378c698b5f6' data-name='like-comment-frame-1541371-2119988-61378c698b5f6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2119988#respond' data-commentid="2119988" data-postid="178121" data-belowelement="div-comment-2119988" data-respondelement="respond" data-replyto="Reply to giocon1" aria-label='Reply to giocon1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2119986" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2119986" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5726a347d4370031ec9c56efc3f028e5?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5726a347d4370031ec9c56efc3f028e5?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/guyventner' rel='external nofollow ugc' class='url'>guy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2119986"><time datetime="2021-09-07T09:34:36-04:00">September 7, 2021 at 9:34 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>covering up crimes like those committed by Biden and his family&#8230;should be charged with CONSPIRACY!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2119986-61378c698bd09' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2119986&amp;origin=jonathanturley.org&amp;obj_id=1541371-2119986-61378c698bd09' data-name='like-comment-frame-1541371-2119986-61378c698bd09'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2119986#respond' data-commentid="2119986" data-postid="178121" data-belowelement="div-comment-2119986" data-respondelement="respond" data-replyto="Reply to guy" aria-label='Reply to guy'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2120011" class="comment odd alt depth-2">
			<article id="div-comment-2120011" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/hullbobby' rel='external nofollow ugc' class='url'>hullbobby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#comment-2120011"><time datetime="2021-09-07T10:41:07-04:00">September 7, 2021 at 10:41 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Guy, or at least charge them with an unclaimed political donation.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2120011-61378c698c394' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2120011&amp;origin=jonathanturley.org&amp;obj_id=1541371-2120011-61378c698c394' data-name='like-comment-frame-1541371-2120011-61378c698c394'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/?replytocom=2120011#respond' data-commentid="2120011" data-postid="178121" data-belowelement="div-comment-2120011" data-respondelement="respond" data-replyto="Reply to hullbobby" aria-label='Reply to hullbobby'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=178121&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bdbc24efd90ef54b6d5a2ad08bb8f66c7e48bf39#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F09%2F07%2Fcan-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul>				<li>
					<a href="https://jonathanturley.org/2021/09/06/did-the-biden-administration-commit-to-a-knowingly-unconstitutional-act-new-evidence-surfaces-on-the-presumed-invalidity-of-the-farm-debt-relief-provision/" class="bump-view" data-bump-view="tp">Did The Biden Administration Commit to a Knowingly Unconstitutional Act?  New Evidence Surfaces on the Farm Debt Relief Provision</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/09/06/the-appeal-of-chaos-how-politicians-and-pundits-are-misconstruing-the-supreme-courts-order-on-the-texas-abortion-law/" class="bump-view" data-bump-view="tp">The Appeal of Chaos: How Politicians and Pundits are Misconstruing The Supreme Court&#039;s Order on the Texas Abortion Law</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/09/07/new-orleans-police-seek-arrest-of-dispatcher-under-novel-criminal-charge/" class="bump-view" data-bump-view="tp">New Orleans Police Seek Arrest of Dispatcher Under Novel Criminal Charge</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/" class="bump-view" data-bump-view="tp" aria-current="page">Can the Media Survive Without Half of the Population? A New Poll Raises Questions About the New Media</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/09/05/klobuchar-calls-for-the-killing-of-filibuster-despite-prior-comments-calling-for-its-preservation/" class="bump-view" data-bump-view="tp">Klobuchar Calls For The Killing of Filibuster Despite a Call for its Full Restoration During The Kavanaugh Confirmation</a>					</li>
				</ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="OLLY" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://jonathanturley.org/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstexttop" style=""><a href="https://jonathanturley.org/" rel="nofollow">OLLY</a> on <a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/comment-page-1/#comment-2120036">Can the Media Survive Without&hellip;</a></td></tr><tr><td title="Wen Bars" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/188b6e2cd171e13c6026816b768ec960?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/188b6e2cd171e13c6026816b768ec960?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Wen Bars on <a href="https://jonathanturley.org/2021/09/06/the-appeal-of-chaos-how-politicians-and-pundits-are-misconstruing-the-supreme-courts-order-on-the-texas-abortion-law/comment-page-1/#comment-2120035">The Appeal of Chaos: How Polit&hellip;</a></td></tr><tr><td title="Quarantined" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6dea10a1016c5a1fb5ede4e529472408?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Quarantined on <a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/comment-page-1/#comment-2120034">Can the Media Survive Without&hellip;</a></td></tr><tr><td title="Wen Bars" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/188b6e2cd171e13c6026816b768ec960?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/188b6e2cd171e13c6026816b768ec960?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Wen Bars on <a href="https://jonathanturley.org/2021/09/06/the-appeal-of-chaos-how-politicians-and-pundits-are-misconstruing-the-supreme-courts-order-on-the-texas-abortion-law/comment-page-1/#comment-2120033">The Appeal of Chaos: How Polit&hellip;</a></td></tr><tr><td title="Karen S" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/94df10f8d0c672dccc53d9840178106b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94df10f8d0c672dccc53d9840178106b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Karen S on <a href="https://jonathanturley.org/2021/09/07/new-orleans-police-seek-arrest-of-dispatcher-under-novel-criminal-charge/comment-page-1/#comment-2120032">New Orleans Police Seek Arrest&hellip;</a></td></tr><tr><td title="Karen S" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/94df10f8d0c672dccc53d9840178106b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94df10f8d0c672dccc53d9840178106b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Karen S on <a href="https://jonathanturley.org/2021/09/07/new-orleans-police-seek-arrest-of-dispatcher-under-novel-criminal-charge/comment-page-1/#comment-2120031">New Orleans Police Seek Arrest&hellip;</a></td></tr><tr><td title="maplady7" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/7dfa3184d732a1eb37e3189fe3b8178f?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7dfa3184d732a1eb37e3189fe3b8178f?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">maplady7 on <a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/comment-page-1/#comment-2120030">Can the Media Survive Without&hellip;</a></td></tr><tr><td title="UpstateFarmer" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/ushendbdjd" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/ushendbdjd" rel="nofollow">UpstateFarmer</a> on <a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/comment-page-1/#comment-2120029">Can the Media Survive Without&hellip;</a></td></tr><tr><td title="TJ" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/c26638bb06669648d98b3ab3d042eb8f?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c26638bb06669648d98b3ab3d042eb8f?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">TJ on <a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/comment-page-1/#comment-2120028">Can the Media Survive Without&hellip;</a></td></tr><tr><td title="Wen Bars" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/188b6e2cd171e13c6026816b768ec960?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/188b6e2cd171e13c6026816b768ec960?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Wen Bars on <a href="https://jonathanturley.org/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/comment-page-1/#comment-2120027">Can the Media Survive Without&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,422)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(861)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,599)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(764)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,194)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,515)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,092)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,004)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,076)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,743)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,855)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,630)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,114)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,302)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(790)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,329)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,510)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,324)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(728)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,003)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,229)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202136'></script>
	<div style="display:none">
	<div class="grofile-hash-map-71557482512712d6c857b8f6cfcd1603">
	</div>
	<div class="grofile-hash-map-c26638bb06669648d98b3ab3d042eb8f">
	</div>
	<div class="grofile-hash-map-1b2025b18c7ba873a1294adb2ed51c4b">
	</div>
	<div class="grofile-hash-map-188b6e2cd171e13c6026816b768ec960">
	</div>
	<div class="grofile-hash-map-6dea10a1016c5a1fb5ede4e529472408">
	</div>
	<div class="grofile-hash-map-7dfa3184d732a1eb37e3189fe3b8178f">
	</div>
	<div class="grofile-hash-map-4b5c429f887fae96cbd6b730a05ed04b">
	</div>
	<div class="grofile-hash-map-e17c31095609e40856588e145482e93a">
	</div>
	<div class="grofile-hash-map-f42753743e6f80e1844bfde85d5641d2">
	</div>
	<div class="grofile-hash-map-a67d164b86a43f4492e0182618b2ca7b">
	</div>
	<div class="grofile-hash-map-be5082dfaa2084f4f56d4e9a6fb39af7">
	</div>
	<div class="grofile-hash-map-5a69784623f7aa6437919907aba0a6f0">
	</div>
	<div class="grofile-hash-map-841624498f5f30a00c7b258d7ef5c7cd">
	</div>
	<div class="grofile-hash-map-c9062650ebd424428a5998b30402f93e">
	</div>
	<div class="grofile-hash-map-e370b1f61e913af6e66caad5c006c5ac">
	</div>
	<div class="grofile-hash-map-8eee309d9b59986749478fe29bc04032">
	</div>
	<div class="grofile-hash-map-b9d089a8c97077561721fd2011e637ad">
	</div>
	<div class="grofile-hash-map-ca041e48be96b3018dd2634615c0ee7f">
	</div>
	<div class="grofile-hash-map-326c1d05fcbc9c82a9abd245d1fde193">
	</div>
	<div class="grofile-hash-map-5726a347d4370031ec9c56efc3f028e5">
	</div>
	<div class="grofile-hash-map-94df10f8d0c672dccc53d9840178106b">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2021\/09\/07\/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media\/":178121};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/07/can-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jonathanturley.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-3ea9dd1ed38244095fc532c1d8a757e2' href='https://jonathanturley.org/_static/??-eJyVjFsKgCAQAC+UrQVWP9FZTJewfOG6eP0I6gD9zjDTsjApVowVsufDRYITa9bmgpAseyQwuiQm9EDNZSxi52g99oaoaz/qV4gPPIMtrMM0LlLOSo03zgw0IA==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1628800192'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202136' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"de2a086c49","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2021%2F09%2F07%2Fcan-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVkNFOAyEQRX9ISm1S9cX4KYbCLDu7DCAzuK5f7yS2semDzT7CnHu4w1KNL1kgi62pR8xsJ5Dq/GyphJ6A7VJjK2PZTfyw/NEyAukwOEwruWgnttl9YnSCJd9nayuxAfN9kmesJmGezVB8ZzPg1zmE2aceFFfKFyIVmAY1rTvC2wq3y71r2J46pmBlQRFoRpBA34Ft6VpYtDK7uDE4fXRo6+480eKM3xsVCWfdXj0dRpdDgnaVv/4dPQKdIGzTe9dKZ0iXmblc/KNxMzKB/GqG0ki5N3p9fDq87PfPx+PhB7/J7MU='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202136#ver=202136' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=178121&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bdbc24efd90ef54b6d5a2ad08bb8f66c7e48bf39#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F09%2F07%2Fcan-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=178121&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bdbc24efd90ef54b6d5a2ad08bb8f66c7e48bf39#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F09%2F07%2Fcan-the-media-survive-without-half-of-the-population-a-new-poll-raises-questions-about-the-new-media%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'1541371',post:'178121',tz:'-4',srv:'jonathanturley.org'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '178121' ]);
</script>

</body>
</html>
<!--
	generated 178 seconds ago
	generated in 0.234 seconds
	served from batcache in 0.003 seconds
	expires in 122 seconds
-->
