<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>Shawnee State Settles With Professor Over Pronouns &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Noto Serif",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Shawnee State Settles With Professor Over Pronouns Comments Feed" href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-b53ce8da95008f430f7d121792d4c2ff' href='https://jonathanturley.org/_static/??-eJyNUu1qwzAMfKG53iDdx4+xRxmOLVw18geWTPDbzynpSMey9Y/Q4bvzcWjOCqOl6oC1ZdYOWfRIyU6KcCymNM3SCA4B46ETHuasbIoCUXSm6jGyJtNSFeULupW8Er+dz6wDODRAEBblFuQuh6IIvLFt+82uur9t8V/RziDZ2EmH5Cp1K8Kpz5uQV4mculsvwCC1YPzvpD1friPbglkwxR/oXosZnQdhLSmrnFh2Yu4mOJkCzjjXLitG/5/ysxesOVk0pCj5xDfgnlaXg1n3hfoR3p+eh7eX1+HxOHwBEsjmXA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1649784054'></script>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/187363" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/" />
<link rel='shortlink' href='https://wp.me/p6sYP-MJZ' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F04%2F16%2Fshawnee-state-settles-with-professor-over-pronouns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F04%2F16%2Fshawnee-state-settles-with-professor-over-pronouns%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="We have been following the litigation involving Shawnee State Professor Nicholas Meriwether over his refusal to adopt preferred pronouns when they contradict his religious views. He previously won a major appeal. Now, the university has settled with him for $400,000 in damages and attorney’s fees as well as a pledge not to continue to sanction him&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shawnee State Settles With Professor Over Pronouns" />
<meta property="og:url" content="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/" />
<meta property="og:description" content="We have been following the litigation involving Shawnee State Professor Nicholas Meriwether over his refusal to adopt preferred pronouns when they contradict his religious views. He previously won …" />
<meta property="article:published_time" content="2022-04-16T12:00:56+00:00" />
<meta property="article:modified_time" content="2022-04-15T12:39:01+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Shawnee State Settles With Professor Over Pronouns" />
<meta name="twitter:image" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-187363 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-187363" class="post-187363 post type-post status-publish format-standard hentry category-academics">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/academics/" rel="category tag">Academia</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/" rel="bookmark"><time class="entry-date published" datetime="2022-04-16T08:00:56-04:00">April 16, 2022</time><time class="updated" datetime="2022-04-15T08:39:01-04:00">April 15, 2022</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/" rel="permalink"><h1 class="entry-title">Shawnee State Settles With Professor Over Pronouns</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/04/ShawneeStateU.png?ssl=1"><img data-attachment-id="187410" data-permalink="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/shawneestateu/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/04/ShawneeStateU.png?fit=225%2C50&amp;ssl=1" data-orig-size="225,50" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShawneeStateU" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/04/ShawneeStateU.png?fit=225%2C50&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/04/ShawneeStateU.png?fit=225%2C50&amp;ssl=1" class="alignleft size-full wp-image-187410" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/04/ShawneeStateU.png?resize=225%2C50&#038;ssl=1" alt="" width="225" height="50" srcset="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/04/ShawneeStateU.png?w=225&amp;ssl=1 225w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/04/ShawneeStateU.png?resize=150%2C33&amp;ssl=1 150w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></a></p>
<p>We have been <a href="https://jonathanturley.org/2021/09/27/policing-pronouns-how-misgendering-is-becoming-the-new-battleground-over-discrimination/">following</a> the litigation involving Shawnee State Professor Nicholas Meriwether over his refusal to adopt preferred pronouns when they contradict his religious views. He <a href="https://jonathanturley.org/2021/09/26/ohio-professor-wins-major-free-speech-victory-over-compelled-use-of-pronouns-in-classrooms/">previously won</a> a major appeal. Now, the university has settled with him for $400,000 in damages and attorney’s fees as well as a pledge not to continue to sanction him over pronoun use.<span id="more-187363"></span></p>
<p>At the beginning of the school year, Shawnee State emailed all faculty members to order them to refer to students by their “preferred pronoun[s].” Meriwether teaches religion and philosophy and refers to all his students using “sir,” “ma’am,” “mister” or “miss.”  When Meriwether asked university officials for more details, the school confirmed that professors would be disciplined if they “refused to use a pronoun that reflects a student’s self-asserted gender identity” and the school would not recognize any ideological or religious exception.</p>
<p>The policy was stated as mandatory “regardless of the professor’s convictions or views on the subject.” He was further informed that such punishment would be meted out under the school’s anti-discrimination rules “because of . . . gender identity.”</p>
<p>The issue came to a head with an encounter described by the Court:</p>
<blockquote>
<p style="text-align: left;">“In that first class, one of the students Meriwether called on was Doe. According to Meriwether, “no one . . . would have assumed that [Doe] was female” based on Doe’s outward appearances. Id. at 1474. Thus, Meriwether responded to a question from Doe by saying, “Yes, sir.” Id. This was Meriwether’s first time meeting Doe, and the university had not provided Meriwether with any information about Doe’s sex or gender identity. After class, Doe approached Meriwether and “demanded” that Meriwether “refer to [Doe] as a woman” and use “feminine titles and pronouns.” Id. at1475. This was the first time that Meriwether learned that Doe identified as a woman. So Meriwether paused before responding because his sincerely held religious beliefs prevented him from communicating messages about gender identity that he believes are false. He explained that he wasn’t sure if he could comply with Doe’s demands. Doe became hostile—circling around Meriwether at first, and then approaching him in a threatening manner: ‘I guess this means I can call you a cu–.’ Id. Doe promised that Meriwether would be fired if he did not give in to Doe’s demands.”</p>
</blockquote>
<p>What is interesting is that after Doe complained, the Dean of Students and his department chair, Jennifer Pauley, came to Meriwether’s office and said that he had to use the chosen pronoun for the student. Meriwether explained that he had a religious objection but suggested a common resolution that he would use the last name of this particular student rather than use a pronoun. However, he would continue to use pronouns for other students.</p>
<p><a href="https://thehill.com/opinion/judiciary/573921-what-would-justice-ginsburg-say-her-words-now-part-of-the-fight-over">As I discussed in the column</a>, many faculty members are now abandoning the use of pronouns to avoid such complaints.The university likely spent in excess of a million dollars in the litigation. It created precedent that can now be cited by other faculty to decline to use such pronouns.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-187363" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-187363" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-187363-625aed5318d66' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=187363&amp;origin=jonathanturley.org&amp;obj_id=1541371-187363-625aed5318d66' data-name='like-post-frame-1541371-187363-625aed5318d66' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comments">36 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/04/15/showdown-at-tj-how-an-elite-virginia-high-school-became-the-latest-battleground-over-racial-discrimination/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>Showdown at TJ: How a Virginia High School Became The Latest Battleground Over Racial Discrimination</h4><div class="excerpt"></div></a></div><div class="nav-next"><a href="https://jonathanturley.org/2022/04/16/many-happy-returns-employee-awarded-450000-in-dispute-that-began-with-unwanted-birthday-party/" rel="next"><span class="next-title prev-next">Next Post &rarr;</span><h4>Many Happy Returns: Employee Awarded $450,000 In Dispute Over Unwanted Birthday Party</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			36 thoughts on &ldquo;Shawnee State Settles With Professor Over Pronouns&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2174961" class="comment even thread-even depth-1">
			<article id="div-comment-2174961" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/618d75b028b02865fb8e8ac2dd071829?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/618d75b028b02865fb8e8ac2dd071829?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Diogenes</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174961"><time datetime="2022-04-16T12:18:47-04:00">April 16, 2022 at 12:18 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have my own solution for all this crapola.  I SHALL FOLLOW THE SCIENCE!  Henceforth, I&#8217;ll refer to Democrats as &#8220;XX&#8221; or &#8220;XY.&#8221;</p>
<p>Or in the case of those Democrats already incarcerated, &#8220;YY&#8221; (we don&#8217;t want to neglect their leading constituency).</p>
<p>And we should apply these appellations to every restroom door in the country.  After all, Democrats already dominate the restroom walls.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174961-625aed531d30b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174961&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174961-625aed531d30b' data-name='like-comment-frame-1541371-2174961-625aed531d30b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174961#respond' data-commentid="2174961" data-postid="187363" data-belowelement="div-comment-2174961" data-respondelement="respond" data-replyto="Reply to Diogenes" aria-label='Reply to Diogenes'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174960" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2174960" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/hullbobby' rel='external nofollow ugc' class='url'>hullbobby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174960"><time datetime="2022-04-16T12:13:33-04:00">April 16, 2022 at 12:13 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Coming so soon after the Oberlin decision, they now have to pay about 30 MILLION to the bake shop owners, maybe we will see some reality set in for these insane asylums masquerading as universities.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174960-625aed531da59' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174960&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174960-625aed531da59' data-name='like-comment-frame-1541371-2174960-625aed531da59'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174960#respond' data-commentid="2174960" data-postid="187363" data-belowelement="div-comment-2174960" data-respondelement="respond" data-replyto="Reply to hullbobby" aria-label='Reply to hullbobby'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174914" class="comment even thread-even depth-1">
			<article id="div-comment-2174914" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">iowan2</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174914"><time datetime="2022-04-16T09:31:15-04:00">April 16, 2022 at 9:31 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The wokes running the universities have no skin in the game. The settlement is tax money. They never lose their job, tenure, retirement, for their incompetent leadership.<br />
Only politics continue to reward the stupid.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174914-625aed531e172' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174914&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174914-625aed531e172' data-name='like-comment-frame-1541371-2174914-625aed531e172'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174914#respond' data-commentid="2174914" data-postid="187363" data-belowelement="div-comment-2174914" data-respondelement="respond" data-replyto="Reply to iowan2" aria-label='Reply to iowan2'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174911" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2174911" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/263a9335ab76ebace7ff8d7d3dedc94e?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/263a9335ab76ebace7ff8d7d3dedc94e?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Awesome</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174911"><time datetime="2022-04-16T09:27:03-04:00">April 16, 2022 at 9:27 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am going to change my pronoun to awesome. Pronouns have lost all meaning, so using an adjective should not be a problem.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174911-625aed531e818' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174911&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174911-625aed531e818' data-name='like-comment-frame-1541371-2174911-625aed531e818'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174911#respond' data-commentid="2174911" data-postid="187363" data-belowelement="div-comment-2174911" data-respondelement="respond" data-replyto="Reply to Awesome" aria-label='Reply to Awesome'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174930" class="comment even depth-2">
			<article id="div-comment-2174930" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/2d02e6d13979b7de3b0d4d5570690251?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2d02e6d13979b7de3b0d4d5570690251?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Gary Trieste</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174930"><time datetime="2022-04-16T10:35:00-04:00">April 16, 2022 at 10:35 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My new pronoun is &#8220;Mi Lord&#8221;<br />
He is now = Mi Lord<br />
Him = Mi Lord<br />
His = Mi Lord&#8217;s</p>
<p>Using anything else is disrespecting my chosen identity.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174930-625aed531eead' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174930&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174930-625aed531eead' data-name='like-comment-frame-1541371-2174930-625aed531eead'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174930#respond' data-commentid="2174930" data-postid="187363" data-belowelement="div-comment-2174930" data-respondelement="respond" data-replyto="Reply to Gary Trieste" aria-label='Reply to Gary Trieste'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174907" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2174907" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">OLLY</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174907"><time datetime="2022-04-16T09:22:30-04:00">April 16, 2022 at 9:22 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good. It&#8217;s time to end this woke nonsense.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174907-625aed531f5a0' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174907&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174907-625aed531f5a0' data-name='like-comment-frame-1541371-2174907-625aed531f5a0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174907#respond' data-commentid="2174907" data-postid="187363" data-belowelement="div-comment-2174907" data-respondelement="respond" data-replyto="Reply to OLLY" aria-label='Reply to OLLY'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174904" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2174904" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174904"><time datetime="2022-04-16T09:18:12-04:00">April 16, 2022 at 9:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Kremlin should be reduced to rubble as so many Ukrainian buildings have been.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174904-625aed531fc1b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174904&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174904-625aed531fc1b' data-name='like-comment-frame-1541371-2174904-625aed531fc1b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174904#respond' data-commentid="2174904" data-postid="187363" data-belowelement="div-comment-2174904" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174910" class="comment odd alt depth-2">
			<article id="div-comment-2174910" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Paul</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174910"><time datetime="2022-04-16T09:24:13-04:00">April 16, 2022 at 9:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agreed!!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174910-625aed53202e0' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174910&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174910-625aed53202e0' data-name='like-comment-frame-1541371-2174910-625aed53202e0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174910#respond' data-commentid="2174910" data-postid="187363" data-belowelement="div-comment-2174910" data-respondelement="respond" data-replyto="Reply to Paul" aria-label='Reply to Paul'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174902" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2174902" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b316383b15330da53a5f933f879d65e3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b316383b15330da53a5f933f879d65e3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">GEB</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174902"><time datetime="2022-04-16T09:09:53-04:00">April 16, 2022 at 9:09 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Must be a truly strange world to see a Trumpist behind every bush, every shadow, every dark place, ever thought. Don’t really know how Mr. Silberman functions from day to day or gets anything useful done. By the way, the stupidity of the administration in this university was really over the top. Would wonder if there is a legal way of saying that they performed outside the scope of their office and were personably liable. I think Whig98 brings up a good point about personal liability and protecting the taxpayers of Ohio from run amuck administrators such as these. Maybe a part of being faculty should be the requirement  for personal liability insurance paid by the faculty member</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174902-625aed5320985' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174902&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174902-625aed5320985' data-name='like-comment-frame-1541371-2174902-625aed5320985'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174902#respond' data-commentid="2174902" data-postid="187363" data-belowelement="div-comment-2174902" data-respondelement="respond" data-replyto="Reply to GEB" aria-label='Reply to GEB'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174909" class="comment odd alt depth-2">
			<article id="div-comment-2174909" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">iowan2</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174909"><time datetime="2022-04-16T09:23:52-04:00">April 16, 2022 at 9:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>GEB<br />
Several have pointed out, the solution to this rests with the Alumni with holding donations. Lots of Alumni center their altruism around their university. Deans are evalutated by the fund raising talents. Donations go down because the woke keep driving away donors, the Dean goes away.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174909-625aed5321072' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174909&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174909-625aed5321072' data-name='like-comment-frame-1541371-2174909-625aed5321072'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174909#respond' data-commentid="2174909" data-postid="187363" data-belowelement="div-comment-2174909" data-respondelement="respond" data-replyto="Reply to iowan2" aria-label='Reply to iowan2'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174901" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2174901" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/eb3b8ebc7753a55a0a0f903b6a6bf9d4?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/eb3b8ebc7753a55a0a0f903b6a6bf9d4?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Just spitballing</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174901"><time datetime="2022-04-16T09:04:35-04:00">April 16, 2022 at 9:04 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m waiting for disciplinary action against the student for calling the Professor a cu#t. Seems like micro aggression to me.      Still waiting&#8230;&#8230;&#8230;.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174901-625aed5321704' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174901&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174901-625aed5321704' data-name='like-comment-frame-1541371-2174901-625aed5321704'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174901#respond' data-commentid="2174901" data-postid="187363" data-belowelement="div-comment-2174901" data-respondelement="respond" data-replyto="Reply to Just spitballing" aria-label='Reply to Just spitballing'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174895" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2174895" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">jeffsilberman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174895"><time datetime="2022-04-16T08:55:24-04:00">April 16, 2022 at 8:55 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If only his followers were more like Turley, this country would not be so polarized. Turley is someone with whom you can reason in good faith unlike the vast majority of those on this blog. For one, Turley is not fooled by Trump, and for the second, he does not pull any punches about Biden.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174895-625aed5321d85' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174895&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174895-625aed5321d85' data-name='like-comment-frame-1541371-2174895-625aed5321d85'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174895#respond' data-commentid="2174895" data-postid="187363" data-belowelement="div-comment-2174895" data-respondelement="respond" data-replyto="Reply to jeffsilberman" aria-label='Reply to jeffsilberman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174893" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2174893" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/hullbobby' rel='external nofollow ugc' class='url'>hullbobby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174893"><time datetime="2022-04-16T08:47:53-04:00">April 16, 2022 at 8:47 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m going to identify as a trans Native American so I can get into Harvard. How do we know that Liz Warren is really a &#8220;woman&#8221;? </p>
<p>Oh, and from now on I prefer to be called Dr. It&#8217;s time we moved on from just making demands about pronouns, the next great leap forward is for education identification. I am now Black Dr. Hullbobby.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174893-625aed5322490' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174893&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174893-625aed5322490' data-name='like-comment-frame-1541371-2174893-625aed5322490'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174893#respond' data-commentid="2174893" data-postid="187363" data-belowelement="div-comment-2174893" data-respondelement="respond" data-replyto="Reply to hullbobby" aria-label='Reply to hullbobby'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174923" class="comment odd alt depth-2">
			<article id="div-comment-2174923" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">S. Meyer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174923"><time datetime="2022-04-16T10:17:17-04:00">April 16, 2022 at 10:17 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;How do we know that Liz Warren is really a &#8220;woman&#8221;?&#8221;</p>
<p>What? You don&#8217;t know? 🙂</p>
<p>Of course, she is a woman. Her gynecologist tells us she has a cervix, vagina and breasts but lacks a penis.</p>
<p>Of course, she is a woman. She has XX chromosomes.</p>
<p>Oh no, maybe I am incorrect. Anonymous the Stupid says she is not a woman based on those characteristics. </p>
<p>How f&#8217;d up is the left, as demonstrated by ATS?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174923-625aed5322b56' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174923&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174923-625aed5322b56' data-name='like-comment-frame-1541371-2174923-625aed5322b56'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174923#respond' data-commentid="2174923" data-postid="187363" data-belowelement="div-comment-2174923" data-respondelement="respond" data-replyto="Reply to S. Meyer" aria-label='Reply to S. Meyer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174955" class="comment even depth-2">
			<article id="div-comment-2174955" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e370b1f61e913af6e66caad5c006c5ac?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e370b1f61e913af6e66caad5c006c5ac?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Dennis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174955"><time datetime="2022-04-16T12:02:59-04:00">April 16, 2022 at 12:02 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My grandchildren want to &#8220;identify&#8221; as 21 year olds so they can get drunk every night.  I want to &#8220;identify&#8221; as a 65 year old so I can get Medicare.  On a more personal and selfish note, I am a pretty good golfer and tired of losing bets to higher handicap golfers.  i am now going to &#8220;identify&#8221; as a 36 handicapper and never have to pay for lunch again at my local club.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174955-625aed5323244' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174955&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174955-625aed5323244' data-name='like-comment-frame-1541371-2174955-625aed5323244'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174955#respond' data-commentid="2174955" data-postid="187363" data-belowelement="div-comment-2174955" data-respondelement="respond" data-replyto="Reply to Dennis" aria-label='Reply to Dennis'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174892" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2174892" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a5b60e823b398a277967d61d34fca156?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a5b60e823b398a277967d61d34fca156?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/jamescfeldman' rel='external nofollow ugc' class='url'>JFeldman</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174892"><time datetime="2022-04-16T08:44:29-04:00">April 16, 2022 at 8:44 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This story has inspired me to enroll in Harvard University&#8217;s advanced gender studies program.  I hope to earn a Ph.D. and eventually become a Professor of Gender Studies, so that I will be able to advise corporations and governments on gender issues and serve as an expert witness in lawsuits involving gender disputes.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174892-625aed53238f5' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174892&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174892-625aed53238f5' data-name='like-comment-frame-1541371-2174892-625aed53238f5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174892#respond' data-commentid="2174892" data-postid="187363" data-belowelement="div-comment-2174892" data-respondelement="respond" data-replyto="Reply to JFeldman" aria-label='Reply to JFeldman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174887" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2174887" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02502d4fc0990efe6ecf4d22b1f1d81b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">iowan2</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174887"><time datetime="2022-04-16T08:29:16-04:00">April 16, 2022 at 8:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why are feeling not a driving force for both sides of the issue?<br />
The professor&#8217;s feeling&#8217;s carry equal weight as the students.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174887-625aed5324009' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174887&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174887-625aed5324009' data-name='like-comment-frame-1541371-2174887-625aed5324009'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174887#respond' data-commentid="2174887" data-postid="187363" data-belowelement="div-comment-2174887" data-respondelement="respond" data-replyto="Reply to iowan2" aria-label='Reply to iowan2'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174894" class="comment odd alt depth-2">
			<article id="div-comment-2174894" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3b6e29ae7d820f8ed6104355bfcf2d10?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3b6e29ae7d820f8ed6104355bfcf2d10?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/jfj3' rel='external nofollow ugc' class='url'>jfjoyner3</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174894"><time datetime="2022-04-16T08:48:37-04:00">April 16, 2022 at 8:48 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>iowan2 you can&#8217;t be serious. IF you are a radical WOKIST then we should let you believe what you wish but the professor&#8217;s religious beliefs are protected legally. Doe&#8217;s obvious fiction (I wanna be pretend to be a woman who can use my natural biological traits to physically threaten you&#8221;) is not enforceable. I can&#8217;t declare my identity as an eagle and demand that the school interact with me accordingly. The professor offered up a self-evidently reasonable solution but it was rejected by the school because they prefer to coddle the radical WOKISTs. It&#8217;s reasonable to guess that the professor neither wanted to offend or to be forced to embrace a student&#8217;s fantasy. Live and let live seems like a workable standard. Delicate snowflakes do not belong in a place where the goal is to learn and practice critical thinking.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174894-625aed53246d1' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174894&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174894-625aed53246d1' data-name='like-comment-frame-1541371-2174894-625aed53246d1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174894#respond' data-commentid="2174894" data-postid="187363" data-belowelement="div-comment-2174894" data-respondelement="respond" data-replyto="Reply to jfjoyner3" aria-label='Reply to jfjoyner3'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174886" class="comment even thread-even depth-1">
			<article id="div-comment-2174886" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">whig98</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174886"><time datetime="2022-04-16T08:27:49-04:00">April 16, 2022 at 8:27 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good news, but as an Ohio taxpayer, I think that some sort of discipline should be handed out to the administrators who generated this whole dispute.  400K is a lot of money for SE Ohio</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174886-625aed5324d79' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174886&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174886-625aed5324d79' data-name='like-comment-frame-1541371-2174886-625aed5324d79'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174886#respond' data-commentid="2174886" data-postid="187363" data-belowelement="div-comment-2174886" data-respondelement="respond" data-replyto="Reply to whig98" aria-label='Reply to whig98'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174885" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2174885" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1b74bf7c35ee5f4d8466a5137dd41399?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b74bf7c35ee5f4d8466a5137dd41399?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/kristinoren' rel='external nofollow ugc' class='url'>Kristin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174885"><time datetime="2022-04-16T08:27:17-04:00">April 16, 2022 at 8:27 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So glad common sense and decency prevailed.  Just the thought of a student circling around a professor, calling him names, with the full confidence that he could get the professor fired for calling him &#8216;sir&#8217; when he obviously was presenting himself to the world as a man is terribly disturbing and reminiscent of the Red Guard in China&#8217;s Cultural Revolution.  This student has obviously placed himself on the wrong side of history.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174885-625aed5325437' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174885&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174885-625aed5325437' data-name='like-comment-frame-1541371-2174885-625aed5325437'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174885#respond' data-commentid="2174885" data-postid="187363" data-belowelement="div-comment-2174885" data-respondelement="respond" data-replyto="Reply to Kristin" aria-label='Reply to Kristin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174884" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2174884" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e370b1f61e913af6e66caad5c006c5ac?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e370b1f61e913af6e66caad5c006c5ac?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Dennis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174884"><time datetime="2022-04-16T08:23:55-04:00">April 16, 2022 at 8:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>For a full explication, read the opinion.  <a href="https://www.opn.ca6.uscourts.gov/opinions.pdf/21a0071p-06.pdf" rel="nofollow ugc">https://www.opn.ca6.uscourts.gov/opinions.pdf/21a0071p-06.pdf</a>.  Amazing how absurd this nonsense has become</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174884-625aed5325ae6' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174884&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174884-625aed5325ae6' data-name='like-comment-frame-1541371-2174884-625aed5325ae6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174884#respond' data-commentid="2174884" data-postid="187363" data-belowelement="div-comment-2174884" data-respondelement="respond" data-replyto="Reply to Dennis" aria-label='Reply to Dennis'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174912" class="comment odd alt depth-2">
			<article id="div-comment-2174912" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/dbc976669dd96450c2ef976ea46af3ed?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dbc976669dd96450c2ef976ea46af3ed?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Paul Schulte</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174912"><time datetime="2022-04-16T09:29:58-04:00">April 16, 2022 at 9:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dennis &#8211; thanks for dropping the opinion.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174912-625aed532617d' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174912&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174912-625aed532617d' data-name='like-comment-frame-1541371-2174912-625aed532617d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174912#respond' data-commentid="2174912" data-postid="187363" data-belowelement="div-comment-2174912" data-respondelement="respond" data-replyto="Reply to Paul Schulte" aria-label='Reply to Paul Schulte'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174954" class="comment even depth-2">
			<article id="div-comment-2174954" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">whig98</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174954"><time datetime="2022-04-16T11:51:09-04:00">April 16, 2022 at 11:51 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for the link.  FWIW, I found the decision well reasoned and well drafted.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174954-625aed53267ff' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174954&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174954-625aed53267ff' data-name='like-comment-frame-1541371-2174954-625aed53267ff'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174954#respond' data-commentid="2174954" data-postid="187363" data-belowelement="div-comment-2174954" data-respondelement="respond" data-replyto="Reply to whig98" aria-label='Reply to whig98'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174883" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2174883" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">jeffsilberman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174883"><time datetime="2022-04-16T08:18:10-04:00">April 16, 2022 at 8:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Turley admits:</p>
<p>“Many of us have no objection to using a student’s preferred pronouns.”</p>
<p>Good for Turley. And he goes on to say:</p>
<p>“It is possible to allow for the adoption of alternative pronouns and the recognition of different gender identities without seeking to compel others to do so. We need to find a place of common accommodation and respect in our society. Religious people, conservatives and “TERFs” also are part of the diversity that we should seek to protect. In the end, a degree of mutual understanding and tolerance could produce greater integration of all of these groups.”</p>
<p><a href="https://jonathanturley.org/2021/09/27/policing-pronouns-how-misgendering-is-becoming-the-new-battleground-over-discrimination/" rel="nofollow ugc">https://jonathanturley.org/2021/09/27/policing-pronouns-how-misgendering-is-becoming-the-new-battleground-over-discrimination/</a></p>
<p>Sounds reasonable to me if only we could get Trumpists to be as reasonable as Turley. But as the following comments will bear out, they won’t….</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174883-625aed5326ee8' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174883&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174883-625aed5326ee8' data-name='like-comment-frame-1541371-2174883-625aed5326ee8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174883#respond' data-commentid="2174883" data-postid="187363" data-belowelement="div-comment-2174883" data-respondelement="respond" data-replyto="Reply to jeffsilberman" aria-label='Reply to jeffsilberman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174888" class="comment even depth-2 parent">
			<article id="div-comment-2174888" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Paul</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174888"><time datetime="2022-04-16T08:35:44-04:00">April 16, 2022 at 8:35 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad the professor won his case. Not because of religious convictions. Just because this whole &#8220;preferred pronoun&#8221; Identify as &#8221; stuff is total bull**it.<br />
I am going to &#8221; identify&#8221; as a Billionaire. And If my local bank does not give me a million dollar line of credit, I am going to sue them for discrimination.<br />
And I better have the Lefties marching on my behalf, or they are hypocrites. And my feelings would really be hurt.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174888-625aed5327636' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174888&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174888-625aed5327636' data-name='like-comment-frame-1541371-2174888-625aed5327636'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174888#respond' data-commentid="2174888" data-postid="187363" data-belowelement="div-comment-2174888" data-respondelement="respond" data-replyto="Reply to Paul" aria-label='Reply to Paul'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174889" class="comment odd alt depth-3 parent">
			<article id="div-comment-2174889" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">jeffsilberman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174889"><time datetime="2022-04-16T08:42:11-04:00">April 16, 2022 at 8:42 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Paul,</p>
<p>Turley struck the right note:</p>
<p>“In the end, a degree of mutual understanding and tolerance could produce greater integration of all of these groups,”</p>
<p>It’s a pity most of Turley’s followers won’t see it that way as I predict. I would bet on it. I would have even given odds! </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174889-625aed532802b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174889&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174889-625aed532802b' data-name='like-comment-frame-1541371-2174889-625aed532802b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174889#respond' data-commentid="2174889" data-postid="187363" data-belowelement="div-comment-2174889" data-respondelement="respond" data-replyto="Reply to jeffsilberman" aria-label='Reply to jeffsilberman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174906" class="comment even depth-4">
			<article id="div-comment-2174906" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Paul</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174906"><time datetime="2022-04-16T09:22:18-04:00">April 16, 2022 at 9:22 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Jeff, thanks for the gambling reference. I do agree with your repeated quote. But I cannot embrace this continued emphasis on hurting someone&#8217;s feelings as a reason for a lawsuit or dismissal from a job. If violence if threatened , like it appears to be on the part of Doe, that is one thing. And racial epitaphs are out also. But I am sorry, failing to address someone with a &#8221; preferred pronoun&#8221; does not rise to the level of disparagement. I will say it again, if you need a &#8221; safe space&#8221; because you are &#8221; triggered&#8221; by a &#8221; microaggression&#8221; GROW UP!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174906-625aed5328a82' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174906&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174906-625aed5328a82' data-name='like-comment-frame-1541371-2174906-625aed5328a82'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174906#respond' data-commentid="2174906" data-postid="187363" data-belowelement="div-comment-2174906" data-respondelement="respond" data-replyto="Reply to Paul" aria-label='Reply to Paul'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174916" class="comment odd alt depth-3">
			<article id="div-comment-2174916" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/dbc976669dd96450c2ef976ea46af3ed?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dbc976669dd96450c2ef976ea46af3ed?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Paul Schulte</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174916"><time datetime="2022-04-16T09:31:35-04:00">April 16, 2022 at 9:31 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Paul- I currently identify as a demigod. 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174916-625aed5329473' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174916&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174916-625aed5329473' data-name='like-comment-frame-1541371-2174916-625aed5329473'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174916#respond' data-commentid="2174916" data-postid="187363" data-belowelement="div-comment-2174916" data-respondelement="respond" data-replyto="Reply to Paul Schulte" aria-label='Reply to Paul Schulte'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174891" class="comment even depth-2 parent">
			<article id="div-comment-2174891" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/hullbobby' rel='external nofollow ugc' class='url'>hullbobby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174891"><time datetime="2022-04-16T08:44:25-04:00">April 16, 2022 at 8:44 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Only a fool and a deranged person would see Trump in a case of a professor calling an obviously male person sir, being called a c*nt by said student in a threatening manner and then being disciplined by the college administrators for doing so, suing the college, winning in court and  Professor Turley writing on the legal ramifications of all of the above. </p>
<p>Only someone that NEEDS to see his own TDS words in print would write what this fool Jeff has written. Jeff is a walking advertisement for censorship due to his 100 comments on EVERY COLUMN we see here. But of course I will not call for his censorship because 1) I do not believe in censorship and 2) his words only make his arguments a joke to all normal readers of this great site.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174891-625aed5329edd' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174891&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174891-625aed5329edd' data-name='like-comment-frame-1541371-2174891-625aed5329edd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174891#respond' data-commentid="2174891" data-postid="187363" data-belowelement="div-comment-2174891" data-respondelement="respond" data-replyto="Reply to hullbobby" aria-label='Reply to hullbobby'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174898" class="comment odd alt depth-3 parent">
			<article id="div-comment-2174898" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">jeffsilberman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174898"><time datetime="2022-04-16T09:01:39-04:00">April 16, 2022 at 9:01 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hullbobby,</p>
<p>Turley says “good speech” is the antidote for “bad speech.” </p>
<p>You wrote:</p>
<p>“Only someone that NEEDS to see his own TDS words in print would write what this fool Jeff has written. Jeff is a walking advertisement for censorship due to his 100 comments on EVERY COLUMN we see here.”</p>
<p>Turley would not consider your reply to me “good speech” now would he?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174898-625aed532a920' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174898&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174898-625aed532a920' data-name='like-comment-frame-1541371-2174898-625aed532a920'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174898#respond' data-commentid="2174898" data-postid="187363" data-belowelement="div-comment-2174898" data-respondelement="respond" data-replyto="Reply to jeffsilberman" aria-label='Reply to jeffsilberman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174908" class="comment even depth-4">
			<article id="div-comment-2174908" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Paul</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174908"><time datetime="2022-04-16T09:23:12-04:00">April 16, 2022 at 9:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It isn&#8217;t.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174908-625aed532b37f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174908&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174908-625aed532b37f' data-name='like-comment-frame-1541371-2174908-625aed532b37f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174908#respond' data-commentid="2174908" data-postid="187363" data-belowelement="div-comment-2174908" data-respondelement="respond" data-replyto="Reply to Paul" aria-label='Reply to Paul'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174896" class="comment odd alt depth-2 parent">
			<article id="div-comment-2174896" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/abd46293fb44aac5acfebc902c5f11f6?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/abd46293fb44aac5acfebc902c5f11f6?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">anolesman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174896"><time datetime="2022-04-16T08:58:18-04:00">April 16, 2022 at 8:58 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If only we could get Trumpists to be reasonable?&#8230;&#8230;Yes as long as they agree with our demands we all can be reasonable. Kind like calling someone a Trumpists without their permission.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174896-625aed532bb1d' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174896&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174896-625aed532bb1d' data-name='like-comment-frame-1541371-2174896-625aed532bb1d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174896#respond' data-commentid="2174896" data-postid="187363" data-belowelement="div-comment-2174896" data-respondelement="respond" data-replyto="Reply to anolesman" aria-label='Reply to anolesman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2174900" class="comment even depth-3">
			<article id="div-comment-2174900" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/54b1b3191aec549e71d5571fb358dc8a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">jeffsilberman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174900"><time datetime="2022-04-16T09:04:04-04:00">April 16, 2022 at 9:04 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/comment-page-1/#comment-2174895" rel="nofollow ugc">https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/comment-page-1/#comment-2174895</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174900-625aed532c1ce' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174900&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174900-625aed532c1ce' data-name='like-comment-frame-1541371-2174900-625aed532c1ce'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174900#respond' data-commentid="2174900" data-postid="187363" data-belowelement="div-comment-2174900" data-respondelement="respond" data-replyto="Reply to jeffsilberman" aria-label='Reply to jeffsilberman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174913" class="comment odd alt depth-2">
			<article id="div-comment-2174913" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c71b02d1e7a6f4e540418d8d4686f67e?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c71b02d1e7a6f4e540418d8d4686f67e?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Tom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174913"><time datetime="2022-04-16T09:30:35-04:00">April 16, 2022 at 9:30 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You, sir, have low self-awareness.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174913-625aed532c860' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174913&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174913-625aed532c860' data-name='like-comment-frame-1541371-2174913-625aed532c860'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174913#respond' data-commentid="2174913" data-postid="187363" data-belowelement="div-comment-2174913" data-respondelement="respond" data-replyto="Reply to Tom" aria-label='Reply to Tom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2174934" class="comment even depth-2">
			<article id="div-comment-2174934" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">S. Meyer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174934"><time datetime="2022-04-16T10:43:16-04:00">April 16, 2022 at 10:43 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Sounds reasonable to me if only we could get Trumpists to be as reasonable as Turley. But as the following comments will bear out, they won&#8217;t….&#8221;</p>
<p>It seems that Jeff&#8217;s head is screwed on backward. Those that follow Trump or supported his election do so because of what Turley says: &#8220;We need to find a place of common accommodation and respect in our society. Religious people, conservatives and &#8220;TERFs&#8221; also are part of the diversity that we should seek to protect. In the end, a degree of mutual understanding and tolerance could produce greater integration of all of these groups.&#8221; That is a reason for many to support Trump. It is also a reason many conservatives come to this site to support Professor Turley, who so happens to be on the left side of the spectrum.</p>
<p>We see solid support of Turley by conservatives while the progressives and Jeff, in particular, try to tear him down every chance they get.</p>
<p>You hate the idea of conservative values even though you are ignorant of them.</p>
<p>You hate anyone who dares disagree with you.</p>
<p>Most of all, you hate anyone who calls you out, forcing you to provide facts you don&#8217;t have.</p>
<p>Now, you will argue about the word hate. You will say you don&#8217;t hate. That shows how far a brain can deteriorate. For you, hatred is visceral and almost a necessity to keep you alive.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174934-625aed532d18f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174934&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174934-625aed532d18f' data-name='like-comment-frame-1541371-2174934-625aed532d18f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174934#respond' data-commentid="2174934" data-postid="187363" data-belowelement="div-comment-2174934" data-respondelement="respond" data-replyto="Reply to S. Meyer" aria-label='Reply to S. Meyer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2174881" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2174881" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/dbc976669dd96450c2ef976ea46af3ed?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dbc976669dd96450c2ef976ea46af3ed?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Paul Schulte</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#comment-2174881"><time datetime="2022-04-16T08:09:08-04:00">April 16, 2022 at 8:09 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad to hear he won.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2174881-625aed532dc17' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2174881&amp;origin=jonathanturley.org&amp;obj_id=1541371-2174881-625aed532dc17' data-name='like-comment-frame-1541371-2174881-625aed532dc17'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/?replytocom=2174881#respond' data-commentid="2174881" data-postid="187363" data-belowelement="div-comment-2174881" data-respondelement="respond" data-replyto="Reply to Paul Schulte" aria-label='Reply to Paul Schulte'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=187363&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=3130c2249e&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=99ddc1dd95ede2be23f46e975c7595b83b836f71#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F04%2F16%2Fshawnee-state-settles-with-professor-over-pronouns%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul><li><a href="https://jonathanturley.org/2022/04/15/twitter-suspends-libsoftiktok-for-featuring-liberals-talking-about-themselves/" class="bump-view" data-bump-view="tp">Twitter Suspends LibsofTikTok For Featuring Liberals Talking About Themselves?</a></li><li><a href="https://jonathanturley.org/2022/04/12/the-serpent-beguiled-me-the-whitmer-prosecution-and-the-entrapment-defense/" class="bump-view" data-bump-view="tp">&quot;The Serpent Beguiled Me&quot;: The Whitmer Prosecution and the Entrapment Defense</a></li><li><a href="https://jonathanturley.org/2022/04/13/187265/" class="bump-view" data-bump-view="tp">Freedom is Tyranny: Robert Reich Goes Full Orwellian in Anti-Free Speech Screed</a></li><li><a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/" class="bump-view" data-bump-view="tp" aria-current="page">Shawnee State Settles With Professor Over Pronouns</a></li><li><a href="https://jonathanturley.org/2022/04/15/showdown-at-tj-how-an-elite-virginia-high-school-became-the-latest-battleground-over-racial-discrimination/" class="bump-view" data-bump-view="tp">Showdown at TJ: How a Virginia High School Became The Latest Battleground Over Racial Discrimination</a></li></ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Diogenes" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/618d75b028b02865fb8e8ac2dd071829?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/618d75b028b02865fb8e8ac2dd071829?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Diogenes on <a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/comment-page-1/#comment-2174961">Shawnee State Settles With Pro&hellip;</a></td></tr><tr><td title="hullbobby" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/hullbobby" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/hullbobby" rel="nofollow">hullbobby</a> on <a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/comment-page-1/#comment-2174960">Shawnee State Settles With Pro&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/04/15/twitter-suspends-libsoftiktok-for-featuring-liberals-talking-about-themselves/comment-page-1/#comment-2174959">Twitter Suspends LibsofTikTok &hellip;</a></td></tr><tr><td title="George" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/d707fffac73e1e58d7ce877a0e6494f7?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d707fffac73e1e58d7ce877a0e6494f7?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">George on <a href="https://jonathanturley.org/2022/04/16/many-happy-returns-employee-awarded-450000-in-dispute-that-began-with-unwanted-birthday-party/comment-page-1/#comment-2174958">Many Happy Returns: Employee A&hellip;</a></td></tr><tr><td title="George" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/d707fffac73e1e58d7ce877a0e6494f7?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d707fffac73e1e58d7ce877a0e6494f7?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">George on <a href="https://jonathanturley.org/2022/04/16/many-happy-returns-employee-awarded-450000-in-dispute-that-began-with-unwanted-birthday-party/comment-page-1/#comment-2174957">Many Happy Returns: Employee A&hellip;</a></td></tr><tr><td title="UpstateFarmer" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/ushendbdjd" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/ushendbdjd" rel="nofollow">UpstateFarmer</a> on <a href="https://jonathanturley.org/2022/04/16/many-happy-returns-employee-awarded-450000-in-dispute-that-began-with-unwanted-birthday-party/comment-page-1/#comment-2174956">Many Happy Returns: Employee A&hellip;</a></td></tr><tr><td title="Dennis" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/e370b1f61e913af6e66caad5c006c5ac?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e370b1f61e913af6e66caad5c006c5ac?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Dennis on <a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/comment-page-1/#comment-2174955">Shawnee State Settles With Pro&hellip;</a></td></tr><tr><td title="whig98" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">whig98 on <a href="https://jonathanturley.org/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/comment-page-1/#comment-2174954">Shawnee State Settles With Pro&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/04/15/twitter-suspends-libsoftiktok-for-featuring-liberals-talking-about-themselves/comment-page-2/#comment-2174953">Twitter Suspends LibsofTikTok &hellip;</a></td></tr><tr><td title="dirtydog1776" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/dirtydog1776" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/3ff7292ea1a7d68009b0c1447bea229b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3ff7292ea1a7d68009b0c1447bea229b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/dirtydog1776" rel="nofollow">dirtydog1776</a> on <a href="https://jonathanturley.org/2022/04/16/many-happy-returns-employee-awarded-450000-in-dispute-that-began-with-unwanted-birthday-party/comment-page-1/#comment-2174952">Many Happy Returns: Employee A&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,517)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(864)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,641)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(856)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,250)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,637)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,123)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,117)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,077)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,851)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,891)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,637)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,133)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,399)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(797)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,520)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,515)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,352)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(770)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,047)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,234)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202215'></script>
	<div style="display:none">
			<div class="grofile-hash-map-618d75b028b02865fb8e8ac2dd071829">
		</div>
		<div class="grofile-hash-map-be5082dfaa2084f4f56d4e9a6fb39af7">
		</div>
		<div class="grofile-hash-map-02502d4fc0990efe6ecf4d22b1f1d81b">
		</div>
		<div class="grofile-hash-map-263a9335ab76ebace7ff8d7d3dedc94e">
		</div>
		<div class="grofile-hash-map-2d02e6d13979b7de3b0d4d5570690251">
		</div>
		<div class="grofile-hash-map-4b5c429f887fae96cbd6b730a05ed04b">
		</div>
		<div class="grofile-hash-map-b316383b15330da53a5f933f879d65e3">
		</div>
		<div class="grofile-hash-map-eb3b8ebc7753a55a0a0f903b6a6bf9d4">
		</div>
		<div class="grofile-hash-map-54b1b3191aec549e71d5571fb358dc8a">
		</div>
		<div class="grofile-hash-map-a15a42c7090c968048d1d24e50694e38">
		</div>
		<div class="grofile-hash-map-e370b1f61e913af6e66caad5c006c5ac">
		</div>
		<div class="grofile-hash-map-a5b60e823b398a277967d61d34fca156">
		</div>
		<div class="grofile-hash-map-3b6e29ae7d820f8ed6104355bfcf2d10">
		</div>
		<div class="grofile-hash-map-7c3c41a12cf0b12a154a61f26711918b">
		</div>
		<div class="grofile-hash-map-1b74bf7c35ee5f4d8466a5137dd41399">
		</div>
		<div class="grofile-hash-map-085463418c27c3c8120ac08d71f268ed">
		</div>
		<div class="grofile-hash-map-dbc976669dd96450c2ef976ea46af3ed">
		</div>
		<div class="grofile-hash-map-abd46293fb44aac5acfebc902c5f11f6">
		</div>
		<div class="grofile-hash-map-6758fc36ab706460296a24f89840cd52">
		</div>
		<div class="grofile-hash-map-d707fffac73e1e58d7ce877a0e6494f7">
		</div>
		<div class="grofile-hash-map-71557482512712d6c857b8f6cfcd1603">
		</div>
		<div class="grofile-hash-map-3ff7292ea1a7d68009b0c1447bea229b">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2022\/04\/16\/shawnee-state-settles-with-professor-over-pronouns\/":187363};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/04/16/shawnee-state-settles-with-professor-over-pronouns/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jonathanturley.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-38dbb04cd5cef4847771c1742a8f5e4c' href='https://jonathanturley.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202215' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"24bc394b5a","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2022%2F04%2F16%2Fshawnee-state-settles-with-professor-over-pronouns%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVj0FuAjEMRS9ECFAJTReIo1Qh8WQ848Rp7HTK7ZvFoEpsEFv/977ttRjPWSGrLdQiZrEzaHF+sYlDIxC7llh54v0su/Wf1glSD4NDuicX7Sw2ux+MTpHza7ZUjhVEXpOyYDGEeTEj+yZmxN9NwuyphY53ynNKvcBUKHTfJ3w+4fm5ry7bW0MKVldUhWoUE/Q98J5NuPQLvhs0mFwOBPU937vKTYAemXkMtppruhzPH8PweT4dhj/tA6K7'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202215#ver=202215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=187363&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=3130c2249e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=99ddc1dd95ede2be23f46e975c7595b83b836f71#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F04%2F16%2Fshawnee-state-settles-with-professor-over-pronouns%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=187363&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=3130c2249e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=99ddc1dd95ede2be23f46e975c7595b83b836f71#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F04%2F16%2Fshawnee-state-settles-with-professor-over-pronouns%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.5',blog:'1541371',post:'187363',tz:'-4',srv:'jonathanturley.org',hp:'atomic',ac:'2'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '187363' ]);
</script>

</body>
</html>
<!--
	generated 250 seconds ago
	generated in 0.262 seconds
	served from batcache in 0.003 seconds
	expires in 50 seconds
-->
