<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>Biden Repeats False Claims about AR-15 Velocity in Support of a Ban &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Noto Serif",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Biden Repeats False Claims about AR-15 Velocity in Support of a Ban Comments Feed" href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2918725933872e8daaa528f9d2bfc8b9' href='https://jonathanturley.org/_static/??-eJyNUdFqwzAM/KG5ZoyFvIy9FPYB+4Dh2MJVI1smsgn5+zolDelo1r3p8N1ZdxqTwmipOBBtRbRDybojtr0i7AYzTFryRHAIGA+V8DImZTlmiFknKh6jaDITl6z8gG4hL8TV+Sw6gEMDBGFWbkGqchgUgTd22n6zq65vW/xQs2axHBLHSpPnQSxfk4tebY6QIDqIFiv44qNxbtLfs4/oriC5Gj6D5D3HM+RkbK8DuzJrCHuQ+5JuknyqaerSBmkKxj8m7flK6cQOmDJy/IX+azGi81BbypxUYsk7a+5ucDIDuGs/84jRP1P+1Ja1sEVDitiz3IG/7nRzmI+8zDP1M3y8Ns1b27TvbXMBs2cXew==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/194409" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/" />
<link rel='shortlink' href='https://wp.me/p6sYP-OzD' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F09%2F25%2Fbiden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F09%2F25%2Fbiden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="We have previously discussed dubious constitutional and historical claims by President Joe Biden on gun bans. However, on Friday, he returned to a curious claim that he has made repeatedly: that “the bullet out of an AR-15 travels five times as rapidly as a bullet shot out of any other gun.” Conservative and gun rights&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden Repeats False Claims about AR-15 Velocity in Support of a Ban" />
<meta property="og:url" content="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/" />
<meta property="og:description" content="We have previously discussed dubious constitutional and historical claims by President Joe Biden on gun bans. However, on Friday, he returned to a curious claim that he has made repeatedly: that “t…" />
<meta property="article:published_time" content="2022-09-25T12:04:35+00:00" />
<meta property="article:modified_time" content="2022-09-25T12:15:28+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Biden Repeats False Claims about AR-15 Velocity in Support of a Ban" />
<meta name="twitter:image" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-194409 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-194409" class="post-194409 post type-post status-publish format-standard hentry category-constitutional-law category-politics">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/constitutional-law/" rel="category tag">Constitutional Law</a>, <a href="https://jonathanturley.org/category/politics/" rel="category tag">Politics</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/" rel="bookmark"><time class="entry-date published" datetime="2022-09-25T08:04:35-04:00">September 25, 2022</time><time class="updated" datetime="2022-09-25T08:15:28-04:00">September 25, 2022</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/" rel="permalink"><h1 class="entry-title">Biden Repeats False Claims about AR-15 Velocity in Support of a Ban</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p class="subheading"><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/05/Joe_Biden_presidential_portrait.jpg?ssl=1"><img data-attachment-id="173268" data-permalink="https://jonathanturley.org/2021/05/17/welcome-to-the-darkside-why-the-biden-administration-will-not-define-the-pipeline-attack-as-terrorism/joe_biden_presidential_portrait/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/05/Joe_Biden_presidential_portrait.jpg?fit=960%2C1200&amp;ssl=1" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Adam Schultz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;President Joe Biden poses for his official portrait Wednesday, March 3, 2021, in the Library of the White House. (Official White House Photo by Adam Schultz)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This photograph is provided by THE WHITE HOUSE as a courtesy and may be printed by the subject(s) in the photograph for personal use only. The photograph may not be manipulated in any way and may not otherwise be reproduced, disseminated or broadcast, without the written permission of the White House Photo Office. This photograph may not be used in any commercial or political materials, advertisements, emails, products, promotions that in any way suggests approval or endorsement of the President, the First Family, or the White House.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe_Biden_presidential_portrait" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/05/Joe_Biden_presidential_portrait.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/05/Joe_Biden_presidential_portrait.jpg?fit=819%2C1024&amp;ssl=1" class="alignleft wp-image-173268" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/05/Joe_Biden_presidential_portrait.jpg?resize=112%2C140&#038;ssl=1" alt="" width="112" height="140" srcset="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/05/Joe_Biden_presidential_portrait.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/05/Joe_Biden_presidential_portrait.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/05/Joe_Biden_presidential_portrait.jpg?resize=768%2C960&amp;ssl=1 768w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/05/Joe_Biden_presidential_portrait.jpg?resize=120%2C150&amp;ssl=1 120w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/05/Joe_Biden_presidential_portrait.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 112px) 100vw, 112px" data-recalc-dims="1" /></a>We have previously discussed dubious <a href="https://jonathanturley.org/2022/06/03/bidens-inner-trudeau-on-guns-the-president-seems-to-be-operating-under-the-wrong-constitution/">constitutional</a> and <a href="https://jonathanturley.org/2022/05/31/president-biden-repeats-dubious-claim-about-the-assault-weapons-ban/">historical</a> claims by President Joe Biden on gun bans. However, on Friday, he returned to a curious claim that he has made repeatedly: that “the bullet out of an AR-15 travels five times as rapidly as a bullet shot out of any other gun.” <a href="https://www.breitbart.com/politics/2022/09/24/joe-biden-talks-ballistics-again-reiterates-jumbled-claim-speed-ar-15-bullets/">Conservative and gun rights publications</a> have repeatedly shot down that claim but it does not seem to have any impact.  As with <a href="https://jonathanturley.org/2022/05/26/president-biden-repeats-false-claim-about-the-second-amendment/">Biden&#8217;s false claim</a> that certain weapons were banned from private ownership at the ratification of the Second Amendment, the President continues to make the same false claim on velocity speed.<span id="more-194409"></span></p>
<p class="subheading">A June 30 <em>Field &amp; Stream</em> column on the “Five Fastest Rifle Cartridges”  <a href="https://www.fieldandstream.com/story/guns/the-fastest-rifle-cartridges/">listed</a> the feet per second (fps) the five fastest rifle cartridges:</p>
<ol>
<li style="text-align: left;">
<blockquote><p>.220 Swift — A 40-Grain .220 Swift round moves approximately 4,300 fps.</p></blockquote>
</li>
<li style="text-align: left;">
<blockquote><p>.257 Weatherby Magnum — An 87-Grain .257 Weatherby Magnum round moves approximately 3,700+ fps.</p></blockquote>
</li>
<li style="text-align: left;">
<blockquote><p>.30/378 Weatherby — An 165-Grain .30/378 Weatherby round moves approximately 3,400+ fps.</p></blockquote>
</li>
<li style="text-align: left;">
<blockquote><p>.224 Clark — An 80-Grain .224 Clark round moves approximately 3,500+ fps.</p></blockquote>
</li>
<li style="text-align: left;">
<blockquote><p>.22 Eargesplitten Loudenboomer — A 50-Grain .22 Eargesplitten Loudenboomer round moves approximately 4,600 fps.</p></blockquote>
</li>
</ol>
<p>AR-15 rounds move at approximately 2,700 – 3,100 fps. Even handgun bullets can <a href="https://www.gunsholstersandgear.com/2016/07/19/worlds-fastest-handgun-not-7-5-fk-brno/">reportedly reach</a> around 2,000 fps (though that is rare).</p>
<p>Even the <a href="https://www.stripes.com/theaters/us/2022-09-02/biden-bungled-talking-point-ar15-muzzle-velocity-7193450.html"><em>Washington Post</em> has called</a> Biden&#8217;s repeated velocity claim &#8220;bungled&#8221; and factually incorrect. An AR-15 round, at 100 yards, is only slightly faster than most hunting rifles.  However, when measured at the point of the departure from the barrel (as is commonly used on velocity), it is about twice the speed of a common hand gun. It is not the fastest (let alone five times faster) than other guns.</p>
<p>Those false statements can be dismissed as <a href="https://www.washingtonpost.com/politics/there-really-was-a-corn-pop--but-critics-cast-doubt-on-joe-bidens-oft-told-story/2019/09/16/227115c8-d8ac-11e9-ac63-3016711543fe_story.html" target="_blank" rel="noreferrer noopener">just another gaffe or “Corn Pop” story</a>, but they refer to the factual foundation for gun control under the Second Amendment. Since President Biden is suggesting that such facts are material to a ban, there is a need for accuracy in such details.</p>
<p>The White House is <a href="https://twitter.com/POTUS/status/1573741557110513664">ramping up the President&#8217;s call to ban &#8220;assault weapons&#8221;</a> before the midterm elections.  The position remains unclear, including additional references to 9mm handguns are possibly next on the list for prohibitions.</p>
<p>In support of the ban on AR-15s, Vice President Kamala Harris declared: “Do you know what an assault weapon is? It was designed for a specific purpose, to kill a lot of human beings quickly. An assault weapon is a weapon of war, with no place, no place in a civil society.”</p>
<p>Courts likely would press the Biden administration on why it is seeking to ban this model when other higher-caliber weapons are sold. AR-15s can handle a variety of calibers. However, they are no more powerful than other semi-automatic rifles of the same caliber and actually have a lower caliber than some commonly sold weapons which use .30-06, .308 and .300 ammunition; many of these guns fire at the same — or near the same rate — as the AR-15. None of these weapons are classified as actual military “assault weapons,” and most civilians cannot own an automatic weapon.</p>
<p>President Biden showed the same disconnect as Harris between the factual and the rhetorical basis for some gun-control measures. He condemned “high-caliber weapons” like 9mm handguns and said “a .22-caliber bullet will lodge in the lung, and we can probably get it out — may be able to get it and save the life. A 9mm bullet blows the lung out of the body.”</p>
<p>Moreover, while other politicians like <a href="https://jonathanturley.org/2022/06/01/second-amendment-showdown-beto-orourke-resumes-call-for-gun-confiscation/">Texas gubernatorial candidate Beto O’Rourke have called for bans</a>, there are obvious practical problems. With an <a href="https://americangunfacts.com/gun-ownership-statistics/#:~:text=See%20Owning%20Gun-,How%20Many%20Guns%20in%20America%3F,120%20firearms%20per%20100%20citizens.">estimated 393 million guns</a> in the United States and <a href="https://wamu.org/story/20/09/18/how-many-people-in-the-u-s-own-guns/">an estimated 72 million</a> gun owners; <a href="https://www.pewresearch.org/fact-tank/2021/09/13/key-facts-about-americans-and-guns/">three out of ten Americans say they have guns</a>. Indeed, <a href="https://www.usnews.com/news/health-news/articles/2021-12-21/5-million-more-americans-became-gun-owners-during-pandemic">gun ownership rose</a> during the pandemic, <a href="https://www.npr.org/sections/health-shots/2022/03/03/1073098132/more-black-americans-are-buying-guns-is-it-driving-up-black-suicide-rates">particularly among minority households.</a></p>
<p>These weapons are worth hundreds of dollars. Owners would not only challenge such a law but might demand compensation for their seized weapons. There are also over 15 million such weapons in the United States. The ATF is a relatively small agency to carry out such a massive confiscation program. Even in Texas, a state confiscation plan would require an unprecedented law enforcement effort.</p>
<p>There are good-faith arguments for gun control, including arguments that the Second Amendment does not create an individual right to bear arms. We should continue to have that worthy debate but we should follow the rule of the late Sen. Patrick Moynihan that &#8220;everyone is entitled to his own opinion, but not his own facts.&#8221;</p>
<div class="g">
<div lang="en" data-hveid="CAUQAA" data-ved="2ahUKEwi73NzV9a_6AhULGFkFHRs_BSgQFSgAegQIBRAA">
<div class="tF2Cxc"></div>
</div>
</div>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-194409" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-194409" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Biden%20Repeats%20False%20Claims%20about%20AR-15%20Velocity%20in%20Support%20of%20a%20Ban&body=https%3A%2F%2Fjonathanturley.org%2F2022%2F09%2F25%2Fbiden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="c85e509cd7" data-email-share-track-url="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-194409-633067db81ac0' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=194409&amp;origin=jonathanturley.org&amp;obj_id=1541371-194409-633067db81ac0' data-name='like-post-frame-1541371-194409-633067db81ac0' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/#comments">23 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/09/25/new-zealand-prime-minister-calls-for-global-censorship-system/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>New Zealand Prime Minister Calls for a Global Censorship System</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			23 thoughts on &ldquo;Biden Repeats False Claims about AR-15 Velocity in Support of a Ban&rdquo;		</h2>

				<nav id="comment-nav-above" class="comment-navigation" role="navigation">
			<h1 class="screen-reader-text">Comment navigation</h1>
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/comment-page-1/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav><!-- #comment-nav-above -->
		
		<ol class="comment-list">
					<li id="comment-2226285" class="comment even thread-even depth-1">
			<article id="div-comment-2226285" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/785c9b9ee1e32ea8e4cb5ae0fc9ea489?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/785c9b9ee1e32ea8e4cb5ae0fc9ea489?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Charlotte Kingsdale</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/comment-page-2/#comment-2226285"><time datetime="2022-09-25T10:35:36-04:00">September 25, 2022 at 10:35 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Unfortunately, the times Joe Biden was &#8220;full professor&#8221; [1] at University of Pennsalvania are gone. Or he never was a facultiy member but gave paid speaches and promoted the book &#8220;Promise Me, Dad: A Year of Hope, Hardship, and Purpose&#8221; published under his name.</p>
<p>Anyway. Looking at Commander in Chief&#8217;s public appearances [2] I never would blame him for whatever he has said. I just would reference to &#8220;his handler&#8221; and &#8220;speachwriter&#8221;.</p>
<p>[1] <a href="https://www.youtube.com/watch?v=0EPU6CLSie8" rel="nofollow ugc">https://www.youtube.com/watch?v=0EPU6CLSie8</a><br />
[2] <a href="https://www.youtube.com/watch?v=3bWM1zsnTJc" rel="nofollow ugc">https://www.youtube.com/watch?v=3bWM1zsnTJc</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2226285-633067db83bfb' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2226285&amp;origin=jonathanturley.org&amp;obj_id=1541371-2226285-633067db83bfb' data-name='like-comment-frame-1541371-2226285-633067db83bfb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/comment-page-2/?replytocom=2226285#respond' data-commentid="2226285" data-postid="194409" data-belowelement="div-comment-2226285" data-respondelement="respond" data-replyto="Reply to Charlotte Kingsdale" aria-label='Reply to Charlotte Kingsdale'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

				<nav id="comment-nav-below" class="comment-navigation" role="navigation">
			<h1 class="screen-reader-text">Comment navigation</h1>
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/comment-page-1/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</nav><!-- #comment-nav-below -->
		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=194409&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=90dbbc8c56&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c63fa1a27c516df04fae1f0e22048fd7d065cbf8#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F09%2F25%2Fbiden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
						</div>
			
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul><li><a href="https://jonathanturley.org/2022/09/24/washington-post-columnist-calls-for-the-end-of-impartiality-and-balance-in-journalism/" class="bump-view" data-bump-view="tp">Washington Post Columnist Calls for the End of Impartiality and Balance in Journalism</a></li><li><a href="https://jonathanturley.org/2022/09/22/eleventh-circuit-rules-for-doj-on-classified-documents-as-trump-claims-the-right-to-declassify-with-a-thought/" class="bump-view" data-bump-view="tp">Eleventh Circuit Rules for DOJ on Classified Documents As Trump Claims the Right to Declassify with a Thought</a></li><li><a href="https://jonathanturley.org/2022/09/23/crimson-tide-harvard-faculty-has-virtually-eliminated-conservative-professors-but-apparently-that-is-not-a-problem/" class="bump-view" data-bump-view="tp">Crimson Tide: Harvard Virtually Eliminated Conservative Professors ... But Apparently That is Not a Problem</a></li><li><a href="https://jonathanturley.org/2022/09/25/new-zealand-prime-minister-calls-for-global-censorship-system/" class="bump-view" data-bump-view="tp">New Zealand Prime Minister Calls for a Global Censorship System</a></li><li><a href="https://jonathanturley.org/2022/09/21/three-martha-vineyard-migrants-file-lawsuit-against-desantis/" class="bump-view" data-bump-view="tp">Three Martha Vineyard Migrants File Lawsuit Against DeSantis</a></li></ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Anonymous on <a href="https://jonathanturley.org/2022/09/25/new-zealand-prime-minister-calls-for-global-censorship-system/comment-page-1/#comment-2226287">New Zealand Prime Minister Cal&hellip;</a></td></tr><tr><td title="UpstateFarmer" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/ushendbdjd" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/ushendbdjd" rel="nofollow">UpstateFarmer</a> on <a href="https://jonathanturley.org/2022/09/25/new-zealand-prime-minister-calls-for-global-censorship-system/comment-page-1/#comment-2226286">New Zealand Prime Minister Cal&hellip;</a></td></tr><tr><td title="Charlotte Kingsdale" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/785c9b9ee1e32ea8e4cb5ae0fc9ea489?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/785c9b9ee1e32ea8e4cb5ae0fc9ea489?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Charlotte Kingsdale on <a href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/comment-page-2/#comment-2226285">Biden Repeats False Claims abo&hellip;</a></td></tr><tr><td title="Steve Witherspoon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://stevewitherspoonhome.wordpress.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/e8530777b3a0ea01d3e40a2f20921e33?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e8530777b3a0ea01d3e40a2f20921e33?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://stevewitherspoonhome.wordpress.com" rel="nofollow">Steve Witherspoon</a> on <a href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/comment-page-1/#comment-2226284">Biden Repeats False Claims abo&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/09/25/new-zealand-prime-minister-calls-for-global-censorship-system/comment-page-1/#comment-2226283">New Zealand Prime Minister Cal&hellip;</a></td></tr><tr><td title="Karen" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/55b5b4725a20d92b4156a8ee02b13ce8?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/55b5b4725a20d92b4156a8ee02b13ce8?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Karen on <a href="https://jonathanturley.org/2022/09/25/new-zealand-prime-minister-calls-for-global-censorship-system/comment-page-1/#comment-2226282">New Zealand Prime Minister Cal&hellip;</a></td></tr><tr><td title="Brian" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/781bd0ef314098deb03c110a5a1f6dc0?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/781bd0ef314098deb03c110a5a1f6dc0?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Brian on <a href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/comment-page-1/#comment-2226281">Biden Repeats False Claims abo&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/09/25/new-zealand-prime-minister-calls-for-global-censorship-system/comment-page-1/#comment-2226280">New Zealand Prime Minister Cal&hellip;</a></td></tr><tr><td title="Martin" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/f8665607d024fb1258274e669e226d31?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f8665607d024fb1258274e669e226d31?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Martin on <a href="https://jonathanturley.org/2022/09/25/new-zealand-prime-minister-calls-for-global-censorship-system/comment-page-2/#comment-2226279">New Zealand Prime Minister Cal&hellip;</a></td></tr><tr><td title="iowan2" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/iowan2" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/6a31fa4f8065707594a72db5456f6059?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6a31fa4f8065707594a72db5456f6059?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/iowan2" rel="nofollow">iowan2</a> on <a href="https://jonathanturley.org/2022/09/25/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban/comment-page-1/#comment-2226278">Biden Repeats False Claims abo&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,585)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(864)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,661)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(923)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,287)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,740)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,150)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,195)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,919)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,902)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,657)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,161)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,456)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(798)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,678)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,518)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(624)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,377)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(809)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,056)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,242)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202238"></script>
	<div style="display:none">
			<div class="grofile-hash-map-785c9b9ee1e32ea8e4cb5ae0fc9ea489">
		</div>
		<div class="grofile-hash-map-71557482512712d6c857b8f6cfcd1603">
		</div>
		<div class="grofile-hash-map-e8530777b3a0ea01d3e40a2f20921e33">
		</div>
		<div class="grofile-hash-map-55b5b4725a20d92b4156a8ee02b13ce8">
		</div>
		<div class="grofile-hash-map-781bd0ef314098deb03c110a5a1f6dc0">
		</div>
		<div class="grofile-hash-map-f8665607d024fb1258274e669e226d31">
		</div>
		<div class="grofile-hash-map-6a31fa4f8065707594a72db5456f6059">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2022\/09\/25\/biden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban\/":194409};
	</script>
				<link rel='stylesheet' id='all-css-38dbb04cd5cef4847771c1742a8f5e4c' href='https://jonathanturley.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202238' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"a7814b46fe","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2022%2F09%2F25%2Fbiden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVj0FOAzEMRS9EGiHEaDaIo6CQeDKeOHGIHYbenghaVeqiVZe23/u292o8F4WitlKPWMRuoNX5ZDOHTiB2r7HxyodNnvYLrSvkMQwO6ZhdtJvY4r4xOkUu99naODYQuU9KwmoISzIL+y5mwZ+ThMVTDwMflOecR4BpUOl4yHh9wvVzH0O2nx0pWN1RFZpRzDD2wGM2YRoXfHXosLoSCNpjvneNuwCdZ+bcuBHjEkoG/Y85FWZpf1QYznt+e56ml3maX+fpF3Uxtsc='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202238#ver=202238' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=194409&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=90dbbc8c56&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c63fa1a27c516df04fae1f0e22048fd7d065cbf8#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F09%2F25%2Fbiden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=194409&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=90dbbc8c56&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c63fa1a27c516df04fae1f0e22048fd7d065cbf8#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F09%2F25%2Fbiden-repeats-false-claims-about-ar-15-velocity-in-support-of-a-ban%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.7',blog:'1541371',post:'194409',tz:'-4',srv:'jonathanturley.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '194409' ]);
</script>

</body>
</html>
<!--
	generated 285 seconds ago
	generated in 0.215 seconds
	served from batcache in 0.002 seconds
	expires in 15 seconds
-->
