<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>&#8220;Letting Your Wildest Dreams Come True&#8221;: California Man Dressed as Fireball Whiskey Arrested for Disorderly Conduct &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Noto Serif",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; &#8220;Letting Your Wildest Dreams Come True&#8221;: California Man Dressed as Fireball Whiskey Arrested for Disorderly Conduct Comments Feed" href="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-76dddfefb3a5a9c32e86371c499595e5' href='https://jonathanturley.org/_static/??-eJyNUdFOwzAM/CGygAQFHhAvk/YBfABKEyvz6sRRnKrq35NOXdWhlfHmU+4uvvOQFEZLvQPRVkQ7lKJbYtspwjabPGopI8EuYNxVwsOQlOVYIBadqPcYRZMZuS/KZ3QzeSYuzifRARwaIAiTcg1SlUNWBN7Ycf3Nprq+rfFNzZLFckgcK03uB7F8Ti56sdlDguggWqzgwHvj3Ki/Jh/RbY/kavgCUrYcT1CSsZ0O7PpJQ9iBXJd0kZRjTVOXNkhjMP42actX+lZsxlSQ4y/0X4sBnYfaUuGkEkvZWHNzg6PJ4M79TCNGf0/5XVvWwhYNKWLPcgX+utPFYTryPE/Uz/Dx1DTN6+PL2/vzD7NVF3Y=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"196012"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.6.3' id='media-video-jwt-bridge-js'></script>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/196012" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/" />
<link rel='shortlink' href='https://wp.me/p6sYP-OZu' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F11%2F01%2Ftastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F11%2F01%2Ftastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="&nbsp; Dominic Salazar, 31, had a Halloween to remember (or not) after he was arrested for drunken disorderly conduct, domestic battery, and other charges. That was unfortunately not particularly notable given the common crimes and torts that marks All Hallow&#039;s Eve. It was Salazar&#039;s outfit that could make this a particularly challenging defense case. Dominic&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Letting Your Wildest Dreams Come True&#8221;: California Man Dressed as Fireball Whiskey Arrested for Disorderly Conduct" />
<meta property="og:url" content="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/" />
<meta property="og:description" content="&nbsp; Dominic Salazar, 31, had a Halloween to remember (or not) after he was arrested for drunken disorderly conduct, domestic battery, and other charges. That was unfortunately not particularly n…" />
<meta property="article:published_time" content="2022-11-01T12:28:57+00:00" />
<meta property="article:modified_time" content="2022-11-01T13:28:58+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="http://www.thesmokinggun.com/sites/default/files/assets/fireballsalazar464.jpg" />
<meta property="og:image:width" content="268" />
<meta property="og:image:height" content="317" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8220;Letting Your Wildest Dreams Come True&#8221;: California Man Dressed as Fireball Whiskey Arrested for Disorderly Conduct" />
<meta name="twitter:image" content="http://www.thesmokinggun.com/sites/default/files/assets/fireballsalazar464.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-196012 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-196012" class="post-196012 post type-post status-publish format-standard hentry category-bizarre category-criminal-law">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/bizarre/" rel="category tag">Bizarre</a>, <a href="https://jonathanturley.org/category/criminal-law/" rel="category tag">Criminal law</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/" rel="bookmark"><time class="entry-date published" datetime="2022-11-01T08:28:57-04:00">November 1, 2022</time><time class="updated" datetime="2022-11-01T09:28:58-04:00">November 1, 2022</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/" rel="permalink"><h1 class="entry-title">&#8220;Letting Your Wildest Dreams Come True&#8221;: California Man Dressed as Fireball Whiskey Arrested for Disorderly Conduct</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<div id="col3">
<div id="col3_content" class="clearfix">
<div class="buster_top">
<div class="toolkit">
<div id="widgets_right">
<p>&nbsp;</p>
</div>
</div>
</div>
<p><img class="alignleft" src="https://i0.wp.com/www.thesmokinggun.com/sites/default/files/assets/fireballsalazar464.jpg?resize=268%2C317" width="268" height="317" data-recalc-dims="1" /></p>
<p>Dominic Salazar, 31, had a Halloween to remember (or not) after he was arrested for drunken disorderly conduct, domestic battery, and other charges. That was unfortunately not particularly notable given the <a href="https://jonathanturley.org/2022/10/30/spooky-torts-the-2022-list-of-litigation-horrors/">common crimes and torts</a> that marks All Hallow&#8217;s Eve. It was Salazar&#8217;s outfit that could make this a particularly challenging defense case.</p>
<p><span id="more-196012"></span>Dominic Salazar, 31, was booked into the county lockup at 3:20 AM with a slew of charges and held on a $55,000 bond.</p>
<p>The<a href="https://www.thesmokinggun.com/buster/california/fireball-costume-bust-654293"> site Smoking Gun</a> notes that the $45 costume is “intended for adults of legal drinking age” who are interested in<br />
&#8220;letting your wildest dreams come true.&#8221; It added &#8220;so this year, become a human-sized bottle of Fireball. You&#8217;re welcome.”</p>
<p>Of course, <a href="https://jonathanturley.org/2020/04/29/tennessee-man-in-gorilla-suit-arrested-after-running-into-wrong-house-and-scaring-child/">he did not enter a wrong house in a gorilla outfit</a> and scare a child. He also did not <a href="https://jonathanturley.org/2009/11/03/giant-breathalyzer-found-drunk-in-ohio/">dress as a breathalyzer in failing a DUI test.</a></p>
<p>Yet, for the defense counsel, even a simple beer outfit might be preferred to a whiskey that declares, accurately in this case, &#8220;Tastes Like Heaven, Burns Like Hell.&#8221;</p>
<p>&nbsp;</p>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-196012" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-196012" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20%22Letting%20Your%20Wildest%20Dreams%20Come%20True%22%3A%20California%20Man%20Dressed%20as%20Fireball%20Whiskey%20Arrested%20for%20Disorderly%20Conduct&body=https%3A%2F%2Fjonathanturley.org%2F2022%2F11%2F01%2Ftastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="29fa6633e6" data-email-share-track-url="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-196012-636124d65e2e1' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=196012&amp;origin=jonathanturley.org&amp;obj_id=1541371-196012-636124d65e2e1' data-name='like-post-frame-1541371-196012-636124d65e2e1' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/#respond">Leave a comment</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>Blue Checkers Revolt Over Musk&#8217;s Threatened Monthly Charge: A Modest Proposal from the Unwashed and Unverified</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=196012&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=0f009c2060&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.5-beta4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4a38d3b4abf1cd8bda7aa624e5245044059370b0#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F11%2F01%2Ftastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://jonathanturley.org/2022/11/01/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
						</div>
			
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul><li><a href="https://jonathanturley.org/2022/10/31/bakke-to-the-future-supreme-court-reconsiders-affirmative-action-with-a-conservative-majority/" class="bump-view" data-bump-view="tp">&quot;Bakke to the Future&quot;: Supreme Court Reconsiders Affirmative Action with a Conservative Majority</a></li><li><a href="https://jonathanturley.org/2022/10/30/how-elon-musk-should-shape-twitter-sans-the-sink/" class="bump-view" data-bump-view="tp">How Elon Musk Should Shape Twitter — Sans the Sink</a></li><li><a href="https://jonathanturley.org/2022/10/31/evil-light-or-false-light-a-pro-life-california-woman-objects-to-false-image-in-democratic-ad/" class="bump-view" data-bump-view="tp">&quot;Evil Light&quot; or False Light? A Pro-Life California Woman Objects to False Image in Democratic Ad</a></li><li><a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/" class="bump-view" data-bump-view="tp">Blue Checkers Revolt Over Musk&#039;s Threatened Monthly Charge: A Modest Proposal from the Unwashed and Unverified</a></li><li><a href="https://jonathanturley.org/2022/10/29/writers-publishers-and-editors-call-for-termination-of-barrett-book-deal-in-latest-censorship-campaign/" class="bump-view" data-bump-view="tp">Writers, Publishers and Editors Call for Termination of Barrett Book Deal in Latest Censorship Campaign</a></li></ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="John Say" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/48891c1049ce286471d036b07a78f53d?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/48891c1049ce286471d036b07a78f53d?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">John Say on <a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/comment-page-1/#comment-2234849">Blue Checkers Revolt Over Musk&hellip;</a></td></tr><tr><td title="S. Meyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">S. Meyer on <a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/comment-page-1/#comment-2234848">Blue Checkers Revolt Over Musk&hellip;</a></td></tr><tr><td title="John Say" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/48891c1049ce286471d036b07a78f53d?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/48891c1049ce286471d036b07a78f53d?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">John Say on <a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/comment-page-1/#comment-2234847">Blue Checkers Revolt Over Musk&hellip;</a></td></tr><tr><td title="Polly Sigh" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/684a6fe14147235e90b125869be84051?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/684a6fe14147235e90b125869be84051?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Polly Sigh on <a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/comment-page-1/#comment-2234846">Blue Checkers Revolt Over Musk&hellip;</a></td></tr><tr><td title="Verified by QAnon Musk" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/b163438114aeb8691f146ae009a54dbc?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b163438114aeb8691f146ae009a54dbc?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Verified by QAnon Mu&hellip; on <a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/comment-page-1/#comment-2234845">Blue Checkers Revolt Over Musk&hellip;</a></td></tr><tr><td title="S. Meyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">S. Meyer on <a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/comment-page-1/#comment-2234844">Blue Checkers Revolt Over Musk&hellip;</a></td></tr><tr><td title="Ashcroft’s Zersetzung" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/8759444b5e5e065b0139145065470739?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8759444b5e5e065b0139145065470739?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Ashcroft’s Zersetzun&hellip; on <a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/comment-page-1/#comment-2234843">Blue Checkers Revolt Over Musk&hellip;</a></td></tr><tr><td title="Prop Onent" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/1fad4481f702c008f6e307dcc1c392cb?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1fad4481f702c008f6e307dcc1c392cb?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Prop Onent on <a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/comment-page-1/#comment-2234842">Blue Checkers Revolt Over Musk&hellip;</a></td></tr><tr><td title="UpstateFarmer" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/ushendbdjd" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/ushendbdjd" rel="nofollow">UpstateFarmer</a> on <a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/comment-page-1/#comment-2234840">Blue Checkers Revolt Over Musk&hellip;</a></td></tr><tr><td title="Chuckiechan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/7e11bb2b75d2947df5b4c243b8af7e5e?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7e11bb2b75d2947df5b4c243b8af7e5e?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Chuckiechan on <a href="https://jonathanturley.org/2022/11/01/blue-checkers-revolt-over-musks-threatened-monthly-charge-a-modest-proposal-from-the-unwashed-and-unverified/comment-page-1/#comment-2234839">Blue Checkers Revolt Over Musk&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,598)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(865)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,676)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(938)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,297)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,765)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,160)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,213)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,937)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,904)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,657)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,162)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,472)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(799)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,720)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,519)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(624)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,384)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(815)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,062)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,245)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202244"></script>
	<div style="display:none">
			<div class="grofile-hash-map-48891c1049ce286471d036b07a78f53d">
		</div>
		<div class="grofile-hash-map-915301ed5ace7ae97c82d847e79daa4c">
		</div>
		<div class="grofile-hash-map-c50a8001e77c1f4f1a88775e59f40206">
		</div>
		<div class="grofile-hash-map-b163438114aeb8691f146ae009a54dbc">
		</div>
		<div class="grofile-hash-map-8759444b5e5e065b0139145065470739">
		</div>
		<div class="grofile-hash-map-fd9135cfe628b820f07c1c48a5ac737b">
		</div>
		<div class="grofile-hash-map-71557482512712d6c857b8f6cfcd1603">
		</div>
		<div class="grofile-hash-map-7e11bb2b75d2947df5b4c243b8af7e5e">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2022\/11\/01\/tastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct\/":196012};
	</script>
				<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202244' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVj0FuAyEMRS9UgqJU02yiHqWi4GE82ECxyTS3L2ojVcoiUZaW37P/36rxJStktZV6xCx2Ba3OJ8sldAKxW42tLGW3ysv2T+sCPJbBIV3YRbuKze6M0SmW/JitrcQGIo9JSVgNYU5mLr6LmfH7KmH21MPAB+UL8zhgGlS67BhvI9yW+xiy/exIweqGqtCMIsP4A8/ZhGkk+OrQYXE5ELQ7vksoDPrnXwczt18qDOedT/tpej28HY+H6Qf34JuY'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5-beta4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202244#ver=202244' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=196012&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=0f009c2060&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5-beta4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4a38d3b4abf1cd8bda7aa624e5245044059370b0#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F11%2F01%2Ftastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=196012&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=0f009c2060&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5-beta4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4a38d3b4abf1cd8bda7aa624e5245044059370b0#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F11%2F01%2Ftastes-like-heaven-burns-like-hell-california-man-dressed-as-fireball-whiskey-arrested-for-disorderly-conduct%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202244.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'1541371',post:'196012',tz:'-4',srv:'jonathanturley.org',hp:'atomic',ac:'2',amp:'0',j:'1:11.5-beta4'} ]);
		_stq.push([ 'clickTrackerInit', '1541371', '196012' ]);
	</script>
</body>
</html>
<!--
	generated 187 seconds ago
	generated in 0.161 seconds
	served from batcache in 0.002 seconds
	expires in 113 seconds
-->
