<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>&#8220;Be Afraid, Be Actually Afraid&#8221;: Reporters Panic at the Thought of Twitter Restoring Free Speech Protections &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Noto Serif",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; &#8220;Be Afraid, Be Actually Afraid&#8221;: Reporters Panic at the Thought of Twitter Restoring Free Speech Protections Comments Feed" href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2918725933872e8daaa528f9d2bfc8b9' href='https://jonathanturley.org/_static/??-eJyNUdFqwzAM/KG5ZoyFvIy9FPYB+4Dh2MJVI1smsgn5+zolDelo1r3p8N1ZdxqTwmipOBBtRbRDybojtr0i7AYzTFryRHAIGA+V8DImZTlmiFknKh6jaDITl6z8gG4hL8TV+Sw6gEMDBGFWbkGqchgUgTd22n6zq65vW/xQs2axHBLHSpPnQSxfk4tebY6QIDqIFiv44qNxbtLfs4/oriC5Gj6D5D3HM+RkbK8DuzJrCHuQ+5JuknyqaerSBmkKxj8m7flK6cQOmDJy/IX+azGi81BbypxUYsk7a+5ucDIDuGs/84jRP1P+1Ja1sEVDitiz3IG/7nRzmI+8zDP1M3y8Ns1b27TvbXMBs2cXew==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/194758" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/" />
<link rel='shortlink' href='https://wp.me/p6sYP-OFg' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F10%2F05%2Fbe-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F10%2F05%2Fbe-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="&quot;Be afraid, be actually afraid.&quot; Those words from former Politico Magazine editor Garrett M. Graff captures the hyperventilation in the media this week. No it is not Vladimir Putin&#039;s threat of unleashing a nuclear war or the word that our national debt has reached a staggering $31 trillion. No, it is the news that Elon&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Be Afraid, Be Actually Afraid&#8221;: Reporters Panic at the Thought of Twitter Restoring Free Speech Protections" />
<meta property="og:url" content="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/" />
<meta property="og:description" content="&#8220;Be afraid, be actually afraid.&#8221; Those words from former Politico Magazine editor Garrett M. Graff captures the hyperventilation in the media this week. No it is not Vladimir Putin&amp;#821…" />
<meta property="article:published_time" content="2022-10-05T12:02:10+00:00" />
<meta property="article:modified_time" content="2022-10-05T12:46:38+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8220;Be Afraid, Be Actually Afraid&#8221;: Reporters Panic at the Thought of Twitter Restoring Free Speech Protections" />
<meta name="twitter:image" content="https://jonathanturley.org/wp-content/uploads/2012/06/150px-twitter_2012_logo.png?w=144" />
<meta name="twitter:image:alt" content="Twitter Logo" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-194758 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-194758" class="post-194758 post type-post status-publish format-standard hentry category-constitutional-law category-free-speech category-media category-politics">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/constitutional-law/" rel="category tag">Constitutional Law</a>, <a href="https://jonathanturley.org/category/free-speech/" rel="category tag">Free Speech</a>, <a href="https://jonathanturley.org/category/media/" rel="category tag">Media</a>, <a href="https://jonathanturley.org/category/politics/" rel="category tag">Politics</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/" rel="bookmark"><time class="entry-date published" datetime="2022-10-05T08:02:10-04:00">October 5, 2022</time><time class="updated" datetime="2022-10-05T08:46:38-04:00">October 5, 2022</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/" rel="permalink"><h1 class="entry-title">&#8220;Be Afraid, Be Actually Afraid&#8221;: Reporters Panic at the Thought of Twitter Restoring Free Speech Protections</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p class="speakable"><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2012/06/150px-twitter_2012_logo.png?ssl=1"><img data-attachment-id="50170" data-permalink="https://jonathanturley.org/2012/06/17/top-50-law-professors-on-twitter/150px-twitter_2012_logo/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2012/06/150px-twitter_2012_logo.png?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="150px-Twitter_2012_logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2012/06/150px-twitter_2012_logo.png?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2012/06/150px-twitter_2012_logo.png?fit=150%2C150&amp;ssl=1" class="alignleft size-full wp-image-50170" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2012/06/150px-twitter_2012_logo.png?resize=150%2C150&#038;ssl=1" alt="Twitter Logo" width="150" height="150" data-recalc-dims="1" /></a>&#8220;Be afraid, be actually afraid.&#8221; Those words from former Politico Magazine editor Garrett M. Graff captures the hyperventilation in the media this week. No it is not Vladimir Putin&#8217;s threat of unleashing a nuclear war or the word that our national debt has reached a staggering $31 trillion. No, it is the news that <a href="https://apnews.com/article/elon-musk-twitter-inc-technology-business-f52c7655942aaab05ee5be7a1388e0fd">Elon Musk may go forward with the purchase of Twitter</a> and . . . [trigger warning] . . . free speech protections might be restored on the platform. The pearl-clutching of various media and academic figures shows how engrained the censorship culture has become in the United States.<span id="more-194758"></span></p>
<p class="speakable">After Musk indicated that he was going forward, the Twitter stock quickly soared. The news that Musk might bring an end to Twitter&#8217;s extensive censorship system had previously drawn people back to the platform. However, the media is in full panic mode that the control over speech could be loosened with Musk. <a href="https://jonathanturley.org/2022/05/01/there-is-no-clear-incentive-twitter-employees-complain-about-life-without-censorship/">Twitter employees also previously panicked</a> at the thought that they might lose some of their control over the speech of others.</p>
<p>NBC News reporter Ben Collins quickly raised the most immediate concern that the sudden ability to speak freely on Twitter could impact the midterm elections.<iframe id="twitter-widget-0" class="" title="Twitter Tweet" src="https://platform.twitter.com/embed/Tweet.html?dnt=false&amp;embedId=twitter-widget-0&amp;features=eyJ0ZndfdGltZWxpbmVfbGlzdCI6eyJidWNrZXQiOlsibGlua3RyLmVlIiwidHIuZWUiLCJ0ZXJyYS5jb20uYnIiLCJ3d3cubGlua3RyLmVlIiwid3d3LnRyLmVlIiwid3d3LnRlcnJhLmNvbS5iciJdLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2hvcml6b25fdGltZWxpbmVfMTIwMzQiOnsiYnVja2V0IjoidHJlYXRtZW50IiwidmVyc2lvbiI6bnVsbH0sInRmd190d2VldF9lZGl0X2JhY2tlbmQiOnsiYnVja2V0Ijoib24iLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X3JlZnNyY19zZXNzaW9uIjp7ImJ1Y2tldCI6Im9uIiwidmVyc2lvbiI6bnVsbH0sInRmd19jaGluX3BpbGxzXzE0NzQxIjp7ImJ1Y2tldCI6ImNvbG9yX2ljb25zIiwidmVyc2lvbiI6bnVsbH0sInRmd190d2VldF9yZXN1bHRfbWlncmF0aW9uXzEzOTc5Ijp7ImJ1Y2tldCI6InR3ZWV0X3Jlc3VsdCIsInZlcnNpb24iOm51bGx9LCJ0Zndfc2Vuc2l0aXZlX21lZGlhX2ludGVyc3RpdGlhbF8xMzk2MyI6eyJidWNrZXQiOiJpbnRlcnN0aXRpYWwiLCJ2ZXJzaW9uIjpudWxsfSwidGZ3X2V4cGVyaW1lbnRzX2Nvb2tpZV9leHBpcmF0aW9uIjp7ImJ1Y2tldCI6MTIwOTYwMCwidmVyc2lvbiI6bnVsbH0sInRmd19kdXBsaWNhdGVfc2NyaWJlc190b19zZXR0aW5ncyI6eyJidWNrZXQiOiJvbiIsInZlcnNpb24iOm51bGx9LCJ0ZndfdmlkZW9faGxzX2R5bmFtaWNfbWFuaWZlc3RzXzE1MDgyIjp7ImJ1Y2tldCI6InRydWVfYml0cmF0ZSIsInZlcnNpb24iOm51bGx9LCJ0ZndfdHdlZXRfZWRpdF9mcm9udGVuZCI6eyJidWNrZXQiOiJvbiIsInZlcnNpb24iOm51bGx9fQ%3D%3D&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1577343289216405506&amp;lang=en&amp;origin=https%3A%2F%2Fwww.foxnews.com%2Fmedia%2Fmedia-worries-elon-musk-closes-deal-buy-twitter-afraid-actually-afraid&amp;sessionId=7eef61c7da5aa6458e9b9424f892c6426a607766&amp;siteScreenName=foxnews&amp;theme=light&amp;widgetsVersion=1c23387b1f70c%3A1664388199485&amp;width=550px" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-tweet-id="1577343289216405506" data-mce-fragment="1"></iframe></p>
<p>Consider that for a second: the loss of control over political speech could mean a loss of control over the midterm elections.  There is, of course, no concern by Collins that Twitter (and other social media companies) have long been &#8220;aligned&#8221; with Democrats and the Biden Administration.</p>
<p>NPR editor Neela Banerjee retweeted and <a href="https://www.foxnews.com/media/media-worries-elon-musk-closes-deal-buy-twitter-afraid-actually-afraid">echoed his concern</a> about &#8220;the broader implications for the rest of us of a Musk takeover of Twitter.&#8221; <a href="https://www.foxnews.com/media/media-worries-elon-musk-closes-deal-buy-twitter-afraid-actually-afraid">Others joined in</a> on the collective panic that there could be a loss of control over what people say on social media.</p>
<p>BBC journalist Dickens Olewe warned that &#8220;Guardrails will be dropped, misinfo &amp; conspiracy theories will thrive. No functional alternatives available, this is it: a complete destruction of the global public square. Been nice y&#8217;all.&#8221;  In other words, free speech protections will lead to the destruction of &#8220;the global public square&#8221; by losing control of who can speak or what people can say.</p>
<p>PoliticusUSA head Sarah Reese Jones seemed to move from the desperate to the outright delusional: &#8220;Before 2020, Facebook deplatformed progressives, then it came for mainstream media and elevated only radicalized conservatives. Cut to 2022, we know Elon Musk plans to do same with Twitter. We know how damaging it will be.Tech giants pose ongoing threat to western democracy.&#8221;</p>
<div class="embed-media twitter">
<div class="tweet-embed">
<div>
<p>That&#8217;s right, social media companies have been favoring conservatives and targeting progressives. That is why a wide array of conservative groups and figures have been banned or suspended. That is why the Hunter Biden laptop story was buried before the election. That is why there are now numerous reports of <a href="https://jonathanturley.org/2022/08/24/twitters-tricky-timing-problem-lawsuit-reveals-back-cdc-channel-to-coordinate-censorship/">backchannels with the government in censoring opposing views</a>.</p>
<p>Euronews correspondent Shona Murray tweeted, &#8220;The end of Twitter as we know it is nigh.&#8221; I certainly hope so.  However, it may be a case of &#8220;your Twitter is dead, long live Twitter.&#8221; <a href="https://jonathanturley.org/2020/11/02/the-case-for-internet-originalism/">As discussed earlier</a>, the Internet was once the greatest single advance in free speech since the printing press.</p>
<p>The one thing that we agree on is that this could be a historic moment and free speech could be returning to a major platform of social media. The company seemingly wrote off free speech years ago. Twitter CEO <a href="https://thehill.com/people/parag-agrawal/">Parag Agrawal</a> was <a href="https://www.technologyreview.com/2020/11/18/1012066/emtech-stage-twitters-cto-on-misinformation/">asked</a> how Twitter would balance its efforts to combat misinformation with wanting to “protect free speech as a core value” and to respect the First Amendment. He responded dismissively that the company is “not to be bound by the First Amendment” and will regulate content as “reflective of things that we believe lead to a healthier public conversation.” Agrawal said the company would “focus less on thinking about free speech” because “speech is easy on the internet. Most people can speak. Where our role is particularly emphasized is who can be heard.”</p>
<p>I have written about <a href="https://jonathanturley.org/2022/05/05/five-steps-to-free-speech-in-social-media-a-musk-roadmap/">five steps that Musk can take to restore free speech</a>. However, the key is to break a culture of censorship at the company. If Musk moves Twitter out of San Francisco, it may help in that restructuring in replacing staff with those committed to free speech values. However, the key to restoring these values is to adopt what I have called the &#8220;<a href="https://jonathanturley.org/2022/04/28/the-first-amendment-option-an-easy-way-for-musk-to-restore-free-speech-on-twitter/">first amendment model</a>&#8221; for the company.</p>
<p>The question is whether Musk will continue to hold the courage to follow his stated convictions on free speech.  I hope so. If so, the many censorship advocates in the media certainly do have reason to fear that free speech could be return to a major social media company.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-194758" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-194758" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20%22Be%20Afraid%2C%20Be%20Actually%20Afraid%22%3A%20Reporters%20Panic%20at%20the%20Thought%20of%20Twitter%20Restoring%20Free%20Speech%20Protections&body=https%3A%2F%2Fjonathanturley.org%2F2022%2F10%2F05%2Fbe-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="c55236f0aa" data-email-share-track-url="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-194758-633d88de185b4' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=194758&amp;origin=jonathanturley.org&amp;obj_id=1541371-194758-633d88de185b4' data-name='like-post-frame-1541371-194758-633d88de185b4' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comments">14 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/10/04/jim-eagle-has-landed-a-federal-court-declares-georgia-election-law-entirely-constitutional/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>&#8220;Jim Eagle&#8221; Has Landed: A Federal Court Rejects Challenge to Georgia Election Law</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			14 thoughts on &ldquo;&#8220;Be Afraid, Be Actually Afraid&#8221;: Reporters Panic at the Thought of Twitter Restoring Free Speech Protections&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2228746" class="comment even thread-even depth-1">
			<article id="div-comment-2228746" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bf5c416450e7a06b97f1484379b80772?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf5c416450e7a06b97f1484379b80772?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Alank</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228746"><time datetime="2022-10-05T09:34:31-04:00">October 5, 2022 at 9:34 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>One does not need to be a PhD in Statistics to know that there is more than sufficient data to unequivocally conclude that much of the MSM is nothing but an extension of the Democratic Party and that these so called journalists would be very happy working in a political environment similar to China or Russia so long as their allies are in power.   They are Orwellian and are antithetical to everything the 1st Amendment represents.  They are beyond contemptable.   There are some days I almost wish Trump had been the true fascist they accuse him of being and had them rounded up!    In the end, the are the true fascist.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228746-633d88de1bc24' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228746&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228746-633d88de1bc24' data-name='like-comment-frame-1541371-2228746-633d88de1bc24'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228746#respond' data-commentid="2228746" data-postid="194758" data-belowelement="div-comment-2228746" data-respondelement="respond" data-replyto="Reply to Alank" aria-label='Reply to Alank'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228745" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2228745" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/dbdc4179eef59573a0643a692f343633?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dbdc4179eef59573a0643a692f343633?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Richard Lowe</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228745"><time datetime="2022-10-05T09:26:08-04:00">October 5, 2022 at 9:26 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>50 years ago, and likely longer ago than that, the prevailing wisdom in the VietNam War era was &#8216;if you want a sobering view of the United States of America, either read the foreign press, or live outside the USA at least for a while.</p>
<p>I&#8217;m reviewing what other nations and their newspapers think about the privatization of Twitter, with Musk at the helm.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228745-633d88de1c457' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228745&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228745-633d88de1c457' data-name='like-comment-frame-1541371-2228745-633d88de1c457'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228745#respond' data-commentid="2228745" data-postid="194758" data-belowelement="div-comment-2228745" data-respondelement="respond" data-replyto="Reply to Richard Lowe" aria-label='Reply to Richard Lowe'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228744" class="comment even thread-even depth-1">
			<article id="div-comment-2228744" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5273fc05606f994fcb54dbc6ef5e8aa5?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5273fc05606f994fcb54dbc6ef5e8aa5?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">E.M.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228744"><time datetime="2022-10-05T09:24:27-04:00">October 5, 2022 at 9:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love watching the apoplectic meltdown of some media pundits. It would be an overdue fresh breath of air to see a large media platform be required to promote a modicum of freedom of speech. One could dream. </p>
<p>Now, the malefactors in government collaborate with the “private” media outlets to do their dirty work in a workaround to subvert the law and destroy the voice of their political opposition. They just hire the hit men instead of doing all the dirty work themselves. </p>
<p>These are practitioners of North Korean and Chinese style propaganda methods. If they can’t shut down the flow of information they launch a campaign to make the news source radioactive. The trolls come out to taunt anyone with a differing opinion. Are the trolls paid or are they just people who live in their parent’s basement? They don’t seem to have jobs or lives. They probably wear their mask when they are by themselves and have Cheeto stained hands.  </p>
<p>What a bizarre and dangerous bunch of weirdos. The President is included, being carted out to read what the teleprompter says. We are supposed to believe he is not diminished. We are supposed to believe that he is good ol’ Joe from Scranton. Reporters don’t challenge him, comedians are warned to stay away but the obvious is obvious and it is not good., “Where’s Jackie?” He could put an end to the speculation and simply take a cognitive test. </p>
<p>It will be interesting to see how this turns out. The truth doesn’t hurt if one has nothing to hide. But what is being perpetrated on this nation and the world at large is a travesty.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228744-633d88de1cd1a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228744&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228744-633d88de1cd1a' data-name='like-comment-frame-1541371-2228744-633d88de1cd1a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228744#respond' data-commentid="2228744" data-postid="194758" data-belowelement="div-comment-2228744" data-respondelement="respond" data-replyto="Reply to E.M." aria-label='Reply to E.M.'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228743" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2228743" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Svelaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228743"><time datetime="2022-10-05T09:18:22-04:00">October 5, 2022 at 9:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Turley as usual is being quite disingenuous.  Twitter does not have a “censorship culture”.  Twitter is exercising THEIR free speech right to operate it’s own private platform according to THEIR own rules.  Turley’s own blog operates in the exact same way. He censors posters too his only excuse is that he has no control over it because it is managed by a third party vendor.  That’s a load of crap.  Turley is just being hypocritical as he usually is when ti comes to free speech and censorship.</p>
<p>Private entities are NOT bound by the restrictions of the 1st amendment. None are. If Twitter deems some posts false claims, misinformation, or offensive they have every right to delete the posts or revoke the privilege of a poster.  Why? Because every single user on Twitter or Facebook singed an agreement that they agreed to in exchange for access to the platform. Every single one.  When people click on the “I agree” button they are literally giving away their right to the content they post and any content IS subject to Twitter’s or Facebook’s terms and conditions. Turleys’s own blog has the same thing. He permanently bans people from the site if they violate the policy on this blog. Darren himself edits other posted content when he kindly reminds those new of the blog that they can only post two hyperlinks per post.  That means he has control over who posts and what they post on the site. Twitter does the exact same thing.  </p>
<p>Turley is being quite partisan and hypocritical when it comes to complaints about “censorship” where it is very legal and very well within any private entity”s prerogative.  NONE are required to abide by the restrictions of the 1st amendment because it  only applies to government.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228743-633d88de1d480' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228743&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228743-633d88de1d480' data-name='like-comment-frame-1541371-2228743-633d88de1d480'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228743#respond' data-commentid="2228743" data-postid="194758" data-belowelement="div-comment-2228743" data-respondelement="respond" data-replyto="Reply to Svelaz" aria-label='Reply to Svelaz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228739" class="comment even thread-even depth-1">
			<article id="div-comment-2228739" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228739"><time datetime="2022-10-05T09:10:53-04:00">October 5, 2022 at 9:10 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Half the population has below average intelligence. Progressives prove this everyday.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228739-633d88de1dc52' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228739&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228739-633d88de1dc52' data-name='like-comment-frame-1541371-2228739-633d88de1dc52'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228739#respond' data-commentid="2228739" data-postid="194758" data-belowelement="div-comment-2228739" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228736" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2228736" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c9062650ebd424428a5998b30402f93e?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c9062650ebd424428a5998b30402f93e?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Alma Carman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228736"><time datetime="2022-10-05T09:07:46-04:00">October 5, 2022 at 9:07 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>For some reason, my email address was given to the dems and I receive MANY daily emails from them telling me how biden&#8217;s poll numbers are soaring, how the economy is wonderful, how the MAGA people are going to stifle voting rights, subjugate women to the dark ages, etcetera, etcetera, etcetera.  They are blind to their own false narratives yet they think they are the gatekeepers of truth. Just typical to this cabal of truly brainwashed/fully fanatical ignorants that hate this nation with a passion. The hypocrisy is sickening to behold.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228736-633d88de1e2d6' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228736&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228736-633d88de1e2d6' data-name='like-comment-frame-1541371-2228736-633d88de1e2d6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228736#respond' data-commentid="2228736" data-postid="194758" data-belowelement="div-comment-2228736" data-respondelement="respond" data-replyto="Reply to Alma Carman" aria-label='Reply to Alma Carman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2228747" class="comment even depth-2">
			<article id="div-comment-2228747" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/ushendbdjd' rel='external nofollow ugc' class='url'>UpstateFarmer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228747"><time datetime="2022-10-05T09:37:44-04:00">October 5, 2022 at 9:37 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Coming back from the airport yesterday, I tuned into NPR&#8217;s All Things Considered.<br />
You would think they were from a different planet.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228747-633d88de1e9d9' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228747&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228747-633d88de1e9d9' data-name='like-comment-frame-1541371-2228747-633d88de1e9d9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228747#respond' data-commentid="2228747" data-postid="194758" data-belowelement="div-comment-2228747" data-respondelement="respond" data-replyto="Reply to UpstateFarmer" aria-label='Reply to UpstateFarmer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2228735" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2228735" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6767b4cfd0edddfab9199450b53dc190?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6767b4cfd0edddfab9199450b53dc190?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Snorkraptor</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228735"><time datetime="2022-10-05T09:07:36-04:00">October 5, 2022 at 9:07 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Jon, as misinformation and censorship are both part of this site, I no longer put as much credence into your thoughts on what constitutes free speech. I actually consider you more of an expert on what to selectively leave out in order to shape a story. </p>
<p>That said, I&#8217;m with you on waiting to see how things shake out with a Musk takeover before making massive judgements.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228735-633d88de1f023' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228735&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228735-633d88de1f023' data-name='like-comment-frame-1541371-2228735-633d88de1f023'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228735#respond' data-commentid="2228735" data-postid="194758" data-belowelement="div-comment-2228735" data-respondelement="respond" data-replyto="Reply to Snorkraptor" aria-label='Reply to Snorkraptor'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228733" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2228733" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8759444b5e5e065b0139145065470739?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8759444b5e5e065b0139145065470739?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Ashcroft’s Zersetzung</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228733"><time datetime="2022-10-05T09:00:49-04:00">October 5, 2022 at 9:00 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The real danger is non-defined legal speech. Federal agencies aren’t using the terms “violent extremist” but the more ambiguous term “extremist” to perform illegal computer searches. </p>
<p>Using this ambiguous language &#8211; which does not exist in constitutional law &#8211; could have been used against women’s rights. Anyone simply wanting voting rights for women would have met the “extremist” label in 1920. </p>
<p>Former FBI Director J. Edgar Hoover considered non-violent Christian preachers that supported voting rights for African-Americans as “extremist”. </p>
<p>This problem could be fixed by Merrick Garland and Christopher Wray today &#8211; stop using ambiguous terminology that violates the U.S. Constitution. The DOJ or any agency can’t perform warrantless computer searches investigating non-violent and legal speech exercises. Such a search is akin to an 18th Century “General Warrant” outlawed under our 4th Amendment.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228733-633d88de1f693' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228733&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228733-633d88de1f693' data-name='like-comment-frame-1541371-2228733-633d88de1f693'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228733#respond' data-commentid="2228733" data-postid="194758" data-belowelement="div-comment-2228733" data-respondelement="respond" data-replyto="Reply to Ashcroft’s Zersetzung" aria-label='Reply to Ashcroft’s Zersetzung'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228730" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2228730" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b316383b15330da53a5f933f879d65e3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b316383b15330da53a5f933f879d65e3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">GEB</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228730"><time datetime="2022-10-05T08:57:45-04:00">October 5, 2022 at 8:57 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nothing like having a grenade thrown into the the cushy little censorship henhouse. God only knows what will become of the world. I can see soapboxes being brought out of storage and dusted off (figuratively speaking) as we return, hopefully, to the chaotic world of free speech where everyone needs to do your homework, both writer and reader. Although I am a conservative, I do look at other media. When I see something that is too convenient or maybe even outlandish in the conservative media I will search myself. Most of the news stories out there start locally and there are all sorts of local newspapers and tv stations with web pages to search. I also have more than one search engine. The question is, will Twitter be dropped from the Apple and Android app stores, or by Amazon Web Services.<br />
Since Elon has such a presence in Texas near and around Austin I would suggest Seguin (near San Antonio) or Waco (well north of Austin) for the transfer. Might be able to share facilities with the Magnolia Channel. Just imagine cooking classes and cooking up a storm all in 1 facility .<br />
I would avoid inner Austin. Terrible traffic and politics are akin to San Francisco</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228730-633d88de1fd2d' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228730&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228730-633d88de1fd2d' data-name='like-comment-frame-1541371-2228730-633d88de1fd2d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228730#respond' data-commentid="2228730" data-postid="194758" data-belowelement="div-comment-2228730" data-respondelement="respond" data-replyto="Reply to GEB" aria-label='Reply to GEB'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228728" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2228728" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f42753743e6f80e1844bfde85d5641d2?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f42753743e6f80e1844bfde85d5641d2?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://www.dbragglaw.com' rel='external nofollow ugc' class='url'>honestlawyermostly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228728"><time datetime="2022-10-05T08:55:38-04:00">October 5, 2022 at 8:55 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The &#8220;pearl clutchers&#8221; know that if their ideas and reports are forced to compete with opposing ideas and reports, they will lose.  For example, what would have happened if before the election voters had learned about the lap top and its evidence that the &#8220;Big Guy&#8221; and his son Hunter appeared to be neck deep in corruption?  If they lose control of Twitter, they have good cause to be afraid.  Even so, it will not restore credibility to the media or cleanse them of their notion that being a propaganda outlet is good journalism.  The fact that they are clutching their pearls today shows how difficult a job it will be.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228728-633d88de20394' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228728&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228728-633d88de20394' data-name='like-comment-frame-1541371-2228728-633d88de20394'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228728#respond' data-commentid="2228728" data-postid="194758" data-belowelement="div-comment-2228728" data-respondelement="respond" data-replyto="Reply to honestlawyermostly" aria-label='Reply to honestlawyermostly'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228726" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2228726" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Emotional Italian</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228726"><time datetime="2022-10-05T08:33:41-04:00">October 5, 2022 at 8:33 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OH NO! Free speech. Unless speech incites explicitly calls for violence or law breaking, it should be unfettered. There is no doubt that Twitter has censored one side unfairly. Best example is Libs of TikTok. This site only shows what individuals have put out themselves on social media without editing. Yet because some of what is put out is so maniacal, Twitter has suspended the account numerous times. Because to anyone with an I.Q. over room temperature what is posted is sometimes ridiculous. And embarrassing. But it is certainly their right to post it.<br />
What are all these people afraid of? That someone who does not do their &#8221; homework&#8221; will be duped. People have the right to be stupid. It is not society&#8217;s job, a private entity&#8217;s job and certainly not the government&#8217;s job to &#8221; protect&#8221; you from speech.<br />
I would have thought that the &#8221; Scary Poppins&#8221; exposure would have resonated.<br />
I know I have said it before, but it is worth repeating.<br />
If you want to put forth the proposition that the aliens built the pyramids, SO WHAT?<br />
If you want to put out the proposition that Elvis is still alive SO WHAT?<br />
If you are getting your medical advise from social media and not a health professional, I am sorry ,but you deserve the consequences.<br />
The alternative is censorship. And as with most things that are regulated, the problem is not with the regulation, but who decides how it is to be imposed. For years I heard the argument that Twitter, Facebook etc,, had rules that every user needed to adhere to be on the platform. Which was fair. If you don&#8217;t like the rules, don&#8217;t participate. If Musk changes the rules, how is that any different?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228726-633d88de20a31' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228726&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228726-633d88de20a31' data-name='like-comment-frame-1541371-2228726-633d88de20a31'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228726#respond' data-commentid="2228726" data-postid="194758" data-belowelement="div-comment-2228726" data-respondelement="respond" data-replyto="Reply to Emotional Italian" aria-label='Reply to Emotional Italian'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228725" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2228725" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/8759444b5e5e065b0139145065470739?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8759444b5e5e065b0139145065470739?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Ashcroft’s Zersetzung</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228725"><time datetime="2022-10-05T08:31:09-04:00">October 5, 2022 at 8:31 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Major news and media organizations need to invite Ira Glasser (documentary “Mighty Ira”) to appear on their programs. Glasser is generally viewed as left of center but most left leaning networks won’t include his decades of experience in their coverage. </p>
<p>Free speech cable shows like HBO’s “Real Time with Bill Maher” has done several shows featuring Ira Glasser. Why won’t network news invite him to speak?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228725-633d88de2106f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228725&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228725-633d88de2106f' data-name='like-comment-frame-1541371-2228725-633d88de2106f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228725#respond' data-commentid="2228725" data-postid="194758" data-belowelement="div-comment-2228725" data-respondelement="respond" data-replyto="Reply to Ashcroft’s Zersetzung" aria-label='Reply to Ashcroft’s Zersetzung'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2228724" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2228724" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4176370d35aeadeba00a8f7928ff4a66?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4176370d35aeadeba00a8f7928ff4a66?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://mikehornbrook.wordpress.com' rel='external nofollow ugc' class='url'>Mike Hornbrook</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#comment-2228724"><time datetime="2022-10-05T08:29:00-04:00">October 5, 2022 at 8:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Besides providing a public platform for censored speech,Twitter&#8217;s other vital role is to reveal to the world how decadent and clueless some media practitioners are.  There was a time in journalism when displaying politicial bias would be grounds for firing or, at the least, reassignment.  Today they shout their bias from the rooftops and expect to be applauded by the woke crowd.  No one seems to care that the public trusts news media less today than they trust Congress.</p>
<p>Elon Musk needs to clean house.  Then he should move Twitter out of San Francisco to a sane city somewhere in the the United States.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2228724-633d88de21713' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2228724&amp;origin=jonathanturley.org&amp;obj_id=1541371-2228724-633d88de21713' data-name='like-comment-frame-1541371-2228724-633d88de21713'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/?replytocom=2228724#respond' data-commentid="2228724" data-postid="194758" data-belowelement="div-comment-2228724" data-respondelement="respond" data-replyto="Reply to Mike Hornbrook" aria-label='Reply to Mike Hornbrook'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=194758&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=df4c24ddc6&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2133753007b1d898b2722c0e3f61ecdc25a92c6b#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F10%2F05%2Fbe-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
						</div>
			
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul><li><a href="https://jonathanturley.org/2022/10/04/black-playwright-canceled-at-texas-wesleyan-university-due-to-use-of-n-word-by-character/" class="bump-view" data-bump-view="tp">Black Playwright Canceled at Texas Wesleyan University Due to Use of N-Word by Character</a></li><li><a href="https://jonathanturley.org/2022/10/04/jim-eagle-has-landed-a-federal-court-declares-georgia-election-law-entirely-constitutional/" class="bump-view" data-bump-view="tp">&quot;Jim Eagle&quot; Has Landed: A Federal Court Rejects Challenge to Georgia Election Law</a></li><li><a href="https://jonathanturley.org/2022/10/04/trump-sues-cnn-for-475-million-in-defamation-lawsuit/" class="bump-view" data-bump-view="tp">Trump Sues CNN for $475 Million in Defamation Lawsuit</a></li><li><a href="https://jonathanturley.org/2022/10/03/from-affirmative-action-to-andy-warhol-buckle-up-for-a-wild-supreme-court-term/" class="bump-view" data-bump-view="tp">From Affirmative Action to Andy Warhol: Buckle up for a Wild Supreme Court Term</a></li><li><a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/" class="bump-view" data-bump-view="tp" aria-current="page">&quot;Be Afraid, Be Actually Afraid&quot;: Reporters Panic at the Thought of Twitter Restoring Free Speech Protections</a></li></ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="UpstateFarmer" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://gravatar.com/ushendbdjd" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstexttop" style=""><a href="http://gravatar.com/ushendbdjd" rel="nofollow">UpstateFarmer</a> on <a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/comment-page-1/#comment-2228747">&#8220;Be Afraid, Be Actually&hellip;</a></td></tr><tr><td title="Alank" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/bf5c416450e7a06b97f1484379b80772?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf5c416450e7a06b97f1484379b80772?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Alank on <a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/comment-page-1/#comment-2228746">&#8220;Be Afraid, Be Actually&hellip;</a></td></tr><tr><td title="Richard Lowe" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/dbdc4179eef59573a0643a692f343633?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dbdc4179eef59573a0643a692f343633?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Richard Lowe on <a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/comment-page-1/#comment-2228745">&#8220;Be Afraid, Be Actually&hellip;</a></td></tr><tr><td title="E.M." class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5273fc05606f994fcb54dbc6ef5e8aa5?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5273fc05606f994fcb54dbc6ef5e8aa5?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">E.M. on <a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/comment-page-1/#comment-2228744">&#8220;Be Afraid, Be Actually&hellip;</a></td></tr><tr><td title="Svelaz" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Svelaz on <a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/comment-page-1/#comment-2228743">&#8220;Be Afraid, Be Actually&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/10/03/from-affirmative-action-to-andy-warhol-buckle-up-for-a-wild-supreme-court-term/comment-page-1/#comment-2228742">From Affirmative Action to And&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/10/03/from-affirmative-action-to-andy-warhol-buckle-up-for-a-wild-supreme-court-term/comment-page-1/#comment-2228741">From Affirmative Action to And&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/10/03/from-affirmative-action-to-andy-warhol-buckle-up-for-a-wild-supreme-court-term/comment-page-1/#comment-2228740">From Affirmative Action to And&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/10/05/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections/comment-page-1/#comment-2228739">&#8220;Be Afraid, Be Actually&hellip;</a></td></tr><tr><td title="Sam" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/9ace54d29faccb203e90f7ba777f5774?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9ace54d29faccb203e90f7ba777f5774?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Sam on <a href="https://jonathanturley.org/2022/10/04/black-playwright-canceled-at-texas-wesleyan-university-due-to-use-of-n-word-by-character/comment-page-1/#comment-2228738">Black Playwright Canceled at T&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,592)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(864)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,661)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(928)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,288)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,748)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,153)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,196)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,929)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,902)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,657)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,161)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,460)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(798)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,687)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,519)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(624)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,379)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(809)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,057)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,242)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202240"></script>
	<div style="display:none">
			<div class="grofile-hash-map-bf5c416450e7a06b97f1484379b80772">
		</div>
		<div class="grofile-hash-map-dbdc4179eef59573a0643a692f343633">
		</div>
		<div class="grofile-hash-map-5273fc05606f994fcb54dbc6ef5e8aa5">
		</div>
		<div class="grofile-hash-map-df86b278cc6a9ba022ea0459acf20ff3">
		</div>
		<div class="grofile-hash-map-c9062650ebd424428a5998b30402f93e">
		</div>
		<div class="grofile-hash-map-71557482512712d6c857b8f6cfcd1603">
		</div>
		<div class="grofile-hash-map-6767b4cfd0edddfab9199450b53dc190">
		</div>
		<div class="grofile-hash-map-8759444b5e5e065b0139145065470739">
		</div>
		<div class="grofile-hash-map-b316383b15330da53a5f933f879d65e3">
		</div>
		<div class="grofile-hash-map-f42753743e6f80e1844bfde85d5641d2">
		</div>
		<div class="grofile-hash-map-4176370d35aeadeba00a8f7928ff4a66">
		</div>
		<div class="grofile-hash-map-9ace54d29faccb203e90f7ba777f5774">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2022\/10\/05\/be-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections\/":194758};
	</script>
				<link rel='stylesheet' id='all-css-38dbb04cd5cef4847771c1742a8f5e4c' href='https://jonathanturley.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202240' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"afe745bdf0","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2022%2F10%2F05%2Fbe-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVj0FOAzEMRS9EGqGioRvUo1Qh8WQ8ceIQOwy9PRG0QuqCqkvb733bWzWei0JRW6lHLGJX0Op8splDJxC71dh44d0qT9sfrQvkMQwO6ZxdtKvY4j4xOkUu99naODYQuU9KwmoISzIz+y5mxq+LhMVTDwMflOecR4BpUOm8y3h7wu1zpyHb944UrG6oCs0oZhh74DGbMI0LPjp0WFwJBO0x37vGXYCuM3Nt/BPjEkoG/Y25FGZuP1QYzjG/PU/Ty/71cNhP33UetsI='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202240#ver=202240' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=194758&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=df4c24ddc6&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2133753007b1d898b2722c0e3f61ecdc25a92c6b#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F10%2F05%2Fbe-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=194758&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=df4c24ddc6&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2133753007b1d898b2722c0e3f61ecdc25a92c6b#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F10%2F05%2Fbe-afraid-be-actually-afraid-reporters-panic-at-the-thought-of-twitter-restoring-free-speech-protections%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-beta',blog:'1541371',post:'194758',tz:'-4',srv:'jonathanturley.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '194758' ]);
</script>

</body>
</html>
<!--
	generated 224 seconds ago
	generated in 0.227 seconds
	served from batcache in 0.002 seconds
	expires in 76 seconds
-->
