<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>The Legion of Democratic Doom? Biden Operatives Plan &#8220;Swat Force&#8221; on Hunter Biden Scandal &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]},"api_url":"https:\/\/fonts-api.wp.com\/css"};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Noto Serif",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; The Legion of Democratic Doom? Biden Operatives Plan &#8220;Swat Force&#8221; on Hunter Biden Scandal Comments Feed" href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2769d8d3b75dd830a0a0277d6b24a3d2' href='https://jonathanturley.org/_static/??-eJyNUUFuAjEM/FCDVaRu1UPVC1If0AegbGIFgxNH66xW+/smFBBUbOnNo8xMPOMpG0qOR48KThU8aYGexR0MUz/YYQYtM+MqUlpVwtOUjZNUMBXIPAZKCmxnGYsJA/kT+US8OO8VInqyyBib8hrkKsfBMAbr5utvFtX17Rrf1bQsjq0qOVN2laeLtGNkJzFLqm76OK+TY0EKF5sNZkwek6MKPmVjvZ/hq/ko9COxrx0V1LLkuMeSrTtAFD82DdMB9bbLs+QnDHhLPEcb7pOWfHXs1Q2UC0n6hf5rMZEPWFsqkk0WLQtrLm6wswP6Yz9tpBQeKbe1ZVBxZNmwBNEb8Nedzg7tyKe5UT/i+3PXvXXd68t6/Q0EWCYw' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dailymag-fonts-css' href='https://fonts-api.wp.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"197837"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.4' id='media-video-jwt-bridge-js'></script>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/197837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/" />
<link rel='shortlink' href='https://wp.me/p6sYP-PsV' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F12%2F13%2Fthe-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F12%2F13%2Fthe-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="&nbsp; Below is my column in the New York Post on the very public plan to target potential witnesses -- and even media -- in the Biden influence peddling scandal. It is rare to see such a scorched Earth campaign intentionally made public. When Hillary Clinton&#039;s campaign funded the Steele dossier, it hid its role&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Legion of Democratic Doom? Biden Operatives Plan &#8220;Swat Force&#8221; on Hunter Biden Scandal" />
<meta property="og:url" content="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/" />
<meta property="og:description" content="&nbsp; Below is my column in the New York Post on the very public plan to target potential witnesses &#8212; and even media &#8212; in the Biden influence peddling scandal. It is rare to see such a…" />
<meta property="article:published_time" content="2022-12-13T12:00:10+00:00" />
<meta property="article:modified_time" content="2022-12-13T14:04:21+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Legion of Democratic Doom? Biden Operatives Plan &#8220;Swat Force&#8221; on Hunter Biden Scandal" />
<meta name="twitter:image" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-197837 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-197837" class="post-197837 post type-post status-publish format-standard hentry category-columns category-free-speech category-media category-politics">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/columns/" rel="category tag">Columns</a>, <a href="https://jonathanturley.org/category/free-speech/" rel="category tag">Free Speech</a>, <a href="https://jonathanturley.org/category/media/" rel="category tag">Media</a>, <a href="https://jonathanturley.org/category/politics/" rel="category tag">Politics</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/" rel="bookmark"><time class="entry-date published" datetime="2022-12-13T07:00:10-05:00">December 13, 2022</time><time class="updated" datetime="2022-12-13T09:04:21-05:00">December 13, 2022</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/" rel="permalink"><h1 class="entry-title">The Legion of Democratic Doom? Biden Operatives Plan &#8220;Swat Force&#8221; on Hunter Biden Scandal</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p>&nbsp;</p>
<figure id="attachment_197872" aria-describedby="caption-attachment-197872" style="width: 220px" class="wp-caption alignleft"><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/12/download-3.jpg?ssl=1"><img data-attachment-id="197872" data-permalink="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/download-3-49/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/12/download-3.jpg?fit=300%2C168&amp;ssl=1" data-orig-size="300,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download-3" data-image-description="" data-image-caption="&lt;p&gt;YouTube Screengrab&lt;/p&gt;
" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/12/download-3.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/12/download-3.jpg?fit=300%2C168&amp;ssl=1" decoding="async" class=" wp-image-197872" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/12/download-3.jpg?resize=220%2C123&#038;ssl=1" alt="" width="220" height="123" srcset="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/12/download-3.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2022/12/download-3.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 220px) 100vw, 220px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-197872" class="wp-caption-text">YouTube Screengrab</figcaption></figure>
<p>Below is my<a href="https://nypost.com/2022/12/11/biden-allies-move-to-intimidate-witnesses-ahead-of-gops-coming-hunter-probe/"> column in the New York Post</a> on the very public plan to target potential witnesses &#8212; and even media &#8212; in the Biden influence peddling scandal. It is rare to see such a scorched Earth campaign intentionally made public. When Hillary Clinton&#8217;s campaign funded the Steele dossier, it hid its role and <a href="https://jonathanturley.org/2017/10/27/clinton-campaign-lawyer-marc-elias-allegedly-sat-next-to-podesta-as-he-denied-any-campaign-involvement-in-the-russian-dossier/">even denied the funding when asked by reporters</a>. This was clearly an effort to not only reveal the plan but to specifically declare the potential targets, including key witnesses, against the Bidens.</p>
<p>Here is the column:<span id="more-197837"></span></p>
<p>Just when you thought our politics could not get more poisonous, a recent meeting in California suggests the past is mere prelude. The Washington Post, which <a href="https://www.msn.com/en-us/news/politics/some-hunter-biden-allies-making-plans-to-go-after-his-accusers/ar-AA1571ie" target="_blank" rel="noreferrer noopener">revealed the powwow,</a> described it as Biden family “allies” planning an offensive to blunt any investigation into the Bidens’ alleged multimillion-dollar influence-peddling schemes.</p>
<p>Republicans will see it more like the gathering of the Legion of (Democratic) Doom. Some of the most controversial political operatives are involved in the all-hands-on-deck effort to protect the Bidens.</p>
<p>The California meeting’s host was none other than <a href="https://nypost.com/2022/05/12/meet-hunter-bidens-sugar-brother-lawyer-kevin-morris/">Hunter Biden’s friend, agent and lawyer Kevin Morris</a>. After Hunter was placed under investigation for, among other possible charges, tax evasion, <a href="https://nypost.com/2022/05/08/hollywood-lawyer-kevin-morris-paid-off-over-2m-of-hunter-bidens-taxes/">Morris reportedly paid off as much as $2.8 million in back taxes for Hunter.</a></p>
<p>Morris, per The Washington Post, called for a “more aggressive” response to those seeking to investigate the alleged influence peddling. That plan includes hitting critics, such as Fox News, with possible defamation lawsuits. (For full disclosure, I appear as a legal analyst on Fox News.)</p>
<p>The paper also reported Morris “outlined extensive research on two potential witnesses against Hunter Biden — a spurned business partner named Tony Bobulinski and a computer repairman named John Paul Mac Isaac.” “Spurned” is hardly the sole or most relevant description of Bobulinski: The businessman was recruited by the Biden family to manage foreign deals and later <a href="https://jonathanturley.org/2022/11/10/washingtons-pandoras-box-the-opening-of-the-hunter-biden-laptop-could-expose-the-cottage-industry-of-influence-peddling/" target="_blank" rel="noreferrer noopener">directly contradicted</a> President Joe Biden’s claims he knew nothing of those dealings. His testimony could present a serious threat in the coming House investigation in establishing not only the president’s knowledge but his possible receipt of proceeds from the deals.</p>
<p>Morris’ plan could easily be taken as a declaration of all-out war on potential witnesses against Hunter Biden.</p>
<p>What’s most interesting about the piece is why The Washington Post was given such access and such a detailed account. Generally, political operatives lay out scorched-earth campaigns in secret. But someone wanted this campaign to be public before the House can call any witnesses.</p>
<p>For key witnesses like Bobulinski, the message is about as subtle as a two-by-four to the head. The Washington Post is viewed as one of the most pro-Biden newspapers in the country and only recently admitted the Hunter Biden <a href="https://jonathanturley.org/2022/08/03/the-art-of-scandal-implosion-the-political-and-media-establishment-prepare-to-drop-hunter-biden-in-a-controlled-demolition/" target="_blank" rel="noreferrer noopener">laptop was authentic</a> after pushing the false Russian-disinformation claim. Now the paper is detailing a plan that could create an open season on those who might try to substantiate the Biden family’s influence peddling.</p>
<p>Notably, the article stresses this effort is “operating separately from the White House. [David] Brock said his organization also remains independent of Hunter Biden and his team and is following its own strategy.”</p>
<p>The separation is important to deflect any allegations of witness intimidation. <a href="https://www.politico.com/news/2019/11/15/trump-impeachment-witness-intimidation-071129" target="_blank" rel="noreferrer noopener">Media and political figures leveled such claims</a> against the Trump White House when impeachment witnesses were attacked in the press. Congressional Democrats <a href="https://www.cnn.com/2022/07/01/politics/trump-history-trying-to-influence-witnesses/index.html" target="_blank" rel="noreferrer noopener">denounced criticism</a> of the witnesses as an effort to silence or deter witnesses from coming forward. (For the record, I <a href="https://jonathanturley.org/2020/02/14/i-have-been-traduced-trumps-moves-against-impeachment-witnesses-are-neither-unlawful-nor-unprecedented/">also criticized</a> the targeting of witnesses against Trump even if it did not constitute chargeable witness intimidation).</p>
<p>Those who view this as a not-so-veiled threat will likely cite the inclusion of David Brock, one of the most controversial and reviled Democratic operatives in Washington.</p>
<p>Long a radical figure closely associated with Hillary Clinton’s campaigns, Brock has repeatedly been at the center of controversial attack campaigns and was most recently tied to news sites <a href="https://jonathanturley.org/2022/10/09/media-matters-founder-david-brock-tied-to-ploy-of-suspicious-media-sites-favoring-democrats/" target="_blank" rel="noreferrer noopener">criticized as fakes or ploys</a>.</p>
<p>Many see him as the lowest common denominator of Democratic operatives, someone willing to take extreme measures to support Democratic figures and causes. Even Biden senior adviser Neera Tanden allegedly <a href="https://jonathanturley.org/2016/11/04/podesta-warned-i-hope-hillary-truly-understands-now-how-batshit-crazy-david-brock-is/" target="_blank" rel="noreferrer noopener">once remarked</a>, “I hope Hillary truly understands now <a href="https://nypost.com/2016/11/04/blunt-clinton-aide-calls-her-loyal-attack-dog-bats-t-crazy/">how batshit crazy David Brock is</a>.”</p>
<p>Brock, however, has always given figures like Clinton deniability for direct responsibility for his actions. He described his new group, Facts First USA, as a “SWAT team” designed to “ensure that the media and public do not accept the false narrative that flows from congressional investigations.”</p>
<p>The Post described the meeting as a “glimpse into a sprawling infrastructure that is rapidly, almost frantically, assembling to combat Republicans’ plans to turn Hunter Biden into a major news story when the GOP takes over the House next year.” It also discussed an array of well-known lawyers the Biden family has assembled as well as plans by the White House and Democratic National Committee.</p>
<p>Various Democratic groups plan to attack efforts to disclose the Bidens’ multimillion-dollar efforts by attacking Donald Trump’s family. These include the Congressional Integrity Project, which recently hired Jeff Peck, the chief of staff to Biden when he was a senator. These talking points are already appearing in the media, which are <a href="https://jonathanturley.org/2021/10/19/joe-biden-and-the-disappearing-elephant-how-to-make-a-full-sized-scandal-vanish-in-front-of-an-audience-of-millions/" target="_blank" rel="noreferrer noopener">heavily invested in denying any scandal</a> connected to the family.</p>
<p>That’s why the Post article looks like a shot across the bow of any potential witnesses. This is not to say these reporters are knowing agents of this campaign, but Democratic operatives clearly wanted people to know about this alliance.</p>
<p>The article touches all the bases to insulate the Bidens and the Democratic National Committee from responsibility for what Brock and Morris may unleash. However, with the inclusion of former Biden staff and allies, it’s a line that can be quickly lost as investigations heat up. Targeting witnesses like Bobulinski could invite congressional investigators to look more closely at these groups and their funding.</p>
<aside class="single__inline-module alignright">
<div class="inline-module inline-module--related-post">
<div class="inline-module__inner">
<div class="story story--i-flex story--i-flex-none-lg">
<h3 class="postid-24963677 story__headline headline headline--xs inline-module--related-post__headline"></h3>
</div>
</div>
</div>
</aside>
<p>Morris could also be taking a real risk. There are already questions about whether he was acting as counsel, agent or friend in reportedly paying off tax debts for Hunter Biden. Rules of professional ethics demand clarity in legal representation.</p>
<p>Moreover, Morris himself could be called as a witness and face questions over his own role in the scandal and its suppression in the media. That makes orchestrating an aggressive public campaign more problematic if it targets or intimidates other witnesses.</p>
<p>This is, of course, well known to these sophisticated political operatives, which makes the effort to publicize this campaign all the more concerning. House Democrats <a href="https://jonathanturley.org/2022/09/21/house-democrats-take-ownership-of-hunter-house-committee-votes-down-inquiry-in-influence-peddling/" target="_blank" rel="noreferrer noopener">have blocked efforts</a> to investigate any Biden influence peddling. They will have to take ownership of that refusal if the investigation now establishes a massive and corrupt operation.</p>
<p>But the new campaign is designed to give plausible deniability and comfortable distance from planned attacks on witnesses and commentators. Hunter Biden may have collected millions in selling access and influence, but anyone investigating or accusing the Bidens is now fully warned: Proceed at your own peril.</p>
<p><em>Jonathan Turley is an attorney and professor at George Washington University Law School.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-197837" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-197837" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20The%20Legion%20of%20Democratic%20Doom%3F%20Biden%20Operatives%20Plan%20%22Swat%20Force%22%20on%20Hunter%20Biden%20Scandal&body=https%3A%2F%2Fjonathanturley.org%2F2022%2F12%2F13%2Fthe-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="bbcdf14ca2" data-email-share-track-url="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-197837-63988aeaeb2f7' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=197837&amp;origin=jonathanturley.org&amp;obj_id=1541371-197837-63988aeaeb2f7' data-name='like-post-frame-1541371-197837-63988aeaeb2f7' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comments">41 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/12/12/hunters-haiku-the-poetic-side-to-influence-peddling/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>Hunter&#8217;s Haiku: The Poetic Side to Influence Peddling</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			41 thoughts on &ldquo;The Legion of Democratic Doom? Biden Operatives Plan &#8220;Swat Force&#8221; on Hunter Biden Scandal&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2245719" class="comment even thread-even depth-1">
			<article id="div-comment-2245719" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e39f796e6b8957bc6e91f18892483603?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e39f796e6b8957bc6e91f18892483603?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">quiet conservative</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245719"><time datetime="2022-12-13T09:22:31-05:00">December 13, 2022 at 9:22 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What jumps out at me immediately are (1) the degree of concern that the Biden administration and friends have about what the investigation may unearth (2) they know they will be helped innumerably by the vast majority of communication sites (media, Facebook and so on) who will ignore the work of the investigation while  saturating the environment with anti Trump rhetoric.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245719-63988aeaf0695' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245719&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245719-63988aeaf0695' data-name='like-comment-frame-1541371-2245719-63988aeaf0695'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245719#respond' data-commentid="2245719" data-postid="197837" data-belowelement="div-comment-2245719" data-respondelement="respond" data-replyto="Reply to quiet conservative" aria-label='Reply to quiet conservative'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245713" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2245713" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245713"><time datetime="2022-12-13T09:16:57-05:00">December 13, 2022 at 9:16 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m all for investigating influence peddling by current and former politicians and passing a law to make it illegal. But I doubt that Congress is going to do that, and it may be that such a law wouldn&#8217;t pass constitutional muster. If others have suggestions about what the text of a constitutional law could be, please share it.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245713-63988aeaf0df4' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245713&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245713-63988aeaf0df4' data-name='like-comment-frame-1541371-2245713-63988aeaf0df4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245713#respond' data-commentid="2245713" data-postid="197837" data-belowelement="div-comment-2245713" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245711" class="comment even thread-even depth-1">
			<article id="div-comment-2245711" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/873c149a056fc8fbc793db136ffa1d62?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/873c149a056fc8fbc793db136ffa1d62?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Lupin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245711"><time datetime="2022-12-13T09:09:32-05:00">December 13, 2022 at 9:09 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The guy who stole his laptop and gave it to Guiliani should go to jail.</p>
<p>That is just common sense.  No one should be trolling through someone else&#8217;s laptop.  People are entitled to their privacy.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245711-63988aeaf1496' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245711&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245711-63988aeaf1496' data-name='like-comment-frame-1541371-2245711-63988aeaf1496'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245711#respond' data-commentid="2245711" data-postid="197837" data-belowelement="div-comment-2245711" data-respondelement="respond" data-replyto="Reply to Lupin" aria-label='Reply to Lupin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245706" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2245706" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b316383b15330da53a5f933f879d65e3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b316383b15330da53a5f933f879d65e3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">GEB</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245706"><time datetime="2022-12-13T09:04:04-05:00">December 13, 2022 at 9:04 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well, if the Swat Team starts launching lawsuits then that will open themselves to discovery and although not a lawyer I have been involved in all aspects of medical-legal proceedings. I have seen the discovery process eviscerate lawsuits by those that launched them. Also if this Swat Team distances itself from the White House, I would suspect that may make them more vulnerable in discovery both in documents and communications both before and after the 2020 election, especially since it may limit their use of executive privilege. I would guess that the many meetings alleged to have taken place in the WH in 2009-2017 while Biden was VP will be open to scrutiny, probably after a court fight over “privilege”. 2017-2021 will be less of an issue on privilege, but 2021 to present will probably also be exciting, what with all the art (and a whole new set of expert witnesses to talk to :sic)<br />
Of course Judicial Watch might be helpful. They seem to have an unending tenacity for getting communications that are terribly embarrassing. And now we know about the hook (verified and not guessed at) from the DNC and Obama and Biden campaigns and White House’s to the media (almost all of them) and that also should yield a cornucopia of communications over a vast array of subjects commented on or suppressed..<br />
A scorched earth policy of defense is really sort of stupid in this case. It’s all legal and just widens the field to almost unimaginable depths and these things tend to take on a life of their own and containment can be almost impossible, once the can is opened.<br />
In military campaigns using a scorched earth, the defenders tended to suffer tremendous losses for their  “victory”. Often more than the attacker.<br />
Tacitus-“They created a desert and called it victory (or peace in some iterations)”</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245706-63988aeaf1bf3' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245706&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245706-63988aeaf1bf3' data-name='like-comment-frame-1541371-2245706-63988aeaf1bf3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245706#respond' data-commentid="2245706" data-postid="197837" data-belowelement="div-comment-2245706" data-respondelement="respond" data-replyto="Reply to GEB" aria-label='Reply to GEB'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245703" class="comment even thread-even depth-1">
			<article id="div-comment-2245703" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1c8be03d0bf78a39dc648ba8def67d74?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1c8be03d0bf78a39dc648ba8def67d74?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn"><a href='http://gravatar.com/rixthe1' rel='external nofollow ugc' class='url'>rixthe1</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245703"><time datetime="2022-12-13T09:01:09-05:00">December 13, 2022 at 9:01 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Watch your back.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245703-63988aeaf229a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245703&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245703-63988aeaf229a' data-name='like-comment-frame-1541371-2245703-63988aeaf229a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245703#respond' data-commentid="2245703" data-postid="197837" data-belowelement="div-comment-2245703" data-respondelement="respond" data-replyto="Reply to rixthe1" aria-label='Reply to rixthe1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245698" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2245698" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245698"><time datetime="2022-12-13T08:53:40-05:00">December 13, 2022 at 8:53 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Just when you thought our politics could not get more poisonous,&#8221; you have Marjorie Taylor Greene saying things like &#8220;if Steve Bannon and I had organized that [the Jan. 6, 2021 attack on the U.S. Capitol], we would have won. Not to mention, it would&#8217;ve been armed.&#8221; One would think that Congress did win on 1/6 by resuming their certification of the EC vote. Apparently she&#8217;s on the side of Congress losing and the rioters winning with guns.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245698-63988aeaf292f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245698&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245698-63988aeaf292f' data-name='like-comment-frame-1541371-2245698-63988aeaf292f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245698#respond' data-commentid="2245698" data-postid="197837" data-belowelement="div-comment-2245698" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245700" class="comment even depth-2 parent">
			<article id="div-comment-2245700" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245700"><time datetime="2022-12-13T08:58:22-05:00">December 13, 2022 at 8:58 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;One would think that Congress&#8230;”</p>
<p>America lost. The leftists won a pyrrhic victory while the country is waiting for the films Pelosi refused to release and a deposition from Pelosi to explain to the public why she acted in a way to take a peaceful protest and make it violent.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245700-63988aeaf2faa' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245700&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245700-63988aeaf2faa' data-name='like-comment-frame-1541371-2245700-63988aeaf2faa'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245700#respond' data-commentid="2245700" data-postid="197837" data-belowelement="div-comment-2245700" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245718" class="comment odd alt depth-3">
			<article id="div-comment-2245718" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245718"><time datetime="2022-12-13T09:21:56-05:00">December 13, 2022 at 9:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No, America won. The rioters were not on America&#8217;s side. They were trying to prevent the peaceful transfer of power that&#8217;s central to our constitutional federal democratic republic.</p>
<p>Fine by me for Pelosi to be questioned along with other members of Congress. But I think you&#8217;ll be disappointed that the Republicans in Congress are unlikely to release all the video, because the video reveals where all the cameras are keeping them safe. Of course, I could be wrong. Time will tell.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245718-63988aeaf3638' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245718&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245718-63988aeaf3638' data-name='like-comment-frame-1541371-2245718-63988aeaf3638'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245718#respond' data-commentid="2245718" data-postid="197837" data-belowelement="div-comment-2245718" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245694" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2245694" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/37fadae6652f8f4a091e82cb00a33056?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/37fadae6652f8f4a091e82cb00a33056?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Ralph de Minimis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245694"><time datetime="2022-12-13T08:43:27-05:00">December 13, 2022 at 8:43 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;David Brock, one of the most controversial and reviled Democratic operatives in Washington &#8212; a radical figure closely associated with Hillary Clinton’s campaigns &#8212; at the center of controversial attack campaigns &#8212; recently tied to news sites criticized as fakes or ploys &#8212; the lowest common denominator of Democratic operatives &#8230;&#8221;</p>
<p>Missing from that impressive Bond-villain resume is the fact that Brock is also the person most responsible for the presence of hired political trolls on the internet in America &#8212; the one person more than any other whose individual actions resulted in purposefully garbaging up intelligent, civil discourse in our once-great country.</p>
<p>It was April 20 or 21, 2016 (I discovered it on April 21, 2016, in breaking news at the UPI website) that David Brock&#8217;s pro-Hillary website, Correct the Record, published its budget online for hiring paid trolls. That&#8217;s ground zero for when and where it all began. At that time, the immediate function of the hired trolls was to oppose &#8220;Bernie Brothers&#8221; &#8212; online supporters of then-presidential candidate Bernie Sanders during the 2016 democrat presidential primaries. After some ugly online issues and at least one hacking claim made against the Sanders campaign by the DNC or Hillary campaign (they were basically synonymous at the time), the rigged democrat primary dispensed with Sanders by purchasing his concession and endorsement of Hillary with a &#8220;book deal&#8221; and third home. Then the focus of Brock&#8217;s hired trolls turned against Trump supporters, with the aim to echo Hillary&#8217;s &#8220;deplorables&#8221; slur, call Trump supporters &#8220;uneducated,&#8221; &#8220;white supremacists,&#8221; &#8220;Nazis,&#8221; etc. and eventually try to make it appear as if Americans really believed the Russia Collusion Hoax.</p>
<p>That&#8217;s a LOT for Turley to leave out of David Brock&#8217;s resume as a bottom-of-the-barrel political sleazeball, but then Turley might not be aware of all of that information, because in approximately that era &#8212; as evident at his website &#8212; Professor Turley was getting most of the &#8220;news&#8221; cited here at his own website from The Daily Beast, and was very enthusiastic about Michael Avenatti as basically the Anti-Trump &#8212;  best of the best that democrats had to offer to stop Trump near the dawn of the Trump administration &#8212; when democrats were in full froth over the Russia-Collusion Hoax and Stormy Daniels.</p>
<p>It also might be that, as a Fox employee, Professor Turley might not want to talk about Brock&#8217;s hired trolls, because as the professor is well aware, Brock isn&#8217;t the ONLY one who&#8217;s hired trolls in the past, or that still hires trolls, to color the comment section of a website. I guess comment sections can get a little sleepy if people aren&#8217;t hired to spice things up with a little aggressive ad hominem. </p>
<p>Anyway, just as many of the same people and websites that overtly complain about social media censorship have, IN FACT, covertly engaged in the identical censorship, those same people and websites have also used the same tactic as David Brock concerning paying trolls to infest their own comment sections, to make sure that online &#8220;free speech&#8221; (LOL) discussions get manipulated so as to have the right spin, flavor, and occasional heat. In short: There&#8217;s a little David Brock in a LOT of people.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245694-63988aeaf3d9f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245694&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245694-63988aeaf3d9f' data-name='like-comment-frame-1541371-2245694-63988aeaf3d9f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245694#respond' data-commentid="2245694" data-postid="197837" data-belowelement="div-comment-2245694" data-respondelement="respond" data-replyto="Reply to Ralph de Minimis" aria-label='Reply to Ralph de Minimis'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245699" class="comment odd alt depth-2 parent">
			<article id="div-comment-2245699" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245699"><time datetime="2022-12-13T08:54:01-05:00">December 13, 2022 at 8:54 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for your super knowledgeable insight into the world of paid troll-ness.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245699-63988aeb0023e' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245699&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245699-63988aeb0023e' data-name='like-comment-frame-1541371-2245699-63988aeb0023e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245699#respond' data-commentid="2245699" data-postid="197837" data-belowelement="div-comment-2245699" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245701" class="comment even depth-3">
			<article id="div-comment-2245701" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245701"><time datetime="2022-12-13T08:58:59-05:00">December 13, 2022 at 8:58 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Anonymous the nasty starts early in the morning.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245701-63988aeb00883' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245701&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245701-63988aeb00883' data-name='like-comment-frame-1541371-2245701-63988aeb00883'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245701#respond' data-commentid="2245701" data-postid="197837" data-belowelement="div-comment-2245701" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245692" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2245692" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/bf5c416450e7a06b97f1484379b80772?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf5c416450e7a06b97f1484379b80772?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Alank</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245692"><time datetime="2022-12-13T08:39:11-05:00">December 13, 2022 at 8:39 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The notion that democratic operatives would create a team to go on the offensive for someone who must be one of the most disreputable characters in recent times demonstrates the degree to which the Democratic Party is emboldened by the MSM, the deep state, and the educational and cultural institutions that dominate American society in the 21s century.   These thugs use the levers of the federal government in collusion with their allies in the press to intimidate any one in their way.  Hunter Biden in a previous era would have been universally scorned; now he is protected and enriched in a very morally corrupt society.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245692-63988aeb00ec6' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245692&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245692-63988aeb00ec6' data-name='like-comment-frame-1541371-2245692-63988aeb00ec6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245692#respond' data-commentid="2245692" data-postid="197837" data-belowelement="div-comment-2245692" data-respondelement="respond" data-replyto="Reply to Alank" aria-label='Reply to Alank'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245690" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2245690" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">OLLY</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245690"><time datetime="2022-12-13T08:30:04-05:00">December 13, 2022 at 8:30 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><i>Even Turley could be targeted by this group. His credibility isn’t exactly stellar. He’s right up there with the national enquirer.</i> Svelaz</p>
<p>For anyone new to Jonathan Turley&#8217;s blog, this commenter (Svelaz) <b>is on this blog to target JT and any others that are exposing the truth about the crimes and corruption of the Biden family. </p>
<p>Pro tip: any attack against JT is confirmation that he is over the target.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245690-63988aeb01572' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245690&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245690-63988aeb01572' data-name='like-comment-frame-1541371-2245690-63988aeb01572'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p></b></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245690#respond' data-commentid="2245690" data-postid="197837" data-belowelement="div-comment-2245690" data-respondelement="respond" data-replyto="Reply to OLLY" aria-label='Reply to OLLY'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245702" class="comment odd alt depth-2">
			<article id="div-comment-2245702" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn"><a href='http://gravatar.com/ushendbdjd' rel='external nofollow ugc' class='url'>UpstateFarmer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245702"><time datetime="2022-12-13T08:59:57-05:00">December 13, 2022 at 8:59 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OLLY,<br />
To add, despite the claims of the professors credibility, the good professor blog hits new records, he is invited to speak at various venues on legal topics, and is being quoted or his articles are being recognized by respectable journalists.<br />
The degree of desperation leftists insult and spread lies here on his blog is another indicator over the target.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245702-63988aeb01bf0' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245702&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245702-63988aeb01bf0' data-name='like-comment-frame-1541371-2245702-63988aeb01bf0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245702#respond' data-commentid="2245702" data-postid="197837" data-belowelement="div-comment-2245702" data-respondelement="respond" data-replyto="Reply to UpstateFarmer" aria-label='Reply to UpstateFarmer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245704" class="comment even depth-2 parent">
			<article id="div-comment-2245704" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ca86f8845fe2930c50effce4a11ec7fa?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ca86f8845fe2930c50effce4a11ec7fa?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Oky1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245704"><time datetime="2022-12-13T09:01:41-05:00">December 13, 2022 at 9:01 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I haven&#8217;t seen all of this interview, yesterday I noticed Fried was arrested just before he was supposed to go in front of a Congress committee.  (Mad Max Walters)</p>
<p>Where did all the funds go? What did Mad Max, McConnell &amp; McCarty do with the funds they received?</p>
<p>***************</p>
<p>EXCLUSIVE: FTX Scandal Exposed By BitBoy Crypto</p>
<p>102,533 views</p>
<p>·</p>
<p>Dec 12, 2022<br />
21<br />
Share<br />
Download<br />
The Alex Jones Show<br />
The Alex Jones Show</p>
<p>BitBoy Crypto joins Alex Jones live in studio to give his expert analysis of the FTX cryptocurrency exchange collapse initiated by Sam Bankman-Fried&#8217;s shady financial business practices. </p>
<p><a href="https://banned.video/watch?id=639798d988f94a1af5d48717" rel="nofollow ugc">https://banned.video/watch?id=639798d988f94a1af5d48717</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245704-63988aeb023b4' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245704&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245704-63988aeb023b4' data-name='like-comment-frame-1541371-2245704-63988aeb023b4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245704#respond' data-commentid="2245704" data-postid="197837" data-belowelement="div-comment-2245704" data-respondelement="respond" data-replyto="Reply to Oky1" aria-label='Reply to Oky1'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245717" class="comment odd alt depth-3">
			<article id="div-comment-2245717" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ca86f8845fe2930c50effce4a11ec7fa?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ca86f8845fe2930c50effce4a11ec7fa?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Oky1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245717"><time datetime="2022-12-13T09:21:30-05:00">December 13, 2022 at 9:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I need to remember the disclaimers if I write post/talk&#8230;. I heard, I think, they said, etc.</p>
<p>&#8221; I Know Nothing&#8221;  </p>
<p>How&#8217;s that, is everything covered now? lol;)</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245717-63988aeb02a9f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245717&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245717-63988aeb02a9f' data-name='like-comment-frame-1541371-2245717-63988aeb02a9f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245717#respond' data-commentid="2245717" data-postid="197837" data-belowelement="div-comment-2245717" data-respondelement="respond" data-replyto="Reply to Oky1" aria-label='Reply to Oky1'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245714" class="comment even depth-2">
			<article id="div-comment-2245714" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">wiseoldlawyer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245714"><time datetime="2022-12-13T09:18:10-05:00">December 13, 2022 at 9:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Olly, we have known that for a long time, but it needed someone to say it.  Thank you.  And Svalez isn&#8217;t the only one.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245714-63988aeb03117' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245714&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245714-63988aeb03117' data-name='like-comment-frame-1541371-2245714-63988aeb03117'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245714#respond' data-commentid="2245714" data-postid="197837" data-belowelement="div-comment-2245714" data-respondelement="respond" data-replyto="Reply to wiseoldlawyer" aria-label='Reply to wiseoldlawyer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245687" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2245687" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f68b128024aef5957c7e40cdaba563ae?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f68b128024aef5957c7e40cdaba563ae?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Daniel</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245687"><time datetime="2022-12-13T08:27:29-05:00">December 13, 2022 at 8:27 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Having listened to James Comer and Jim Jordan I have no confidence that they are capable of mounting the kind of organised, focused, thorough and persistent investigations that are called for. What they need to do, for each inquiry they wish to conduct, is to hire a tough lawyer with investigative experience to run it and to give each of them an adequate staff. The subpoenas requested by the lawyers should be quickly issued with short delivery dates. Failure to comply should lead to immediate enforcement. Questioning of the witnesses should be done by each lawyer, for as long as it takes, with the Congressmen only given very brief periods for follow-up. Any straying off topic should be ruled out of order. </p>
<p>In Comer’s piece in the WSJ, he made no mention of an inquiry into the response to Covid, including lockdowns, masking, vaccine passports and vaccine mandates. This is a terrible failure, since these are the measures that posed the greatest attack on liberty this country has ever seen and guaranteed the destruction of a thriving economy. Unless the levers of power used to accomplish this are taken away from those who wielded them, the Biosecurity state will triumph again and again.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245687-63988aeb037a2' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245687&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245687-63988aeb037a2' data-name='like-comment-frame-1541371-2245687-63988aeb037a2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245687#respond' data-commentid="2245687" data-postid="197837" data-belowelement="div-comment-2245687" data-respondelement="respond" data-replyto="Reply to Daniel" aria-label='Reply to Daniel'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245686" class="comment even thread-even depth-1">
			<article id="div-comment-2245686" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245686"><time datetime="2022-12-13T08:20:20-05:00">December 13, 2022 at 8:20 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good morning magats at Turley chan!!</p>
<p>Jon, I see you working, cap. Dreams of Whitewater past dancing in your head. Hunter gets you right back there, buddy. Work it.</p>
<p>More likely though this just solidifies your gig at Fox as they seek to move past fat Nixon. Keep the wheels turning!!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245686-63988aeb03e8f' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245686&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245686-63988aeb03e8f' data-name='like-comment-frame-1541371-2245686-63988aeb03e8f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245686#respond' data-commentid="2245686" data-postid="197837" data-belowelement="div-comment-2245686" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245685" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2245685" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be17145b093f7aaeb9552779e1117662?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be17145b093f7aaeb9552779e1117662?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Spirit1776</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245685"><time datetime="2022-12-13T08:20:01-05:00">December 13, 2022 at 8:20 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Convening of the &#8220;powwow&#8221; itself shows the truth to the reality the bidens are corrupt and there is ample evidence of this corruption. The whole family is sick, biden took showers with his teenage daughter which she states contributed to her being a sex addict. Per reporters, disagree with Turley on his statement reporters may not know they are being used to broadcast a message of intimidation to witnesses. They know full well their loyal role in this and are willing minions in broadcasting the intimidation.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245685-63988aeb04521' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245685&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245685-63988aeb04521' data-name='like-comment-frame-1541371-2245685-63988aeb04521'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245685#respond' data-commentid="2245685" data-postid="197837" data-belowelement="div-comment-2245685" data-respondelement="respond" data-replyto="Reply to Spirit1776" aria-label='Reply to Spirit1776'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245707" class="comment even depth-2 parent">
			<article id="div-comment-2245707" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c9062650ebd424428a5998b30402f93e?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c9062650ebd424428a5998b30402f93e?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Alma Carman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245707"><time datetime="2022-12-13T09:04:39-05:00">December 13, 2022 at 9:04 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We know the bidens/clintons/obamas etc are corrupt. The concept to keep in mind is just how few left in government who couldn&#8217;t be blackmailed into compliance with them because of the dirt that this cabal has on most in the swamp. Mutually assured destruction if anyone actually procedes with this and allows sunlight on that fetid hole. That is why nothing ever comes of any investigation other than with Trump.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245707-63988aeb04b89' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245707&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245707-63988aeb04b89' data-name='like-comment-frame-1541371-2245707-63988aeb04b89'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245707#respond' data-commentid="2245707" data-postid="197837" data-belowelement="div-comment-2245707" data-respondelement="respond" data-replyto="Reply to Alma Carman" aria-label='Reply to Alma Carman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245715" class="comment odd alt depth-3">
			<article id="div-comment-2245715" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">S. Meyer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245715"><time datetime="2022-12-13T09:20:23-05:00">December 13, 2022 at 9:20 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Trump is the outsider. He doesn’t have inside the belt entanglements. </p>
<p>Inside the belt RINOs and Democrats mostly have entanglements. One can’t say about the rest.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245715-63988aeb051f3' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245715&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245715-63988aeb051f3' data-name='like-comment-frame-1541371-2245715-63988aeb051f3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245715#respond' data-commentid="2245715" data-postid="197837" data-belowelement="div-comment-2245715" data-respondelement="respond" data-replyto="Reply to S. Meyer" aria-label='Reply to S. Meyer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245682" class="comment even thread-even depth-1">
			<article id="div-comment-2245682" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f12a0cb229e2632d206a18ffe249fb79?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f12a0cb229e2632d206a18ffe249fb79?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">James</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245682"><time datetime="2022-12-13T08:12:51-05:00">December 13, 2022 at 8:12 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Many, many of us have said it in these comments: the Dems, nay, the *globalists*, are. A. Regime. The likes of which we haven&#8217;t seen openly in the west for nigh on a century now. The flippin&#8217; mafia was more ethical. They WILL NOT stop. Someone like Elon&#8217;s only saving grace is that he is wealthier than they are, and equally connected. They are accustomed to squashing flies, and we need to stop volunteering to aim for the windshield.</p>
<p>Additionally &#8211; their rhetoric isn&#8217;t designed for you or me &#8211; they know we know better. It&#8217;s for the nascent voting blocs that are already trained or being trained  to deny their lying eyes who will one day be the majority. They are all being politically groomed by the left on every front, whether it takes hold or not.</p>
<p>This will all continue to worsen until there&#8217;s no quarter remaining. Let us pray things begin to shift next month with Congress, and that new media continues its mitosis.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245682-63988aeb058ec' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245682&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245682-63988aeb058ec' data-name='like-comment-frame-1541371-2245682-63988aeb058ec'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245682#respond' data-commentid="2245682" data-postid="197837" data-belowelement="div-comment-2245682" data-respondelement="respond" data-replyto="Reply to James" aria-label='Reply to James'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245681" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2245681" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">monumentcolorado</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245681"><time datetime="2022-12-13T07:59:09-05:00">December 13, 2022 at 7:59 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>To understand the support of the Biden suppression efforts, just read the comments of people like Svelaz. </p>
<p>Svelaz is no longer wilfully stupid. </p>
<p>He has crossed the line into malevolent mendacity.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245681-63988aeb060fd' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245681&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245681-63988aeb060fd' data-name='like-comment-frame-1541371-2245681-63988aeb060fd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245681#respond' data-commentid="2245681" data-postid="197837" data-belowelement="div-comment-2245681" data-respondelement="respond" data-replyto="Reply to monumentcolorado" aria-label='Reply to monumentcolorado'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245683" class="comment even depth-2 parent">
			<article id="div-comment-2245683" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Svelaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245683"><time datetime="2022-12-13T08:17:00-05:00">December 13, 2022 at 8:17 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Suppression of what? That’s the whole point.  Nobody can articulate exactly what is illegal or criminal about making a deal or making money by using the family name.  </p>
<p>Influence peddling is not illegal or a crime.  Even Turley had grudgingly admitted that. He doesn’t give that pertinent fact a lot of attention because it detracts from his “scandal” narrative he is constantly peddling.  The only reason he keeps talking about the “scandals” is so gullible nutties like you will keep reading his columns.  He needs to make a living and he relies on the easiest way to get readers.  Feed them what they want to hear instead of focusing on reality.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245683-63988aeb06791' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245683&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245683-63988aeb06791' data-name='like-comment-frame-1541371-2245683-63988aeb06791'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245683#respond' data-commentid="2245683" data-postid="197837" data-belowelement="div-comment-2245683" data-respondelement="respond" data-replyto="Reply to Svelaz" aria-label='Reply to Svelaz'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245689" class="comment odd alt depth-3 parent">
			<article id="div-comment-2245689" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/fbebc7d2dbbf9b3af83edf28f153d61b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fbebc7d2dbbf9b3af83edf28f153d61b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Ron A. Hoffman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245689"><time datetime="2022-12-13T08:28:44-05:00">December 13, 2022 at 8:28 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You acknowledge their influence peddling as neither illegal nor a crime. Why then does the Biden Family not admit to their influence peddling?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245689-63988aeb06dee' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245689&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245689-63988aeb06dee' data-name='like-comment-frame-1541371-2245689-63988aeb06dee'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245689#respond' data-commentid="2245689" data-postid="197837" data-belowelement="div-comment-2245689" data-respondelement="respond" data-replyto="Reply to Ron A. Hoffman" aria-label='Reply to Ron A. Hoffman'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245708" class="comment even depth-4">
			<article id="div-comment-2245708" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245708"><time datetime="2022-12-13T09:07:01-05:00">December 13, 2022 at 9:07 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>For the same reason that the Trump family doesn&#8217;t admit to their influence peddling, and the same reason that members of Congress don&#8217;t admit to their influence peddling. Most influence peddlers don&#8217;t admit it, because it&#8217;s bad for the country even though it&#8217;s legal.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245708-63988aeb0746d' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245708&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245708-63988aeb0746d' data-name='like-comment-frame-1541371-2245708-63988aeb0746d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245708#respond' data-commentid="2245708" data-postid="197837" data-belowelement="div-comment-2245708" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245695" class="comment odd alt depth-3 parent">
			<article id="div-comment-2245695" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245695"><time datetime="2022-12-13T08:43:31-05:00">December 13, 2022 at 8:43 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8221; Nobody can articulate exactly what is illegal or criminal about making a deal or making money by using the family name.”</p>
<p>Time and time again people have responded to that question, but to understand it requires a functioning brain. To start off, influence peddling may not be illegal on its own, but when Joe Biden as VP pockets money from influence peddling it enters the criminal realm.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245695-63988aeb07b03' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245695&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245695-63988aeb07b03' data-name='like-comment-frame-1541371-2245695-63988aeb07b03'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245695#respond' data-commentid="2245695" data-postid="197837" data-belowelement="div-comment-2245695" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245716" class="comment even depth-4">
			<article id="div-comment-2245716" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Svelaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245716"><time datetime="2022-12-13T09:21:25-05:00">December 13, 2022 at 9:21 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How?  What is criminal about pocketing money?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245716-63988aeb0819d' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245716&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245716-63988aeb0819d' data-name='like-comment-frame-1541371-2245716-63988aeb0819d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245716#respond' data-commentid="2245716" data-postid="197837" data-belowelement="div-comment-2245716" data-respondelement="respond" data-replyto="Reply to Svelaz" aria-label='Reply to Svelaz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245684" class="comment odd alt depth-2">
			<article id="div-comment-2245684" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/f12a0cb229e2632d206a18ffe249fb79?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f12a0cb229e2632d206a18ffe249fb79?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">James</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245684"><time datetime="2022-12-13T08:17:01-05:00">December 13, 2022 at 8:17 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@monument</p>
<p>No disagreement here. All of them have.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245684-63988aeb087f3' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245684&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245684-63988aeb087f3' data-name='like-comment-frame-1541371-2245684-63988aeb087f3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245684#respond' data-commentid="2245684" data-postid="197837" data-belowelement="div-comment-2245684" data-respondelement="respond" data-replyto="Reply to James" aria-label='Reply to James'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245680" class="comment even thread-even depth-1">
			<article id="div-comment-2245680" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/32f5f5d89ab7fd3c0f57176cd8b74ef5?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/32f5f5d89ab7fd3c0f57176cd8b74ef5?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">JJC</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245680"><time datetime="2022-12-13T07:49:21-05:00">December 13, 2022 at 7:49 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If witnesses lie or misstate the truth while under oath, they can be prosecuted for perjury. Anyone who intereferes with a witness and tries to hinder or otherwise influence the testimony in ways that make it untrue is indeed liable for potential charges of tampering. This is a goofy plan for all the reasons that Turkey mentions. It might scare would-be witnesses who were not intending to tell the truth in whuich case it benefits all of us. But I don&#8217;t believe the Biden Cartel wants or intends to benefit or inform the rest of us. On the contrary, they would rather we not know the truth so that makes this nutty gambit even more suspect. In the end, though, I don&#8217;t think it will change anything.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245680-63988aeb08e79' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245680&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245680-63988aeb08e79' data-name='like-comment-frame-1541371-2245680-63988aeb08e79'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245680#respond' data-commentid="2245680" data-postid="197837" data-belowelement="div-comment-2245680" data-respondelement="respond" data-replyto="Reply to JJC" aria-label='Reply to JJC'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245679" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2245679" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Svelaz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245679"><time datetime="2022-12-13T07:46:09-05:00">December 13, 2022 at 7:46 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What Turley is really saying is that Hunter Biden is prepared to defend himself against the republican BS machine.  </p>
<p>It’s hilarious how he keeps calling anything related to Hunter Biden a scandal even when he can’t articulate exactly what’s illegal or criminal about it.  Turley has been desperately trying to make this story a scandal for almost three years now without a hint of what exactly is criminal or illegal.  His various columns could constitute acts of defamation. </p>
<p>   Even Turley could be targeted by this group.  His credibility isn’t exactly stellar.  He’s right up there with the national enquirer.  All this is going to be is a Benghazi 2.0. A long series of investigations after investigations.  When one doesn’t find anything another will pop up. And it will go on until they find something they can initiate yet another investigation.  Literally it’s going to be just another classic republican witch-hunt.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245679-63988aeb0956c' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245679&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245679-63988aeb0956c' data-name='like-comment-frame-1541371-2245679-63988aeb0956c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245679#respond' data-commentid="2245679" data-postid="197837" data-belowelement="div-comment-2245679" data-respondelement="respond" data-replyto="Reply to Svelaz" aria-label='Reply to Svelaz'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245688" class="comment even depth-2">
			<article id="div-comment-2245688" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be17145b093f7aaeb9552779e1117662?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be17145b093f7aaeb9552779e1117662?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Spirit1776</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245688"><time datetime="2022-12-13T08:28:06-05:00">December 13, 2022 at 8:28 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hunter is a sick individual, as is the whole family, Hunter did this to himself (and the whole family) by dropping off his laptop (fbi knew, as did the entire intel community, since 2019 it was his and RUS had nothing to do with it) at a small computer repair business, and in his wacked out state of drugs, crimes, pedophilia, never returned to retrieve it.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245688-63988aeb09c8a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245688&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245688-63988aeb09c8a' data-name='like-comment-frame-1541371-2245688-63988aeb09c8a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245688#respond' data-commentid="2245688" data-postid="197837" data-belowelement="div-comment-2245688" data-respondelement="respond" data-replyto="Reply to Spirit1776" aria-label='Reply to Spirit1776'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245677" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2245677" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn"><a href='http://gravatar.com/hullbobby' rel='external nofollow ugc' class='url'>hullbobby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245677"><time datetime="2022-12-13T07:44:45-05:00">December 13, 2022 at 7:44 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>In a just world the NY Post would have won a Pulitzer, but we live in a world where Obama can win the Nobel Peace Prize for doing &#8230;nothing, and the NY Times can win Pulitzers for writing lies.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245677-63988aeb0a34b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245677&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245677-63988aeb0a34b' data-name='like-comment-frame-1541371-2245677-63988aeb0a34b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245677#respond' data-commentid="2245677" data-postid="197837" data-belowelement="div-comment-2245677" data-respondelement="respond" data-replyto="Reply to hullbobby" aria-label='Reply to hullbobby'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245697" class="comment even depth-2">
			<article id="div-comment-2245697" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">S. Meyer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245697"><time datetime="2022-12-13T08:51:20-05:00">December 13, 2022 at 8:51 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8221; NY Times can win Pulitzers for writing lies.”</p>
<p>You already know what this video has to say, but does everyone? Take a listen for a quick history lesson.</p>
<p><a href="https://www.prageru.com/video/can-you-trust-the-ny-times" rel="nofollow ugc">https://www.prageru.com/video/can-you-trust-the-ny-times</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245697-63988aeb0a9ca' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245697&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245697-63988aeb0a9ca' data-name='like-comment-frame-1541371-2245697-63988aeb0a9ca'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245697#respond' data-commentid="2245697" data-postid="197837" data-belowelement="div-comment-2245697" data-respondelement="respond" data-replyto="Reply to S. Meyer" aria-label='Reply to S. Meyer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245675" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2245675" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7a3fac1d66f4acf6b023f011e517adea?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7a3fac1d66f4acf6b023f011e517adea?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">Justice Holmes</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245675"><time datetime="2022-12-13T07:30:20-05:00">December 13, 2022 at 7:30 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I didn’t know when I signed up for this thread I was signing up for a regurgitation of the New York Post.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245675-63988aeb0b069' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245675&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245675-63988aeb0b069' data-name='like-comment-frame-1541371-2245675-63988aeb0b069'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245675#respond' data-commentid="2245675" data-postid="197837" data-belowelement="div-comment-2245675" data-respondelement="respond" data-replyto="Reply to Justice Holmes" aria-label='Reply to Justice Holmes'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245676" class="comment even depth-2">
			<article id="div-comment-2245676" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/32f5f5d89ab7fd3c0f57176cd8b74ef5?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/32f5f5d89ab7fd3c0f57176cd8b74ef5?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">JJC</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245676"><time datetime="2022-12-13T07:39:57-05:00">December 13, 2022 at 7:39 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That might be because the NY Post, unlike the so-called main street media, is still committed to publishing the truth and, like Mark Twin said, the good thing about the truth is that you only need to tell it once. The Washington Post just reported losing a half million subscribers. Maybe they switched to the NY Post. The truth has a way of getting through.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245676-63988aeb0b6db' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245676&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245676-63988aeb0b6db' data-name='like-comment-frame-1541371-2245676-63988aeb0b6db'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245676#respond' data-commentid="2245676" data-postid="197837" data-belowelement="div-comment-2245676" data-respondelement="respond" data-replyto="Reply to JJC" aria-label='Reply to JJC'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2245674" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2245674" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b2e321086edec765c22309d6eaa18571?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b2e321086edec765c22309d6eaa18571?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">oneeyecarpenter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245674"><time datetime="2022-12-13T07:29:54-05:00">December 13, 2022 at 7:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The corruption in the US is vast and deep! Starting with judges and law enforcement (a joke) whether they are paid off, bribed, or threatened in some way. Any investigations always seem to be deflected in the lefts favor. What appears as a vast &#8220;conspiracy&#8221; doesn&#8217;t necessarily constitute one, when all the players are rowing in the same direction. These people are Evil!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245674-63988aeb0bd6a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245674&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245674-63988aeb0bd6a' data-name='like-comment-frame-1541371-2245674-63988aeb0bd6a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245674#respond' data-commentid="2245674" data-postid="197837" data-belowelement="div-comment-2245674" data-respondelement="respond" data-replyto="Reply to oneeyecarpenter" aria-label='Reply to oneeyecarpenter'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245672" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2245672" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/e46f5bc73c6090f2632b4477402e6754?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e46f5bc73c6090f2632b4477402e6754?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">MRR</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245672"><time datetime="2022-12-13T07:08:42-05:00">December 13, 2022 at 7:08 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I thought witness intimidation was a Federal Felony??</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245672-63988aeb0c3da' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245672&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245672-63988aeb0c3da' data-name='like-comment-frame-1541371-2245672-63988aeb0c3da'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245672#respond' data-commentid="2245672" data-postid="197837" data-belowelement="div-comment-2245672" data-respondelement="respond" data-replyto="Reply to MRR" aria-label='Reply to MRR'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2245678" class="comment odd alt depth-2">
			<article id="div-comment-2245678" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn"><a href='http://gravatar.com/hullbobby' rel='external nofollow ugc' class='url'>hullbobby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245678"><time datetime="2022-12-13T07:45:12-05:00">December 13, 2022 at 7:45 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>MRR, not here in Doublestandardstan.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245678-63988aeb0ca5e' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245678&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245678-63988aeb0ca5e' data-name='like-comment-frame-1541371-2245678-63988aeb0ca5e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245678#respond' data-commentid="2245678" data-postid="197837" data-belowelement="div-comment-2245678" data-respondelement="respond" data-replyto="Reply to hullbobby" aria-label='Reply to hullbobby'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2245705" class="comment even depth-2">
			<article id="div-comment-2245705" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b2e321086edec765c22309d6eaa18571?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b2e321086edec765c22309d6eaa18571?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/>						<b class="fn">oneeyecarpenter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#comment-2245705"><time datetime="2022-12-13T09:02:51-05:00">December 13, 2022 at 9:02 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s absolutely hilarious all the effort these useful idiots trolling here and elsewhere, put forth. Hanging out in their parents basement, eating Hot Pockets all day, everyday, and surfing the porn sites, because they can&#8217;t get a real woman/man, ever. Being fat, ugly, broke, &amp; stupid, is no way to go through life!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2245705-63988aeb0d0eb' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2245705&amp;origin=jonathanturley.org&amp;obj_id=1541371-2245705-63988aeb0d0eb' data-name='like-comment-frame-1541371-2245705-63988aeb0d0eb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/?replytocom=2245705#respond' data-commentid="2245705" data-postid="197837" data-belowelement="div-comment-2245705" data-respondelement="respond" data-replyto="Reply to oneeyecarpenter" aria-label='Reply to oneeyecarpenter'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=197837&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=9df5ffe3b3&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.7-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0a8c400a5b84a5ae8b8455f7dcdf3ab5de17cc4d#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F12%2F13%2Fthe-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
						</div>
			
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul><li><a href="https://jonathanturley.org/2022/12/11/dupe-or-the-designated-defendant-the-criminal-case-against-jack-dorsey/" class="bump-view" data-bump-view="tp">Dupe or Designated Defendant? The Criminal Case Against Jack Dorsey</a></li><li><a href="https://jonathanturley.org/2022/12/10/eighth-circuit-upholds-injunction-on-rule-requiring-gender-transition-surgeries/" class="bump-view" data-bump-view="tp">Eighth Circuit Upholds Injunction on Rule Requiring Gender Transition Surgeries</a></li><li><a href="https://jonathanturley.org/2022/12/12/hunters-haiku-the-poetic-side-to-influence-peddling/" class="bump-view" data-bump-view="tp">Hunter&#039;s Haiku: The Poetic Side to Influence Peddling</a></li><li><a href="https://jonathanturley.org/2022/12/11/oklahoma-texas-and-other-schools-join-uchicago-alliance-on-free-speech/" class="bump-view" data-bump-view="tp">Oklahoma, Texas, and Other Schools Join UChicago Alliance on Free Speech</a></li><li><a href="https://jonathanturley.org/2022/12/12/from-shadow-bans-to-black-lists-musk-forces-a-free-speech-reckoning-for-politicians-and-pundits/" class="bump-view" data-bump-view="tp">From Shadow Bans to Black Lists, Musk Forces a Free-Speech Reckoning for Politicians and Pundits</a></li></ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="quiet conservative" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/e39f796e6b8957bc6e91f18892483603?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e39f796e6b8957bc6e91f18892483603?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstexttop" style="">quiet conservative on <a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/comment-page-1/#comment-2245719">The Legion of Democratic Doom?&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/comment-page-1/#comment-2245718">The Legion of Democratic Doom?&hellip;</a></td></tr><tr><td title="Oky1" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/ca86f8845fe2930c50effce4a11ec7fa?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ca86f8845fe2930c50effce4a11ec7fa?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">Oky1 on <a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/comment-page-1/#comment-2245717">The Legion of Democratic Doom?&hellip;</a></td></tr><tr><td title="Svelaz" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df86b278cc6a9ba022ea0459acf20ff3?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">Svelaz on <a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/comment-page-1/#comment-2245716">The Legion of Democratic Doom?&hellip;</a></td></tr><tr><td title="S. Meyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">S. Meyer on <a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/comment-page-1/#comment-2245715">The Legion of Democratic Doom?&hellip;</a></td></tr><tr><td title="wiseoldlawyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">wiseoldlawyer on <a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/comment-page-1/#comment-2245714">The Legion of Democratic Doom?&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/comment-page-1/#comment-2245713">The Legion of Democratic Doom?&hellip;</a></td></tr><tr><td title="S. Meyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">S. Meyer on <a href="https://jonathanturley.org/2022/12/07/a-constitutional-mulligan-trump-calls-again-for-a-redo-of-the-2020-election/comment-page-4/#comment-2245712">A Constitutional Mulligan? Tru&hellip;</a></td></tr><tr><td title="Lupin" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/873c149a056fc8fbc793db136ffa1d62?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/873c149a056fc8fbc793db136ffa1d62?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">Lupin on <a href="https://jonathanturley.org/2022/12/13/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal/comment-page-1/#comment-2245711">The Legion of Democratic Doom?&hellip;</a></td></tr><tr><td title="S. Meyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async'/></td><td class="recentcommentstextend" style="">S. Meyer on <a href="https://jonathanturley.org/2022/12/07/a-constitutional-mulligan-trump-calls-again-for-a-redo-of-the-2020-election/comment-page-4/#comment-2245710">A Constitutional Mulligan? Tru&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,612)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(866)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,683)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(958)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,311)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,791)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,168)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,221)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,967)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,911)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,658)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,168)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,501)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(799)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,762)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,520)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(624)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,392)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(824)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,069)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,250)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202250"></script>
	<div style="display:none">
			<div class="grofile-hash-map-e39f796e6b8957bc6e91f18892483603">
		</div>
		<div class="grofile-hash-map-259257d8d205426afe6ef31ec99276e6">
		</div>
		<div class="grofile-hash-map-b316383b15330da53a5f933f879d65e3">
		</div>
		<div class="grofile-hash-map-1c8be03d0bf78a39dc648ba8def67d74">
		</div>
		<div class="grofile-hash-map-37fadae6652f8f4a091e82cb00a33056">
		</div>
		<div class="grofile-hash-map-bf5c416450e7a06b97f1484379b80772">
		</div>
		<div class="grofile-hash-map-4b5c429f887fae96cbd6b730a05ed04b">
		</div>
		<div class="grofile-hash-map-71557482512712d6c857b8f6cfcd1603">
		</div>
		<div class="grofile-hash-map-60360261f15b210803f9bc1a16236de9">
		</div>
		<div class="grofile-hash-map-f68b128024aef5957c7e40cdaba563ae">
		</div>
		<div class="grofile-hash-map-be17145b093f7aaeb9552779e1117662">
		</div>
		<div class="grofile-hash-map-c9062650ebd424428a5998b30402f93e">
		</div>
		<div class="grofile-hash-map-915301ed5ace7ae97c82d847e79daa4c">
		</div>
		<div class="grofile-hash-map-f12a0cb229e2632d206a18ffe249fb79">
		</div>
		<div class="grofile-hash-map-5a69784623f7aa6437919907aba0a6f0">
		</div>
		<div class="grofile-hash-map-df86b278cc6a9ba022ea0459acf20ff3">
		</div>
		<div class="grofile-hash-map-fbebc7d2dbbf9b3af83edf28f153d61b">
		</div>
		<div class="grofile-hash-map-32f5f5d89ab7fd3c0f57176cd8b74ef5">
		</div>
		<div class="grofile-hash-map-be5082dfaa2084f4f56d4e9a6fb39af7">
		</div>
		<div class="grofile-hash-map-a15a42c7090c968048d1d24e50694e38">
		</div>
		<div class="grofile-hash-map-7a3fac1d66f4acf6b023f011e517adea">
		</div>
		<div class="grofile-hash-map-b2e321086edec765c22309d6eaa18571">
		</div>
		<div class="grofile-hash-map-e46f5bc73c6090f2632b4477402e6754">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2022\/12\/13\/the-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal\/":197837};
	</script>
				<link rel='stylesheet' id='all-css-38dbb04cd5cef4847771c1742a8f5e4c' href='https://jonathanturley.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202250' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"8c0212a5da","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2022%2F12%2F13%2Fthe-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVj8tOAzEMRX+INAWq7lA/BYXEk/HEeRA7DP17rD5UqQuqZuf4nGt7bcbXIlDENhoRC9sFpDmfbK5hELBdW+x1rpuFX9YbLTNkbQaHdMwu2oVtcT8YnWAtj9nWa+zA/JjkhM0QlmSm6gebCX8vEhZPIyiulK85a4Dp0Oi4yXi/wv1xnyrbr4EUrKwoAt0IZtA58JxNmHSD7wEDZlcCQX/O967XwUDXnrl+/BPjEnIGOcdcCjP1ExXUOeSP172+993bbvsHdQS2tA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202250#ver=202250' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=197837&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=9df5ffe3b3&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0a8c400a5b84a5ae8b8455f7dcdf3ab5de17cc4d#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F12%2F13%2Fthe-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=197837&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&jetpack_comments_nonce=9df5ffe3b3&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0a8c400a5b84a5ae8b8455f7dcdf3ab5de17cc4d#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F12%2F13%2Fthe-legion-of-democratic-doom-biden-operatives-plan-swat-force-on-hunter-biden-scandal%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'1541371',post:'197837',tz:'-5',srv:'jonathanturley.org',hp:'atomic',ac:'2',amp:'0',j:'1:11.7-a.1'} ]);
		_stq.push([ 'clickTrackerInit', '1541371', '197837' ]);
	</script>
</body>
</html>
<!--
	generated 220 seconds ago
	generated in 0.265 seconds
	served from batcache in 0.004 seconds
	expires in 80 seconds
-->
