<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>Yankee Doodling the Media: How &#8216;Let&#8217;s Go Brandon&#8217; Became a Rallying Cry Against News Bias &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Noto Serif",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Yankee Doodling the Media: How &#8216;Let&#8217;s Go Brandon&#8217; Became a Rallying Cry Against News Bias Comments Feed" href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d020234976bd3464536cb847dbaf3ade' href='https://jonathanturley.org/_static/??-eJyNUltOxDAMvBDZiNcCH4ijoDSxst46cRS7qnJ7UlRQF1HYH8ujzExGI8/FYPY0BRDrRWxAUTsQ+9EQDtXVZkUbwSFhPnTCzVyM56yQ1RaaImax5BpPamLFsJJX4rfzWWyCgA4I0qLcgtLlUA1BdL5tv9lV97ct/ivaGbQ4P9rEYaJuRTj2eRHyS6Kn7tYLcEgtufg7ac9XpkF8xaLI+Qe61mLGEEHFKhdTWHQn5m6Ck6sQXAjtc8Uc/1O+94KtsEdHhjiyXIBrWl0OZt0X6lt6vT3e3z0/Ph1fHj4AEqzmXw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/180337" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/" />
<link rel='shortlink' href='https://wp.me/p6sYP-KUF' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F11%2F05%2Fyankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2021%2F11%2F05%2Fyankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Below is my column in The Hill on the growing &quot;Let&#039;s Go, Brandon&quot; movement, which is a unique response to what many people view as a bias media. It is the modern equivalent of the adoption of &quot;Yankee Doodle Dandy&quot; by colonists in using what was a contemptuous expression as a rallying cry of defiance.&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yankee Doodling the Media: How &#8216;Let&#8217;s Go Brandon&#8217; Became a Rallying Cry Against News Bias" />
<meta property="og:url" content="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/" />
<meta property="og:description" content="Below is my column in The Hill on the growing &#8220;Let&#8217;s Go, Brandon&#8221; movement, which is a unique response to what many people view as a bias media. It is the modern equivalent of the…" />
<meta property="article:published_time" content="2021-11-05T12:00:23+00:00" />
<meta property="article:modified_time" content="2021-11-05T10:59:17+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2-223x300.jpg" />
<meta property="og:image:width" content="223" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Yankee Doodling the Media: How &#8216;Let&#8217;s Go Brandon&#8217; Became a Rallying Cry Against News Bias" />
<meta name="twitter:image" content="https://jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2-223x300.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-180337 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-180337" class="post-180337 post type-post status-publish format-standard hentry category-columns category-media category-politics category-society">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/columns/" rel="category tag">Columns</a>, <a href="https://jonathanturley.org/category/media/" rel="category tag">Media</a>, <a href="https://jonathanturley.org/category/politics/" rel="category tag">Politics</a>, <a href="https://jonathanturley.org/category/society/" rel="category tag">Society</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/" rel="bookmark"><time class="entry-date published" datetime="2021-11-05T08:00:23-04:00">November 5, 2021</time><time class="updated" datetime="2021-11-05T06:59:17-04:00">November 5, 2021</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/" rel="permalink"><h1 class="entry-title">Yankee Doodling the Media: How &#8216;Let&#8217;s Go Brandon&#8217; Became a Rallying Cry Against News Bias</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<p><a href="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2.jpg?ssl=1"><img data-attachment-id="180341" data-permalink="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/sprit_of_76-2/" data-orig-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2.jpg?fit=890%2C1200&amp;ssl=1" data-orig-size="890,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sprit_of_&#8217;76.2" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2.jpg?fit=223%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2.jpg?fit=759%2C1024&amp;ssl=1" loading="lazy" class="alignleft size-medium wp-image-180341" src="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2.jpg?resize=223%2C300&#038;ssl=1" alt="" width="223" height="300" srcset="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2.jpg?resize=223%2C300&amp;ssl=1 223w, https://i2.wp.com/jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2.jpg?resize=759%2C1024&amp;ssl=1 759w, https://i2.wp.com/jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2.jpg?resize=768%2C1036&amp;ssl=1 768w, https://i2.wp.com/jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2.jpg?resize=111%2C150&amp;ssl=1 111w, https://i2.wp.com/jonathanturley.org/wp-content/uploads/2021/11/Sprit_of_76.2.jpg?w=890&amp;ssl=1 890w" sizes="(max-width: 223px) 100vw, 223px" data-recalc-dims="1" /></a>Below is <a href="https://thehill.com/opinion/technology/579771-yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry">my column in The Hill</a> on the growing &#8220;Let&#8217;s Go, Brandon&#8221; movement, which is a unique response to what many people view as a bias media. It is the modern equivalent of the adoption of &#8220;Yankee Doodle Dandy&#8221; by colonists in using what was a contemptuous expression as a rallying cry of defiance.</p>
<p>Here is the column:<span id="more-180337"></span></p>
<p>Roughly 250 years ago, a political insult by British troops during the American Revolution was converted into a rallying cry by the colonials. “Yankee Doodle Dandy” was intended to mock the Continental Army as unsophisticated dandies, but the maligned militiamen turned it around to mock the British after defeats like Yorktown. The song is a lasting example of how symbols of contempt can become symbols of defiance.</p>
<p>In a curious way, “Let’s Go Brandon!” has become a similarly unintended political battle cry. It derives from an Oct. 2 interview with race-car driver <a class="rollover-people-link" href="https://thehill.com/person/brandon-brown">Brandon Brown</a> after he won his first NASCAR Xfinity Series race. During the interview, NBC reporter Kelli Stavast’s questions were drowned out by loud-and-clear chants of &#8220;F*** Joe Biden.&#8221; Stavast quickly and inexplicably declared, &#8220;You can hear the chants from the crowd, &#8216;Let&#8217;s go, Brandon!’”</p>
<p>Stavast’s denial or misinterpretation of the obvious instantly became a symbol of what many Americans perceive as media bias in favor of the Biden administration. Indeed, some in the media immediately praised Stavast for her “<a href="https://www.indy100.com/news/nascar-reporter-f-k-joe-biden-b1931892" target="_blank" rel="noopener noreferrer">smooth save</a>” and being a “<a href="https://www.newsweek.com/nbc-reporter-attempts-damage-control-nascar-fans-chant-fk-joe-biden-1635068" target="_blank" rel="noopener noreferrer">quick-thinking reporter</a>.” But the episode was reminiscent of a <a href="https://jonathanturley.org/2020/05/29/co-anchor-of-nbc-today-and-msnbc-host-tweets-directive-to-use-protests-rather-than-riots-in-reporting/" target="_blank" rel="noopener noreferrer">reporter standing in front of burning buildings during last year’s riots</a> and calling them peaceful protests. Indeed, even the original profane chant seemed directed as much at the media as Biden — creating an undeniable backdrop to news coverage.</p>
<p>The three-word slogan is now emblazoned across tee-shirts, coffee mugs and even billboards. An anti-Biden “Let’s go, Brandon!” hip-hop song hit the top of the charts on iTunes; soon, there were four such songs with the same refrain. The top song was banned on sites like YouTube and Instagram as spreading “<a href="https://nypost.com/2021/10/27/lets-go-brandon-rapper-bryson-grays-banned-anti-biden-song-is-no-1/" target="_blank" rel="noopener noreferrer">harmful false information</a>.” Yet the effort to bar people from listening to the song only fueled the interest and the movement.</p>
<p>The media’s reaction has fulfilled the underlying narrative, too, with commentators growing increasing shrill in denouncing its use. NPR denounced the chant as “vulgar,” while writers at the Washington Post and other newspapers condemned it as offensive; CNN’s John Avalon called it &#8220;not patriotic,&#8221; while CNN political analyst Joe Lockhart compared it to <a href="https://www.foxnews.com/media/cnn-lets-go-brandon-isis-nazis-kkk" target="_blank" rel="noopener noreferrer">coded rhetoric from Nazis, the Ku Klux Klan and ISIS</a>.</p>
<p>The more the media has cried foul, however, the more people have picked up the chant.</p>
<p>Then a Southwest Airlines pilot reportedly used the expression at the end of a signoff with passengers on a flight from Houston to Albuquerque. Associated Press reporter Colleen Long apparently was so irate that she demanded access to the cockpit and was almost expelled from the flight. She <a href="https://twitter.com/ctlong1/status/1454460154435362817" target="_blank" rel="noopener noreferrer">admits</a> that “I was asking them to open locked cock pit and probably sounded insane!” Washington Post editor Cathleen Decker <a href="https://twitter.com/cathleendecker/status/1454480708013940740?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">described the use of the slogan</a> as a &#8220;vulgarity stand-in from @SouthwestAir cockpit.&#8221; Liberals called for an investigation and the firing of the pilot. CNN analyst Asha Rangappa even compared the pilot to an ISIS sympathizer: “As an experiment, I’d love for an @SouthwestAir pilot to say ‘Long live ISIS.’”</p>
<p>But what if the pilot had simply knelt in protest of the Biden administration as passengers boarded or deplaned?</p>
<p>Well, many of these same commentators have supported the NFL’s kneelers and insisted that any effort to prevent their protest was racist or a denial of free speech.</p>
<p>As I wrote previously, <a href="https://jonathanturley.org/2018/05/28/no-nfl-players-do-not-have-a-constitutional-right-to-protest-during-the-national-anthem/" target="_blank" rel="noopener noreferrer">employees do not have a right to protest</a> on the job, whether in Starbucks or in sports stadiums. Nevertheless, when then-<span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" href="https://thehill.com/people/donald-trump" data-nid="261287">President Trump</a></span> condemned the NFL kneelers as unpatriotic, some <a href="https://jonathanturley.org/2017/10/02/catching-straws-democratic-members-call-for-impeachment-for-trumps-nfl-comments-and-other-controversies/" target="_blank" rel="noopener noreferrer">Democrats in Congress called for his impeachment</a>. When the late Supreme Court Justice <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" href="https://thehill.com/people/ruth-ginsburg" data-nid="444864">Ruth Bader Ginsburg</a></span> also criticized the kneelers, <a href="https://jonathanturley.org/2021/10/14/youthful-folly-katie-couric-under-fire-for-deleting-ginsburg-quotes-against-nfl-kneelers/" target="_blank" rel="noopener noreferrer">journalist Katie Couric edited out most of her comments</a>.</p>
<p>The fact is that neither the Southwest pilot nor Colin Kaepernick have a legal right to protest at work. I also believe it is inappropriate for a pilot to use his position — and the captive audience on his plane — to proselytize or politic.</p>
<p>“Let’s go, Brandon!” is as much a criticism of the media as it is of <span class="rollover-people" data-behavior="rolloverpeople"><a class="rollover-people-link" href="https://thehill.com/people/joe-biden" data-nid="188332">President Biden</a></span>, however. Many in the media have <a href="https://jonathanturley.org/2021/07/29/the-enemies-of-the-state-the-new-york-times-and-the-fluidity-of-advocacy-journalism/" target="_blank" rel="noopener noreferrer">embraced advocacy journalism</a> and rejected objectivity in reporting; in their view, readers and viewers are now to be educated rather than merely informed. Many reporters reject “<a href="https://www.thenation.com/article/archive/trump-impeachment-journalism/" target="_blank" rel="noopener noreferrer">both-sidesism</a>,” the need to offer a balanced account of the news. Thus, stories like the Hunter Biden laptop scandal were killed before the 2020 presidential election by Twitter and most media companies. After Biden was elected, some <a href="https://jonathanturley.org/2021/10/19/joe-biden-and-the-disappearing-elephant-how-to-make-a-full-sized-scandal-vanish-in-front-of-an-audience-of-millions/" target="_blank" rel="noopener noreferrer">media belatedly confirmed the authenticity of the laptop</a>.</p>
<p>We live in an age of unprecedented censorship by private companies. The media has shown that you can have an effective state media without direct regulation by the state — because today’s media adheres to common narratives out of ideological or economic interests, without the threat of state coercion.</p>
<p>The Biden administration and the National Science Foundation are funding research on a new tool designed to give media an even more immediate response to “misinformation.” The $750,000 grant to Temple University tracks news reports as part of a &#8220;Trust &amp; Authenticity in Communication Systems&#8221; <a href="https://campusreform.org/article?id=18223" target="_blank" rel="noopener noreferrer">initiative</a>. But the effort to “rebuild the Nation’s news trust” is premised on flagging content that might result in &#8220;negative unintended outcomes&#8221; like &#8220;the triggering of uncivil, polarizing discourse, audience misinterpretation, the production of misinformation, and the perpetuation of false narratives.” Such algorithms promise even greater consistency in messaging and framing of the news.</p>
<p>In other words, “Brandon” is going to get even more popular, because such efforts are not really working.</p>
<p>Censorship and media bias have never really changed minds or shaped lasting public opinion. You cannot get the public to hear “F*** Joe Biden!” but think “Let’s go, Brandon!” Biden’s popularity has tanked despite an openly <a href="https://jonathanturley.org/2021/05/29/hunter-biden-is-back-in-the-news-so-the-media-goes-again-for-the-scoop/" target="_blank" rel="noopener noreferrer">protective and enabling media</a>, with <a href="https://www.newsweek.com/71-percent-americans-say-us-going-wrong-direction-bidens-job-rating-dips-poll-1644297" target="_blank" rel="noopener noreferrer">71 percent of the public believing the country is going in the wrong direction</a>, according to one poll. The reason is that the media is now singing from the same choir book, while most Americans have tuned it out.</p>
<p>That brings us back to “Yankee Doodle Dandy” and the perils of mockery. Many Americans interpreted the false race-day account as an act of open contempt for viewers who were expected to simply believe what they were told was happening, despite seeing and hearing something else. Instead, they have now used that phrase as a rallying cry for defiance. It’s their way of telling both the president and the media to “mind the music and the step” because they are marching to a different tune.</p>
<p><em>Jonathan Turley is the Shapiro Professor of Public Interest Law at George Washington University. You can find his updates on Twitter </em><a href="https://twitter.com/JonathanTurley" target="_blank" rel="noopener noreferrer"><em>@JonathanTurley</em></a><em>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-180337" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-180337" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-180337-618530cc7e2b4' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=180337&amp;origin=jonathanturley.org&amp;obj_id=1541371-180337-618530cc7e2b4' data-name='like-post-frame-1541371-180337-618530cc7e2b4' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#comments">9 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2021/11/05/famed-actress-brigitte-bardot-charged-again-with-hate-speech/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>Famed Actress Brigitte Bardot Charged (Again) With Hate Speech</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			9 thoughts on &ldquo;Yankee Doodling the Media: How &#8216;Let&#8217;s Go Brandon&#8217; Became a Rallying Cry Against News Bias&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2134256" class="comment even thread-even depth-1">
			<article id="div-comment-2134256" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/933285225d6a05a99fe35d72b38ff17e?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/933285225d6a05a99fe35d72b38ff17e?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#comment-2134256"><time datetime="2021-11-05T09:24:34-04:00">November 5, 2021 at 9:24 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Personally I think it&#8217;s hilarious.  The buffoonish, bootlicking NBC reporter thought she was shutting down the pro-Trumpers.</p>
<p>Little did she know she was handing them a nuclear weapon.</p>
<p>Sorta like &#8220;At this point, what DIFFERENCE does it make??&#8221;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2134256-618530cc80c56' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2134256&amp;origin=jonathanturley.org&amp;obj_id=1541371-2134256-618530cc80c56' data-name='like-comment-frame-1541371-2134256-618530cc80c56'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?replytocom=2134256#respond' data-commentid="2134256" data-postid="180337" data-belowelement="div-comment-2134256" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2134254" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2134254" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#comment-2134254"><time datetime="2021-11-05T09:23:34-04:00">November 5, 2021 at 9:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I enjoy reading your blog.  My guess is we disagree on many things, but I believe we could sit down and have a meaningful and respectful chat.  This seems a rare event in today&#8217;s culture.  Keep it up.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2134254-618530cc81701' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2134254&amp;origin=jonathanturley.org&amp;obj_id=1541371-2134254-618530cc81701' data-name='like-comment-frame-1541371-2134254-618530cc81701'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?replytocom=2134254#respond' data-commentid="2134254" data-postid="180337" data-belowelement="div-comment-2134254" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2134253" class="comment even thread-even depth-1">
			<article id="div-comment-2134253" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6c1fc6e9d7098b75f4a09f786313dcb1?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c1fc6e9d7098b75f4a09f786313dcb1?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">D24</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#comment-2134253"><time datetime="2021-11-05T09:18:56-04:00">November 5, 2021 at 9:18 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Vapid three-word zingers and slogans on cheap t-shirts: Orange Moron knows his base pretty well.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2134253-618530cc82117' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2134253&amp;origin=jonathanturley.org&amp;obj_id=1541371-2134253-618530cc82117' data-name='like-comment-frame-1541371-2134253-618530cc82117'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?replytocom=2134253#respond' data-commentid="2134253" data-postid="180337" data-belowelement="div-comment-2134253" data-respondelement="respond" data-replyto="Reply to D24" aria-label='Reply to D24'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2134246" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2134246" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">monumentcolorado</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#comment-2134246"><time datetime="2021-11-05T08:55:31-04:00">November 5, 2021 at 8:55 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The same press that decries &#8220;LGB&#8221; called Deniro&#8217;s &#8220;&#8221;F&#8212;Trump&#8221; speech eloquent and brave.</p>
<p>They lie to us and they get upset when we call them on it.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2134246-618530cc82b5b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2134246&amp;origin=jonathanturley.org&amp;obj_id=1541371-2134246-618530cc82b5b' data-name='like-comment-frame-1541371-2134246-618530cc82b5b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?replytocom=2134246#respond' data-commentid="2134246" data-postid="180337" data-belowelement="div-comment-2134246" data-respondelement="respond" data-replyto="Reply to monumentcolorado" aria-label='Reply to monumentcolorado'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2134240" class="comment even thread-even depth-1">
			<article id="div-comment-2134240" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a67d164b86a43f4492e0182618b2ca7b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a67d164b86a43f4492e0182618b2ca7b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Margot Ballhere</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#comment-2134240"><time datetime="2021-11-05T08:41:38-04:00">November 5, 2021 at 8:41 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The original version (not Brandon) started at college games.  It was refreshing to hear college students send a message to the left.  The left has made every attempt to silence counter views on campus, so turnabout is fair play Brandon.  Let those who are offended go to their designated “safe” zones on campus or work.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2134240-618530cc83566' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2134240&amp;origin=jonathanturley.org&amp;obj_id=1541371-2134240-618530cc83566' data-name='like-comment-frame-1541371-2134240-618530cc83566'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?replytocom=2134240#respond' data-commentid="2134240" data-postid="180337" data-belowelement="div-comment-2134240" data-respondelement="respond" data-replyto="Reply to Margot Ballhere" aria-label='Reply to Margot Ballhere'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2134229" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2134229" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/15045671d23885799ff9a1b3aebe7b54?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/15045671d23885799ff9a1b3aebe7b54?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/roger27d4940e27' rel='external nofollow ugc' class='url'>Roger Osborne</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#comment-2134229"><time datetime="2021-11-05T08:28:36-04:00">November 5, 2021 at 8:28 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How do you go from the most votes ever, 81 million, to an approval rate of 30% in ten months?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2134229-618530cc83fb4' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2134229&amp;origin=jonathanturley.org&amp;obj_id=1541371-2134229-618530cc83fb4' data-name='like-comment-frame-1541371-2134229-618530cc83fb4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?replytocom=2134229#respond' data-commentid="2134229" data-postid="180337" data-belowelement="div-comment-2134229" data-respondelement="respond" data-replyto="Reply to Roger Osborne" aria-label='Reply to Roger Osborne'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2134243" class="comment even depth-2">
			<article id="div-comment-2134243" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a67d164b86a43f4492e0182618b2ca7b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a67d164b86a43f4492e0182618b2ca7b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Margot Ballhere</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#comment-2134243"><time datetime="2021-11-05T08:51:41-04:00">November 5, 2021 at 8:51 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>RogOsb-easy, mail in ballots🤪</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2134243-618530cc84a4c' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2134243&amp;origin=jonathanturley.org&amp;obj_id=1541371-2134243-618530cc84a4c' data-name='like-comment-frame-1541371-2134243-618530cc84a4c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?replytocom=2134243#respond' data-commentid="2134243" data-postid="180337" data-belowelement="div-comment-2134243" data-respondelement="respond" data-replyto="Reply to Margot Ballhere" aria-label='Reply to Margot Ballhere'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2134223" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2134223" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">whig98</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#comment-2134223"><time datetime="2021-11-05T08:08:25-04:00">November 5, 2021 at 8:08 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Personally not a fan of this stuff, but LGB is not as bad, or as vulgar, as what many on the left were saying about the last Prez.  </p>
<p>Of course, those were the elites.  We should mind our manners and try not to annoy our betters</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2134223-618530cc85487' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2134223&amp;origin=jonathanturley.org&amp;obj_id=1541371-2134223-618530cc85487' data-name='like-comment-frame-1541371-2134223-618530cc85487'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?replytocom=2134223#respond' data-commentid="2134223" data-postid="180337" data-belowelement="div-comment-2134223" data-respondelement="respond" data-replyto="Reply to whig98" aria-label='Reply to whig98'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2134255" class="comment even depth-2">
			<article id="div-comment-2134255" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/ushendbdjd' rel='external nofollow ugc' class='url'>UpstateFarmer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#comment-2134255"><time datetime="2021-11-05T09:23:43-04:00">November 5, 2021 at 9:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Interesting is it not?<br />
Actor Robert De Niro can say, &#8220;F-Trump!&#8221; and get a standing ovation, but the SW pilot is compared to a ISIS terrorist.<br />
The hypocrisy of MSM never fails to amaze me.<br />
The fact they either dont see, or choose to ignore their hypocrisy is truly amazing.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2134255-618530cc85fc5' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2134255&amp;origin=jonathanturley.org&amp;obj_id=1541371-2134255-618530cc85fc5' data-name='like-comment-frame-1541371-2134255-618530cc85fc5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/?replytocom=2134255#respond' data-commentid="2134255" data-postid="180337" data-belowelement="div-comment-2134255" data-respondelement="respond" data-replyto="Reply to UpstateFarmer" aria-label='Reply to UpstateFarmer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=180337&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=97deeb96cc1035b9742e88b1d84c44bf258c6e65#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F11%2F05%2Fyankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul>				<li>
					<a href="https://jonathanturley.org/2021/11/04/igor-danchenko-arrested-as-part-of-durham-investigation/" class="bump-view" data-bump-view="tp">Igor Danchenko Arrested as Part of Durham Investigation [Updated]</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/11/04/locked-and-loaded-the-supreme-court-argument-appears-to-confirm-a-major-gun-rights-victory-in-the-making/" class="bump-view" data-bump-view="tp">Locked and Loaded: The Supreme Court Argument Appears To Confirm A Major Gun Rights Victory in the Making</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/11/05/famed-actress-brigitte-bardot-charged-again-with-hate-speech/" class="bump-view" data-bump-view="tp">Famed Actress Brigitte Bardot Charged (Again) With Hate Speech</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/11/02/the-supreme-showdown-bruen-has-this-makings-of-a-major-second-amendment-victory/" class="bump-view" data-bump-view="tp">The Supreme Showdown: Bruen Has The Makings of a Major Second Amendment Victory</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/11/04/canadian-professor-under-fire-for-allegedly-false-claim-of-indigenous-ancestry/" class="bump-view" data-bump-view="tp">Canadian Professor Under Fire For Allegedly False Claim of Indigenous Ancestry</a>					</li>
				</ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Anonymous" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/933285225d6a05a99fe35d72b38ff17e?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/933285225d6a05a99fe35d72b38ff17e?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Anonymous on <a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/comment-page-1/#comment-2134256">Yankee Doodling the Media: How&hellip;</a></td></tr><tr><td title="UpstateFarmer" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/ushendbdjd" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/71557482512712d6c857b8f6cfcd1603?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/ushendbdjd" rel="nofollow">UpstateFarmer</a> on <a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/comment-page-1/#comment-2134255">Yankee Doodling the Media: How&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/comment-page-1/#comment-2134254">Yankee Doodling the Media: How&hellip;</a></td></tr><tr><td title="D24" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/6c1fc6e9d7098b75f4a09f786313dcb1?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c1fc6e9d7098b75f4a09f786313dcb1?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">D24 on <a href="https://jonathanturley.org/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/comment-page-1/#comment-2134253">Yankee Doodling the Media: How&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/881fb09229d2d1976be1d9b627825d68?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/881fb09229d2d1976be1d9b627825d68?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2021/11/04/igor-danchenko-arrested-as-part-of-durham-investigation/comment-page-2/#comment-2134252">Igor Danchenko Arrested as Par&hellip;</a></td></tr><tr><td title="Ray Cramer" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/remarcer01" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/bdb0b3aca6e3a9b8d3f51b8fc86d757a?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bdb0b3aca6e3a9b8d3f51b8fc86d757a?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/remarcer01" rel="nofollow">Ray Cramer</a> on <a href="https://jonathanturley.org/2021/11/05/famed-actress-brigitte-bardot-charged-again-with-hate-speech/comment-page-1/#comment-2134251">Famed Actress Brigitte Bardot&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2021/11/04/igor-danchenko-arrested-as-part-of-durham-investigation/comment-page-2/#comment-2134250">Igor Danchenko Arrested as Par&hellip;</a></td></tr><tr><td title="OLLY" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b5c429f887fae96cbd6b730a05ed04b?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">OLLY on <a href="https://jonathanturley.org/2021/11/05/famed-actress-brigitte-bardot-charged-again-with-hate-speech/comment-page-1/#comment-2134249">Famed Actress Brigitte Bardot&hellip;</a></td></tr><tr><td title="Joe Steel" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/24d4f4128d5a35b5835cc46819b3b8f1?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/24d4f4128d5a35b5835cc46819b3b8f1?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Joe Steel on <a href="https://jonathanturley.org/2021/11/04/locked-and-loaded-the-supreme-court-argument-appears-to-confirm-a-major-gun-rights-victory-in-the-making/comment-page-2/#comment-2134248">Locked and Loaded: The Supreme&hellip;</a></td></tr><tr><td title="monumentcolorado" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">monumentcolorado on <a href="https://jonathanturley.org/2021/11/05/famed-actress-brigitte-bardot-charged-again-with-hate-speech/comment-page-1/#comment-2134247">Famed Actress Brigitte Bardot&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,458)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(862)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,616)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(784)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,206)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,548)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,098)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,030)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,076)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,780)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,864)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,634)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,118)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,324)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(792)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,377)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,513)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,333)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(740)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,020)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,229)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202144'></script>
	<div style="display:none">
	<div class="grofile-hash-map-efff9fee4a95534eb0a59a2db015836a">
	</div>
	<div class="grofile-hash-map-6c1fc6e9d7098b75f4a09f786313dcb1">
	</div>
	<div class="grofile-hash-map-ea7f99b22633ce2e77fb7cb81b30bed5">
	</div>
	<div class="grofile-hash-map-a67d164b86a43f4492e0182618b2ca7b">
	</div>
	<div class="grofile-hash-map-15045671d23885799ff9a1b3aebe7b54">
	</div>
	<div class="grofile-hash-map-7c3c41a12cf0b12a154a61f26711918b">
	</div>
	<div class="grofile-hash-map-71557482512712d6c857b8f6cfcd1603">
	</div>
	<div class="grofile-hash-map-6074389079e8362492f004952aeb5a95">
	</div>
	<div class="grofile-hash-map-bdb0b3aca6e3a9b8d3f51b8fc86d757a">
	</div>
	<div class="grofile-hash-map-4b5c429f887fae96cbd6b730a05ed04b">
	</div>
	<div class="grofile-hash-map-24d4f4128d5a35b5835cc46819b3b8f1">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2021\/11\/05\/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias\/":180337};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/05/yankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jonathanturley.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-38dbb04cd5cef4847771c1742a8f5e4c' href='https://jonathanturley.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1634756192'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202144' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"0973b5be62","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2021%2F11%2F05%2Fyankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVkM1SwzAMhF8Ix8NfgQPDozCurTpKbMtYMiE8PTqkQ6eXTo7y7n5aeanGUxEoYmvqEQvbCaQ6P9tMoSdgu9TYaKRh4rvl3y0jZBWDw7RmF+3EtrhvjE6Qym1vbRQbMN928ozVJCyzOZHvbE74s4Ww+NSD2tXlKWcFmAY1rUPG6wrXx31q2B47pmBlQRFoRjCD7oF96UosWpld3Bmcvjq0ddgULc74uxORcNbrldNhdCUkaBf5y9/REfIRwj68d406Qzpr5vywYT7y+/3h8eH1+eXw9vQHl7ndlQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202144#ver=202144' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=180337&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=97deeb96cc1035b9742e88b1d84c44bf258c6e65#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F11%2F05%2Fyankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=180337&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=97deeb96cc1035b9742e88b1d84c44bf258c6e65#parent=https%3A%2F%2Fjonathanturley.org%2F2021%2F11%2F05%2Fyankee-doodling-the-media-how-lets-go-brandon-became-a-rallying-cry-against-news-bias%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.1',blog:'1541371',post:'180337',tz:'-4',srv:'jonathanturley.org'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '180337' ]);
</script>

</body>
</html>
<!--
	generated 133 seconds ago
	generated in 0.256 seconds
	served from batcache in 0.002 seconds
	expires in 167 seconds
-->
