<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jonathanturley.org/xmlrpc.php">

<title>&#8220;A Scandal Free Biden Administration&#8221;: The Media Celebrates a Year of Free From Political Scandal and Press Scrutiny &#8211; JONATHAN TURLEY</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://jonathanturley.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif;font-size:20.8px}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active .widget ul, .wf-active .widget li, .wf-active .widget p, .wf-active .widget h4, .wf-active .widget input[type="text"], .wf-active .widget input[type="email"], .wf-active .widget input[type="url"], .wf-active .widget input[type="password"], .wf-active .widget input[type="search"], .wf-active .widget textarea{font-size:18.2px}.wf-active p{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active blockquote{font-size:33.8px}.wf-active .widget{font-size:18.2px}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"Noto Serif",serif}.wf-active .secondary-navigation-container li a, .wf-active .secondary-navigation-container li a:link{font-size:15.6px}.wf-active .nav-menu-wrapper ul{font-size:16.9px}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"Noto Serif",serif;font-size:22.1px}.wf-active .wp-caption .wp-caption-text{font-size:14.3px}.wf-active .menu-toggle{font-size:15.6px}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .entry-footer .post-edit-link{font-family:"Noto Serif",serif;font-size:18.2px}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .comment-navigation a, .wf-active .posts-navigation a{font-size:16.9px}.wf-active .comment-list li .comment-metadata{font-size:15.6px}@media screen and (max-width: 640px){.wf-active .site-description{font-size:18.2px}}.wf-active .site-description{font-size:20.8px}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Feed" href="https://jonathanturley.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; Comments Feed" href="https://jonathanturley.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JONATHAN TURLEY &raquo; &#8220;A Scandal Free Biden Administration&#8221;: The Media Celebrates a Year of Free From Political Scandal and Press Scrutiny Comments Feed" href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jonathanturley.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-92939755e2539c41e8cc3c5a47082872' href='https://jonathanturley.org/_static/??-eJyNUu1qwzAMfKG53lZayI+xRxmOLVw18geWTPDbzxnpSMey9Y/Q4bvzcWjOCqOl6oC1ZdYOWfRIyU6KcCymNM3SCA4B46ETnuasbIoCUXSm6jGyJtNSFeULupW8Er+dr6wDODRAEBblFuQuh6IIvLFt+82uur9t8V/RriDZ2EmH5Cp1K8Kpz7uQN4lculsvwCC1YPzvpD1friPbglkwxR/oUYsZnQdhLSmrnFh2Yu4muJgCzjjXvlaM/j/lRy9Yc7JoSFHyie/AI60uB7PuC/U9vL2cj8PpeRjOr58Su+Ze' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jonathanturley.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://jonathanturley.org/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://jonathanturley.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jonathanturley.org/wp-json/wp/v2/posts/182275" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jonathanturley.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jonathanturley.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/" />
<link rel='shortlink' href='https://wp.me/p6sYP-LpV' />
<link rel="alternate" type="application/json+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F01%2F02%2Fa-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jonathanturley.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjonathanturley.org%2F2022%2F01%2F02%2Fa-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="With the conclusion of the first year of the Biden Administration, White House Chief of Staff Ron Klain sought to end on a high, or at least higher, note by retweeting a column saying that 2021 was not &quot;all bad.&quot; It was like bragging that a first date told you that the evening could have&hellip;" />
<link rel="amphtml" href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;A Scandal Free Biden Administration&#8221;: The Media Celebrates a Year of Free From Political Scandal and Press Scrutiny" />
<meta property="og:url" content="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/" />
<meta property="og:description" content="With the conclusion of the first year of the Biden Administration, White House Chief of Staff Ron Klain sought to end on a high, or at least higher, note by retweeting a column saying that 2021 was…" />
<meta property="article:published_time" content="2022-01-02T14:00:53+00:00" />
<meta property="article:modified_time" content="2022-01-02T14:59:05+00:00" />
<meta property="og:site_name" content="JONATHAN TURLEY" />
<meta property="og:image" content="https://jonathanturley.org/wp-content/uploads/2021/10/Houdini-Elephant-249x300.jpg" />
<meta property="og:image:width" content="249" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8220;A Scandal Free Biden Administration&#8221;: The Media Celebrates a Year of Free From Political Scandal and Press Scrutiny" />
<meta name="twitter:image" content="https://jonathanturley.org/wp-content/uploads/2021/10/Houdini-Elephant-249x300.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/cropped-court.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-title a {
	color: white;
	text-shadow: 1px 1px black;
}

.site-description {
	color: white;
	text-shadow: 1px 1px black;
	margin-left: 8px;
}

#masthead {
	background-image: url('https://jonathanturley.org/wp-content/uploads/2018/06/cropped-cropped-glanzman1.jpg');
	background-repeat: no-repeat;
	background-size: 100%;
}

#content {
	max-width: 98%;
}

.post {
	margin-bottom: 50px;
}

.comment-list li {
	padding: 0;
}

.blog-credits {
	display: none;
}

#media_image-7, #search-7, #blog_subscription-7 {
	margin-bottom: 0px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-182275 single-format-standard group-blog layout-two-column-default custom-colors">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-136369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136369"><a href="https://jonathanturley.wordpress.com">Home</a></li>
<li id="menu-item-136370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136370"><a href="https://jonathanturley.org/weekend-bloggers/">Weekend Bloggers</a></li>
<li id="menu-item-136371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136371"><a href="https://jonathanturley.org/civility-rule/">Civility Rule</a></li>
<li id="menu-item-136372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136372"><a href="https://jonathanturley.org/corrections/">Corrections</a></li>
<li id="menu-item-136373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136373"><a href="https://jonathanturley.org/about/">Bio</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://jonathanturley.org/" class="site-logo-link" rel="home" itemprop="url"></a></div>

		<h1 class="site-title"><a href="https://jonathanturley.org/" rel="home">JONATHAN TURLEY</a></h1>
		<div class="site-description">Res ipsa loquitur &#8211; The thing itself speaks</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-buttons-container"><ul id="menu-social-buttons" class="menu"><li id="menu-item-136384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-featured-menu-container"><ul id="menu-featured-menu" class="menu"><li id="menu-item-136374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136374"><a href="https://jonathanturley.org/category/constitutional-law/">Constitutional Law</a></li>
<li id="menu-item-136375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136375"><a href="https://jonathanturley.org/category/criminal-law/">Criminal law</a></li>
<li id="menu-item-136376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136376"><a href="https://jonathanturley.org/category/bizarre/">Bizarre</a></li>
<li id="menu-item-136377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136377"><a href="https://jonathanturley.org/category/academics/">Academia</a></li>
<li id="menu-item-136378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136378"><a href="https://jonathanturley.org/category/politics/">Politics</a></li>
<li id="menu-item-136379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136379"><a href="https://jonathanturley.org/category/media/">Media</a></li>
<li id="menu-item-136380" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-136380"><a href="https://jonathanturley.org/tag/free-speech/">Free Speech</a></li>
<li id="menu-item-136381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136381"><a href="https://jonathanturley.org/category/science/">Science</a></li>
<li id="menu-item-136382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136382"><a href="https://jonathanturley.org/category/torts/">Torts</a></li>
<li id="menu-item-136383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136383"><a href="https://jonathanturley.org/category/columns/">Columns</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-182275" class="post-182275 post type-post status-publish format-standard hentry category-columns category-politics">

	

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://jonathanturley.org/category/columns/" rel="category tag">Columns</a>, <a href="https://jonathanturley.org/category/politics/" rel="category tag">Politics</a>					</span>
									
				<span class="posted-on"><a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/" rel="bookmark"><time class="entry-date published" datetime="2022-01-02T09:00:53-05:00">January 2, 2022</time><time class="updated" datetime="2022-01-02T09:59:05-05:00">January 2, 2022</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/" rel="permalink"><h1 class="entry-title">&#8220;A Scandal Free Biden Administration&#8221;: The Media Celebrates a Year of Free From Political Scandal and Press Scrutiny</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<div id="speechkit-wrapper" class="speechkit-wrapper dark active">
<div id="speechkit-container" class="speechkit-container">
<div class="sk-app-container sk-mod-showing">
<div class="sk-app-progress-bar svelte-1sxnzz6">
<div class="sk-cell svelte-1sxnzz6">
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"><a href="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/10/Houdini-Elephant.jpg?ssl=1"><img data-attachment-id="179653" data-permalink="https://jonathanturley.org/2021/10/19/joe-biden-and-the-disappearing-elephant-how-to-make-a-full-sized-scandal-vanish-in-front-of-an-audience-of-millions/houdini-elephant/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/10/Houdini-Elephant.jpg?fit=573%2C689&amp;ssl=1" data-orig-size="573,689" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Houdini-Elephant" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/10/Houdini-Elephant.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/10/Houdini-Elephant.jpg?fit=573%2C689&amp;ssl=1" loading="lazy" class="alignleft size-medium wp-image-179653" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/10/Houdini-Elephant-249x300.jpg?resize=249%2C300&#038;ssl=1" alt="" width="249" height="300" srcset="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/10/Houdini-Elephant.jpg?resize=249%2C300&amp;ssl=1 249w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/10/Houdini-Elephant.jpg?resize=125%2C150&amp;ssl=1 125w, https://i0.wp.com/jonathanturley.org/wp-content/uploads/2021/10/Houdini-Elephant.jpg?w=573&amp;ssl=1 573w" sizes="(max-width: 249px) 100vw, 249px" data-recalc-dims="1" /></a></span></span>With the conclusion of the first year of the Biden Administration, White House Chief of Staff Ron Klain sought to end on a high, or at least higher, note by <a href="https://www.foxnews.com/politics/ron-klain-bidens-chief-of-staff-retweets-column-calling-2021-not-all-bad">retweeting a column</a> saying that 2021 was not &#8220;all bad.&#8221; It was like bragging that a first date told you that the evening could have been worse. However, what really stood out in the <a href="https://thehill.com/opinion/white-house/587125-lets-be-honest-2021-wasnt-all-bad">column by Albert Hunt</a> was the key rationale: the first year was &#8220;scandal free.&#8221; Calling 2021 &#8220;scandal free&#8221; is not merely an example of blinkered commentary, it is an  exercise of willful blindness. This is why magicians often make audience members part of the illusion. <a href="https://jonathanturley.org/2021/10/19/joe-biden-and-the-disappearing-elephant-how-to-make-a-full-sized-scandal-vanish-in-front-of-an-audience-of-millions/">Houdini did not actually make his 10,000 pound elephant Jennie disappear</a>. It was there the whole time but the audience did not want to see it. That&#8217;s the trick.<span id="more-182275"></span></p>
<p>At his inauguration, President Biden promised the return of good government and newspapers like the<a href="https://www.washingtonpost.com/politics/joe-biden-sworn-in/2021/01/20/13465c90-5a7c-11eb-a976-bad6431e03e2_story.html"> Washington Post heralded</a> the end to Trump&#8217;s &#8220;­scandal-plagued single term.&#8221; Now, at the end of the first year, <a href="https://thehill.com/opinion/white-house/587125-lets-be-honest-2021-wasnt-all-bad">readers are being</a> asked to &#8220;think back four years ago: The Trump administration looked more like &#8216;The Godfather&#8217; — without the skill.&#8221;</p>
<p>There is ample reason for the White House and many in the media to celebrate the lack of scandals in the Biden Administration because it was a collective effort.</p>
<p>Of course, four years ago, <a href="https://www.cjonline.com/story/opinion/columns/2017/06/01/albert-r-hunt-welcome-back-your-swamp/16542221007/">the media was all-in</a> on the Russian collusion allegations. The media was doing non-stop coverage of the Steele dossier with little scrutiny or effort to uncover those who funded it. The dossier was later discredited and American intelligence warned that Russian intelligence may have used it to plant disinformation. While the Clinton campaign repeatedly denied funding the dossier, it was revealed (after the election) that not only did the Clinton campaign fund and push the dossier but also <a href="https://jonathanturley.org/2017/10/27/clinton-campaign-lawyer-marc-elias-allegedly-sat-next-to-podesta-as-he-denied-any-campaign-involvement-in-the-russian-dossier/">allegedly lied to Congress, the media, and the FBI</a>. Clinton campaign chair John Podesta allegedly denied such funding to congressional staff. <a href="https://www.cnn.com/2017/10/26/politics/john-podesta-debbie-wasserman-schultz-trump-dossier/index.html">According to reports</a>, sitting next to him was <a href="https://jonathanturley.org/2017/10/27/clinton-campaign-lawyer-marc-elias-allegedly-sat-next-to-podesta-as-he-denied-any-campaign-involvement-in-the-russian-dossier/">Clinton attorney Marc Elias (who was later found to have funded the dossier through the Clinton campaign&#8217;s legal account)</a>.</p>
<p>The only thing more impressive than the relentless coverage of Trump scandals in 2017 was the relentless avoidance of Biden scandals in 2020.  The media did give passing coverage to the host of Biden false claims and stories that range from saying that he was <a href="https://www.washingtonpost.com/politics/2020/02/25/bidens-ridiculous-claim-he-was-arrested-trying-see-mandela/">&#8220;arrested trying to see Nelson Mandela&#8221;</a> to his evolving <a href="https://www.cnn.com/2021/06/30/politics/fact-check-biden-amtrak-angelo-negri-miles-traveled/index.html">Amtrak claims</a> to reinventing his positions on<a href="https://www.politifact.com/factchecks/list/?category=&amp;ruling=false&amp;speaker=joe-biden"> foreign wars like Afghanistan</a>. There were also <a href="https://www.cnbc.com/2021/10/15/biden-press-secretary-jen-psaki-may-have-violated-hatch-act-watchdog-says.html">federal violations</a> by <a href="https://nypost.com/2021/05/13/bidens-hud-sec-violated-hatch-act-with-election-talk-watchdog/">Biden officials</a> and allegations of <a href="https://jonathanturley.org/2021/10/04/bidens-red-queen-justice-how-he-shatters-both-the-investigation-and-the-reputations-of-border-agents/">improper presidential influence on pending investigations</a>. However, when it came to the truly scandalous, the media was thoroughly uninterested.</p>
<p>Consider just three of the Voldemort scandals of 2020, or those scandals which must not be named by the media:</p>
<p><strong>The Hunter Biden Laptop</strong>:</p>
<p>The successful effort to bury the Hunter Biden story is the <a href="https://jonathanturley.org/2021/10/19/joe-biden-and-the-disappearing-elephant-how-to-make-a-full-sized-scandal-vanish-in-front-of-an-audience-of-millions/">single greatest political achievement</a> in modern politics, but it took a concerted effort by reporters and columnists in Washington. What was most impressive is that the Biden campaign and family never denied that the laptop was authentic. The laptop details potential criminal acts by Hunter Biden from extensive drug use to <a href="https://nypost.com/2021/06/22/did-joe-inadvertently-pay-for-hunter-bidens-wild-night-at-chateau-marmont/">hiring prostitutes</a> to alleged <a href="https://jonathanturley.org/2021/10/14/is-it-time-for-a-special-counsel-on-the-hunter-biden-scandal/">financial and tax violations</a>. It also included his <a href="https://jonathanturley.org/2021/08/12/it-was-fing-crazy-sh-videotape-shows-hunter-biden-purportedly-admitting-russians-have-blackmail-material-on-him/">admission that prior files were likely in the hands of foreign intelligence</a> to use for blackmailing him and his father. There is also the <a href="https://jonathanturley.org/2021/04/08/president-biden-announces-new-red-flag-rule-fit-for-hunter-biden/">&#8220;red flag&#8221; gun controversy involving Hunter Biden</a>. Not only did<a href="https://jonathanturley.org/2020/11/18/twitter-ceo-admits-censoring-hunter-biden-story-was-wrong-democrats-call-for-more-censorship/"> social media companies blackout references to the laptop</a>, but the media has <a href="https://jonathanturley.org/2021/05/29/hunter-biden-is-back-in-the-news-so-the-media-goes-again-for-the-scoop/">steadfastly continued to refuse</a> to pursue these potential criminal acts. The laptop was seized by the FBI in an ongoing federal investigation into possible tax and financial wrongdoing.</p>
<p><strong>Biden Family Influence Peddling</strong>:</p>
<p>Influence peddling has long been associated with the Biden family but only sparingly reported, even though both President Biden&#8217;s brothers <a href="https://abcnews.go.com/Politics/frank-biden-leveraged-famous-business-gain/story?id=68202529">Frank</a> and <a href="https://www.politico.com/magazine/story/2019/08/02/joe-biden-investigation-hunter-brother-hedge-fund-money-2020-campaign-227407/">James</a> are accused of openly hawking their ties to him.  Hunter&#8217;s laptop added evidence of hundreds of emails on transactions by Hunter Biden, his uncle James Biden, and Joe Biden. The emails magnify earlier allegations that the Biden family engaged in open influence peddling when Joe Biden was Vice President with an assortment of foreign figures and countries. <a href="https://www.dailymail.co.uk/news/article-9531727/Hunter-Biden-owns-stake-Chinese-company-despite-promising-divest.html">Some of those dealings</a> continued into the Biden presidency. Hunter Biden admits that he was a <a href="https://jonathanturley.org/2021/10/19/joe-biden-and-the-disappearing-elephant-how-to-make-a-full-sized-scandal-vanish-in-front-of-an-audience-of-millions/">hopeless drug addict</a> well into his father&#8217;s presidential campaign. However, these foreign figures continued to give Hunter millions and Hunter openly assisted in their <a href="https://jonathanturley.org/2021/07/02/new-emails-reveal-hunter-biden-using-access-to-his-father-for-mexican-deals/">meetings with his father and linking up with Administration officials</a>. One of the key figures in these dealings has claimed that he<a href="https://jonathanturley.org/2021/10/14/is-it-time-for-a-special-counsel-on-the-hunter-biden-scandal/"> met personally with Joe Biden</a> to discuss the deals.</p>
<p>These meetings and dinners directly contradict denials from President Biden, who is referred to extensively in emails concerning payments and meetings as <a href="https://jonathanturley.org/2021/10/14/is-it-time-for-a-special-counsel-on-the-hunter-biden-scandal/">&#8220;the Big Guy,&#8221; &#8220;Celtic,&#8221;</a> and other names. President Biden appears to have had <a href="https://jonathanturley.org/2021/10/14/is-it-time-for-a-special-counsel-on-the-hunter-biden-scandal/">bills paid from out of these accounts</a> and his shared card may have been used in some of the <a href="https://jonathanturley.org/2021/08/12/it-was-fing-crazy-sh-videotape-shows-hunter-biden-purportedly-admitting-russians-have-blackmail-material-on-him/">most dubious transactions</a>. Some dealings have <a href="https://jonathanturley.org/2021/11/24/what-elephant-the-media-again-buries-a-hunter-biden-scandal-on-foreign-deals-during-the-biden-vice-presidency/">direct national security implications</a> for the United States. Despite the ongoing federal investigation, there has been <a href="https://jonathanturley.org/2021/10/14/is-it-time-for-a-special-counsel-on-the-hunter-biden-scandal/">no call for a Special Counsel</a> even though President Biden is referenced and potentially implicated in some of these transactions. Nevertheless, Hunter continues to rack in the dough by other means, including <a href="https://www.foxnews.com/politics/obama-ethics-chief-hunter-biden-art-scheme">art deals that have been denounced as ethically corrupt</a>.</p>
<p><strong>The Ashley Biden Diary</strong>:</p>
<p>The latest scandal involves the other first child, Ashley Biden.  <a href="https://jonathanturley.org/2021/08/12/it-was-fing-crazy-sh-videotape-shows-hunter-biden-purportedly-admitting-russians-have-blackmail-material-on-him/">Like her brother Hunter</a>, Ashley has struggled with addiction and left her diary with some clothes in a house in Delray, Florida.  The diary was later sent to Project Veritas, a conservative publication which <a href="https://jonathanturley.org/2021/12/23/bidens-praetorian-guard-the-ashley-biden-investigation-raises-new-questions-over-the-use-of-the-fbi/">decided not to run the information</a>. The contents of the diary, however, have been reported on other sites, including allegations against her father involving &#8220;inappropriate&#8221; contacts. As with the Hunter Biden laptop, the Biden family has not denied the authenticity of the diary or the underlying passages. It also did not sue the other conservative sites for defamation in publishing what they alleged to be passages from the diary. Instead, the family lawyers called upon the Justice Department to get involved the case of a missing diary. The Justice Department&#8217;s response was so overwhelming you would have thought that they were investigating the snatching of Lindbergh&#8217;s baby rather than Ashley&#8217;s diary.  It conducted raids on journalists and the seizure of confidential material around the country.</p>
<p>The media was not interested in the <a href="https://jonathanturley.org/2021/12/23/bidens-praetorian-guard-the-ashley-biden-investigation-raises-new-questions-over-the-use-of-the-fbi/">use of the FBI to launch a national investigation</a> into the missing diary. Indeed, the raiding of the home of a conservative publisher was barely noted even though <a href="https://jonathanturley.org/2021/12/26/ashley-bidens-diary-will-the-fbi-raid-the-new-york-times/">the New York Times could also have been raided</a> on the same grounds as Project Veritas. The Times acquired <a href="https://jonathanturley.org/2021/12/26/ashley-bidens-diary-will-the-fbi-raid-the-new-york-times/">confidential and presumably stolen legal material</a> from Project Veritas and, unlike Project Veritas, published the presumably stolen information. However, the Biden Justice Department was only interested in cracking down on the acquisition or coverage of the Ashley Biden diary.</p>
<p>In reviewing these scandals, ask yourself what the media would have done with a diary from Ivanka Trump with these allegations or foreign influence peddling by the Trump children. You do not have to wonder. They covered <a href="https://thehill.com/homenews/administration/537851-kushner-ivanka-trump-reported-up-to-640m-in-outside-income-during">every possible foreign influence source</a> from hotel rentals to loans in exhaustive details, including <a href="https://www.washingtonpost.com/opinions/what-is-donald-trump-jr-really-peddling-in-india/2018/02/22/2e411b46-17f6-11e8-92c9-376b4fe57ff7_story.html">Trump children &#8220;influence peddling.&#8221;</a> I thought that interest and coverage was warranted. However, when hundreds of emails and transactions showed raw influence peddling by the Biden family (including the involvement of President Biden), neither the media nor the members of Congress could be bothered. There would be no &#8220;­scandal-plagued single term&#8221; for President Biden.</p>
<p>For the media (and Ron Klain) to pronounce the Biden Administration &#8220;scandal free&#8221; is akin to the <a href="https://www.ucsusa.org/resources/nfl-tried-intimidate-scientists-studying-link-between-pro-football-and-traumatic-brain">NFL once denying that traumatic brain injury</a> was rampant in football. If there is no coverage, there is no scandal. That is certainly an accomplishment worth noting, but hardly worth celebrating.</p>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-182275" class="share-twitter sd-button share-icon" href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-182275" class="share-facebook sd-button share-icon" href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1541371-182275-61d1cacfc6346' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;post_id=182275&amp;origin=jonathanturley.org&amp;obj_id=1541371-182275-61d1cacfc6346' data-name='like-post-frame-1541371-182275-61d1cacfc6346' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comments">13 Comments</a></span>
		
			</div>

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://jonathanturley.org/2022/01/01/inappropriate-political-influence-chief-justice-john-roberts-responds-to-threats-against-the-court/" rel="prev"><span class="previous-title prev-next">&larr; Previous Post</span><h4>&#8220;Inappropriate Political Influence&#8221;: Chief Justice John Roberts Responds to Threats Against the Court</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			13 thoughts on &ldquo;&#8220;A Scandal Free Biden Administration&#8221;: The Media Celebrates a Year of Free From Political Scandal and Press Scrutiny&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-2147848" class="comment even thread-even depth-1">
			<article id="div-comment-2147848" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a4f865788be1ecf2de0b2cb593f4e287?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a4f865788be1ecf2de0b2cb593f4e287?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Kevin</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147848"><time datetime="2022-01-02T10:40:11-05:00">January 2, 2022 at 10:40 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Liberals news LOL wouldn’t say anything about Democratic Party’s doings at all just more lies and less credible news !!! Sicking !!! They are criminals for sure</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147848-61d1cacfc8348' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147848&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147848-61d1cacfc8348' data-name='like-comment-frame-1541371-2147848-61d1cacfc8348'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147848#respond' data-commentid="2147848" data-postid="182275" data-belowelement="div-comment-2147848" data-respondelement="respond" data-replyto="Reply to Kevin" aria-label='Reply to Kevin'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147843" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2147843" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/210bc69926a4a451e1c80c9ac8a8771a?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/210bc69926a4a451e1c80c9ac8a8771a?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://tennesseeflyboy.wordpress.com' rel='external nofollow ugc' class='url'>semcgowanjr</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147843"><time datetime="2022-01-02T10:32:54-05:00">January 2, 2022 at 10:32 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Face it Jon, Democrats are corrupt, and the media is nothing but a Democratic propaganda machine.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147843-61d1cacfc8ac9' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147843&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147843-61d1cacfc8ac9' data-name='like-comment-frame-1541371-2147843-61d1cacfc8ac9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147843#respond' data-commentid="2147843" data-postid="182275" data-belowelement="div-comment-2147843" data-respondelement="respond" data-replyto="Reply to semcgowanjr" aria-label='Reply to semcgowanjr'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2147847" class="comment even depth-2 parent">
			<article id="div-comment-2147847" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/213088853faa605392588708c9bd8ade?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/213088853faa605392588708c9bd8ade?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Acromion</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147847"><time datetime="2022-01-02T10:40:07-05:00">January 2, 2022 at 10:40 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If the Dems are corrupt and the Republicans prefer a lying deluded grifter with dismal wretched character and tendency towards authoritarianism whose favorite world leaders are Kim Jong Il, Putin and Xi, then what&#8217;s the word for that?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147847-61d1cacfc929b' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147847&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147847-61d1cacfc929b' data-name='like-comment-frame-1541371-2147847-61d1cacfc929b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147847#respond' data-commentid="2147847" data-postid="182275" data-belowelement="div-comment-2147847" data-respondelement="respond" data-replyto="Reply to Acromion" aria-label='Reply to Acromion'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2147850" class="comment odd alt depth-3">
			<article id="div-comment-2147850" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147850"><time datetime="2022-01-02T10:46:10-05:00">January 2, 2022 at 10:46 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Such foolishness. That is what happens when tweets are your primary source of information. Look at what was accomplished by Trump and compare it to what you see today. Virtually every Trump policy was better for America and its middle-class citizens than Biden policies.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147850-61d1cacfc9a01' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147850&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147850-61d1cacfc9a01' data-name='like-comment-frame-1541371-2147850-61d1cacfc9a01'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147850#respond' data-commentid="2147850" data-postid="182275" data-belowelement="div-comment-2147850" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2147840" class="comment even thread-even depth-1">
			<article id="div-comment-2147840" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/89f05c1245fc10b8be6ee3f2d5b49189?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/89f05c1245fc10b8be6ee3f2d5b49189?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">S. Meyer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147840"><time datetime="2022-01-02T10:08:54-05:00">January 2, 2022 at 10:08 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Biden and scandal go hand in hand. Our lefties keep denying it, but what does one expect from people who forgot where they last put their principles?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147840-61d1cacfca178' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147840&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147840-61d1cacfca178' data-name='like-comment-frame-1541371-2147840-61d1cacfca178'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147840#respond' data-commentid="2147840" data-postid="182275" data-belowelement="div-comment-2147840" data-respondelement="respond" data-replyto="Reply to S. Meyer" aria-label='Reply to S. Meyer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147839" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2147839" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/be5082dfaa2084f4f56d4e9a6fb39af7?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/hullbobby' rel='external nofollow ugc' class='url'>hullbobby</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147839"><time datetime="2022-01-02T10:03:27-05:00">January 2, 2022 at 10:03 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How about the open border? I believe that intentionally leaving the border wide open, basically encouraging the world to come here illegally and then secretly shipping said illegals all over the country IS A SCANDAL. </p>
<p>I believe forcing people to either get a vaccine or get tested and then not have enough tests IS A SCANDAL. </p>
<p>I believe that leaving hundreds of Americans and allies stuck in Afghanistan along with 80 BILLION dollars worth of military equipment IS A SCANDAL. </p>
<p>I believe that not having any of the new miracle drugs manufactured and ready to go the day the FDA approved them, a lapse that will actually contribute to hundreds of deaths, IS A SCANDAL. </p>
<p>I believe that trying to enforce an eviction moratorium AFTER the Court said it would be illegal IS A SCANDAL. </p>
<p>I believe that having your Justice Dept go after parents as they label them domestic terrorists IS A SCANDAL.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147839-61d1cacfca89c' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147839&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147839-61d1cacfca89c' data-name='like-comment-frame-1541371-2147839-61d1cacfca89c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147839#respond' data-commentid="2147839" data-postid="182275" data-belowelement="div-comment-2147839" data-respondelement="respond" data-replyto="Reply to hullbobby" aria-label='Reply to hullbobby'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147838" class="comment even thread-even depth-1">
			<article id="div-comment-2147838" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/fe742f338d3f5eaeee7449fdc32e9de8?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe742f338d3f5eaeee7449fdc32e9de8?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">Randy Perkins</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147838"><time datetime="2022-01-02T10:01:21-05:00">January 2, 2022 at 10:01 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No scandal?  Letting two million illegal aliens roam free, flying or busing them all over the USA should be scandalous.  But, it&#8217;s Biden&#8230;so it&#8217;s okay and we need not waste time reporting on it.  Oh, and 100,000 Americans will die in one year because of fentanyl coming over our open border?  Why spend any breath on that?  No scandals here, move along now.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147838-61d1cacfcb021' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147838&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147838-61d1cacfcb021' data-name='like-comment-frame-1541371-2147838-61d1cacfcb021'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147838#respond' data-commentid="2147838" data-postid="182275" data-belowelement="div-comment-2147838" data-respondelement="respond" data-replyto="Reply to Randy Perkins" aria-label='Reply to Randy Perkins'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147835" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2147835" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3c41a12cf0b12a154a61f26711918b?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">whig98</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147835"><time datetime="2022-01-02T09:47:32-05:00">January 2, 2022 at 9:47 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No scandal if it&#8217;s not reported.  And people wonder why faith in the media s so low these days (down to 36% <a href="https://news.gallup.com/poll/355526/americans-trust-media-dips-second-lowest-record.aspx" rel="nofollow ugc">https://news.gallup.com/poll/355526/americans-trust-media-dips-second-lowest-record.aspx</a>).  Long way from Cronkite, Huntley, and Brinkley</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147835-61d1cacfcb726' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147835&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147835-61d1cacfcb726' data-name='like-comment-frame-1541371-2147835-61d1cacfcb726'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147835#respond' data-commentid="2147835" data-postid="182275" data-belowelement="div-comment-2147835" data-respondelement="respond" data-replyto="Reply to whig98" aria-label='Reply to whig98'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147829" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2147829" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6a25201b4e6cee2960f97bafce699bdd?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6a25201b4e6cee2960f97bafce699bdd?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/dennislregan' rel='external nofollow ugc' class='url'>dennislregan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147829"><time datetime="2022-01-02T09:33:25-05:00">January 2, 2022 at 9:33 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>To put the point on it &#8211; &#8220;Oh, my!&#8221;   I, myself, considered his Afghan Debacle on par with scandal. Or even, to quote the Frenchman, worse. &#8220;It was worse than a mistake&#8230; It was a blunder.&#8221;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147829-61d1cacfcbe83' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147829&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147829-61d1cacfcbe83' data-name='like-comment-frame-1541371-2147829-61d1cacfcbe83'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147829#respond' data-commentid="2147829" data-postid="182275" data-belowelement="div-comment-2147829" data-respondelement="respond" data-replyto="Reply to dennislregan" aria-label='Reply to dennislregan'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2147834" class="comment odd alt depth-2">
			<article id="div-comment-2147834" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147834"><time datetime="2022-01-02T09:43:27-05:00">January 2, 2022 at 9:43 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Throw rocks!<br />
Throw rocks!<br />
Eee eman you el.<br />
Oh come to me in Israel.</p>
<p>Turkey dog.  Is is&#8230;<br />
Is a frog.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147834-61d1cacfcc56a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147834&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147834-61d1cacfcc56a' data-name='like-comment-frame-1541371-2147834-61d1cacfcc56a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147834#respond' data-commentid="2147834" data-postid="182275" data-belowelement="div-comment-2147834" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2147828" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2147828" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147828"><time datetime="2022-01-02T09:29:21-05:00">January 2, 2022 at 9:29 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><em>Consider just three of the Voldemort scandals of 2020, or those scandals which must not be named by the media:</em></p>
<p>One more: manipulating COVID epidemiological data to create Federal vaccine mandates as weapons against Americans.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="845" height="476" src="https://www.youtube.com/embed/BI5E8z89c9U?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147828-61d1cacfccf01' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147828&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147828-61d1cacfccf01' data-name='like-comment-frame-1541371-2147828-61d1cacfccf01'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147828#respond' data-commentid="2147828" data-postid="182275" data-belowelement="div-comment-2147828" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2147827" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2147827" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5a69784623f7aa6437919907aba0a6f0?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn">monumentcolorado</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147827"><time datetime="2022-01-02T09:23:25-05:00">January 2, 2022 at 9:23 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Look for a deluge of &#8220;whataboutism&#8221; from our Lefty posters. </p>
<p>Also repeated references to Turley&#8217;s Fox appearances as if that is evidence of guilt. </p>
<p>Our Lefty posters are tiresome people with underdeveloped morals.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147827-61d1cacfcd65a' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147827&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147827-61d1cacfcd65a' data-name='like-comment-frame-1541371-2147827-61d1cacfcd65a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147827#respond' data-commentid="2147827" data-postid="182275" data-belowelement="div-comment-2147827" data-respondelement="respond" data-replyto="Reply to monumentcolorado" aria-label='Reply to monumentcolorado'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2147831" class="comment even depth-2">
			<article id="div-comment-2147831" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/6a25201b4e6cee2960f97bafce699bdd?s=32&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6a25201b4e6cee2960f97bafce699bdd?s=64&#038;d=retro&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/dennislregan' rel='external nofollow ugc' class='url'>dennislregan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#comment-2147831"><time datetime="2022-01-02T09:37:12-05:00">January 2, 2022 at 9:37 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>May I be redundant? In re: &#8220;underdeveloped morals&#8221; could this be stricken, to insert &#8220;ideologically blinkered, ethically crippled, morally bankrupt &#8211; and those are the good points.&#8221; Just a thought.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-1541371-2147831-61d1cacfcddb6' data-src='https://widgets.wp.com/likes/#blog_id=1541371&amp;comment_id=2147831&amp;origin=jonathanturley.org&amp;obj_id=1541371-2147831-61d1cacfcddb6' data-name='like-comment-frame-1541371-2147831-61d1cacfcddb6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/?replytocom=2147831#respond' data-commentid="2147831" data-postid="182275" data-belowelement="div-comment-2147831" data-respondelement="respond" data-replyto="Reply to dennislregan" aria-label='Reply to dennislregan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&#038;postid=182275&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b0597666c4029b8ad68a13b36e0efd26db07ab9c#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F01%2F02%2Fa-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="297" height="300" src="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" class="image wp-image-158779  attachment-full size-full" alt="jonathan turley profile" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="158779" data-permalink="https://jonathanturley.org/05282015_66951-e1532723116454/" data-orig-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-orig-size="297,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="05282015_66951-e1532723116454" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jonathanturley.org/wp-content/uploads/2020/06/05282015_66951-e1532723116454.jpg?fit=297%2C300&amp;ssl=1" /></aside><aside id="search-7" class="widget widget_search"><h6 class="widget-title">SEARCH</h6><form role="search" method="get" class="search-form" action="https://jonathanturley.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h6 class="widget-title">Follow via Email</h6>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/jonathanturley" href="https://twitter.com/jonathanturley">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h6 class="widget-title">Top Posts</h6><ul>				<li>
					<a href="https://jonathanturley.org/2022/01/01/inappropriate-political-influence-chief-justice-john-roberts-responds-to-threats-against-the-court/" class="bump-view" data-bump-view="tp">&quot;Inappropriate Political Influence&quot;: Chief Justice John Roberts Responds to Threats Against the Court</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/12/31/blow-out-year-res-ipsa-ends-2021-at-55000000/" class="bump-view" data-bump-view="tp">Blow Out Year: Res Ipsa Hits 55,000,000</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2022/01/01/the-workaround-is-not-working-federal-judge-enjoins-another-biden-mandate-in-texas/" class="bump-view" data-bump-view="tp">Is the &quot;Workaround&quot; Working? Federal Judge Enjoins Another Biden Mandate in Texas</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/" class="bump-view" data-bump-view="tp" aria-current="page">&quot;A Scandal Free Biden Administration&quot;: The Media Celebrates a Year of Free From Political Scandal and Press Scrutiny</a>					</li>
								<li>
					<a href="https://jonathanturley.org/2021/12/29/the-consequences-for-popular-democracy-could-be-dire-new-york-magazine-decries-the-popularity-of-chief-justice-roberts/" class="bump-view" data-bump-view="tp">&quot;Dire&quot; for Democracy? New York Mag Columnist Decries the Popularity of Chief Justice Roberts</a>					</li>
				</ul></aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h6 class="widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Sam" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/9ace54d29faccb203e90f7ba777f5774?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9ace54d29faccb203e90f7ba777f5774?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Sam on <a href="https://jonathanturley.org/2021/12/30/transportation-versus-destination-maxwells-conviction-leaves-glaring-questions-over-the-lack-of-prosecutions/comment-page-3/#comment-2147851">Transportation Versus Destinat&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/comment-page-1/#comment-2147850">&#8220;A Scandal Free Biden Ad&hellip;</a></td></tr><tr><td title="Kevin" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/a4f865788be1ecf2de0b2cb593f4e287?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a4f865788be1ecf2de0b2cb593f4e287?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Kevin on <a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/comment-page-1/#comment-2147848">&#8220;A Scandal Free Biden Ad&hellip;</a></td></tr><tr><td title="Acromion" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/213088853faa605392588708c9bd8ade?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/213088853faa605392588708c9bd8ade?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Acromion on <a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/comment-page-1/#comment-2147847">&#8220;A Scandal Free Biden Ad&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://jonathanturley.org/2022/01/01/inappropriate-political-influence-chief-justice-john-roberts-responds-to-threats-against-the-court/comment-page-1/#comment-2147846">&#8220;Inappropriate Political&hellip;</a></td></tr><tr><td title="“A Scandal Free Biden Administration”: The Media Celebrates a Year of Free From Political Scandal and Press Scrutiny | New Covenant Network News" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://newcovenantnetwork.net/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-press-scrutiny/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://newcovenantnetwork.net/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-press-scrutiny/" rel="nofollow">“A Scandal Free Bide&hellip;</a> on <a href="https://jonathanturley.org/2021/04/08/president-biden-announces-new-red-flag-rule-fit-for-hunter-biden/comment-page-2/#comment-2147845">President Biden Announces New&hellip;</a></td></tr><tr><td title="semcgowanjr" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://tennesseeflyboy.wordpress.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/210bc69926a4a451e1c80c9ac8a8771a?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/210bc69926a4a451e1c80c9ac8a8771a?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://tennesseeflyboy.wordpress.com" rel="nofollow">semcgowanjr</a> on <a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/comment-page-1/#comment-2147843">&#8220;A Scandal Free Biden Ad&hellip;</a></td></tr><tr><td title="S. Meyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">S. Meyer on <a href="https://jonathanturley.org/2022/01/01/the-workaround-is-not-working-federal-judge-enjoins-another-biden-mandate-in-texas/comment-page-1/#comment-2147842">Is the &#8220;Workaround&hellip;</a></td></tr><tr><td title="S. Meyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/915301ed5ace7ae97c82d847e79daa4c?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">S. Meyer on <a href="https://jonathanturley.org/2022/01/01/the-workaround-is-not-working-federal-judge-enjoins-another-biden-mandate-in-texas/comment-page-1/#comment-2147841">Is the &#8220;Workaround&hellip;</a></td></tr><tr><td title="S. Meyer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/89f05c1245fc10b8be6ee3f2d5b49189?s=48&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/89f05c1245fc10b8be6ee3f2d5b49189?s=96&#038;d=retro&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">S. Meyer on <a href="https://jonathanturley.org/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/comment-page-1/#comment-2147840">&#8220;A Scandal Free Biden Ad&hellip;</a></td></tr>				</table>
				</aside><aside id="categories-5" class="widget widget_categories"><h6 class="widget-title">Categories</h6><form action="https://jonathanturley.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7847">Academia&nbsp;&nbsp;(2,478)</option>
	<option class="level-0" value="817426">Animals&nbsp;&nbsp;(863)</option>
	<option class="level-0" value="8823">Bizarre&nbsp;&nbsp;(9,628)</option>
	<option class="level-0" value="22840">Columns&nbsp;&nbsp;(811)</option>
	<option class="level-0" value="4308">Congress&nbsp;&nbsp;(2,217)</option>
	<option class="level-0" value="33603">Constitutional Law&nbsp;&nbsp;(4,578)</option>
	<option class="level-0" value="9862">Courts&nbsp;&nbsp;(2,110)</option>
	<option class="level-0" value="26119">Criminal law&nbsp;&nbsp;(8,074)</option>
	<option class="level-0" value="184">Environment&nbsp;&nbsp;(1,077)</option>
	<option class="level-0" value="643766292">Events&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39274">Free Speech&nbsp;&nbsp;(1,800)</option>
	<option class="level-0" value="643766204">Hikes&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="5142">International&nbsp;&nbsp;(3,867)</option>
	<option class="level-0" value="2606">Justice&nbsp;&nbsp;(1,634)</option>
	<option class="level-0" value="150459">Lawyering&nbsp;&nbsp;(2,126)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(3,345)</option>
	<option class="level-0" value="488">Military&nbsp;&nbsp;(792)</option>
	<option class="level-0" value="398">Politics&nbsp;&nbsp;(8,423)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(2,515)</option>
	<option class="level-0" value="173">Science&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="620">Society&nbsp;&nbsp;(11,340)</option>
	<option class="level-0" value="4309">Supreme Court&nbsp;&nbsp;(746)</option>
	<option class="level-0" value="42716">Testimony&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="288749">Things That Tick Me Off&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="26118">Torts&nbsp;&nbsp;(2,030)</option>
	<option class="level-0" value="203674">Travel Blog&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,230)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Res ipsa loquitur &#8211; The thing itself speaks</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-buttons-container"><ul id="menu-social-buttons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136384"><a href="https://twitter.com/JonathanTurley">Twitter</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202252'></script>
	<div style="display:none">
	<div class="grofile-hash-map-a4f865788be1ecf2de0b2cb593f4e287">
	</div>
	<div class="grofile-hash-map-79648e5be9b89c2fc1f969b3351545b5">
	</div>
	<div class="grofile-hash-map-213088853faa605392588708c9bd8ade">
	</div>
	<div class="grofile-hash-map-89f05c1245fc10b8be6ee3f2d5b49189">
	</div>
	<div class="grofile-hash-map-be5082dfaa2084f4f56d4e9a6fb39af7">
	</div>
	<div class="grofile-hash-map-fe742f338d3f5eaeee7449fdc32e9de8">
	</div>
	<div class="grofile-hash-map-7c3c41a12cf0b12a154a61f26711918b">
	</div>
	<div class="grofile-hash-map-6a25201b4e6cee2960f97bafce699bdd">
	</div>
	<div class="grofile-hash-map-ea7f99b22633ce2e77fb7cb81b30bed5">
	</div>
	<div class="grofile-hash-map-9ace54d29faccb203e90f7ba777f5774">
	</div>
	<div class="grofile-hash-map-a15a42c7090c968048d1d24e50694e38">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jonathanturley.org\/2022\/01\/02\/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny\/":182275};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/02/a-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jonathanturley.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-38dbb04cd5cef4847771c1742a8f5e4c' href='https://jonathanturley.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://jonathanturley.org/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-animation.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202252' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jonathanturley.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jonathanturley.org\/wp-admin\/admin-ajax.php","nonce":"c2e3526b29","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jonathanturley.org\/wp-login.php?redirect_to=https%3A%2F%2Fjonathanturley.org%2F2022%2F01%2F02%2Fa-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jonathanturley.org/_static/??-eJyVj81uAzEIhF+ojvsjRdtD1UepHJt42QXjGtxt3r4+JGqUS5QjzDfDsFUXpRgU85V6xqJ+Aashrp4ldQL1W81NZtkt+rT90zYDDzEFpBOH7Bf1JfxgDoZS7rO1SW6gep/UFasjLKs7Suzqjvh7NmGJ1NPABxWFeQS4BpVOO8bbCrfPfQ2zP3Sk5G1DM2jOkGHcgcfchOto8N2hwxxKImhX/uuGYwQ+QHosPoYmXYEumrsszjGf/PGyf5um9/3r8/QHbU2uGw=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jonathanturley.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202252#ver=202252' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=182275&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b0597666c4029b8ad68a13b36e0efd26db07ab9c#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F01%2F02%2Fa-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1541371&postid=182275&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b0597666c4029b8ad68a13b36e0efd26db07ab9c#parent=https%3A%2F%2Fjonathanturley.org%2F2022%2F01%2F02%2Fa-scandal-free-biden-administration-the-media-celebrates-a-year-of-free-from-political-scandal-and-journalistic-scrutiny%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.3',blog:'1541371',post:'182275',tz:'-5',srv:'jonathanturley.org'} ]);
	_stq.push([ 'clickTrackerInit', '1541371', '182275' ]);
</script>

</body>
</html>
<!--
	generated 206 seconds ago
	generated in 0.206 seconds
	served from batcache in 0.003 seconds
	expires in 94 seconds
-->
